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TUTOR SETUP INFORMATION 
Please copy the sample f iles into the My Documents f older. 
 
© 1995-2010 Cheltenham Courseware Pty. Ltd.  
 
All trademarks acknowledged. E&OE. 
 
No part of this document may be copied without written permission from Cheltenham Courseware unless produced 
under the terms of a courseware site license agreement with Cheltenham Courseware. 
 
All reasonable precautions have been taken in the preparation of this document, including both technical and non-
technical proof ing. Cheltenham Courseware and all staff assume no responsibility f or any errors or omissions. No 
warranties are made, expressed or implied with regard to these notes. Cheltenham Courseware shall not be 
responsible for any direct, incidental or consequential damages arising f rom the use of any material contained in this 
document. If y ou f ind any errors in these training modules, please inf orm Cheltenham Courseware. Whilst ev ery effort 
is made to eradicate ty ping or technical mistakes, we apologize f or any errors y ou may detect. All courses are 
updated on a regular basis, so your feedback is both valued by us and will help us to maintain the highest possible 
standards. 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are v iewing is marked as NOT 
FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
purely f or content and style review. This is to giv e y ou the opportunity to prev iew our courseware, prior to making a 
purchasing decision. Sample versions may not be re-sold to a third party. 
 
For current license information 
This document may only be used under the terms of the license agreement f rom Cheltenham Courseware. 
Cheltenham Courseware reserves the right to alter the licensing conditions at any time, without prior notice. Please 
see the site license agreement available at:  www.cheltenhamcourseware.com.au/agreement 
 

Contact Information 
 
Australia / Asia Pacific / Europe (ex. UK)  / Rest of the World 
Email: info@cheltenhamcourseware.com.au 
Web: www.cheltenhamcourseware.com.au 
 
USA / Canada 
Email: info@cheltenhamcourseware.com 
Web: www.cheltenhamcourseware.com 
 
UK  
Email: info@cctglobal.com 
Web: www.cctglobal.com 
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The Microsoft Word 2007 Screen 
 

Starting Microsoft Word 2007 
 If necessary switch on your computer and if required enter the necessary logon and 

passwords.  To start Microsoft Word 2007 click on the Start icon, at the bottom left 
of your screen and you will see a popup menu. 

 Click on All programs.  Another menu level is displayed and you can select 
Microsoft Office.  Finally select Microsoft Office Word 2007. 
 
NOTE: These menu options may vary slightly from one computer to another, but 
with a little hunting around you should be able to locate the Microsoft Word option. 
 
Once you click on the Microsoft Word option this will load the Microsoft Word 
program from your hard disk into memory.  You can then start using the program. 

 

The Microsoft Word 2007 screen 
 When the Microsoft Word 2007 program loads, your screen will look something like 

this. 
 

 
TIP: If you have seen previous versions of Microsoft Word, you will notice that at first 
glance the screen looks different from the way Microsoft Word used to look.  Don't 
panic however, you will find that in fact it is not all that different, and is in many ways 
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easier to use than older versions. 
 

 You will find that if you move the mouse pointer over items at the top of the screen a 
help popup is displayed explaining the function of each item.  Try moving the mouse 
pointer over the big circular icon at the top-left of your screen.  Do not click on this 
circle; just leave the mouse pointer over it for a short time.  You will see the following 
popup. 
 

 
As you can see Microsoft Word is telling you what the function of this circular button 
is. 

 Try moving the mouse pointer over the Change Case icon and you will see 
information about this icon, as illustrated below. 
 

  
 

 Experiment with moving the mouse pointer over other icons and you will get 
information about what they do. 

 This trick also works for other parts of the screen.  In the bottom right of the screen 
you will see the following control. 
 

 
 
Try moving the mouse pointer over it.  You will find that if you move the mouse 
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pointer over the number (90% in the illustration shown, but this may be different on 
your computer), that you get more detailed information displayed. 
 

 
 

The levels of command organization 
 The Microsoft Word 2007 screen is made up of different levels of organization.   

 
Office Button 

 
 
Tabs 

 
 
Groups 

   
 
Dialog Box Launcher Buttons 

 
 

 
 

 
 

The Office Button 
 Clicking on the Office Button will display the following. 
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 Within the dialog box displayed are common commands such as Open (for opening 
a Microsoft Word document stored on your hard disk), Save (for saving a Microsoft 
Word document to your hard disk) and Print (for printing a Microsoft Word 
document).  We will use these commands shortly.  For now just remember what is 
available when you click on the Office Button. 

 

Tabs 
 When you first start Microsoft Word, you normally see the Home tab displayed, as 

illustrated. 
 

 
 

 This tab contains icons and other controls that are most commonly used within 
Microsoft Word, such as making text display as bold or underlined.  You can also 
find more advanced options such as paragraph alignment, numbering and bulleting.  
Move the mouse pointer over some of the icons and get a feel for what options are 
contained within this tab. 

SAMPLE



Word 2007 Foundation - Page 10 

FOR USE AT THE LICENSED SITE(S) ONLY 
 1995-2010 Cheltenham Courseware Pty. Ltd. - www.cheltenhamcourseware.com.au 

 Click on the Insert tab and you will see commands and options relating to inserting 
items within your Microsoft Word document.  Again move the mouse pointer over the 
items and see what is available. 
 

 
 

 
 

 Click on the Page Layout tab and briefly examine what is available within this tab.  
Do the same for the other tabs.  In some cases, such as the Mailings tab you won't 
make much sense out of the commands at the moment, but all will become clear 
once you start using Microsoft Word for real. 
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Switching between tabs using the mouse wheel 
 Move the mouse pointer over the ribbon which contains the tabs (displayed across 

the top of your Microsoft Word document).  Move the mouse wheel in one direction 
and then in the opposite direction.  You should find that you scroll through the 
various tabs. 

 

Groups 
 Did you notice that within each tab, commands are grouped?  For instance look at 

the Home tab.  You normally see the following groups of commands. 
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 Look at the other tabs and you will see that in each case commands are grouped. 
 

Dialog box launcher 
 If you look carefully at the bottom right of many groups, there is a small control 

called the dialog box launcher.  Clicking on this will display a dialog box containing 
even more options.  Display the Home tab, and click in the Font dialog box 
launcher. 
 

 
 

 You will see the Font dialog box displayed. 
 

 
 
As you can see, this dialog box has a range of additional commands and options 
such as adding a shadow effect to your text.   

 Click on the Cancel button to close the dialog box. 
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Starting to Use Microsoft Word 2007 
 

Using the default Microsoft Word document 
 When you first start Microsoft Word, it automatically creates a new Microsoft Word 

document for you.  This is like a piece of blank paper on to which you can start 
typing. 

 Type your name. 
 Press the Enter key a few times.  As you can see this drops you down a line each 

time you press the Enter key. 

 Type in the following text. 
 
There will be a meeting tomorrow at 11 am in room one to discuss the 
introduction of our new range of products.  Please can everyone attend and 
bring samples and details of prices. 
 

Saving Microsoft Word documents 
 You have typed in some text but this has not been saved.  If your computer lost 

power now then everything you have just typed in could be lost.  Saving your 
Microsoft Word document to disk means that the information will be safely stored as 
a file on your hard disk and then at a later date you can reopen this file from your 
hard disk. 

 To save your file, click on the Save icon (next to the Microsoft Office button) 
 

 
 

 This will display the Save As dialog box as illustrated. 
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TIP:  By default the Microsoft Word document will be saved into a folder called My 
Documents (if using Windows XP) or Documents (if using Windows Vista).  If you 
wanted to change the folder in which the file is saved you would click on the down 
arrow to the right of the Save in section of the dialog box and navigate to the 
required folder. 
 
By default Microsoft Word will attempt to create a file name taken from the text at the 
start of the document. 
 

 Click on the Save button and the document will be saved to disk as a file using the 
file name suggested by Microsoft Word (probably your name). 

 

Opening and closing documents 
 Now that you have saved your document, you can close the file.  To do this click on 

the Microsoft Office button and select the Close command. 
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 The screen will now look like this.  As you can see, most of the commands are now 
grayed out as they will not be available until you create a new document or open an 
existing document. 
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 To open a document, click on the Office Button and select the Open command. 
 

 
 
This will display the Open dialog box.  Within this dialog box select the file that you 
saved and click on the Open button.  Your file will be copied from your hard disk into 
your computer memory.  You will now see your document displayed on the screen 
again. 
 

Saving your file using a different file name 
 Sometimes you might want to save different versions of a document.  Once you 

have opened the document that you typed in earlier, click on the page at the end of 
your text and press the Enter key a few times to insert a few empty lines.  Type in 
the following text:  
 
Please also inform the rest of your team that they need to attend this meeting. 
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 If we were to click on the Save icon that we originally used to save the document, it 
would overwrite the old version of the file with the contents of the amended 
document.  To save the file using a different file name, click on the Microsoft Office 
button and from the menu displayed, click on the Save As command.  This will 
display the Save As dialog box. 
 
Use the file name:  
 
Important Meeting 
 
Then save the file by clicking on the Save button. 
 
You now have two versions of this file saved to your hard disk. 
 

 Close the document before continuing. 
 

Creating a new document 
 Once Microsoft Word is displayed on your screen you can create a new document 

by pressing Ctrl+N.  This document will use the default Microsoft Word template and 
be displayed on your screen.  Try this now.  Once the empty document is displayed, 
type in your name and save the document using the file name My New Document.  
Close the document. 

 

Using Help within Microsoft Word 
 Press Ctrl+N to display a new, empty document. 

 If you look at your Microsoft Word screen there is a Help icon towards the top-right 
of the screen.  This is in the shape of a question mark. 
 

 
 

 Click on this Help icon and you will see the following. 
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 Try clicking on the 'What's New' item and you will see related topics, as below. 
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 Click on the 'What's new in Microsoft Office Word 2007' topic and you will see a 
screen itemizing the new features of this version of Microsoft Word. 
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 Scroll down within this window to see more information. 

 Click on the 'Show table of contents' icon to display a table of contents down the 
left side of the window. 
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You can click within the table of contents to jump to an item of interest.  Try it now. 
 

 You can use the Back button within the Help window to see previously viewed 
pages.  Clicking on the Home button within the Microsoft Word help window will 
display the default starting page again. 

 You can search for help on a particular topic.  For instance, try searching for help 
relating to printing by typing the word 'Printing' into the Search box. 
 

 
 
When you click on the Search button, you will see the following. 
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 Use the help to find information about formatting, such as how to make a line a text 
bold, or displayed in italic.  Then use the Printer icon within the Microsoft Word Help 
window to print out a page of instructions. 
 

 Before continuing, close the Help window. 
 

Alt key help 
 Press the Alt key and you will see numbers and letters displayed over icons, tabs or 

commands, towards the top of your screen.   
 

 
 

 If you type in a number or letter you will activate a command.  For instance in the 
example shown, the number 1 is displayed over the Save icon.  Type in 1 and you 
will see the Save As dialog box displayed.  Close this dialog box.   
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 Press the Alt key again and you will see an N displayed over the Insert tab.  Press 
N and you will see the contents of the Insert tab displayed. 

 This is a very easy way of learning keyboard shortcuts.  You now know that Alt+S 
will display the Save As dialog box and that Alt+N will display the Insert Tab. 

 Click on the Home tab before continuing. 
 

Closing Microsoft Word  
 To close the Microsoft Word program, click on the Microsoft Office button and then 

click on the Exit Word command.  If there are any unsaved documents, Microsoft 
Word will always ask if you want to save these documents prior to closing. 
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Text Formatting 
 

What is text formatting? 
 You can format a document at different levels within Microsoft Word.  The most 

basic level is called text formatting.  This relates to formatting characters and words 
within a document and covers the font type, font size, font color and font attributes 
such as bold italic or underlining. 

 

Font type 
 Open a document called Text formatting. 
 By default Microsoft Word 2007 uses a font called Calibri.   

 Make sure that the Home tab is displayed. 

 Select the paragraph starting with the text FONT TYPE within your document (by 
quickly clicking three times within the paragraph) and experiment with applying 
different font types.  To do this, make sure that the Home tab is selected, and then 
click on the down arrow, to the right of the text within the Font control. 
 

 
 

 You will be able to select a different font from the drop down list supplied. 
 

 
 

 Experiment with formatting your paragraphs using different fonts.  You can also 
experiment with applying different font types to individual words or sentences. 
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TIP: This is just an exercise.  In real life do not have lots of different fonts all mixed 
up within a document.  It looks cheap and conveys a very bad visual impression! 
 

Font size  
 The font size refers to the height of the text.  Below 8 pt font size text is almost 

unreadable, so try and use a font size that is easy to read on the screen and also 
easy to read when printed.   

 Make sure that the Home tab is displayed. Select the paragraph starting with FONT 
SIZE. Click on the down arrow to the right of the Font Size control to display a drop 
down from which you can select the required font size.  Set the font size to 20. 
 

 
 

Grow Font and Shrink Font icons 
 Experiment with selecting text and then clicking on the Grow Font and Shrink Font 

icons. 
 

 
 

Font size keyboard shortcut 
 Make sure that the paragraph starting with the text ‘FONT SIZE’ is selected.  Press 

down the Ctrl key and while keeping the Ctrl key pressed down, press the ‘closing 
square brackets’ key ].  While keeping the Ctrl key pressed down, repeatedly press 
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the ‘closing square brackets’ key.  As you can see, each time you press the ] key, 
the text gets bigger.   
 
To make the selected text smaller, use the Ctrl+[ keys. 

 

Bold, italic or underline 
 You can add emphasis to parts of your text by displaying them in Bold, Italic or 

Underlined, or in a combination of these attributes. Select a word within the 
paragraph relating to bold, italic or underline. 
 
TIP: To select a word, double click on the word. 
 

 To format the selected word as bold, italic or underlined, click on the icons displayed 
on the Home tab. 
 

 
 
TIP: You can combine these attributes by clicking on the Bold icon and then the 
Italic icon. 
 

 To remove this formatting from a word, Select the word and re-click on the Bold, 
Italic or Underline icon. 
 

 Experiment with applying this formatting to words or entire paragraphs. 
 

Subscript and superscript 
 Sometimes you need to display a character above or below the normal text line.  

Superscript refers to characters displayed above the normal line. An example would 
be the famous Einstein equation below. 
 

 
 
Subscript refers to text displayed below the normal line of text.  An example would 
be the chemical formula for water. 
 

 
 

 Within the paragraph relating to subscript and superscript, select the 2 within 
Einstein’s equation.  To format this as superscript, click on the Superscript icon in 
the Font section of the Home tab. 
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 Select the 2 within the formula for water.  To format this as subscript, click on the 
Subscript icon in the Font section of the Home tab. 
 

 
 

Case changing 
 This feature allows you to select a portion of text and then change the capitalization 

within that text.  For instance you could select a heading within your document and 
format it to display as all upper case letters.   

 It is also very useful if you have accidentally pressed the Caps Lock key and have 
then typed in text with the capitalized appearing reversed.  This feature allows you to 
correct this mistake without having to delete the text and start again! 

 Select the entire the paragraph relating to case changing.  Within the Font section of 
the Home tab click on the Change Case icon.  This will display a drop down list of 
options.  Click on the UPPERCASE command.  
 

 
 

 Experiment with applying the other case change options to this paragraph. 
 

Highlighting 
 The highlighting feature is great if you are reviewing a document and is used in the 

same fashion as you would use a pen highlighter on a printed copy.  You can 
change the highlighting color but if you intend to print the document in black and 
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white, do not use a very dark highlighting color, as you may find the highlighted 
words are blacked out and unreadable. 

 Within the paragraph relating to highlighting, select some text and then click on the 
Text Highlight Color icon (located in the Font section of the Home tab).  This will 
apply highlighting to the selected text. 
 

 
 

 To change the highlighting color click on the down arrow to the right of this icon.  
You can click on one of these colors to change the highlighting color the next time 
you apply highlighting. 
 

 
 

 Select another portion of text and try applying a different highlight color. 
 
TIP: To remove highlighting from highlighted text, select the text and then click on 
the down arrow to the right of the Highlight icon.  Select No Color. 
 

Font color 
 You can apply different colors to your text which can add impact to your documents 

if you are going to print them using a color printer.  Do not use too many colors on a 
single page as this can look messy.  The rule with color is that less is good.   
 
Be careful when using faint colors which may not show up well when printed.   
 
Finally consider that some people have various types of color blindness and may not 
be able to read some colors as others would. 
 

 To change the font color click on the down arrow to the right of the Font Color icon.  
You can click on one of these colors to change the font color the next time you 
change the color using the Font Color icon.   
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 Within the paragraph relating to Font Color, select some text and then click on the 
Font Color icon.  This will apply color to the selected text. 
 

 
 

 Experiment with applying different font colors to different words within the paragraph. 
 

Copying text formatting  
 This feature allows you to pick up the formatting that has been applied to one portion 

of text and apply that formatting to another portion of text. 

 Click within the paragraph relating to ‘Copying text formatting’.  Click on the 
Format Painter icon (displayed on the Home tab within the Clipboard section). 
 

   
 
You will notice that the shape of your mouse pointer has changed. 

 Move the mouse pointer to the start of a different paragraph within the document 
and while pressing the mouse key down drag to the end of that paragraph and then 
release the mouse button.  The formatting contained within the original paragraph is 
now copied to the second paragraph.  The mouse pointer now displays its original 
shape. 
 
TIP: If you double click over a paragraph that you want to copy text formatting from, 
then the mouse pointer changes shape until you press the Esc key.  This means 
that you can copy formatting to more than one portion of text at a time. 
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Removing formatting 
 This feature can be very useful if you get yourself into a mess with your formatting, 

or if you receive a document from someone else that has been 'over formatted'. 
 Select a portion of text and apply formatting such as bold, italic and underlining. 

 Click on the Clear Formatting icon.  The formatting is removed. 
 

   
 

 Save your changes and close the document. 
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Manipulating Text 
 

Select, then format 
 Remember the general rule when using Microsoft Windows.  Normally you need to 

select an item first (so that Windows knows what you are interested in), and then 
format it. 

 

Selecting text 
 Use the Microsoft Office button to open a document called Editing. 

 
 Click once in the middle of a word within your document. Press the Shift key down 

(and hold it down).  Press the Left arrow key or Right arrow key once.  Then let go 
of the Shift key.  As you can see you have just selected a character. 
 

 Repeat the last operation using a different word, but this time press the arrow key a 
few times.  This allows you to select more than one character. 
 

 Selecting a word is even easier.  Double click on any word within the document.  
The word is now selected. 
 

 Experiment with selecting to the beginning of a line.  To do this click within any line 
of text.  While keeping the Shift key pressed, press the Home key.  Release the 
Shift key. 
 

 Experiment with selecting to the end of a line.  To do this click within any line of text.  
While keeping the Shift key pressed, press the End key.  Release the Shift key. 
 

 Experiment with selecting an entire line of text.  To do this move the mouse pointer 
to the left of the line which you wish to select, until the mouse pointer changes from 
an I bar shape, to an arrow shape pointing upwards and to the right. You are now in 
the “Selection Bar”, a special screen area. Click once with the mouse button to 
select the line. 
 

 Experiment with selecting a sentence.  To do this, move the mouse pointer within 
the sentence which you wish to select. Depress the CTRL key and then click within 
the sentence. 
 

 Experiment with selecting a paragraph.  To do this triple click within a paragraph. 
 

 Experiment with selecting the entire document.  To do this press Ctrl+A. 
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Inserting, deleting, undo and redo 
 Click at the very start of the text within the document and then press the Enter key 

twice.  This will add some spaces to the top of the document. 

 Type in your full name and then press the Enter key twice to insert some space. 
 Within the first paragraph click just before the word 'Windows'. Type in the word 

'Microsoft' and press the Spacebar.  As you can see inserting a word within a 
paragraph is easy. 

 Select your name at the top of the document and delete it, by pressing the Delete 
key. 

 Click on the Undo icon and undo this deletion.  Your name reappears! 
 

 
 

 Click on the Redo icon. What happens?   
 

Insert and overtype mode 
 You should know the difference between insert and overtype mode, when using the 

keyboard.  By default when you are editing a document the new text is inserted 
within the existing text.  In overtype mode new text may overwrite existing text, if you 
are not paying attention you can lose data! 

 Click once between two words within the document and you will see that if you type 
in a new word, it is inserted between the existing words.  Click on the Undo icon to 
undo this. 

 In older versions of Microsoft Word pressing the INS (or Insert) key would enable 
overtype mode typing.  This had the effect of typing in a new word between existing 
words and overwriting the existing text.  The good news is that pressing the Insert 
key when using this version of Microsoft Word has no effect. 
 
TIP: If you really want to enable Overtyping mode then you can enable it via the 
Word Options available via the Office Button.  Most people however will be glad 
that accidentally pressing the Insert key will no longer cause problems. 

 

Copying text within a document 
 Select the first paragraph.  Press Ctrl+C.  This copies the selected text into the 

Clipboard.   

 Click at the end of the document.   

 Press the Enter key to insert a space. 
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 Press Ctrl+V.  This pastes the text from the Clipboard to the current position of the 
'Insertion point'.  
 
TIP: The 'Insertion Point' is indicated by the flashing, vertical cursor. 
 

 Click on the Undo icon to reverse this action. 
 

Moving (cutting) text within a document 
 Select the first paragraph.  Press Ctrl+X.  This cuts (i.e. moves) the selected text 

onto the Clipboard. 

 Click at the end of the document.   
 Press the Enter key to insert a space. 

 Press Ctrl+V.  This pastes the text from the Clipboard to the current position of the 
Insertion point.  

 Click on the Undo icon to reverse this action. 
 

 Save your changes and close the document. 
 

The Clipboard 
 

Using the Clipboard 
 When using Microsoft Word you will find the Cut, Copy and Paste icons under the 

Home tab. 
 

 
 

 You can also use the normal Microsoft Windows shortcuts:  
 
Cut Ctrl+X 
Copy Ctrl+C 
Paste  Ctrl+V 
 

 You will notice that there is a down arrow under the Paste command.  Clicking on 
this will display more options, such as the Paste Special option, which, when clicked 
on, will allow you more control on how items in the Clipboard are pasted into a 
document. 
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The Office Clipboard 
 Open a document called Office Clipboard.  This document contains a few items 

that you can copy into the Office Clipboard.   

 If you click on the Clipboard dialog box launcher, you will see the Microsoft 
Office Clipboard pane. 
 

 
 

 Select all the text and press Ctrl+C to copy the text to the Clipboard.  You should 
see a representation of this copied text displayed in the Microsoft Office Clipboard 
pane. 

 Select the first graphic within the document and press  Ctrl+C to copy the graphic to 
the Clipboard.  You will see the graphic displayed within the Microsoft Office 
Clipboard pane. 

 Repeat this for the other graphics within the document. 
 

 Scroll down to an empty part of the document.  Click where you would like to insert a 
copy of an item that is stored on your Clipboard.  Click on that item within the 
Microsoft Office Clipboard pane.  The item will be displayed.  Experiment with 
pasting both text and pictures. 
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Removing items from the Office Clipboard 
 Select an item within the Office Clipboard, as displayed within the Microsoft Office 

Clipboard pane.  Right click on the item and from the popup menu displayed, select 
the Delete command.  Try this now for a few items displayed within the Microsoft 
Office Clipboard pane. 
 

 
 

 Save your changes and close the document. 
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Paragraph Formatting  
 

What is paragraph formatting? 
 Paragraph formatting includes items such as alignment and indenting as well as 

numbering and bulleting of lists.  If you click on the Home tab, you will see a 
paragraph section within the Ribbon. 
 

 
 
TIP: To select a paragraph triple click within the paragraph. 

 

Paragraph marks 
 To insert a paragraph mark, press the Enter key.  This inserts a single paragraph 

mark.  Often you will insert two paragraph marks to end one paragraph and insert a 
space on the screen before starting the next paragraph mark. 

 To remove a paragraph mark, click at the end of a paragraph and press the Del 
(Delete) key. 
 
TIP: To see a paragraph mark, click on the Show/Hide icon and you will see the 
paragraph break as illustrated below.  This makes it easier to identify and then 
remove the paragraph break.  
 

 
 

 
 

 Open a document called Paragraph Formatting.  Click on the Show/Hide icon and 
you will be able to see the paragraph marks within the document.  Click at the end of 
a paragraph and press the Enter key.  You will see a new paragraph mark 
displayed.  Press the Backspace key to delete this paragraph mark. 

 

Soft paragraph (line break) marks 
 When you press the Enter key you insert a paragraph mark.  If you press the 

Shift+Enter keys you insert a soft paragraph mark, which is also known as a line 
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break.   
 
The visual effect is often the same, but when you insert a line break, then the text 
after the line break (up to the next paragraph mark) will be treated as a single 
paragraph. 
 

 To remove a soft paragraph mark, click at the end of a line break and press the Del 
(Delete) key. 
 
TIP: To see the line break, click on the Show/Hide icon and you will see the line 
break as illustrated below.  This makes it easier to identify and then remove the line 
break. 
 

 
 

 Click at the end of a sentence within a paragraph.  Insert a soft paragraph line break.  
Insert another soft paragraph line break and notice that this type of mark looks 
different from a paragraph mark.  Delete the two soft paragraph line breaks. 

 Click on the Show/Hide icon so that the marks are no longer visible. 
 

Aligning text 
 Text can be aligned to the left or to the right.  It can also be centered or justified.  If 

you justify text, Microsoft Word inserts extra spaces into the lines of text so that the 
left and right edges of the text line up vertically, and you do not see a ragged edge 
down the right side of the text. 

 Click within a paragraph.  Experiment with using the alignment icons displayed 
within the Home tab. 
 

 
 

Indenting paragraphs 
 It is easy to indent a paragraph.  You would normally indent a paragraph from the 

left by a specified amount, but you can also indent from the right.  You may wish to 
format your text using hanging indents, as illustrated below. 
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 Click within a paragraph that is aligned to the left. Experiment with using the 
Increase Indent and the Decrease Indent icons displayed within the Home tab. 
 

 
 
TIP: Each time you click on the Increase Indent icon, the paragraph is indented 
further to the right.   
 

 Click within another paragraph that is aligned to the left.  Click on the Paragraph 
Dialog Box Launcher. 
 

 
 
This will display the Paragraph dialog box. 
 

 
 
You can use the dialog box to set exact left or right indents.  Experiment with setting 
both left and right indents for this paragraph.   

 Use the Undo icon to reverse these left and right indents.  Click on the down arrow 
next to the Special section of the dialog box. Select Hanging. 
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Your paragraph will now look something like this.  The first line looks normal, while 
the rest of the paragraph is indented. 
 

 
 

Applying single or double line spacing within paragraphs 
 Within a paragraph you can adjust the spacing between the lines of that paragraph.   

 
NOTE: Do not confuse adjusting line spacing within a paragraph with adjusting the 
spacing between each paragraph. 
 

 Click within a paragraph.  On the Home tab, within the Paragraph section, click on 
the Line Spacing icon. 
 

  
 
This will display a drop down list, from which you can select line spacing options. 
 

 
 
Select 1.5 and look at what happens to the formatting of your paragraph. 

 

Applying spacing above or below paragraphs 
 You can adjust the spacing between your paragraphs.  This can sometimes make 

long documents clearer, or can be used to bring attention to certain paragraphs 
within a document. In the example below we have increased the spacing before a 
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paragraph. 
 

 
 

 Select a paragraph within your document. Within the paragraph section of the Home 
tab, click on the Paragraph Dialog Box Launcher.  Within the Spacing section of 
the Paragraph dialog box, use the Before and After control to set the space that 
will be inserted before and after the paragraph.  Experiment with inserting different 
amounts of spacing and look at the effect. 
 

 
 

Applying bullets to a list 
 You can easily format a list to display using bullet points. Scroll down your document 

and you will find a list of first names.  Select the list of first names by clicking in front 
of the first name and then while pressing the mouse button, drag the mouse pointer 
to the end of the last name in the list. 

 Click on the Bullets icon (located within the Paragraph section of the Home tab).  
The list will then be displayed as a bulleted list. 
 

 
 
TIP: If you have time, click on the down arrow to the right of the bullets icon.  This 
will display a drop down menu allowing you to use different types of bullets. SAMPLE



Word 2007 Foundation - Page 41 

FOR USE AT THE LICENSED SITE(S) ONLY 
 1995-2010 Cheltenham Courseware Pty. Ltd. - www.cheltenhamcourseware.com.au 

 

 
 

Numbering a list 
 Microsoft Word can automatically number a list for you.  Select the list of second 

names. 

 Click on the Numbering icon (located within the Paragraph section of the Home 
tab).  The list will then be displayed as a numbered list. 
 

 
 
TIP: If you have time, click on the down arrow to the right of the numbering icon.  
This will display a drop down menu allowing you to use different types of numbering 
styles. 
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NOTE: If you add a name to the end of your list it will automatically be assigned the 
next sequential number.  If you delete a name within the list then the whole list will 
be automatically renumbered.  Experiment with adding deleting items within the list. 
 

 Save your changes and close the document. 
 

Adding borders and shading 
 You can display a border around a paragraph to add more impact to that paragraph.  

You can also add shading.  To emphasize a paragraph you could reverse the normal 
color display, so that text within that paragraph is displayed as white text on a black 
background. 

 

Adding a border 
 Open a document called Borders and shading. 
 Click within the header (containing the words Computer Memory). 

 Within the Paragraph section on the Home tab, click on the Down arrow to the right 
of the Border icon.  This will display a drop down list from which you can select the 
type of border you wish to apply.  In this case select the Outside Borders 
command. 
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A border will be applied around this paragraph. 
 

 
 

 Click within the next paragraph.  Apply a bottom border to this paragraph.  Click on 
the Undo icon to remove this border.  Experiment with applying some of the other 
border types (after each time click on the Undo icon). 

 

Modifying your borders 
 Click within a paragraph which does not have a border applied to it.  Within the 

Paragraph section on the Home tab, click on the Down arrow to the right of the 
Border icon.  From the list displayed, select the Borders and Shading command. 
 

 
 
This will display the Borders and Shading dialog box. 
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You can use this dialog box to change the shading setting, style, color and width. 
 

 From the Setting section of the dialog select the 3-D. Use the Style section of the 
dialog to select a different border style. 
 

 
 

 Click on the down arrow to the right of the Color section to display a list of colors.  
Select a color. 
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 Click on the down arrow to the right of the Width section to display a list of widths.  
Select a width. 
 

 
 

 Click on the OK button to close the dialog box and apply the border. 
 

Adding shading 
 Click within a paragraph. 

 Within the Paragraph section on the Home tab, click on the Down arrow to the right 
of the Shading icon.  This will display a drop down list from which you can select the 
color of the shading you wish to apply.   
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 Click on the Undo button and apply a different color of shading. 
 
TIP: Try applying Black shading.   
 

 
 
As you are applying black shading to be used as a background for black text, you 
might expect the text to become invisible (i.e. black text on a black background).  In 
fact Microsoft Word automatically reverses the text color in this case so that you see 
white text on a black background. 
 

 
 

Modifying your shading 
 Click within a paragraph.  Within the Paragraph section on the Home tab, click on 

the Down arrow to the right of the Shading icon.  From the list displayed, select the 
More Colors command. 
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 Select a color and then click on the OK button. 
 

Applying borders to selected text 
 You can apply borders and shading to an entire paragraph.  However if you select a 

word or portion of text within a paragraph, then you can apply border and shading to 
just the selected text.  Try experimenting with selecting words or sentences within 
your document and apply border and shading effect. 

 Save your changes and close the document. 
 

Finding and replacing text 
 Sometimes documents can be very long and you may need to search that document 

for a particular word or phrase.  You can use the built-in search feature to do this for 
you.  If you need to find a particular word or phrase and replace this item with 
alternative text, then you can use the search and replace feature. 
 
WARNING: Using the search and replace feature sounds great, but you need to be 
careful.  I always make a backup copy of a document before using this feature as it 
is very easy to get it horribly wrong.  Many words have within them smaller words.  
The word WARNING for instance has the words WAR and WARN within it, and if 
you replaced the word WAR with something else, then the first three letters of the 
word WARNING will also be replaced.  There are ways to stop Microsoft Word from 
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doing this, but you must be careful! 
 

Finding text 
 Open a document called Searching and replacing.  
 Click on the Find button, located within the Editing section of the Home tab.   

 

 
 
This will display the Find dialog box. 
 

 
 

 Within the Find what section type in the text you wish to search for, in this case type 
in the word Internet.  Click on the Find Next button. The next occurrence of the 
word Internet will be found and highlighted within the document.  Keep clicking on 
the Find Next button to find more occurrences of the word.  When there are no more 
instances of the text to be found you will see the following dialog box. 
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 Close the Find dialog box. 
 
TIP: An easy way to display the Find dialog box is to press Ctrl+F. 

 

Replacing text 
 Click on the Replace button, located within the Editing section of the Home tab.   

 

 
 
This will display the Replace dialog box. In this case we will replace the text World 
Wide Web with WWW, as illustrated. 
 

 
 
Click on the Find Next button.  The next instance of the text will be selected.  Click 
on the Replace button.  In the same way replace all instanced of the text World 
Wide Web with WWW. 
 
TIP: To display the Replace display box, press Ctrl+H. 

 
 Save your changes and close the document. 
 

Tabs 
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Tab stops 
 In early versions of Microsoft Word, using 'Tab Stops' was a vital method for 

formatting particular items within a Microsoft Word document.  Tabs were commonly 
used for displaying columns of data, with each column of data being separated from 
the next column by a tab space. 

 As newer versions of Microsoft Word have been released over the years the use of 
tab stops within a document has lessened, as Microsoft Word will now automatically 
insert tab spaces into document elements such as a ‘table of contents’.  Microsoft 
Word 2007 also has many pre-designed pages available to you such as 
customizable front pages which again makes the need to manually insert tab stops 
less important than it used to be in earlier versions of Microsoft Word. 

 When you create a new, blank document, by default the Ruler does not contain tab 
stops. 

 

Setting and removing tabs 
 Before manually inserting tabs stops, you should display the Microsoft Word Ruler.  

This Ruler allows you to easily insert tab stops.  If the Ruler is not displayed click on 
the View Ruler button (displayed at the top of your vertical scroll bar). 
 

 
 

 If clicking on this button removes the display of the Ruler, click on it again and the 
Ruler will be displayed again across the top of your document. 
 

 
 

 You can set the tab type by repeatedly clicking the tab selector (displayed at the left 
edge of the ruler) until it displays the required tab type. 
 

SAMPLE



Word 2007 Foundation - Page 51 

FOR USE AT THE LICENSED SITE(S) ONLY 
 1995-2010 Cheltenham Courseware Pty. Ltd. - www.cheltenhamcourseware.com.au 

 
 

 You can click along the ruler at the location you wish to insert the tab. 
 
Tab types include:  
 

 Left Tab stop:  
This sets the starting location of text which will display to the right as you type text 
into this tab stop location. 
 

 Centre Tab stop:  
This sets the position used for the middle of the text, which will centre on this tab 
stop as you type in text. 
 

 Right Tab stop:  
This sets the right end for your text and when you enter text at this tab stop it will 
move to the left. 
 

 Decimal Tab stop:  
This is used to align numbers around a decimal point. 
 

Bar Tab stop:  
This displays a vertical bar at the tab stop location. 
 
 
NOTE: There are two more options, but these relate to indents rather than tab stops. 
 

  Indent First Line: 
If you click on this control and then click on the top part of the horizontal ruler where 
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you would like the first line of that paragraph to begin.  
 

 Hanging Indent: 
If you click on this control then click the bottom half of the horizontal ruler where you 
would like all the lines after the first line of the paragraph to be indented to. 
 
To move a Tab Stop left or right you can drag it using the mouse pointer (with the 
mouse button pressed down when you are dragging the tab stop). 
 
To delete a Tab Stop drag it off the Ruler (with the mouse button pressed down 
when you are dragging the Tab Stop). 

 
 

 Open a document called Tabs.   
 Select the data within the document as illustrated. 

 

 
 

 Click on the Ruler above the start of the text '2005 Sales', as illustrated. 
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 Drag this tab stop to the right, as illustrated. 
 

 
 

 Click on the Ruler at the start of the text '2006 Sales' as illustrated. 
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 Drag the tab stop to the right, so that the data now looks like this. 
 

 
 
To change the tab type, double click on one of the tab stops on your Ruler and you 
will see the Tabs dialog box.  Experiment with changing the tab types of each of 
your Tab Stops and check the effect of your changes. 
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 Try deleting one of your tab stops by dragging it off the Ruler.  Use the Undo key to 
reverse this deletion. 

 When you have finished experimenting, save your changes and close the document. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at 
the beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see 
our web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training 
centre. 
 

 
 
In addition you get HTML formatted versions of each 
course, included with our printable courseware. 
 
Invest in a complete Computer Courseware 
Library, including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new 
courses released within 12 months. 
 
  
 

SAMPLE




