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Course Basics 
 
 

Toolbars 
 
 

The Title Bar 
 The title bar is displayed along the top of almost all program, folder and dialog 

box windows.  It is used to display information such as the name of the 
application (or folder) and the document you are working on.  Information which 
is displayed here may vary.  The example shown illustrates the title bar for a 
program called Microsoft Word, in which a document called Document1 has 
been opened or saved: 
 

 
 
 

The Menu Bar 
 The menu bar is located under the title bar, and contains a series of drop down 

menus.  The example shown illustrates the Microsoft Word Menu Bar: 
 

 
 
 

To execute Menu commands 

 In most cases, you are asked to use the mouse to execute a series of menu 
commands (e.g., File > Save As).  What this means is that you select File from 
the main menu, followed by Save As: 
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The Tool Bar 
 The tool bar contains a series of icons, which allow you to achieve a desired 

effect as quickly as possible.  In the example shown, taken from the Microsoft 
Word Formatting toolbar, to make the selected text bold, you would click on the 
Bold icon: 
 

 
 
 

The Status Bar 
 Most application windows have a status bar displayed along the bottom of the 

window.  In the example illustrated, taken from Microsoft Word, the status bar 
conveys information about the page within the document which you are working 
on, along with other relevant information: 
 

 
 
 

The Scroll Bar 
 When a program or folder needs to display information within a window, two 

sets of scroll bars may be displayed along the bottom and right side of the 
window.  By using the scroll bars it is possible to move to any position within a 
document and also work on a document many times bigger than your physical 
screen size. 

 
 

To move up and down within a window (using the scroll bar) 

 To scroll upwards in a window, click on the upwards-pointing arrow at the top of 
the vertical scroll bar:   

 To move downwards in a window, click on the downwards-pointing arrow at the 
bottom of the vertical scroll bar:   

 
 

To move right to left within a window 

 To move to the right-hand side of a window, click on the right-hand arrow on 
the horizontal scroll bar:   

 To move to the left-hand side of a window, click on the left-hand arrow on the 
horizontal scroll bar:   
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File Management 
 
 

Opening Files 
 From the main menu, select File > Open command or click on the Open icon 

and select the required file from the dialog box displayed: 
 

 
 

 
 

 Use the Look in drop-down menu to select the drive or folder which contains 
the file you want. 

 To open the file you require either double-click on the file name 
or select the file name by clicking on it, and then click on the Open button. 

 
 

Saving Files 
 
 

To save a new document 

 From the main menu, select File > Save command or click on the Save icon 
and from the dialog box displayed select the required folder.  Enter a file name 
and then click on the Save button: 
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 After you have saved the file for the first time, clicking on the Save icon will 
automatically save your document with the filename you gave it.  It does not 
give you the option to rename. 

 
 

To save a document under another name and/or location 
 The Save As command can be used to save a file under a different name, to 

save a file in a different word processor format, or to save a file to a different 
drive and/or folder.  From the main menu, choose File > Save As command. 
 
Note: The File > Save As command will rename the document on the screen 
so that you can keep the earlier version, as well as saving any changes you have 
made.  

 
 

To create a new folder in which to save your document 

 Click on the Create New Folder icon, displayed within the Save As dialog box. 
 This will display the New Folder dialog box.  Enter the name of the new folder, 

and then click on the OK button: 
 

 
 
Note: The folder will be created under the current folder. 
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Closing Files 
 Click on the Close Window icon displayed at the top-right of the document 

window.  Be sure to click on the Close Window icon, (as opposed to the Close 
icon): 
 

 
 
 

Installing the Sample Files 
 

 Use Windows Explorer to create a folder called Word 2003 Intermediate 
Samples, in the My Documents folder. 

 If you are installing the sample files from the CD-ROM, place the CD-ROM in the 
CD drive and copy the files from the 
word_2003_intermediate_usa\exercise_files to the My 
Documents\Word 2003 Intermediate Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may require 
modification within a Windows mutliuser environment.  Where possible pre-
install the relevant work files prior to use by students/delegates. 
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Templates 
 
When you have completed this learning module you will have seen how to: 

 Use Templates 
 Access Library Templates 
 Access Microsoft Templates 
 Use the Normal Template 
 Create a Template from an Existing Document 
 Create a Template from an Existing Template 
 Modify a Template 
 Use a Global Template 
 Use Styles 
 Create Styles 
 Apply Styles 
 Modify Styles 
 Organize Styles 
 
 

Create a Template 
 
 

Using Templates 
 A template sets what text, formatting and graphics will automatically appear in 

the new document.  The template is a base pattern of content for a document. 
 Templates can be created for expense reports, status reports — any document 

that is used repetitively. 
 Templates not only save you time, they allow for a custom editing 

environment, store tools to edit a document effectively, store Styles, store 
automated macro procedures, and store AutoText boilerplate text. 

 
 

Accessing Library Templates 
 The built-in Template Library gives you access to more than 40 preset 

templates from within Word. 
 From the main menu, choose File > New to open the New Document pane, 

and click on On my computer to open the Templates dialog box: 
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 The various template tabs allow you to select and use templates to create 
Letters, Faxes and Memos, do a Mail Merge, etc. 

 Most of the templates have built-in directions that cover where to enter 
information. 

 
 

 Accessing Microsoft Templates 
 Word 2003 has streamlined the process of viewing and accessing Templates 

from the Microsoft Website.  
 There are other templates available from the Microsoft.com Website. 
 From the main menu, choose File > New to open the New Document pane, 

and click on Templates on Office Online to link to the Microsoft Office 
Template Gallery through your Web browser: 
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 Browse the template categories to locate the required template.  Categories 
vary from Marketing to Publications and Education. 

 For a preview of the template, click on the category, then the name of the 
template.  In this example, we selected Schedules or Planners > 2002 event 
or project planner: 
 

 
 

 The preview page will be displayed: 
 

 
 

 Click Download Now to open a Terms of Use page: 
 

  
 

 Click Accept: 
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 When you access the site for the first time, a Microsoft Security Warning 
dialog box will ask your permission to install and run Microsoft Office 
Templates: 
 

 
 

 Choose Yes, and then the template status can be previewed in the browser 
window. 
 

 
 

 Click Continue to open the template in Word.  Edit and use as required, then 
save: 
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Using the Normal Template 

 The most basic template (and the first choice when launching Word) is the 
Normal template, or Normal.dot file. 

 This template does not have any text or pictures stored within it, but it does 
store any new Styles, AutoText entries or Macros that have been created in 
past documents. 

 
 

Creating a Template from an existing document 
 When you create a new document, you may realize that it could be useful for 

a different client or project at a later date.  At this point, you can create a 
template based on this existing document. 

 
 

To create a Template from an existing document 

 Make sure that the document opens. 
 Edit the document to remove any client or project-specific data that should not 

be carried over into the template. 
 Confirm that all Styles, AutoText Entries, Macros, toolbars or keyboard 

shortcuts are set up correctly. 
 From the main menu, choose File > Save As. 
 In the Save as type field, select Document Template: 

 

 
 

 The Save in field will alter to show the Templates folder where the new 
template will be saved. 

 Name the new template in the File name field. 
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 To have the template appear in the General tab of the Templates dialog box, 
just click Save.  To have the template show in a different tab, double-click on 
the applicable folder and click Save. 

 
 

Selecting a Template from the Templates dialog box 
 In instances where you do not know how to create a template, but Word may 

have the appropriate template, use the Templates dialog box. 
 
 

To select a Template from the Templates dialog box 

 From the main menu, choose File > New to open the New Document panel 
 Click on On my computer to open the Templates dialog box. 
 Select the required template.  The Preview area will show a thumbnail image of 

the template. 
 Select the Template option in the Create New options area: 

 

 
 

 This will create the item as a template rather than a one-time document. 
 Click OK. 
 The new template will open.  Make any adjustments if needed, and save with a 

different name under a different folder. 
 
 

Modifying a Template 
 The templates in the Template Library and on the Microsoft.com Website 

cannot be altered until they have been saved in an alternate folder on the hard 
drive with a different name. 

 Once saved, open the template, and make any alterations required. 
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To save a modified Template 
 From the main menu, choose File > Save As to save the template as a 

template file. 
 Confirm that Document Template is selected in the Save as type field. 
 Once all selections are set and confirmed, click Save. 
 
 

Using Global Templates 
 The Style and settings in a Global Template are available for use in any and 

all open documents.  Normal is the primary Global template, but other global 
templates can be added. 

 Create a Global template when third-party macros need to be available to all 
documents, but you don't want to have to copy the macros into the Normal.dot 
template 
 
OR create a Global template when a set of macros, Styles, or AutoText entries 
need to be available for use in all documents within one session, but don't need 
to be available for all sessions. 
 
Note: This is useful when editing invoices only once a week. 
 

 The global template can be used for that specific time, without having 
unnecessary tools and macros being in the way within the Normal.dot 
template. 

 
 

Styles 
 
 

Using Styles 
 A Style is a variety of formats that can be set at the same time to one or more 

paragraphs, or characters. 
 Instead of applying formats one-at-a-time through the toolbar button, 

keyboard shortcuts or dialog box, select a Style and Word will apply it to all 
formatting automatically. 

 Styles are connected to templates, since a template creates a pattern for a 
document that contains not only Styles, but also text, graphics and other 
automated tools. 

 There are two different Styles:  Paragraph Styles and Character Styles. 
 Paragraph Styles allow you to control the format of a whole paragraph. Any 

manual formatting that happens to a paragraph can be applied as a Paragraph 
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Style.  
 
The features found in the following dialog boxes can be added to a Paragraph 
Style: the Font dialog box, the Paragraph dialog box, the Tabs dialog box, the 
Borders and Shading dialog box, the Set Language dialog box and the 
Bullets and Numbering dialog box. 
 

 Character Styles allow you to control the format of only base characters, like 
attributes of a company name, or address in a template.  Character Styles can 
only be applied from the Font dialog box, Borders and Shading dialog box and 
the Set Language dialog box. 

 
 

Creating Paragraph Styles 
 Format the area of text, and select the text. 
 If not already open, from the main menu, choose View > Toolbars > 

Formatting to open the Formatting toolbar at the top of the document. 
 Click inside the Style drop-down menu in the Formatting toolbar: 

 

 
 

 The Style currently named in the field will be highlighted. 
 Enter a new Style name in the Style field, and press Enter. 
 
 

To create a Paragraph Style from the New Style dialog box 

 Select an area of text that the new Style will be based upon. 
 From the main menu, choose Format > Styles and Formatting. 
 At the top of the Styles and Formatting pane, click the New Style button to 

open the New Style dialog box: 
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 Enter a name for the new Style in the Name field. 
 From the Style type drop-down menu, select the type of Style being created: 

Paragraph, Character, Table or List. 
 Apply any additional formatting as required, from font to line spacing. 
 Click OK. 
 
 

Applying Styles 
 
 

To apply an existing Style from the Styles and Formatting pane 

 From the main menu, choose Format > Styles and Formatting to open the 
Styles and Formatting pane: 
 SAMPLE
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 In the Pick formatting to apply area you can scroll through various Styles.  
Either select a Style, or select All Styles from the Show drop-down menu to 
find a Style not listed. 

 
 

To apply multiple Styles at the same time 
 The AutoFormat feature will apply built-in Styles, allowing you to write a 

document without having to pause to apply independent Styles. 
 From the main menu, choose Format > AutoFormat to open the AutoFormat 

dialog box, and select the Options button: 
 

 
 

 This will open the AutoCorrect dialog box: 
 

SAMPLE



Page 21 - Word 2003 - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 
 

 Select the AutoFormat tab. 
 From the Apply options, select the type of Style that Word will be applying to 

the document: Built-in Heading Styles, List Styles, Automatic bulleted 
lists or Other Paragraph Styles. 

 From the Replace options, select which typing Styles will replace the manual 
typing in the document. 

 Click OK. 
 
 

Modifying Styles 
 
 

To alter a Style quickly 

 Alter and rearrange the applicable text, setting the new format. 
 From the main menu, choose Format > Styles and Formatting to open the 

Styles and Formatting pane. 
 In the Styles and Formatting pane, select the original Style name. 
 Right-click on the name and from the pop-up menu, select Update to Match 

Selection: 
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To alter a Style with the Modify Style dialog box 

 From the main menu, choose Format > Styles and Formatting to open the Styles 
and Formatting pane. 

 Select a Style to be modified from the Pick formatting to apply area, right-click 
over the Style name, or click on the arrow to the right of the Style name. 

 From the pop up box that appears, select Modify: 
 

 
 

 This will open the Modify Style dialog box: 
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 The selected Style name will appear in the Name field, the settings for the Style 
are listed within the Description area, and the appearance of the Style in the 
documents can be seen in the Preview area. 

 When a Style is altered, the alteration is applied throughout the existing 
document wherever the Style was used.  If the altered Style is added to a 
template, all new documents based on the templates will contain the change. 

 
 

To have the Style alteration applied immediately 
 Save the template that the Style was altered in. 
 Open a document that is from the template with the altered Styles. 
 From the main menu, choose Tools > Templates and Add-Ins to open the 

Templates and Add-Ins dialog box: 
 

 
 

 Select the Automatically update document Styles checkbox. 
 Click OK, and Word will update the document and reformat according to the 

Style alterations. 
 
 

Organizing Styles 
 From the main menu, choose Tools > Templates and Add-Ins to open the 

Templates and Add-Ins dialog box. 
 Click the Organizer button to open the Organizer dialog box: 
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 In the Styles tab, the window on the left shows all Styles that are within the 
current document, while the window on the right shows the Styles that match 
the normal template. 

 

 Select a Style from either window 
 
OR click Copy, Delete or Rename to alter and organize the Style as required. 

 

 Click the Close File button under either window, the window will go blank and 
the button will alter to say Open File: 
 

 
 

 Click the Open File button, and the Open dialog box will appear, along with a 
current list of document templates from the Templates folder. 

 
 

SAMPLE



Page 25 - Word 2003 - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

To open a template file 

 Select the template name and click Open. 
 To open a document, select Word Document from the Files of type field. 
 Select the document name and click Open. 
 Repeat for the other window in the Organize dialog box, and proceed to Copy, 

Delete or Rename Styles from the new files. 
 
 

Review Questions 
 
How would you: 

 Use Templates? 
 Access Library Templates? 
 Access Microsoft Templates? 
 Use the Normal Template? 
 Create a Template from an Existing Document? 
 Create a Template from an Existing Template? 
 Modify a Template? 
 Use a Global Template? 
 Use Styles? 
 Create Styles? 
 Apply Styles? 
 Modify Styles? 
 Organize Styles? 
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Tables 
 
When you have completed this learning module you will have seen how to: 

 Merge Cells in a Table 
 Sort Data 
 Perform Calculations 
 Create a Chart based on Table Data 
 Modify a Chart based on Table Data 
 Convert Text into a Table 
 Open an Excel Table 
 Link Excel Data in a Table 
 
 

Edit Cells and Charts 
 
 

Merging Cells in a Table 
 When cells are created to separate information, that information may need to 

be merged at a later date. 
 This can be useful when there might not be enough horizontal space for the 

table columns, but there is enough vertical space to wrap text within a 
column. 

 
 

To Merge Cells in a Table 

 Select the cells to be merged. 
 From the main menu, choose Table > Merge Cells: 

 

 
 
OR click the Merge Cells button in the Tables and Borders toolbar: 
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OR right-click on the selected cells and select Merge Cells from the pop-up 
menu. 
 

 The selected cells within a row will now be combined within a single cell, with 
the separated information now divided by a paragraph marker. 

 The width of the row is not altered, neither is the width of other cells from 
the same column that were not selected: 
 

 
 

 
 
 

Sorting Data 
 
 

To sort a list by alphabet 

 Select the Sort Ascending or Sort Descending buttons on the Tables and 
Borders toolbar. 

 
 

To have more sorting control and options 

 From the main menu, choose Table > Sort to open the Sort dialog box: 
 SAMPLE
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 Up to three levels of sorting can be applied to a table. 
 
Example: If there are three columns containing a company name, the company 
city, and status of the company, Word can sort by the company name, then by 
the city, and then by the status. 
 

 To make sure that a header row is not included within a sort, in the My list has 
area of the Sort dialog box, select Header row.  This will tell Word that there is 
a header row in the table, and the top row will not be included in the sort. 

 Select the Options button to open the Sort Options dialog box: 
 

 
 

 This dialog box refines a Sort even further. 
 If multiple columns were selected, you can set a single column to be sorted by 

selecting the Sort column only option. 
 Typically, a sort is not case sensitive. So, the words smith and Smith will 

appear together. To have those separated, select the Case Sensitive option. 
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Performing Calculations 
 A Word table can be used as a spreadsheet to calculate a series of numbers. 
 
 

To add a list of numbers 

 Click to place an insertion point over an empty cell either under or to the right of 
the list of numbers you want to add. 
 

 
 

 Click on the AutoSum button in the Tables and Borders toolbar: 
 

 
 

 Word will insert within the selected cell a field containing a {SUM} function 
that will automatically calculate the cells above or to the left of the field: 
 

 
 

 The calculation is entered as a field, and can be updated automatically if any 
numbers are altered in the table. 

 Simply select the field, right-click on it and select Update Field from the pop-up 
menu: 
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Creating a Chart based on Table Data 
 Select the information in the table to create a chart. 
 Always include at least one header row or header column within the 

selection, as this will set the chart definitions. 
 Try not to include cells, rows or columns containing totals because this can 

alter the scale of a graph. 
 Select only the data that is needed; any empty rows or columns that are 

selected can alter a true representation in a chart: 
 

 
 

 From the main menu, choose Insert > Picture > Chart. 
 This causes Word to enter Microsoft Graph mode, and will insert a 3D column 

chart (based on the selected data) below the existing table in a floating frame: 
 SAMPLE



Page 31 - Word 2003 - Intermediate Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 
 

 A Datasheet window also opens, showing an Excel-type view of the data: 
 

 
 

 The Graph toolbars and menus will temporarily replace the standard toolbars 
and menus, as long as the chart is selected.  While the chart is selected, you will 
be working in the Graph mode: 
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 Click outside of a chart to return to the normal Word mode, and double-click on 
the chart to return to the Graph mode. 

 
 

Modifying a Chart based on Table Data 
 The Graph mode toolbars and menus give you a variety of editing tools to apply 

to a chart.  You can format a chart or its elements, alter the data within the 
chart, add or alter elements of the chart, as well as add background patterns, 
shading or pictures to the chart. The Graph mode toolbar and main menu are 
basically the same as the Word standard toolbar and main menu, but they only 
feature items that relate specifically to the chart. 

 From the main menu, after selecting the chart, choose Chart > Chart Type to 
open the Chart Type dialog box: 
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 The Chart Type dialog box allows you to select the type of chart. 
 From the main menu, choose Chart > Chart Options to open the Chart 

Options dialog box: 
 

 
 

 The Chart Options dialog box lets you to set a variety of options. 
 
Title tab - Set the title of the chart, as well as the X, Y and Z axis names. 
 
Axes tab - Set the primary axis on specific information. 
 
Gridlines tab - Set the background chart gridlines on the X, Y or Z axes. 
 
Legend tab - Set where the chart legend will appear in relation to the chart. 
 
Data Labels tab - Set specific data labels for each portion in the chart. 
 
Data Table tab - Select whether or not to have the data table visible with the 
chart. 

 
 

Converting Tabbed Text into a Table 
 Confirm that the text has separator characters that Word can use to understand 

where new cells and rows should occur. 
 Tabs or commas are the most common separators to use for new cell locations, 

and paragraph marks are the most common separators for new rows. 
 Select the text to be converted: 
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 From the main menu, choose Table > Convert > Text to Table to open the 
Convert Text to Table dialog box: 
 

 
 

 The dialog box will automatically set Table size options, the number of columns 
and rows required to place the text effectively into a table. 

 The dialog box will also automatically have the Separate Text at option 
selected, because it can read the text before converting. 

 Alter the AutoFit behavior options as required. 
 Click OK, and the text will be converted into a table and can be used and altered 

as necessary: 
 

 
 
 

Excel Tables 
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Opening an Excel Table 
 Create a table in the Word document that you want to insert Excel data into. 
 From the main menu, choose Insert > File to open the Insert File dialog box. 
 Select the Excel file to be inserted into the table.  The Open Worksheet dialog 

box will open: 
 

 
 

 If you want to open the entire Excel workbook, select Entire Workbook.  If you 
only want to open one sheet within the workbook, select the name of the sheet 
from the drop down. 

 Click OK. 
 
 

Linking Excel Data in a Table 
 Start Excel application, and open the Excel worksheet that data will be 

linked from. 
 Select and copy the information in the Excel sheet: 

 

 
 

 Open the Word document, and insert a chart from the Insert > Picture > 
Chart menu: 
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 Select the datasheet in Graph mode. 
 From the main menu, choose Edit > Paste Link. 
 If there is already information in the datasheet, a dialog box will open asking if 

the information should be overwritten by the linked information. 
 Click OK. 
 The copied information from the Excel sheet will now appear in the datasheet, 

and will be represented in the chart. 
 Updating will not occur automatically unless Excel and Word are open, and 

Word is in the Graph mode. 
 
 

Review Questions 
 
How would you: 

 Merge Cells in a Table? 
 Sort Data? 
 Perform Calculations? 
 Create a Chart based on Table Data? 
 Modify a Chart based on Table Data? 
 Convert Text into a Table? 
 Open an Excel Table? 
 Link Excel Data in a Table? 
 
SAMPLE
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Graphics 
 
When you have completed this learning module you will have seen how to: 

 Use Graphics 
 Insert Clip Art Images 
 Add AutoShapes 
 Insert WordArt 
 Insert an Organization Chart 
 
 

Include Graphics 
 
 

Using Graphics 
 Word has a highly capable system that imports and edits graphics within a 

document. 
 Graphics that can be added include images on file, scanned pictures, digital 

clip art, charts, as well as hand-drawn images. 
 Graphics within a document allow you to emphasize a point, add detail, or 

simply spice up a document to grab attention. 
 
 

Inserting a Clip Art Image 
 From the main menu, choose Insert > Picture > Clip Art to open the Clip Art 

side pane: 
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 The Search text field allows you to enter one or more words pertaining to a 
specific subject. Click the Search button to begin the search. Thumbnail 
pictures of the images will appear. 

 
 

To insert a picture 

 Click on the thumbnail image or click on Insert from the drop down menu next 
to the image: 
 

 
 
 

Adding an AutoShape 
 From the main menu, choose Insert > Picture > AutoShapes to open the 

AutoShapes toolbox: 
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 AutoShapes are basically pre-grouped and organized clip art images. 
 Every AutoShape features a green handle that you can use to rotate the shape.  

The usual handles for resizing a shape are also available on all corners and sides 
of the AutoShape. 

 The Lines button inserts straight or hand-drawn lines into the document: 
 

        
 

 The Connectors button connects lines or arrows to act as a connection between 
an item and its description: 
 

         
 

 The Basic Shapes button creates basic drawing shapes, including circles, a 
happy face or a lightning bolt: 
 

     
 

 The green handle allows you to rotate any of the Autoshapes, in a circular 
direction, pivoting on its central axis: 
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 The Block Arrows button inserts a variety of arrows that are block style, rather 
than a single line: 
 

        
 

 The Flowchart button selects a variety of flowchart text boxes that can be 
connected with the Connectors tool: 
 

    
 
 

To enter text into a flowchart image 

 Right-click on the image and select Enter Text from the pop-up menu.  A text 
insertion point will appear within the image.  Place the cursor over each 
Flowchart item to see its description for usage. 
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 The Stars and Banners button allows you to select from a variety of star and 
banner images: 
 

     
 

 The Callouts button allows you to select from a variety of text “balloons”: 
 

    
 

 The More AutoShapes button will open the Clip art panel where you can 
search for more shapes to insert: 
 

 
 
 

Inserting WordArt 
 WordArt is an excellent tool for adding extra emphasis on text. 
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 Select the text that you want to apply the WordArt to: 
 

 
 

 From the main menu, choose Insert > Picture > WordArt to open the 
WordArt Gallery dialog box: 
 

 
 

 Select the style of WordArt to apply to the selected text. 
 Click OK.  This will open the Edit WordArt Text dialog box so you can alter the 

font, size and basic style: 
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 Click OK. The previously selected text will now appear with the WordArt Style: 

 
 
 

Inserting an Organization Chart 
 The Organization Chart option allows you to create a chart containing as many 

branches as required, from a base chart. 
 From the main menu, choose Insert > Picture > Organization Chart. 
 The base chart will open on the page, along with the Organization Chart 

toolbox: 
 

 
 

 
 

 The Insert Shape option allows you select the type of organization level to 
add: Subordinate, Coworker or Assistant: 
 

 
 

 The Layout option allows you to select how the chart should be organized, and 
outline its appearance: 
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 The Select option allows you to select a particular Level, Branch, All 
Assistants or All Connecting Lines to work on and edit simultaneously: 
 

 
 

 The AutoFormat option will open the Organization Chart Style Gallery 
dialog box.  The style of the diagram can be selected from the left side, and a 
preview of the style will appear on the right side: 
 

 
 

 
 

 The Text Wrapping option allows you to set how text will appear and wrap: 
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Review Questions 
 
How would you: 

 Use Graphics? 
 Insert Clip Art Images? 
 Add AutoShapes? 
 Insert WordArt? 
 Insert an Organization Chart? 
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Text 
 
When you have completed this learning module you will have seen how to: 

 Enter Text 
 Use Automatic Text Features 
 Format Text into Columns 
 Control Text within a Column 
 Wrap Text around a Graphic 
 Delete Blocks of Text 
 Move Text 
 Copy Text 
 Copy Multiple Items 
 Apply Character Formats 
 Change Fonts 
 Change Font Size 
 Add Effects to Text 
 Change Text Color 
 Reuse Formatting 
 
 

Insert Text 
 
 

Entering Text 
 Text can be entered manually anywhere on a blank page by double-clicking to 

place the insertion point. 
 Once entered, text can be cut and pasted into an area, and by selecting the 

text, clicking and dragging, it can be moved anywhere on the page. 
 AutoText can also be entered into a document, be it preset and often-used 

greetings, paragraph starters, etc. 
 
 

 Using Automatic Text Features 
 Word 2003 now includes the ability to add a Reference Line to your documents.  

The Reference Line is a statement about the topic for the document. 
 From the main menu, choose Insert > AutoText > AutoText to open the 

AutoCorrect dialog box set to the AutoText tab: 
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 Select the AutoText to be inserted into the document from the window under the 
Enter AutoText entries here field. 

 For more selections, from the main menu, choose Insert > AutoText and 
select from available titles to view various options: 
 

 
 

 Attention Line - Allows you to insert a line stating that the letter is specifically 
for someone. 

 Closing - Allows you to select a closing line for a letter. 
 Header/Footer - Allows you to select automatic headers and footers. 
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 Mailing Instructions - Allows you to select a specific instruction for handling. 
 Reference Initials - Allows you to insert initials. 
 Reference Line – Allows you to insert a statement regarding the topic of the 

letter. 
 Salutation - Allows you to select a greeting for a letter. 
 Signature - Allows you to select an automatic signature. 
 Subject Line - Allows you to insert a subject line into the letter. 
 
 

Formatting Text into Columns 
 From the main menu, choose Format > Columns to open the Columns dialog 

box: 
 

 
 

 The Presets area allows you to select One, Two or Three column setting, as 
well as choose from two columns formats that have the Left or Right column 
smaller than the other: 
 

 
 

 The Number of columns scroll area allows you to select from 1 to 12 columns 
to insert into the document: 
 

 
 

 The Width and Spacing options area allows you to set the width of a column, 
and the spacing between columns.  Typically, to keep columns readable, 
Spacing should be set between 0.25” and 0.5”.  The default setting is 0.5”.  
The spacing should be wider if the Line between option is selected, to allow for 
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extra space between the line and the column.  If the Equal column width 
checkbox is selected, only the first column can be adjusted.  All others will be 
the same size: 
 

 
 

 If the Equal column width checkbox is not selected, then all columns can be 
altered: 
 

 
 

 The Line Between checkbox allows you to add a line between columns, and the 
Preview pane will show a thumbnail image of the columns and how they look 
with various selections: 
 

 
 

 The Apply to drop-down menu allows you to select how the columns will be 
applied, depending on how the cursor is placed within the text: 
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 Selected section – Allows you to have columns occur only in a pre-selected 
portion of the document. 

 Whole document – Allows you to apply columns to the entire document. 
 Selected text – Allows you to apply the columns to only a portion of selected 

text. 
 This point forward – Allows you to have the columns start after the insertion 

point within the document. 
 

 Once done, click OK and the columns will be applied to the document. 
 
Typically, it is best to select the columns before entering text, as reformatting 
can be extensive.  However, columns can be added to a document at any point. 

 
 

Controlling Text within a Column 
 Text should be balanced within columns, to make the columns look better and 

easier to read. 
 Click to set the insertion point at the end of the text that needs to be balanced. 
 From the main menu, choose Insert > Break to open the Break dialog box: 

 

 
 

 Under the Section break types options, select Continuous. 
 Click OK. 
 The section will now be broken and the text in the columns should appear even. 
 
 

Wrapping Text around a Graphic 
 When an image is placed within a line of text, it will be treated as a part of the 

line.  This is called “in line with text”: 
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 From the main menu, select View > Toolbars > Picture to open the Picture 
toolbar, and select the Text Wrapping button: 
 

 
 

 In Line With Text - This is the default setting, which places the image within 
the line of text, as mentioned above. 

 Square - Allows you to wrap text to the left and the right of the box holding the 
image.  If the image is at the left margin, this will wrap only to the right: 
 

 
 

 Tight - Allows you to wrap the text around the left and right edges of the image 
itself, not the box holding the image: 
 

 
 

 Behind Text - Allows you to have text appear on top of the image.  This is the 
setting to use when working with watermark images: 
 

 
 

 In Front of Text - Allows you to have the image appear on top of the text: 
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 Top and Bottom - Allows you to force the text to stop when it reaches the top 
of the image, and begin again underneath the image.  No text will appear on 
either side of the image: 
 

 
 

 Through - Similar to the Tight option, except the outer boundary of the wrap is 
not set, and can be altered with the Edit Wrap Points option: 
 

 
 

 Edit Wrap Points - Allows you to have text wrap around the corners of an 
image in a precise way, by manually altering the wrapping boundary either 
outward to move text away from the image, or inward to pull text closer to the 
image: 
 

 
 
 

Text Editing 
 
 

Deleting Blocks of Text 
 
 

To remove text from a document 

 Click and drag to select an entire sentence or paragraph. 
 With the text highlighted, press the Backspace button on the keyboard 

 
OR press the Delete button on the keyboard 
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OR right-click on the highlighted text and select Cut 
 
OR from the main menu, choose Edit > Cut 
 
OR from the main menu, choose Edit > Clear and select either Formats or 
Contents to be removed. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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