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Using Microsoft Visio 2002 
 
When you have completed this learning module you will have seen how to: 

 Use Microsoft Visio 2002 
 Use File Types 
 Use the Microsoft Web Site 
 Work in the Visio Window 
 Use the Drawing Page 
 Use Stencils 
 Use the Template Preview 
 Use the Task Pane 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Use the Ask a Question Box 
 Use Microsoft Visio Help 
 Take the Getting Started Tour 
 
 

What is Visio? 
 

Using Microsoft Visio 2002 
 Visio 2002 is the diagramming solution offered by Microsoft Office.  Business 

professionals can communicate ideas and processes using a variety of diagrams. 
 
Note:  Visio 2002 is available in Standard and Professional editions.  This 
training manual covers Visio Standard. 

 

Using File Types 
 By default, Visio 2002 saves files as drawings, with the .vsd extension. 

 
Visio 2002 allows you to change an existing stencil or create a new stencil.  
Stencils are saved with the .vss extension. 
 
Saving a drawing as a template allows you to use a drawing as a model from 
which to base future drawings.  Templates are saved with the .vst extension. 
 
Note:  Drawings, stencils, and templates can also be saved in XML format. 
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Using the Microsoft Web Site 
 The Microsoft Office Web site provides Visio users with support, downloads, 

tools, and product documentation.  You can visit the Visio Web site at 
http://www.microsoft.com/office/visio/ 
 
OR from the main menu, select Help > Visio on the Web: 
 

 
 
 

Getting to Know the Visio Environment 
 

Working in the Visio Window 
 
The Visio w indow can be divided into four distinct areas: 

 The Drawing Page is the main area where all work is performed. 
 Stencils are panels that appear to the left of the drawing page. 
 The Template Preview covers the drawing page when displayed. 
 The Task Pane is the panel to the right of the drawing page: 
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Using the Drawing Page 
 The Drawing Page is the main area where drawings and diagrams are created.  

The drawing page displays the printable drawing area. 
 

Using Stencils 
 Stencils related to a drawing type open automatically when a new drawing is 

created using a template.  Visio 2002 offers a variety of stencils containing 
different shapes that can be used. 

 

Using the Template Preview 
 By default, the Template Preview is displayed when you open Visio 2002.  The 

Template Preview displays various categories of drawing types and their 
corresponding templates. 

 When displayed, the Template Preview covers the drawing page and stencil 
areas. 

 
To display or hide the Template Preview: 

 Click the Hide template previews or Show template previews bar on the New 
Drawing Task Pane: 
 

 
 

Using the Task Pane 
 The Task Pane lists common tasks you may want to perform in Visio.  Task 

Pane titles are descriptive to help you quickly locate the task you want. 
 Task Panes available in Visio 2002 include New Drawing, Search, and Insert 

Clip Art. 
 By default, the New Drawing Task Pane (with the Template Preview) is 

displayed when you open Microsoft Visio 2002. 
 
To display the Task Pane (if it has been closed): 

 From the main menu, select View > Task Pane (you will see a check mark 
beside it when the Task Pane is visible). 
 
Note:  The most recently used Task Pane will be displayed. 
 

To display other Task Panes:  

 Click the Other Task Panes down arrow and select another Task Pane from the 
drop-down menu: 
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To switch between the most recently used Task Panes: 

 Click the Back or Forward arrows in the upper-left corner of the Task Pane. 
 
To close a Task Pane: 

 Click the Close button to the right of the Other Task Panes down arrow. 
 
 

Getting to Know Visio Toolbars 
 

About Visio Toolbars 
 Visio has twelve (12) toolbars including the Task Pane.  By default, the 

Standard and Formatting toolbars are displayed.  The remaining toolbars are 
used for specific functionality in Visio. 

 

Showing a Toolbar 
 From the main menu, select View > Toolbars. 
 Select the toolbar you want to display (you will see a check mark beside the 

toolbar when it is visible): 
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Hiding a Toolbar 
 From the main menu, select View > Toolbars. 
 Select the toolbar you want to hide (you will not see a check mark beside a 

toolbar when it is hidden). 
 

Moving a Toolbar 
 Place your mouse over the vertical lines at the left side of the toolbar.  Your 

mouse cursor must change to the Move cursor: 
 

 
 

 Click and drag the toolbar to its new destination. 
 

Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by a button.  When you move your mouse pointer over a 
button, it is highlighted in blue and a descriptive tool tip appears. Click the 
action/button you want to use. 

 

 The following are buttons on the Standard toolbar: 
 

 New – Create a new blank drawing or a new drawing based on a template, 
using the drop-down menu. 
 

 Open – Open a drawing. 
 

 Save – Save a drawing. 
 

 E-mail – E-mail a drawing. 
 

 Search – Display the Basic Search Task Pane. 
 

 Print Page – Print a drawing. 
 

 Print Preview – Preview a drawing. 
 

 Spelling – Check spelling. 
 

 Cut – Cut selected items. 
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 Copy Drawing – Copy selected items. 
 

 Paste – Paste the last item cut or copied. 
 

 Format Painter – Copy formatting. 
 

 Undo – Undo the last action or multiple actions using the drop-down 
menu. 
 

 Redo – Redo the last undo action or multiple undo actions using the drop-
down menu. 
 

 Open Stencil – Open a stencil using the drop-down menu. 
 

 Find Shape – Search for shapes in existing stencils and on the Web. 
 

 Pointer Tool – Select shapes. 
 

 Connector Tool – Select the Connector Tool, Connection Point Tool, or 
Stamp Tool using the drop-down menu. 
 

 Text Tool – Select the Text Tool or Text Block Tool using the drop-down 
menu. 
 

 Rectangle Tool – Select the Rectangle Tool or Ellipse Tool using the drop-
down menu. 
 

 Line Tool – Select the Line Tool, Arc Tool, Freeform Tool, or Pencil Tool 
using the drop-down menu. 
 

 Rotation Tools – Select the Rotation Tool or Crop Tool using the drop-
down menu. 
 

 Zoom – Zoom in or out of a drawing using the drop-down menu. 
 

 Microsoft Visio Help – Display Microsoft Visio Help. 
 

 Toolbar Options – Customize the Standard toolbar using the drop-down 
menu. 
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Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by a button.  When you move your mouse 
pointer over a button, it is highlighted in blue and a descriptive tool tip appears. 
Click the formatting action/button you want to use. 

 

 The following are buttons on the Formatting toolbar: 
 

 Style – Apply a style to selected text. 
 

 Font – Select a font type from the drop-down menu. 
 

 Font Size – Select a font size from the drop-down menu. 
 

 Bold – Apply bold style to selected text. 
 

 Italic – Apply italic style to selected text. 
 

 Underline – Apply underline style to selected text. 
 

 Align Left – Align text to the left. 
 

 Align Center – Align text to the center. 
 

 Align Right – Align text to the right. 
 

 Text Color – Change the font color using the drop-down menu. 
 

 Line Color – Apply a line color using the drop-down menu. 
 

 Fill Color – Apply a fill color using the drop-down menu. 
 

 Line Weight– Change the line weight using the drop-down menu.  
 

 Line Pattern – Change the line pattern using the drop-down menu. 
 

 Line Ends – Change line ends using the drop-down menu. 
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 Toolbar Options – Customize the Formatting toolbar using the drop-down 
menu. 

 
 

Getting Help 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the topic 

with which you would like help.  It is located in the main menu at the top right 
of your screen: 
 

 
 
To use the Ask a Question Box: 

 Type in a question using natural language. 
 Press the Enter key on your keyboard. 
 

Using Microsoft Visio Help 
 Microsoft Visio Help offers help using a Help window divided into three tabbed 

sections:  Contents, Answer Wizard, and Index. 
 The Contents section offers a list of topics and sub-topics.  Double-click a topic 

to open it. 
 The Answer Wizard section searches for answers to any question you type. 
 The Index section displays index entries which can be searched. 
 
To use Microsoft Visio Help: 

 From the main menu, select Help > Microsoft Visio Help 
 
OR click the Microsoft Visio Help button on the Standard toolbar: 
 

 
 

Taking the Getting Started Tour 
 The Getting Started tour is useful for learning the basics of Visio 2002. 
 
To take the Getting Started tour: 

 From the main menu, select Help > Microsoft Visio Help. 
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 Click the Getting Started link in the Microsoft Visio Help pane: 
 

 
 
 

Review Questions 
 
How would you: 

 Use Microsoft Visio 2002? 
 Use File Types? 
 Use the Microsoft Web Site? 
 Work in the Visio Window? 
 Use the Drawing Page? 
 Use Stencils? 
 Use the Template Preview? 
 Use the Task Pane? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Use the Ask a Question Box? 
 Use Microsoft Visio Help? 
 Take the Getting Started Tour? 
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Working with Drawings 
 
When you have completed this learning module you will have seen how to: 

 Display Drawing Categories and Templates 
 Browse Category Templates 
 Browse Sample Drawings 
 Display the New Drawing Task Pane 
 Create a New Blank Drawing 
 Create a Drawing from an Existing Drawing 
 Create a Drawing from a Template 
 Open an Existing Drawing 
 Display the Basic Search Task Pane 
 Search for Files 
 Customize Searches 
 Use Search Results 
 Save a Drawing 
 Change Drawing Properties 
 Save a Drawing as a Web Page 
 Close a Drawing 
 
 

Exploring Visio 
 

Displaying Drawing Categories and Templates 
 The Template Preview is divided into drawing categories and templates.  

Although the Template Preview is displayed by default when Visio 2002 is 
opened, you may need to access templates at a later stage. 

 
To display drawing categories and templates: 

 From the main menu, select File > New > Choose Drawing Type. 
 

Browsing Category Templates 
 The first time you open Visio 2002, you will be prompted to click a category to 

browse drawing templates: 
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To browse a category of templates: 

 Click on the category.  This displays corresponding templates in the Template 
area: 
 

 
 

Browsing Sample Drawings 
 Sample drawings are useful for getting an idea of what each drawing template 

can communicate: 
 
To browse sample drawings: 

 From the main menu, select File > New > Browse Sample Drawings. 
 Select the sample drawing you want to view. 
 Click Open. 
 
 

Using the New Drawing Task Pane 
 

About the New Drawing Task Pane 
 The New Drawing Task Pane provides a central point to create a new drawing 

or open an existing one. 
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 By default, the New Drawing Task Pane opens with the Template Preview 
when you open Microsoft Visio. 
 
Note:  The New Drawing Task Pane includes a bar to show or hide the 
Template Preview. 

 

Displaying the New Drawing Task Pane 
 From the main menu, select File > New > Choose Drawing Type: 

 

 
 
 

Creating or Opening a Drawing 
 

Creating a New Blank Drawing 
 Click the Blank drawing link on the New Drawing Task Pane in the New 

area: 
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OR click the New button on the Standard toolbar 
 
OR from the main menu, select File > New > New Drawing 
 
OR press the Ctrl+N key combination. 

 

Creating a Drawing from an Existing Drawing 
 Click the Choose drawing link on the New Drawing Task Pane in the New 

from existing drawing area: 
 

 
 

 This opens the New from Existing Drawing dialog box. 
 Locate and select the file you want to base your new drawing on. 
 Click Create New. 
 

Creating a Drawing from a Template 
 Creating a drawing from a template can be performed from the New Drawing 

Task Pane or from the Template Preview. 
 Templates are discussed in more detail in the next chapter. 
 
To create a drawing from a template using the New Drawing Task Pane: 

 Click the Choose template link on the New Drawing Task Pane in the New 
from template area: 
 

 
 

 This opens the Browse Templates dialog box. 
 Locate and select the template you want to base your new drawing on. 
 Click Open. 

 
Note:  If you have previously opened a template, the template will be listed on 
the New Drawing Task Pane.  If the template is not listed, click More 
templates: 
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To create a drawing from a template using the Template Preview: 

 If the template preview is not displayed, click Show template previews on the 
New Drawing Task Pane: 
 

 
 

 Click a category to view templates. 
 Click the template you want to base your new drawing on. 
 

Opening an Existing Drawing 
 Click the Choose drawing link on the New Drawing Task Pane in the Open a 

drawing area: 
 

 
 

 This opens the Open dialog box. 
 Locate and select the drawing you want to open. 
 Click Open. 

 
Note:  If you have previously opened a drawing, the drawing will be listed on 
the New Drawing Task Pane.  If the drawing is not listed, click More 
drawings. 
 

 
 
OR 
 

 Click the Open button on the Standard toolbar.  This opens the Open dialog 
box. 
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 Locate and select the drawing you want to open. 
 Click Open. 
 
 

Using the Basic Search Task Pane 
 

About the Basic Search Task Pane 
 From the Basic Search Task Pane, you can search for files on your computer 

based on a file name or text in a file: 
 

 
 
 

Displaying the Basic Search Task Pane 
 Click the Search button on the Standard toolbar: 

 

 
 
OR from the main menu, select File > Search. 

 

Searching for Files 
 Enter the text to search for in the Search text box. 
 Click Search. 
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Customizing Searches 
 Select a location from the Search in drop-down menu. 
 Select a file type from the Results should be drop-down menu. 

 
Note: You can customize your search further by using Advanced Search and 
speed up the search process by installing Fast Searching. 

 

Using Search Results 
 
To open a file from the search results: 

 Click on a file in the Search Results list. 
 
OR 
 

 Click the down arrow next to the file in the Search Results list. 
 Select Edit with Microsoft Visio: 

 

 
 
 

Managing Drawings 
 

Saving a Drawing 
 From the main menu, select File > Save 

 
OR press the Ctrl+S key combination 
 
OR click the Save button on the Standard toolbar: 
 

 
 
Note: If you are saving a new file, the Save As dialog box will open.  Enter a 
file name in the File name text box and click Save. 

 

 This opens a Properties dialog box: 
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Note:  The Properties dialog box only appears the first time you save a Visio 
drawing.  Information entered in the Properties dialog box appears in the 
Open dialog box to help identify the file when you are searching for and opening 
a Visio drawing. 
 

 Enter the drawing properties you want. 
 Click OK. 
 

Changing Drawing Properties 
 Accessing drawing properties is useful if you want to change the information 

entered in the Properties dialog box the first time the Visio drawing was saved. 
 
To change drawing properties: 

 From the main menu, select File > Properties. 
 Enter the drawing properties you want. 
 Click OK. 
 

Saving a Drawing as a Web Page 
 From the main menu, select File > Save as Web Page.  This opens the Save 

As dialog box. 
 Enter a file name in the File name text box. 

 
Note:  To change the title of the Web page (the name that appears in the Web 
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page title bar), click Change Title.  Enter a new name and click OK. 
 

 Click Save. 
 

Closing a Drawing 
 From the main menu, select File > Close. 

 
Note: You will be prompted to save the drawing if there are unsaved changes. 

 
 

Review Questions 
 
How would you: 

 Display Drawing Categories and Templates? 
 Browse Category Templates? 
 Browse Sample Drawings? 
 Display the New Drawing Task Pane? 
 Create a New Blank Drawing? 
 Create a Drawing from an Existing Drawing? 
 Create a Drawing from a Template? 
 Open an Existing Drawing? 
 Display the Basic Search Task Pane? 
 Search for Files? 
 Customize Searches? 
 Use Search Results? 
 Save a Drawing? 
 Change Drawing Properties? 
 Save a Drawing as a Web Page? 
 Close a Drawing? 
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Choosing a Drawing Type 
 
When you have completed this learning module you will have seen how to: 

 Create a Basic Diagram 
 Create a Block Diagram 
 Create a Block Diagram with Perspective 
 Create an Office Layout 
 Create an Audit Diagram 
 Create a Basic Flowchart 
 Create a Cause and Effect Diagram 
 Create a Cross-Functional Flowchart 
 Create a Mind Mapping Diagram 
 Create a TQM Diagram 
 Create a Work Flow Diagram 
 Create Charts and Graphs 
 Create a Form Design 
 Create Marketing Charts and Diagrams 
 Create a Directional Map 
 Create a Directional Map 3D 
 Create a Basic Network 
 Create an Organization Chart 
 Use the Organization Chart Wizard 
 Create a Calendar 
 Create a Gantt Chart 
 Create a PERT Chart 
 Create a Timeline 
 
 

Working with Templates 
 

About Visio 2002 Templates 
 A Visio 2002 template is a collection of items needed to create a specific drawing 

type. 
 
Items specific to a template include Menus, Stencils, Shapes, and the 
Drawing Page. 
 
Template items change according to the template chosen. 
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Working with Block Diagram Templates 
 

Creating a Basic Diagram 
 A Basic Diagram offers simple 2-D geometric shapes and directional lines 

useful for drawing a plan or communications process, or mapping out a concept. 
 
To create a Basic Diagram: 

 With the Preview Template open, click Block Diagram in the Category list: 
 

 
 

 Click Basic Diagram in the Template list 
 
OR from the main menu, select File > New > Block Diagram > Basic 
Diagram. 

 
 

Creating a Block Diagram 
 A Block Diagram offers 2-D and 3-D geometric shapes and directional lines 

useful for drawing a plan or communications process, mapping out a concept, 
representing hierarchies with tree shapes, and creating onion diagrams with 
partial layer shapes. 

 
To create a Block Diagram: 

 With the Preview Template open, click Block Diagram in the Category list. 
 Click Block Diagram in the Template list: 
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OR from the main menu, select File > New > Block Diagram > Block 
Diagram. 

 

Creating a Block Diagram with Perspective 
 A Block Diagram with Perspective offers 3-D geometric shapes, directional 

lines, and a vanishing point for changing depth and perspective.  The vanishing 
point is automatically included on the drawing page when a Block Diagram 
with Perspective template is opened.  Shape perspectives automatically align 
toward the vanishing point when placed on the drawing: 
 

 
 
To create a Block Diagram with Perspective: 

 With the Preview Template open, click Block Diagram in the Category list. 
 Click Block Diagram with Perspective in the Template list 

 
OR from the main menu, select File > New > Block Diagram > Block 
Diagram with Perspective. 

 
 

Working with Building Plan Templates 
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Creating an Office Layout 
 An Office Layout offers cubicle, office accessory, office equipment, office 

furniture, wall, door, and window shapes.  An Office Layout is useful for 
drawing office layouts, floor plans, inventory lists, and space plans. 

 
To create an Office Layout: 

 With the Preview Template open, click Building Plan in the Category list. 
 Click Office Layout in the Template list: 

 

 
 
OR from the main menu, select File > New > Building Plan > Office Layout. 

 
 

Working with Flowchart Templates 
 

Creating an Audit Diagram 
 An Audit Diagram offers shapes for financial transactions, money 

management, decision flowcharts, and other financial communications.  Audit 
diagrams are useful for analyzing financial processes. 

 
To create an Audit Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Audit Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Audit Diagram. 

 

Creating a Basic Flowchart 
 A Basic Flowchart offers basic shapes and connectors useful for drawing an 

information flow, documenting procedures, and planning processes. 
 
To create a Basic Flowchart: 

 With the Preview Template open, click Flowchart in the Category list. 
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 Click Basic Flowchart in the Template list 
 
OR from the main menu, select File > New > Flowchart > Basic Flowchart. 

 

Creating a Cause and Effect Diagram 
 A Cause and Effect Diagram offers effect, primary cause, and secondary 

cause shapes to document factors that contribute to a given outcome.  Cause 
and effect shapes are automatically included on the drawing page when a Cause 
and Effect Diagram template is opened: 
 

 
 

To create a Cause and Effect Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Cause and Effect Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Cause and Effect 
Diagram. 

 

Creating a Cross-Functional Flowchart 
 A Cross-Functional Flowchart shows the relationship between a process and 

the organizational or functional units responsible for the process.  The Cross-
Functional Flowchart offers bands, which represent the functional units, and 
shapes, which are responsible for the processes: 
 

 
 
To create a Cross-Functional Flowchart: 

 With the Preview Template open, click Flowchart in the Category list. 
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 Click Cross-Functional Flowchart in the Template list 
 
OR from the main menu, select File > New > Flowchart > Cross-Functional 
Flowchart. 
 
Note:  When you create a Cross-Functional Flowchart, you will be prompted 
to select the number of bands in the flowchart and the orientation of the bands: 
 

 
 

Creating a Mind Mapping Diagram 
 A Mind Mapping Diagram offers graphical representations of thought 

processes to create drawings depicting brainstorming and note-taking.  Mind 
maps are useful for meeting ideas, event planning, and outlines. 

 
To create a Mind Mapping Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Mind Mapping Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Mind Mapping 
Diagram. 

 

Creating a TQM Diagram 
 A TQM Diagram is used to create a flowchart for Total Quality Management 

projects.  TQM diagrams are useful for drawing improvement plans and quality 
solutions. 
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To create a TQM Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click TQM Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > TQM Diagram. 

 

Creating a Work Flow Diagram 
 A Work Flow Diagram is useful for describing, analyzing, and documenting 

information flow, business processes, and human resources tasks. 
 
To create a Work Flow Diagram: 

 With the Preview Template open, click Flowchart in the Category list. 
 Click Work Flow Diagram in the Template list 

 
OR from the main menu, select File > New > Flowchart > Work Flow 
Diagram. 

 
 

Working with Form and Chart Templates 
 

Creating Charts and Graphs 
 Charts and Graphs offer x-axis, y-axis, normal curve, and other shapes to 

create 2-D and 3-D bar graphs, line graphs, pie charts, and feature comparison 
charts: 
 

 
 

 Charts and Graphs are useful for illustrating reports. 
 
To create Charts and Graphs: 

 With the Preview Template open, click Forms and Charts in the Category list. 
 Click Charts and Graphs in the Template list 

 
OR from the main menu, select File > New > Forms and Charts > Charts 
and Graphs. 
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Creating a Form Design 
 A Form Design is useful for creating product orders, inventory records, 

customer information, timesheets, rosters, and other business forms. 
 
To create a Form Design: 

 With the Preview Template open, click Forms and Charts in the Category list. 
 Click Form Design in the Template list 

 
OR from the main menu, select File > New > Forms and Charts > Form 
Design. 

 

Creating Marketing Charts and Diagrams 
 Marketing Charts and Diagrams are useful for drawing product life cycles, 

the marketing mix, pricing matrices, time and cost analysis, and other 
marketing processes.  Marketing Charts and Diagrams include 2-D and 3-D 
bar graphs, circle spoke drawings, line graphs, market analysis drawings, pie 
charts, and pyramids: 
 

 
 
To create Marketing Charts and Diagrams: 

 With the Preview Template open, click Forms and Charts in the Category list. 
 Click Marketing Charts and Diagrams in the Template list 

 
OR from the main menu, select File > New > Forms and Charts > Marketing 
Charts and Diagrams. 

 
 

Working with Map Templates 
 

Creating a Directional Map 
 A Directional Map offers landmark shapes, metro shapes, recreation shapes, 

transportation shapes, and road shapes useful for drawing maps and routing 
directions. 
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To create a Directional Map: 

 With the Preview Template open, click Map in the Category list. 
 Click Directional Map in the Template list 

 
OR from the main menu, select File > New > Map > Directional Map. 

 

Creating a Directional Map 3D 
 A Directional Map 3D offers 3-D shapes useful for illustrating small 

geographical areas: 
 

 
 
To create a Directional Map 3D: 

 With the Preview Template open, click Map in the Category list. 
 Click Directional Map 3D in the Template list 

 
OR from the main menu, select File > New > Map > Directional Map 3D. 

 
 

Working with Network Templates 
 

Creating a Basic Network 
 A Basic Network offers network and computer equipment shapes useful for 

drawing network architecture diagrams: 
 

 
 

To create a Basic Network: 

 With the Preview Template open, click Network in the Category list. 
 Click Basic Network in the Template list 

 
OR from the main menu, select File > New > Network > Basic Network. 
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Working with Organization Chart Templates 
 

Creating an Organization Chart 
 An Organization Chart offers shapes to graphically represent the reporting 

relationships, as well as activities and functions of employees in an organization: 
 

 
 
To create an Organization Chart: 

 With the Preview Template open, click Organization Chart in the Category list. 
 Click Organization Chart in the Template list 

 
OR from the main menu, select File > New > Organization Chart > 
Organization Chart. 

 

Using the Organization Chart Wizard 
 The Organization Chart Wizard generates an organization chart by using 

existing personnel data or by using data entered into the wizard. 
 
To use the Organization Chart Wizard: 

 With the Preview Template open, click Organization Chart in the Category list. 
 Click Organization Chart Wizard in the Template list 

 
OR from the main menu, select File > New > Organization Chart > 
Organization Chart Wizard. 
 
This opens the Organization Chart Wizard: 
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 Depending on whether you're using an existing database or entering information 
using the wizard, complete the wizard steps. 

 
 

Working with Project Schedule Templates 
 

Creating a Calendar 
 A Calendar offers shapes to create a monthly or yearly calendar. 
 
To create a Calendar: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Calendar in the Template list 

 
OR from the main menu, select File > New > Project Schedule > Calendar. 

 

Creating a Gantt Chart 
 A Gantt Chart offers scheduling shapes useful for project management, 

scheduling, planning, and goal setting. 
 Opening a Gantt chart template opens a Gantt Chart Options dialog box 

requesting chart information.  The information entered automatically creates a 
Gantt Chart on the drawing page: 
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To create a Gantt Chart: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Gantt Chart in the Template list 

 
OR from the main menu, select File > New > Project Schedule > Gantt 
Chart. 

 

Creating a PERT Chart 
 A Program Evaluation and Review Technique (PERT) Chart is useful for 

monitoring projects, establishing time frames, and showing task dependencies. 
 
To create a PERT Chart: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click PERT Chart in the Template list 

 
OR from the main menu, select File > New > Project Schedule > PERT 
Chart. 

 

Creating a Timeline 
 A Timeline offers timeline, milestone, and linear shapes useful for drawing a 

series of events. 
 
To create a Timeline: 

 With the Preview Template open, click Project Schedule in the Category list. 
 Click Timeline in the Template list 

 
OR from the main menu, select File > New > Project Schedule > Timeline. 

 
 

Review Questions 
 
How would you: 

 Create a Basic Diagram? 
 Create a Block Diagram? 
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 Create a Block Diagram with Perspective? 
 Create an Office Layout? 
 Create an Audit Diagram? 
 Create a Basic Flowchart? 
 Create a Cause and Effect Diagram? 
 Create a Cross-Functional Flowchart? 
 Create a Mind Mapping Diagram? 
 Create a TQM Diagram? 
 Create a Work Flow Diagram? 
 Create Charts and Graphs? 
 Create a Form Design? 
 Create Marketing Charts and Diagrams? 
 Create a Directional Map? 
 Create a Directional Map 3D? 
 Create a Basic Network? 
 Create an Organization Chart? 
 Use the Organization Chart Wizard? 
 Create a Calendar? 
 Create a Gantt Chart? 
 Create a PERT Chart? 
 Create a Timeline? 
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Building a Drawing 
 
When you have completed this learning module you will have seen how to: 

 Use the Stencil Toolbar 
 Open a Stencil 
 Switch Between Stencils 
 Create a New Stencil 
 Add Shapes to a Stencil 
 Name a Stencil 
 Edit a Stencil 
 Save a Stencil 
 Close a Stencil 
 Use the Document Stencil 
 Change the Stencil View 
 Add a Shape to the Drawing Page 
 Add Text to a Shape 
 Move a Shape 
 Resize a Shape 
 Find a Shape 
 Delete a Shape from the Drawing Page 
 Manually Connect Shapes 
 Manually Connect a Series of Shapes 
 Automatically Connect Shapes 
 Use the Connector Tool Button 
 Add Connectors from a Stencil 
 Create Dynamic Glue 
 Create Static Glue 
 Add Text to a Connector 
 Delete a Connector from the Drawing Page 
 View and Hide Connection Points 
 Open the Backgrounds Stencil 
 Add a Background 
 Open the Borders and Titles Stencil 
 Add a Border and Title 
 
 

Working with Stencils 
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About Stencils 
 Stencils contain Microsoft SmartShapes used to create drawings: 

 

 
 

 Creating a drawing based on a template automatically opens task-related 
stencils.  By default, the Backgrounds and Borders and Titles stencils open 
for most templates.  Stencils can also be opened independently of a template 
(useful when creating a new blank document) and can be customized and saved. 

 

Using the Stencil Toolbar 
 The Stencil toolbar provides quick access to some commonly used stencil tasks. 
 
To display the Stencil toolbar: 

 From the main menu, select View > Toolbars > Stencil: 
 

 
 

Opening a Stencil 
 Click the down arrow on the Open Stencil button on the Standard toolbar: 
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 From the drop-down menu, select the stencil you want to open. 
 
OR 
 

 From the main menu, select File > Stencils > Open Stencil.  This opens the 
Open Stencil dialog box. 

 Locate and select the stencil you want to open. 
 Click Open. 
 

Switching Between Stencils 
 Click on the title bar of the stencil you want to view: 

 

 
 

Creating a New Stencil 
 Creating a new stencil is useful if you often use shapes from a variety of 

different stencils and/or you have created your own shapes. 
 
To create a new stencil: 

 From the main menu, select File > Stencils > New Stencil 
 
OR click the New Stencil button on the Stencil toolbar. 
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Adding Shapes to a Stencil 
 
To copy shapes from an existing stencil to a new stencil: 

 Make sure both the existing and new stencils are open. 
 Click and drag the new stencil title bar toward the drawing page so the stencil 

becomes a floating stencil: 
 

 
 

 Click and drag the shapes you want from the existing stencil into the new 
stencil. 
 
Note:  You can only add shapes to a stencil if the stencil is in Edit mode. 

 

Naming a Stencil 
 Right-click on the title bar of the stencil for which you want to add or change a 

name. 
 From the pop-up menu, select Properties.  This opens a Properties dialog 

box. 
 Type a name for the stencil in the Title text box: 

 

 
 

 Click OK. 
 
Note:  You can only change the properties for a stencil if the stencil is in Edit 
mode. 
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Editing a Stencil 
 To make changes to a stencil, the stencil must be in edit mode. 
 
To place a stencil in edit mode: 

 Right-click on the title bar of the stencil you want to edit. 
 From the pop-up menu, select Edit.  A red asterisk will appear on the title bar 

indicating the stencil can be edited: 
 

 
 

Saving a Stencil 
 Right-click on the title bar of the stencil you want to save. 
 From the pop-up menu, select Save. 

 
Note:  Only the Save As option will appear if the stencil is not in Edit mode. 
 

 Enter a name in the File name box. 
 Click Save. 

 
Note:  It is recommended that all stencils be saved in the Solutions folder 
located at the following file path:  Program Files\Microsoft 
Office\Visio10\1033\.  Saving a stencil in this location adds it to the Visio 
stencil menu: 
 

 
 

Closing a Stencil 
 Right-click on the title bar of the stencil you want to close. 
 From the pop-up menu, select Close. 
 

SAMPLE



Page 45 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using the Document Stencil 
 Any shape added to the drawing page is automatically added to the Document 

Stencil.  The Document Stencil is useful for seeing all shapes in use on the 
drawing page, and for making an edit to a shape on the stencil which is then 
applied to all instances of that shape on the drawing page: 
 

 
 
To view the Document Stencil: 

 From the main menu, select File > Stencils > Document Stencil 
 
OR click the Document Stencil button on the Stencil toolbar. 
 
Note:  The Document Stencil cannot be saved. 

 

Changing the Stencil View 
 Click the various view buttons on the Stencil toolbar. 
 
 

Working with Shapes 
 

About Microsoft SmartShapes 
 Microsoft SmartShapes are the shapes on a stencil used to create a Visio 

drawing.  A shape can be anything from a line to a complex calendar. 
 

Adding a Shape to the Drawing Page 
 Click and drag a shape from a stencil to the drawing page: 
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Adding Text to a Shape 
 Click the Pointer Tool on the Standard toolbar. 
 Select the shape for which you want to add text. 
 Start typing: 

 

 
 

Moving a Shape 
 Select the shape you want to move. 
 Click and drag the shape to where you want. 
 

Resizing a Shape 
 Select the shape you want to resize. 
 Click and drag the Resize handle to the size you want: 

 

 
 

Finding a Shape 
 Searching for a shape searches for shapes in existing stencils and on the Web. 
 
To find a shape: 

 Click the Find Shape button on the Standard toolbar 
 
OR from the main menu, select File > Find Shape. 
 

 Enter descriptive text to search on. 
 Click Go. 
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Deleting a Shape from the Drawing Page 
 Select the shape you want to delete. 
 Click the Delete key on your keyboard. 
 
 

Working with Connectors 
 

About Connectors 
 Connectors are lines that join shapes together to establish a relationship 

between the shapes.  Connectors can be inserted automatically or manually and 
are also available on some stencils. 

 Connectors automatically adjust and reposition when shapes are moved on the 
drawing page. 

 

Manually Connecting Shapes 
 To connect shapes, there must be two or more shapes on the drawing page. 
 
To manually connect shapes: 

 Click the Connector Tool button on the Standard toolbar. 
 Mouse-over the shape you want the connection to originate from until a red box 

surrounds the shape: 
 

 
 

 Click and drag the mouse over the shape you want to connect to until a red box 
surrounds the shape: 
 

 
 

 Release the mouse button. 
 

Manually Connecting a Series of Shapes 
 Select each shape you want to connect (while holding down the Shift key) in 

the order you want them connected. 
 From the main menu, select Shape > Connect Shapes. 
 

SAMPLE



Page 48 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Automatically Connecting Shapes 
 Before placing any shapes on the drawing page, click the Connector Tool 

button on the Standard toolbar. 
 Add shapes to the drawing page.  Each shape automatically connects to the one 

placed before it. 
 
Note:  If you do not want a new shape to connect to the one placed before it, 
select the shape you want the connection to originate from and then add a new 
shape to the drawing page. 

 

Using the Connector Tool Button 
 Connecting shapes using the Connector Tool button automatically creates a 

Dynamic Connector shape.  A Dynamic Connector avoids passing through 
another shape, so when a shape is in the way of a connection, the Dynamic 
Connector will route around it as opposed to going through it. 

 

Adding Connectors from a Stencil 
 Connectors are also available from selected stencils in addition to the 

Connectors stencil. 
 
To open the Connectors stencil: 

 From the main menu, select File > Stencils > Visio Extras > Connectors. 
 
To add connectors from a stencil: 

 Click and drag the connector from the stencil to the drawing page. 
 Drag the connector's begin point to the shape you want the connection to 

originate from until a red box surrounds the shape. 
 
Note:  The begin point is represented by an x. 
 

 Drag the connector's end point to the shape you want to connect to until a red 
box surrounds the shape. 
 
Note:  The end point is represented by a +. 

 

Creating Dynamic Glue 
 Dynamic glue is also known as shape-to-shape glue.  Connecting two shapes by 

having a red box surround each shape during connection creates dynamic glue. 
 When shapes connected by dynamic glue are moved, the connector repositions 

so the two closest points between the shapes are connected: 
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Creating Static Glue 
 Static glue is also known as point-to-point glue.  Static glue connects  

connectors to specific points on shapes so when the shapes are moved, the 
connector stays glued to the original points: 
 

 
 

 
 
To create static glue: 

 Click the Connector Tool button on the Standard toolbar. 
 Mouse over the connection point you want the connection to originate from 

until a red box surrounds the connection point: 
 

 
 

 Click and drag the mouse over the connection point you want to connect to 
until a red box surrounds the connection point: 
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 Release the mouse button. 
 

Adding Text to a Connector 
 Click the Pointer Tool on the Standard toolbar. 
 Select the connector for which you want to add text. 
 Start typing: 

 

 
 

Deleting a Connector from the Drawing Page 
 Select the connector you want to delete. 
 Click the Delete key on your keyboard. 
 

Viewing and Hiding Connection Points 
 From the main menu, select View > Connection Points. 
 
 

Adding Backgrounds, Borders, and Titles 
 

Opening the Backgrounds Stencil 
 The Backgrounds stencil opens automatically when a drawing is created from a 

template.  Visio 2002 offers 18 backgrounds to choose from: 
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To open the Backgrounds stencil (if it is not already open): 

 From the main menu, select File > Stencils > Visio Extras > Backgrounds. 
 

Adding a Background 
 Click the title bar on the Backgrounds stencil to display the backgrounds 

available. 
 Click and drag a background from the Backgrounds stencil to the drawing 

page. 
 Click Yes to make the shape the background image for the page: 
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Opening the Borders and Titles Stencil 
 The Borders and Titles stencil opens automatically when a drawing is created 

from a template. 
 
To open the Borders and Titles stencil (if it is not already open): 

 From the main menu, select File > Stencils > Visio Extras > Borders and 
Titles. 

 

Adding a Border and Title 
 Click the title bar on the Borders and Titles stencil to display the borders and 

titles available. 
 Click and drag a border or title from the Borders and Titles stencil to the 

drawing page. 
 
 

Review Questions 
 
How would you: 

 Use the Stencil Toolbar? 
 Open a Stencil? 
 Switch Between Stencils? 
 Create a New Stencil? 
 Add Shapes to a Stencil? 
 Name a Stencil? 
 Edit a Stencil? 
 Save a Stencil? 
 Close a Stencil? 
 Use the Document Stencil? 
 Change the Stencil View? 
 Add a Shape to the Drawing Page? 
 Add Text to a Shape? 
 Move a Shape? 
 Resize a Shape? 
 Find a Shape? 
 Delete a Shape from the Drawing Page? 
 Manually Connect Shapes? 
 Manually Connect a Series of Shapes? 
 Automatically Connect Shapes? 
 Use the Connector Tool Button? 
 Add Connectors from a Stencil? 
 Create Dynamic Glue? 
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 Create Static Glue? 
 Add Text to a Connector? 
 Delete a Connector from the Drawing Page? 
 View and Hide Connection Points? 
 Open the Backgrounds Stencil? 
 Add a Background? 
 Open the Borders and Titles Stencil? 
 Add a Border and Title? 
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Formatting a Drawing 
 
When you have completed this learning module you will have seen how to: 

 Use the Format Text Toolbar 
 Change the Font Type 
 Change the Font Size 
 Change the Font Color 
 Change the Font Case 
 Change the Font Position 
 Change the Font Transparency 
 Change the Font Style 
 Change Character Spacing 
 Align Text 
 Change Line Indentation 
 Change Paragraph Spacing 
 Change Text Margins 
 Add a Text Background 
 Add Tabs 
 Add Bullets 
 Use the Format Shape Toolbar 
 Change the Fill Color 
 Change the Fill Pattern 
 Change the Fill Transparency 
 Add a Shadow 
 Change the Line Color 
 Change the Line Weight 
 Change the Line Pattern 
 Change the Line Ends 
 Round Corners 
 Apply a Color Scheme 
 Use the Action Toolbar 
 Group and Ungroup Shapes 
 Order Shapes 
 Rotate Shapes 
 Flip Shapes 
 Align Shapes 
 Distribute Shapes 
 Lay Out Shapes 
 Center a Drawing 
 Use the Layout and Routing Toolbar 
 Change Connector Routing Options 
 Change Routing Style and Direction 
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 Separate Overlapping Connectors 
 Overlap Separated Connectors 
 Set Line Jump Options 
 Set Space Options 
 Use Curved and Straight Connectors 
 Use the Snap and Glue Toolbar 
 View Active Snap and Glue Elements 
 Snap to an Item 
 Glue to an Item 
 Assign a Shape to a Layer 
 Create a New Layer 
 Show and Hide Layers 
 Select a Layer to Print 
 Lock a Layer 
 Rename a Layer 
 Assign a Color to a Layer 
 Delete a Layer 
 Display the Insert Clip Art Task Pane 
 Search for Clip Art 
 Customize a Clip Art Search 
 Use the Clip Organizer 
 Search for Clips Online 
 Insert Clip Art 
 Insert a Picture from a File 
 Insert a Picture from a Scanner or Camera 
 
 

Formatting Text 
 

Using the Format Text Toolbar 
 The Format Text toolbar provides quick access to some commonly used text 

formatting tasks. 
 
To display the Format Text toolbar: 

 From the main menu, select View > Toolbars > Format Text: 
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Changing the Font Type 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font type. 
 Select a font type from the Font drop-down menu on the Formatting toolbar. 

 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 

 Select a font type from the Font drop-down menu: 
 

 
 

 Click OK. 
 

Changing the Font Size 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font size. 
 Select a font size from the Font size drop-down menu on the Formatting 

toolbar: 
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OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Select a font size from the Size drop-down menu. 
 Click OK. 
 

Changing the Font Color 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font color. 
 Click the Text Color down arrow on the Formatting toolbar. 
 

 From the drop-down menu, select the font color you want. 
 
Note:  For more colors, click More Text Colors. 
 
OR 

 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Select a font color from the Color drop-down menu. 
 Click OK. 
 

Changing the Font Case 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font case. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Select a font case from the Case drop-down menu. 
 Click OK. 
 

Changing the Font Position 
 Changing the font position makes font superscript or subscript. 
 
To change the font position: 
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 Double-click the text box containing the text you want to format 
 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font position. 
 Click the Superscript or Subscript button on the Format Text toolbar. 

 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Select a font position from the Position drop-down menu. 
 Click OK. 
 

Changing the Font Transparency 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font transparency. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click and drag the Transparency slide indicator to the transparency you want: 

 

 
 

 Click OK. 
 

Changing the Font Style 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the font style. 
 Click the Bold, Italic, or Underline buttons on the Formatting toolbar. 

 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Check the font style boxes you want in the Style area: 
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 Click OK. 
 

Changing Character Spacing 
 Scaling increases or decreases character width. 
 Spacing increases or decreases the amount of space between characters. 
 
To change character spacing: 

 Double-click the text box containing the text you want to format 
 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change character spacing. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Select a scaling option from the Scale drop-down menu. 
 Select a character spacing option from the Spacing drop-down menu. 

 
Note:  To change character spacing width, click the up and down arrows next to 
the By box: 
 

 
 

 Click OK. 
 

Aligning Text 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text you want to align. 
 
To horizontally align text: 

 Click the Align Left, Align Center, or Align Right button on the Formatting 
toolbar. 
 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 

SAMPLE



Page 60 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click the Paragraph tab. 
 Select the horizontal text alignment you want from the Horizontal alignment 

drop-down menu. 
 Click OK. 
 
To vertically align text: 

 Click the Align Top, Align Middle, or Align Bottom button on the Format Text 
toolbar. 
 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Text Block tab. 
 Select the vertical text alignment you want from the Vertical drop-down menu. 
 Click OK. 
 

Changing Line Indentation 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the line indentation. 
 Click the Decrease Indent or Increase Indent button on the Format Text 

toolbar. 
 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Paragraph tab. 
 Click the up and down arrows next to the Left, Right, and First boxes in the 

Indentation area: 
 

 
 

 Click OK. 
 

Changing Paragraph Spacing 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
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containing the text you want to format. 
 

 Select the paragraphs for which you want to change the paragraph spacing. 
 

 Click the Decrease Paragraph Spacing or Increase Paragraph Spacing 
button on the Format Text toolbar. 
 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Paragraph tab. 
 Click the up and down arrows next to the Before, After, and Line boxes in the 

Spacing area. 
 Click OK. 
 

Changing Text Margins 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to change the margins. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Text Block tab. 
 Click the up and down arrows next to the Top, Left, Bottom, and Right boxes 

in the Margins area. 
 Click OK. 
 

Adding a Text Background 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to add a background. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Text Block tab. 
 Select the Solid color option button in the Text background area. 
 Select a color from the Solid color drop-down menu. 
 Click and drag the Transparency slide indicator to the desired transparency. 
 Click OK. 
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Adding Tabs 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to add tabs. 
 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Tabs tab. 
 Enter a tab stop in the Tab stop position box using the up and down arrows. 
 Select the appropriate Alignment option box. 
 Click Add. 
 Click OK. 
 

Adding Bullets 
 Double-click the text box containing the text you want to format 

 
OR click the Text Tool button on the Standard toolbar and click in the text box 
containing the text you want to format. 
 

 Select the text for which you want to add bullets. 
 Click the Bullets button on the Format Text toolbar. 

 
OR 
 

 From the main menu, select Format > Text.  This opens the Text dialog box. 
 Click the Bullets tab. 
 Click the bullet style you want. 

 
Note:  To create a custom bullet, type a character in the Custom box. 
 

 Click OK. 
 
 

Formatting Shapes 
 

Using the Format Shape Toolbar 
 The Format Shape toolbar provides quick access to some commonly used 

shape formatting tasks. 
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To display the Format Shape toolbar: 

 From the main menu, select View > Toolbars > Format Shape: 
 

 
 

Changing the Fill Color 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you for which you want to add or change a fill color. 
 Click the Fill Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select the fill color you want: 

 

 
 
Note:  For more colors, click More Fill Colors. 
 
OR 
 

 From the main menu, select Format > Fill.  This opens the Fill dialog box. 
 Select the color you want from the Color drop-down menu in the Fill area. 
 Click OK. 
 

Changing the Fill Pattern 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape for which you want to add or change a fill pattern. 
 Click the Fill Pattern down arrow on the Format Shape toolbar: 

 

 
 

 From the drop-down menu, select the fill pattern you want. 
 
Note:  For more patterns, click More Fill Patterns. 
 
OR 
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 From the main menu, select Format > Fill.  This opens the Fill dialog box. 
 Select the pattern you want from the Pattern drop-down menu in the Fill area. 
 Click OK. 
 

Changing the Fill Transparency 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape for which you want to change the fill transparency. 
 From the main menu, select Format > Fill.  This opens the Fill dialog box. 
 Click and drag the Transparency slide indicator in the Fill area to the 

transparency you want. 
 Click OK. 
 

Adding a Shadow 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape for which you want to add a shadow. 
 Click the Shadow Color down arrow on the Format Shape toolbar. 
 From the drop-down menu, select the shadow color you want. 

 
Note:  For more shadows, click More Shadow Colors. 
 
OR 
 

 From the main menu, select Format > Shadow.  This opens the Shadow 
dialog box. 

 Select a shadow color from the Color drop-down menu. 
 Select a shadow pattern from the Pattern drop-down menu. 
 Select a pattern color from the Pattern color drop-down menu. 
 Click and drag the Transparency slide indicator to the transparency you want. 
 Click OK. 
 

Changing the Line Color 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the line for which you want to add or change the line color. 
 Click the Line Color down arrow on the Formatting toolbar. 
 From the drop-down menu, select the line color you want. 

 
Note:  For more colors, click More Line Colors. 
 
OR 
 

 From the main menu, select Format > Line.  This opens the Line dialog box. 
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 Select a line color from the Color drop-down menu in the Line area. 
 Click OK. 
 

Changing the Line Weight 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the line for which you want to change the line weight. 
 Click the Line Weight down arrow on the Formatting toolbar. 
 From the drop-down menu, select the line weight you want. 

 
Note:  For more weights, click More Line Weights. 
 
OR 
 

 From the main menu, select Format > Line.  This opens the Line dialog box. 
 Select a line weight from the Weight drop-down menu in the Line area. 
 Click OK. 
 

Changing the Line Pattern 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the line for which you want to add or change the line pattern. 
 Click the Line Pattern down arrow on the Formatting toolbar. 
 From the drop-down menu, select the line pattern you want. 

 
Note:  For more patterns, click More Line Patterns. 
 
OR 
 

 From the main menu, select Format > Line.  This opens the Line dialog box. 
 Select a line pattern from the Pattern drop-down menu in the Line area. 
 Click OK. 
 

Changing the Line Ends 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the line for which you want to add or change line ends. 
 Click the Line Ends down arrow on the Formatting toolbar. 
 From the drop-down menu, select the line end you want. 

 
Note:  For more line ends, click More Line Ends. 
 
OR 
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 From the main menu, select Format > Line.  This opens the Line dialog box. 
 Select the line end options you want from the drop-down menus in the Line 

ends area. 
 Click OK. 
 

Rounding Corners 
 Click the Pointer Tool button on the Standard toolbar. 
 Select the line for which you want to round corners. 
 Click the Corner Rounding down arrow on the Format Shape toolbar. 
 From the drop-down menu, select the corner rounding you want. 

 
Note:  For more corner roundings, click More Corner Roundings. 
 
OR 
 

 From the main menu, select Format >Corner Rounding.  This opens the 
Corner Rounding dialog box. 

 Click the corner rounding you want. 
 Click OK. 
 

Applying a Color Scheme 
 Instead of applying fill and line colors to individual shapes, sometimes it's easier 

to apply a color scheme. 
 
To apply a color scheme: 

 Right-click on the drawing page. 
 From the pop-up menu, select Color Schemes.  This opens the Color 

Schemes dialog box: 
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 Select the color scheme you want. 
 Click OK. 

 
Note:  To preview the color scheme without exiting the Color Schemes dialog 
box, click Apply. 

 
 

Managing Shapes 
 

Using the Action Toolbar 
 The Action toolbar provides quick access to some commonly used shape 

management tasks. 
 
To display the Action toolbar: 

 From the main menu, select View > Toolbars > Action: 
 

 
 

Grouping and Ungrouping Shapes 
 Grouped shapes are a selection of individual shapes that have been grouped to 

create one object. 
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 Grouping shapes is useful when you need to make the same changes to a group 
of shapes, such as resizing or moving. 

 
To group shapes: 

 Click the Pointer Tool button on the Standard toolbar. 
 Press and hold the Shift key on your keyboard. 
 Click on each shape you want to group. 
 From the main menu, select Shape > Grouping > Group 

 
OR press the Shift+Ctrl+G key combination 
 
OR click the Group button on the Action toolbar. 

 
To ungroup shapes: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the group you want to ungroup. 
 From the main menu, select Shape > Grouping > Ungroup 

 
OR press the Shift+Ctrl+U key combination 
 
OR click the Ungroup button on the Action toolbar. 

 

Ordering Shapes 
 Ordering shapes is useful when you have multiple shapes on a page and you 

want to ensure a particular shape is in the foreground or background. 
 
To bring a shape to the front: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to bring to the front. 
 From the main menu, select Shape > Order > Bring to Front 

 
OR click the Bring to Front button on the Action toolbar. 

 
To send a shape to the back: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to send to the back. 
 From the main menu, select Shape > Order > Send to Back 

 
OR click the Send to Back button on the Action toolbar. 

 
To bring a shape forward: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to bring forward. 
 From the main menu, select Shape > Order > Bring Forward. 

SAMPLE



Page 69 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
To send a shape backward: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to send backward. 
 From the main menu, select Shape > Order > Send Backward. 
 

Rotating Shapes 
 Free rotate allows you to rotate a shape to any angle. 
 Rotating a shape left or right rotates the shape 90 degrees. 

 
To free rotate a shape: 

 Click the Rotation Tool button on the Standard toolbar. 
 Select the shape you want to free rotate. 
 Click and drag a Rotate handle until you reach the angle you want: 

 

 
 
To rotate a shape to the left:  

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to rotate to the left. 
 From the main menu, select Shape > Rotate or Flip > Rotate Left 

 
OR press the Ctrl+L key combination 
 
OR click the Rotate Left button on the Action toolbar. 

 
To rotate a shape the right:  

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to rotate to the right. 
 From the main menu, select Shape > Rotate or Flip > Rotate Right 

 
OR press the Ctrl+R key combination 
 
OR click the Rotate Right button on the Action toolbar. 

 
To rotate text within a shape: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape containing the text you want to rotate. 
 From the main menu, select Shape > Rotate or Flip > Rotate Text 

 
OR click the Rotate Text button on the Action toolbar. 
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Flipping Shapes 
 
To flip shapes vertically: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to flip vertically. 
 From the main menu, select Shape > Rotate or Flip > Flip Vertical 

 
OR press the Ctrl+J key combination 
 
OR click the Flip Vertical button on the Action toolbar. 
 

 
To flip shapes horizontally: 

 Click the Pointer Tool button on the Standard toolbar. 
 Select the shape you want to flip horizontally. 
 From the main menu, select Shape > Rotate or Flip > Flip Horizontal 

 
OR press the Ctrl+H key combination 
 
OR click the Flip Horizontal button on the Action toolbar. 

 

Aligning Shapes 
 Shapes can be aligned vertically by aligning the top of the shapes, the horizontal 

center of the shapes, or the bottom of the shapes. 
 Shapes can be aligned horizontally by aligning the left of the shapes, the vertical 

center of the shapes, or the right of the shapes. 
 
To align shapes: 

 Click the Pointer Tool button on the Standard toolbar. 
 Hold down the Shift key on your keyboard. 
 Select the shapes you want to align. 
 From the main menu, select Shape > Align Shapes 

 
OR click the Align Shapes button on the Action toolbar. 

 

 This opens the Align Shapes dialog box: 
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 Click the shape alignment you want. 
 Click OK. 
 

Distributing Shapes 
 Distributing shapes distributes three or more shapes at selected intervals from 

each other. 
 Shapes can be distributed horizontally so the horizontal space between shapes is 

uniform, the space between the left edges is uniform, the space between the 
right edges is uniform, or the space between the centers is uniform. 

 Shapes can be distributed vertically so the vertical space between shapes is 
uniform, the space between the top edges is uniform, the space between the 
bottom edges is uniform, or the space between the centers is uniform. 

 
To distribute shapes: 

 Click the Pointer Tool button on the Standard toolbar. 
 Hold down the Shift key on your keyboard. 
 Select the shapes you want to distribute. 
 From the main menu, select Shape > Distribute Shapes 

 
OR click the Distribute Shapes button on the Action toolbar. 
 

 This opens the Distribute Shapes dialog box. 
 Click the shape distribution you want. 
 Click OK. 
 

Laying Out Shapes 
 Laying out shapes positions shapes on the drawing page automatically.  When 

setting a shape layout, shape placement, connector routing, and shape space 
can be controlled. 
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Note:  Laying out shapes is useful for network diagrams, flowcharts, and 
organization charts. 

 
To lay out shapes: 

 From the main menu, select Shape > Lay Out Shapes 
 
OR click the Lay Out Shapes button on the Action toolbar. 
 

 This opens the Lay Out Shapes dialog box. 
 Select the shape placement you want from the drop-down menus in the 

Placement area. 
 Select the connector routing options you want from the drop-down menus in the 

Connectors area. 
 Click the Spacing button.  This opens the Layout and Routing Spacing dialog 

box. 
 Set the shape spacing you want. 
 Click OK. 
 Click OK again to apply the settings. 

 
Note:  To layout a section of shapes instead of the whole drawing page, select 
the shapes you want to layout before opening the Lay Out Shapes dialog box. 

 

Centering a Drawing 
 From the main menu, select Shape > Center Drawing. 
 
 

Formatting Connectors 
 

Using the Layout & Routing Toolbar 
 The Layout & Routing toolbar provides quick access to some commonly used 

layout and routing tasks. 
 
To display the Layout & Routing toolbar: 

 From the main menu, select View > Toolbars > Layout & Routing: 
 

 
 

Changing Connector Routing Options 
 Dynamic Connectors offer routing options which affect how the connector routes 

around shapes.  Routing options include:  Reroute Connector, Reroute 
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Freely, Reroute as Needed, Reroute on Crossover, and Never Reroute. 
 
Rerouting a connector reroutes the connector regardless of its previous setting. 
 
Rerouting freely, the default setting for a Dynamic Connector, reroutes a 
connector whenever needed. 
 
Rerouting as needed only reroutes the connector when the connector will pass 
through another shape or the connector will cross through the shape to which it 
is connected. 
 
Rerouting on crossover reroutes a connector when it will cross through the 
shape to which it's connected. 
 
Never rerouting never reroutes the connector, even if the connector crosses 
through the shape to which it is connected. 

 
To change connector routing options: 

 Right-click on the connector you want to reroute. 
 From the pop-up menu, select the routing option you want. 

 
OR 
 

 Click the Pointer Tool on the Standard toolbar. 
 Select the connector you want to reroute. 
 Click the routing button you want on the Layout & Routing toolbar. 
 

Changing Routing Style and Direction 
 From the main menu, select File > Page Setup.  This opens the Page Setup 

dialog box. 
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 Click the Layout and Routing tab: 
 

 
 

 Select a routing style from the Style drop-down menu. 
 
Note:  If the Flowchart, Tree, Organization Chart, or Simple connector 
style is selected, the Direction drop-down menu will become available. 
 

 Select a layout direction from the Direction drop-down menu. 
 Click OK. 

 
OR 
 

 Click the Pointer Tool on the Standard toolbar. 
 Select the connector(s) for which you want to set routing style and direction. 
 Select a routing style and direction from the Routing Style drop-down menu on 

the Layout & Routing toolbar. 
 

Separating Overlapping Connectors 
 Options offered to separate overlapping connector lines include separating 

unrelated lines, separating all lines, separating no lines, or using the routing 
style specific to the connector. 

 
To set overlapping connector separation options: 

 From the main menu, select File > Page Setup. 
 Click the Layout and Routing tab. 
 Select a separation option from the Separate drop-down menu. 
 Click OK. 
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Overlapping Separated Connectors 
 Options offered to overlap separated connector lines include overlapping related 

lines, overlapping all lines, overlapping no lines, or using the routing style 
specific to the connector. 

 
To set separated connector overlapping options: 

 From the main menu, select File > Page Setup. 
 Click the Layout and Routing tab. 
 Select an overlapping option from the Overlap drop-down menu. 
 Click OK. 
 

Setting Line Jump Options 
 When two connector lines cross on a drawing, a line jump will appear: 

 

 
 

 Only Dynamic Connectors display line jumps. 
 
To set line jump options: 

 From the main menu, select File > Page Setup. 
 Click the Layout and Routing tab. 
 Select the line type to add jumps to from the Add line jumps to drop-down 

menu. 
 Select the line jump style you want from the Line jump style drop-down menu. 

 
Note:  To set the line jump size, click and drag the Horizontal size and 
Vertical size slide indicators to the sizes you want. 
 

 Click OK. 
 
OR 
 

 Click the down arrow on the Add line jumps to button on the Layout & 
Routing toolbar: 
 

 
 

 Select the line type to add jumps to from the drop-down menu. 
 Click the down arrow on the Line jump style button on the Layout & Routing 

toolbar: 
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 Select the line jump style you want from the drop-down menu. 
 

Setting Space Options 
 Space options include specifying space between shapes, specifying space 

between connectors and shapes, and specifying the average shape size. 
 
To set space options: 

 From the main menu, select File > Page Setup. 
 Click the Layout and Routing tab. 
 Click the Spacing button.  This opens the Layout and Routing Spacing dialog 

box. 
 Set the spacing options you want. 
 Click OK. 
 Click OK again. 
 

Using Curved and Straight Connectors 
 Dynamic Connectors can either be straight or curved. 
 
To use curved connectors: 

 Click the Pointer Tool on the Standard toolbar. 
 Select the connector(s) you want curved. 
 Click the Curved Lines button on the Layout & Routing toolbar. 
 
To use straight connectors: 

 Click the Pointer Tool on the Standard toolbar. 
 Select the connector(s) you want straightened. 
 Click the Straight Lines button on the Layout & Routing toolbar. 
 
 

Using Snap and Glue 
 

Using the Snap & Glue Toolbar 
 The Snap & Glue toolbar provides quick access to snap and glue settings. 
 
To display the Snap & Glue toolbar: 
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 From the main menu, select View > Toolbars > Snap & Glue: 
 

 
 

About Snapping 
 Snapping settings determine how shapes are pulled into place when placed on 

the drawing page in relation to other shapes, the grid, guides, rulers, and other 
elements. 

 

About Gluing 
 Gluing settings determine which elements of a shape are used to glue 

connectors. 
 

Viewing Active Snap and Glue Elements 
 From the main menu, select Tools > Snap & Glue.  This opens the Snap & 

Glue dialog box. 
 
To turn snap elements on or off: 

 Check or uncheck the Snap box in the Currently active area in the Snap & 
Glue dialog box 
 
OR click the Toggle Snap button on the Snap & Glue toolbar. 

 
To turn glue elements on or off: 

 Check or uncheck the Glue box in the Currently active area in the Snap & 
Glue dialog box 
 
OR click the Toggle Glue button on the Snap & Glue toolbar. 

 

Snapping to an Item 
 From the main menu, select Tools > Snap & Glue.  This opens the Snap & 

Glue dialog box. 
 Check the items you want to snap to in the Snap to area. 
 Click OK 

 
OR click the Snap to buttons you want on the Snap & Glue toolbar. 
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Gluing to an Item 
 From the main menu, select Tools > Snap & Glue.  This opens the Snap & 

Glue dialog box. 
 Check the shape elements you want to glue to in the Glue to area. 
 Click OK 

 
OR click the Glue to buttons you want on the Snap & Glue toolbar. 

 
 

Using Layers 
 

About Layers 
 Layers organize related shapes on a drawing page.  Layers are useful for 

viewing, printing, and locking a series of related shapes.  Visio 2002 
automatically assigns layers to many shapes.  When a shape is added to the 
drawing page, it is usually added to an existing layer (if the drawing page 
contains related shapes) or it is assigned to a new layer. 

 

Assigning a Shape to a Layer 
 Click the Pointer Tool on the Standard toolbar. 
 Select the shape for which you want to assign a layer. 
 From the main menu, select Format > Layer.  This opens the Layer dialog 

box: 
 

 
 

 The layer(s) to which the shape is currently assigned are highlighted in the On 
Layer(s) list. 
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 Select the layer(s) you want to assign the shape to from the On Layer(s) list. 
 Click OK. 
 

Creating a New Layer 
 From the main menu, select Format > Layer.  This opens the Layer dialog 

box. 
 Click the New button.  This opens the New Layer dialog box. 
 Enter a layer name. 
 Click OK. 
 Click OK again. 
 

Showing and Hiding Layers 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box: 
 

 
 

 Check or uncheck the layer(s) you want to show or hide under the Visible 
category. 

 

Selecting a Layer to Print 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box. 
 Check or uncheck the layer(s) you want to print under the Print category. 
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Locking a Layer 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box. 
 Check or uncheck the layer(s) you want to lock under the Lock category. 
 

Renaming a Layer 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box. 
 Select the layer you want to rename. 
 Click the Rename button.  This opens the Rename Layer dialog box. 
 Enter a layer name. 
 Click OK. 
 Click OK again. 
 

Assigning a Color to a Layer 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box. 
 Select the layer for which you want to assign a color. 
 Select a layer color from the Layer color drop-down menu. 
 Click OK. 
 

Deleting a Layer 
 From the main menu, select View > Layer Properties.  This opens the Layer 

Properties dialog box. 
 Select the layer you want to delete. 
 Click the Remove button. 
 If a dialog box appears asking to confirm the delete, click Yes. 
 Click OK. 
 

Inserting Pictures 
 

About the Insert Clip Art Task Pane 
 The Insert Clip Art Task Pane provides access to Clip Art available from your 

collections, Office collections, or Web collections. 
 Clip Art includes drawings, photos, sounds, animations, and other media 

files that can enhance your drawing. 
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Displaying the Insert Clip Art Task Pane 
 From the main menu, select Insert > Picture > Clip Art: 

 

 
 
Note:  When you first use the Insert Clip Art Task Pane, you will be prompted 
to add clips to your Clip Organizer.  This will search your computer for media 
clips and organize your clips into the My Collections folder: 
 

 
 

Searching for Clip Art 
 Enter descriptive keywords to search for clips in the Search text textbox. 
 Click Search. 

 
Note:  To do another search, click the Modify button at the bottom of the 
Insert Clip Art Task Pane. 

SAMPLE



Page 82 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

Customizing a Clip Art Search 
 Select a collection from the Search in drop-down menu.  Visio will narrow its 

Clip Art search to the collections you select: 
 

 
 

 Select a media type from the Results should be drop-down menu.  Visio will 
narrow its Clip Art search to the media file types you select. 

 

Using the Clip Organizer 
 The Clip Organizer organizes Clip Art into the My Collections, Office 

Collections, and Web Collections folders.  The Clip Organizer is useful for 
browsing through clip collections and managing Clip Art options. 

 
To display the Clip Organizer: 

 Click the Clip Organizer link at the bottom of the Insert Clip Art Task Pane. 
 

Searching for Clips Online 
 The Web Collections Clip Art folder automatically updates its Clip Art from the 

Web if you have an open Internet connection.  You can also search for online 
clips directly. 

 
To search for clips online: 

 Click the Clips Online link at the bottom of the Insert Clip Art Task Pane. 
 
Note:  If this is the first time you are accessing clips online, you will be asked to 
accept a User Agreement. 

 

Inserting Clip Art 
 From your search results, click on the clip you want. 

 
OR 
 

 Click the down arrow next to the clip you want. 
 Click Insert. 
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Inserting a Picture from a File 
 From the main menu, select Insert > Picture > From File.  This opens the 

Insert Picture dialog box. 
 Locate and select the picture you want. 
 Click Open. 

Inserting a Picture from a Scanner or Camera 
 From the main menu, select Insert > Picture > From Scanner or Camera.  

This opens the Insert Picture from Scanner or Camera dialog box: 
 

 
 

 Select the device from the drop-down menu that contains the pictures you want. 
 Click the Custom Insert button. 
 Locate and select the picture(s) you want. 
 Click Get Pictures. 

 
Note:  If you don’t want your pictures added to the Clip Organizer, uncheck 
the Add Pictures to Clip Organizer box. 

 
 

Review Questions 
 
How would you: 

 Use the Format Text Toolbar? 
 Change the Font Type? 
 Change the Font Size? 
 Change the Font Color? 
 Change the Font Case? 
 Change the Font Position? 
 Change the Font Transparency? 
 Change the Font Style? 
 Change Character Spacing? 
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 Align Text? 
 Change Line Indentation? 
 Change Paragraph Spacing? 
 Change Text Margins? 
 Add a Text Background? 
 Add Tabs? 
 Add Bullets? 
 Use the Format Shape Toolbar? 
 Change the Fill Color? 
 Change the Fill Pattern? 
 Change the Fill Transparency? 
 Add a Shadow? 
 Change the Line Color? 
 Change the Line Weight? 
 Change the Line Pattern? 
 Change the Line Ends? 
 Round Corners? 
 Apply a Color Scheme? 
 Use the Action Toolbar? 
 Group and Ungroup Shapes? 
 Order Shapes? 
 Rotate Shapes? 
 Flip Shapes? 
 Align Shapes? 
 Distribute Shapes? 
 Lay Out Shapes? 
 Center a Drawing? 
 Use the Layout and Routing Toolbar? 
 Change Connector Routing Options? 
 Change Routing Style and Direction? 
 Separate Overlapping Connectors? 
 Overlap Separated Connectors? 
 Set Line Jump Options? 
 Set Space Options? 
 Use Curved and Straight Connectors? 
 Use the Snap and Glue Toolbar? 
 View Active Snap and Glue Elements? 
 Snap to an Item? 
 Glue to an Item? 
 Assign a Shape to a Layer? 
 Create a New Layer? 
 Show and Hide Layers? 
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 Select a Layer to Print? 
 Lock a Layer? 
 Rename a Layer? 
 Assign a Color to a Layer? 
 Delete a Layer? 
 Display the Insert Clip Art Task Pane? 
 Search for Clip Art? 
 Customize a Clip Art Search? 
 Use the Clip Organizer? 
 Search for Clips Online? 
 Insert Clip Art? 
 Insert a Picture from a File? 
 Insert a Picture from a Scanner or Camera? 
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Setting up and Editing Pages 
 
When you have completed this learning module you will have seen how to: 

 Insert a New Page 
 Create a Background Page 
 Assign a Background Page 
 Navigate Pages 
 Rename a Page 
 Reorder Pages 
 Delete a Page 
 Use the View Toolbar 
 Show and Hide Rulers 
 Show and Hide the Grid 
 Add Guides 
 Show and Hide Guides 
 Show and Hide Page Breaks 
 Use the Pan & Zoom Window 
 Zoom in and out of a Drawing 
 Use the Size & Position Window 
 Use the Drawing Explorer Window 
 Merge Anchored Windows 
 Set a Drawing Scale 
 Copy Items 
 Copy a Drawing 
 Cut Items 
 Paste Items 
 Use Paste Special 
 Use Find and Replace 
 Use Undo and Redo 
 Check Spelling 
 
 

Managing Pages 
 

Inserting a New Page 
 From the main menu, select Insert > New Page. 

 
OR 
 

 Right-click on a page tab at the bottom-left of the drawing page: 
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 From the pop-up menu, select Insert Page. 
 

 This opens the Page Setup dialog box. 
 Enter a name for the page in the Name box. 
 Click OK. 
 

Creating a Background Page 
 Each (foreground) page in Visio may contain a background page.  A background 

page is similar to a master page, where elements placed on a background page 
appear on every drawing page to which the background page is assigned. 

 
To create a background page: 

 From the main menu, select Insert > New Page. 
 
OR 

 

 Right-click on a page tab at the bottom-left of the drawing page. 
 From the pop-up menu, select Insert Page. 
 This opens the Page Setup dialog box. 
 Select the Background option button. 
 Enter a name for the background page in the Name box. 
 Click OK. 
 

Assigning a Background Page 
 Display the foreground page for which you want to assign a background. 
 From the main menu, select File > Page Setup. 
 Click the Page Properties tab. 
 Select the background you want to assign from the Background drop-down 

menu: 
 

 
 

 Click OK. 
 

Navigating Pages 
 Click the page tab at the bottom-left of the drawing page of the page you want 

to view. 
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Renaming a Page 
 Right-click on the page tab at the bottom-left of the drawing page of the page 

you want to rename. 
 From the pop-up menu, select Rename Page. 
 Type a new name. 
 Press the Enter key on your keyboard. 
 

Reordering Pages 
 Click and drag the page tab at the bottom-left of the drawing page to the 

location you want. 
 
OR 
 

 Right-click on a page tab at the bottom-left of the drawing page. 
 From the pop-up menu, select Reorder Pages.  This opens the Reorder Pages 

dialog box. 
 Select the page you want to reorder. 
 

 Click the Move Up or Move Down button to reach the desired location. 
 Click OK. 

 
Note:  Background pages cannot be reordered. 

 

Deleting a Page 
 Right-click on the page tab at the bottom-left of the drawing page of the page 

you want to delete. 
 From the pop-up menu, select Delete Page. 
 
 

Using Page View Tools 
 

Using the View Toolbar 
 The View toolbar provides quick access to page view settings. 
 
To display the View toolbar: 
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 From the main menu, select View > Toolbars > View: 
 

 
 

Showing and Hiding Rulers 
 Click the Rulers button on the View toolbar 

 
OR from the main menu, select View > Rulers. 

 

Showing and Hiding the Grid 
 Click the Grid button on the View toolbar 

 
OR from the main menu, select View > Grid. 

 
 

Adding Guides 
 Click the Pointer Tool on the Standard toolbar. 
 Click on the horizontal or vertical ruler and drag a guide to the drawing page: 

 

 
 

Showing and Hiding Guides 
 Click the Guides button on the View toolbar 

 
OR from the main menu, select View > Guides. 

 

Showing and Hiding Page Breaks 
 Page breaks are indicated by gray lines on a Visio drawing page. 
 
To show page breaks: 
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 Click the Page Breaks button on the View toolbar 
 
OR from the main menu, select View > Page Breaks. 

 

Using the Pan & Zoom Window 
 The Pan & Zoom Window is useful for zooming in on different sections of a 

large diagram. 
 
To use the Pan & Zoom Window: 

 Click the Pan & Zoom Window button on the View toolbar 
 
OR from the main menu, select View > Pan & Zoom Window. 
 

 Click and drag the red box in the Pan & Zoom Window over the area you want 
to magnify: 
 

 
 

Zooming in and out of a Drawing 
 Click the down arrow on the Zoom box on the Standard toolbar. 
 Select the magnification you want from the drop-down menu. 
 

Using the Size & Position Window 
 The Size & Position Window allows you to view and set the coordinates, 

dimensions, and position of shapes on the drawing page. 
 
To use the Size & Position Window: 

 Click the Size & Position Window button on the View toolbar 
 
OR from the main menu, select View > Size & Position Window. 
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 Click the Pointer Tool button on the Standard toolbar. 
 

 Select the shape for which you want to view size and position attributes. 
 
Note:  To change shape attributes, click the attribute you want to change and 
type the value you want: 
 

 
 

Using the Drawing Explorer Window 
 The Drawing Explorer Window allows you to manage your Visio drawing in a 

hierarchical structure.  The Drawing Explorer Window is useful for navigating to 
specific items in your drawing and editing and deleting pages and shapes. 

 
To use the Drawing Explorer Window: 

 Click the Drawing Explorer Window button on the View toolbar 
 
OR from the main menu, select View > Drawing Explorer Window. 

 

Merging Anchored Windows 
 With multiple page view and management (anchored) windows open, the 

drawing page can become cluttered. 
 
To merge anchored windows: 

 Click and drag the title bar of one anchored window into another: 
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Setting a Drawing Scale 
 Drawing Scales are useful when a drawing needs to be set to scale, so that a 

measurement in the drawing represents a measurement in the real world. 
 
To set a Drawing Scale: 

 Display the page for which you want to assign a drawing scale. 
 From the main menu, select File > Page Setup. 
 Click the Drawing Scale tab. 
 Select the Pre-defined scale or Custom scale option button. 
 For a pre-defined scale, select the type of scale you want and the scale ratio 

from the Pre-defined scale drop-down menus. 
 For a custom scale, type a scale ratio in the Custom scale box. 
 Click OK. 
 

Editing Pages 
 

Copying Items 
 Click the Pointer Tool on the Standard toolbar. 
 Select the shape or text you want to copy. 
 Click the Copy button on the Standard toolbar 

 
OR press the Ctrl+C key combination 
 
OR from the main menu, select Edit > Copy. 

 

Copying a Drawing Page 
 Click the Pointer Tool on the Standard toolbar. 
 Click on the drawing page. 
 From the main menu, select Edit > Copy Drawing. 
 

Cutting Items 
 Click the Pointer Tool on the Standard toolbar. 
 Select the item you want to cut. 
 Click the Cut button on the Standard toolbar 

 
OR press the Ctrl+X key combination 
 
OR from the main menu, select Edit > Cut. 

 

SAMPLE



Page 93 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Pasting Items 
 Click on the location you want to paste the cut or copied item. 
 Click the Paste button on the Standard toolbar 

 
OR press the Ctrl+V key combination 
 
OR from the main menu, select Edit > Paste. 

 

Using Paste Special 
 Paste Special allows you to link or embed text and objects, and paste text and 

objects in different formats. 
 
To use Paste Special: 

 Click on the location you want to paste the cut or copied item. 
 From the main menu, select Edit > Paste Special.  This opens the Paste 

Special dialog box: 
 

 
 

 Select the format you want from the As list. 
 Click OK. 
 

Using Find and Replace 
 
To find text: 

 From the main menu, select Edit > Find. 
 Type in the text you want to find in the Find what box. 
 Click Find Next to search for the text. 

 
Note:  Refine a search by checking boxes in the Search in and Options areas. 
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To replace text: 

 From the main menu, select Edit > Replace. 
 Type in the text you want to find in the Find what box. 
 Type in the replacement text in the Replace with box. 
 Click Find Next to search for the text. 
 Click Replace to replace the single highlighted occurrence. 
 Click Replace All to replace all occurrences. 
 

Using Undo and Redo 
To undo the last action: 

 Click the Undo button on the Standard toolbar. 
 
To undo multiple actions: 

 Click the down arrow on the Undo button on the Standard toolbar. 
 Click the last action you want to undo. 
 
To redo the last undo: 

 Click the Redo button on the Standard toolbar. 
 
To redo multiple undos: 

 Click the down arrow on the Redo button on the Standard toolbar. 
 Click the last action you want to redo. 
 

Checking Spelling 
 From the main menu, select Tools > Spelling.  If there are spelling errors, the 

Spelling dialog box will open: 
 

 
 

 Click Ignore or Ignore All to ignore the suggested correction. 
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 Click Change or Change All to apply the suggested correction. 
 Click Add to add the original spelling to the dictionary. 
 Click Cancel to end the spell check. 
 
 

Review Questions 
 
How would you: 

 Insert a New Page? 
 Create a Background Page? 
 Assign a Background Page? 
 Navigate Pages? 
 Rename a Page? 
 Reorder Pages? 
 Delete a Page? 
 Use the View Toolbar? 
 Show and Hide Rulers? 
 Show and Hide the Grid? 
 Add Guides? 
 Show and Hide Guides? 
 Show and Hide Page Breaks? 
 Use the Pan & Zoom Window? 
 Zoom in and out of a Drawing? 
 Use the Size & Position Window? 
 Use the Drawing Explorer Window? 
 Merge Anchored Windows? 
 Set a Drawing Scale? 
 Copy Items? 
 Copy a Drawing? 
 Cut Items? 
 Paste Items? 
 Use Paste Special? 
 Use Find and Replace? 
 Use Undo and Redo? 
 Check Spelling? 
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Sharing Drawings 
 
When you have completed this learning module you will have seen how to: 

 E-mail a Drawing to a Mail Recipient 
 E-mail a Drawing to a Routing Recipient 
 Preview a Drawing 
 View Different Pages 
 Zoom in and out of a Preview 
 Exit Print Preview 
 Set Paper Size 
 Set Paper Orientation 
 Use Print Zoom 
 Select a Printer 
 Change Printer Properties 
 Set the Print Range 
 Set the Number of Print Copies 
 Send the Drawing to the Printer 
 
 

Sending Drawings 
 

E-mailing a Drawing to a Mail Recipient 
 Sending a drawing to a mail recipient sends a Visio drawing as an attachment. 
 
To send a drawing to a mail recipient:  

 From the main menu, select File > Send To > Mail Recipient (as 
Attachment). 

 

E-mailing a Drawing to a Routing Recipient 
 Routing a drawing is useful when you want people to edit and add comments in 

a particular order.  When you route a drawing, an e-mail is generated instructing 
e-mail recipients to route the presentation to the next routing recipient on the 
routing slip. 

 
To route a drawing: 

 From the main menu, select File > Send To > Routing Recipient. 
This opens the Routing Slip dialog box:  
 

SAMPLE
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 Click the Address button.  This opens the Address Book dialog box. 
 Select the e-mail recipients to whom you wish to route the Visio drawing. 
 Click OK. 
 Type a message in the Message text box. 
 Select the routing options you want from the Route to recipients area. 
 Click Add Slip. 
 From the main menu, select File > Send To > Next Routing Recipient.  This 

opens a Send dialog box. 
 Click OK to send the drawing to the first routing recipient. 
 
 

Using Print Preview 
 

Previewing a Drawing 
 Prior to printing, you can see how each page in your drawing will look by using 

Print Preview: SAMPLE
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To preview a drawing: 

 Click the Print Preview button on the Standard toolbar 
 
OR from the main menu, select File > Print Preview. 

 

Viewing Different Pages 
 Click the page tabs at the bottom-left of the print preview 

 
OR click the Previous Tile, Next Tile, First Tile, or Last Tile buttons: 
 

 
 

Zooming in and out of a Preview 
 Click anywhere on the drawing page in Print Preview mode. 
 

Exiting Print Preview 
 Click the Close button on the Print Preview toolbar. 
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Using Print Setup 
 

Setting Paper Size 
 From the main menu, select File > Page Setup. 
 Select a paper size from the Paper size drop-down menu on the Print Setup 

tab. 
 Click OK. 
 

Setting Paper Orientation 
 From the main menu, select File > Page Setup. 
 Select a paper orientation option box in the Paper orientation area on the 

Print Setup tab. 
 Click OK. 

 
Note:  For additional printing options, click Setup. 

 

Using Print Zoom 
 Print Zoom allows you to change the size of your printout without changing the 

size of your drawing. 
 
To use Print Zoom: 

 From the main menu, select File > Page Setup. 
 Select a zoom adjustment from the Adjust to drop-down menu 

 
OR select the Fit to option box and enter the number of pages the drawing 
should fit to. 
 

 Click OK. 
 
 

Printing the Drawing 
 

Selecting a Printer 
 From the main menu, select File > Print.  This opens the Print dialog box. 
 Select a printer from the Name drop-down menu. 
 

Changing Printer Properties 
 From the main menu, select File > Print.  This opens the Print dialog box. 

SAMPLE
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 Click the Properties button. 
 Make the print property changes you want. 
 

Setting the Print Range 
 Visio allows you to print a single page, multiple selected pages, or the entire 

drawing. 
 

To set the print range: 

 From the main menu, select File > Print.  This opens the Print dialog box. 
 Check the appropriate box in the Print Range area: 

 

 
 

Setting the Number of Print Copies 
 From the main menu, select File > Print.  This opens the Print dialog box. 
 Click the up or down arrows next to the Number of copies box: 

 

 
 
Note:  Check the Collate box if you want to collate your print job. 

 

Sending the Drawing to the Printer 
 From the main menu, select File > Print.  This opens the Print dialog box: 

 SAMPLE
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 Change the print settings you want. 
 Click OK. 
 
 

Review Questions 
 
How would you: 

 E-mail a Drawing to a Mail Recipient? 
 E-mail a Drawing to a Routing Recipient? 
 Preview a Drawing? 
 View Different Pages? 
 Zoom in and out of a Preview? 
 Exit Print Preview? 
 Set Paper Size? 
 Set Paper Orientation? 
 Use Print Zoom? 
 Select a Printer? 
 Change Printer Properties? 
 Set the Print Range? 
 Set the Number of Print Copies? 
 Send the Drawing to the Printer? 
 
 

SAMPLE
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Customizing Visio 2002 
 
When you have completed this learning module you will have seen how to: 

 Open the Options Dialog Box 
 Customize General Options 
 Customize View Options 
 Customize Save Options 
 Customize Regional Options 
 Customize Spelling Options 
 Customize File Paths Options 
 Customize Advanced Options 
 Open the AutoCorrect Dialog Box 
 Customize AutoCorrect Options 
 Customize Autoformat Options 
 Create a Custom Toolbar 
 Add or Remove Commands from a Toolbar 
 Customize Toolbar Options 
 Reset a Toolbar 
 Rename a Toolbar 
 Delete a Toolbar 
 
 

Configuring Visio 2002 Options 
 

Opening the Options Dialog Box 
 The Visio Options dialog box allows you to modify user name settings, text 

and display options, save settings, units of measure, spelling settings, and 
default file paths. 

 
To open the Options dialog box: SAMPLE
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 From the main menu, select Tools > Options: 
 

 
 

Customizing General Options 
 Click the General tab in the Options dialog box. 
 
To change the user name: 

 Type a name in the User name box. 
 Click OK. 
 
To zoom in and out of a drawing using an IntelliMouse: 

 Check the Zoom on roll with IntelliMouse box. 
 Click OK. 
 
To open ShapeSheets in the same window: 

 Check the Open each ShapeSheet in the same window box. 
 Click OK. 
 
To change the number of undos allowed: 

 Click the up and down arrows next to the Undo levels box. 
 Click OK. 
 
To change the number of recently used files displayed on the File menu and in the New 
Drawing Task Pane: 

 Click the up and down arrows next to the Recently used file list box. 
 Click OK. 
 
To set Drawing window options: 

SAMPLE
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 Check the drawing window options you want in the Drawing window options 
area. 

 Click OK. 
 

Customizing View Options 
 Click the View tab in the Options dialog box. 
 
To show selected Visio elements at startup: 

 Check the elements you want Visio to open automatically at startup in the Show 
area. 

 Click OK. 
 
To set text quality: 

 Select the text quality option buttons you want in the Text quality area. 
 Click OK. 
 
To set display options: 

 Check the display options you want in the Display options area. 
 Click OK. 
 
To set the font size to display Greek text: 

 Click the up and down arrows next to the Greek text under box. 
 Click OK. 
 
To set shape spacing on a stencil: 

 Click the up and down arrows next to the Character per line box in the Stencil 
spacing area. 

 Click the up and down arrows next to the Lines per master box in the Stencil 
spacing area. 

 Click OK. 
 
To set drawing page color settings: 

 Select the color settings you want from the Drawing page, Drawing background, 
Stencil text, Stencil background, Print Preview background, and Full Screen 
background drop-down menus in the Color settings area. 

 Click OK. 
 

Customizing Save Options 
 Click the Save tab in the Options dialog box. 
 
To set save options: 

 Check the save options you want in the Save options area. 

SAMPLE
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 Click OK. 
 
To set XML options: 

 Check the XML options you want in the XML options area. 
 Click OK. 
 
To change the default file format in which to save Visio files: 

 Select a default Visio file format from the Save Visio file as drop-down menu in 
the Default format area. 

 Click OK. 
 

Customizing Regional Options 
 Click the Regional tab in the Options dialog box. 
 
To change the default unit of measure for the drawing page, text, angle of rotation, and 
duration: 

 Select a unit of measure from the Page, Text, Angle, and Duration drop-down 
menus in the Default units area. 

 Click OK. 
 
To set Asian options: 

 Check the Asian options you want in the Asian options area. 
 Click OK. 
 
To use the system default font: 

 Check the Always use the system default font box. 
 

Customizing Spelling Options 
 Click the Spelling tab in the Options dialog box. 
 
To choose where to search for spelling errors: 

 Select the spelling location you want to search in the Search area. 
 Click OK. 
 
To set spelling options: 

 Check the spelling options you want in the Spelling area. 
 Click OK. 
 
To add a dictionary: 

 Click the Add button next to the Custom dictionary box. 
 Locate and select the dictionary you want to add. 
 Click Open. 

SAMPLE



Page 106 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click OK. 
 
To remove a dictionary: 

 Select the dictionary you want to remove in the Custom dictionary box. 
 Click the Remove button. 
 Click OK. 
 

Customizing File Paths Options 
 File Paths specify the default Visio file save locations. 
 
To specify default file locations for Visio drawings, templates, stencils, help files, add-
ons, start-up files, and filters: 

 Click the File Paths tab in the Options dialog box. 
 Type the default file location you want for the Visio file type you want to change. 
 Click OK. 
 

Customizing Advanced Options 
 Click the Advanced tab in the Options dialog box. 
 
To change user settings: 

 Check the user settings you want in the User settings area. 
 Click OK. 
 
To change developer settings: 

 Check the developer settings you want in the Developer settings area. 
 Click OK. 
 
To set freeform drawing options: 

 Click and drag the Precision and Smoothing slide indicators to the settings 
you want. 

 Click OK. 
 
 

Configuring AutoCorrect Options 
 

Opening the AutoCorrect Dialog Box 
 The Visio AutoCorrect dialog box allows you to modify settings for correcting 

text automatically. 
 
To open the AutoCorrect dialog box: 

SAMPLE
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 From the main menu, select Tools > AutoCorrect Options: 
 

 
 

Customizing AutoCorrect Options 
 Click the AutoCorrect tab on the AutoCorrect dialog box. 
 
To automatically correct two consecutive uppercase letters: 

 Check the Correct TWo INitial CApitals box. 
 Click OK. 
 
To automatically capitalize the first letter of a sentence: 

 Check the Capitalize first letter of sentences box. 
 Click OK. 
 
To automatically capitalize days of the week names: 

 Check the Capitalize names of days box. 
 Click OK. 
 
To automatically correct accidental capitalization: 

 Check the Correct accidental use of cAPS LOCK key box. 
 Click OK. 
 
To stop automatically correcting words as you type: 

 Uncheck the Replace text as you type box. 
 Click OK. 

SAMPLE
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To add custom words to replace and correct as you type: 

 Type the word you want to replace in the Replace box. 
 Type the replacement word in the With box. 
 Click Add. 
 Click OK. 
 

Customizing Autoformat Options 
 Click the AutoFormat As You Type tab in the AutoCorrect dialog box. 
 
To replace text as you type: 

 Check the AutoFormat option you want to use in the Replace as you type 
area. 

 Click OK. 
 
 

Customizing Toolbars 
 

About Toolbar Customization Options 
 Toolbars contain buttons, drop-down menus, or a combination of both.  You 

can add or delete toolbar buttons according to your customization preferences 
and most commonly used tasks. 

 

Creating a Custom Toolbar 
 From the main menu, select Tools > Customize.  This opens the Customize 

dialog box: 
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 Click the Toolbars tab. 
 Click New.  This opens the New Toolbar dialog box. 
 Enter a toolbar name. 
 Click OK.  This opens a blank toolbar next to the Customize dialog box. 
 Click the Commands tab. 
 Select a category from the Categories list. 
 Select a toolbar button from the Commands list. 
 

 Click on the Description button to read a description of the toolbar button. 
 Drag a toolbar button out of the Commands list, into your toolbar. 
 Repeat this step to add additional toolbar buttons to the custom toolbar. 
 Click Close. 

 
Note:  C lick the Modify Selection button to change the name or icon of a 
toolbar button on the custom toolbar.  Other custom menu options are also 
available. 

 

Adding or Removing Commands from a Toolbar 
 Display the toolbar you want to customize. 
 Click the Toolbar Options button at the right-end of the toolbar: 
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 From the drop-down menu, select Add or Remove Buttons > (Toolbar 
Name). 

 Check or uncheck the commands you want to add or remove: 
 

 
 
OR 

 

 Display the toolbar you want to customize. 
 Click the Toolbar Options button at the right-end of the toolbar. 
 Select Add or Remove Buttons > Customize.  This opens the Customize 

dialog box. 
 Click the Commands tab. 
 Select a category from the Categories list. 
 Click and drag a toolbar button out of the Commands list into a toolbar, to add 

a toolbar button 
 
OR click and drag a toolbar button out of a toolbar into the Commands box, to 
delete a toolbar button. 

 

Customizing Toolbar Options 
 From the main menu, select Tools > Customize.  This opens the Customize 

dialog box. 
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 Click the Options tab: 
 

 
 

 Make the toolbar customizations you want. 
 Click Close. 
 

Resetting a Toolbar 
 From the main menu, select Tools > Customize.  This opens the Customize 

dialog box: 
 Click the Toolbars tab. 
 Select the toolbar you want to reset. 
 Click Reset. 
 Click Close. 
 

Renaming a Toolbar 
 From the main menu, select Tools > Customize.  This opens the Customize 

dialog box: 
 Click the Toolbars tab. 
 Select the toolbar you want to rename. 
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 Click Rename.  This opens the Rename Toolbar dialog box: 
 

 
 

 Enter a new name for your toolbar. 
 Click OK. 
 Click Close. 

 
Note:  You can only rename a custom toolbar. 

 

Deleting a Toolbar 
 From the main menu, select Tools > Customize.  This opens the Customize 

dialog box: 
 Click the Toolbars tab. 
 Select the toolbar you want to delete. 
 Click Delete. 
 Click OK to delete the toolbar. 
 Click Close. 

 
Note:  You can only delete a custom toolbar. 

 
 

Review Questions 
 
How would you: 

 Open the Options Dialog Box? 
 Customize General Options? 
 Customize View Options? 
 Customize Save Options? 
 Customize Regional Options? 
 Customize Spelling Options? 
 Customize File Paths Options? 
 Customize Advanced Options? 
 Open the AutoCorrect Dialog Box? 
 Customize AutoCorrect Options? 
 Customize Autoformat Options? 
 Create a Custom Toolbar? 

SAMPLE



Page 113 – Microsoft Visio XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Add or Remove Commands from a Toolbar? 
 Customize Toolbar Options? 
 Reset a Toolbar? 
 Rename a Toolbar? 
 Delete a Toolbar? 
 

SAMPLE




