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Microsoft Publisher 2002 
 
When you have completed this learning module you will have seen how to: 

 Work in the Publisher Window 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Use the Connect Frames Toolbar 
 Use the Objects Toolbar 
 Use the Ask a Question Box 
 Use the Microsoft Office Assistant 
 Display the Office Assistant 
 Hide the Office Assistant 
 Customize the Office Assistant 
 Use Office Assistant Tips 
 Use Tips of the Day 
 
 

What is Publisher? 
 

Using Microsoft Publisher 2002 
 Publisher 2002 is the desktop publishing program in Office XP.  Business 

professionals can create eye-catching brochures, newsletters, Web sites, 
and other marketing materials, without the use of a professional designer. 

 

Using File Types 
 By default, Publisher 2002 will save your file as a publication with the .pub 

extension.  In the Save as type drop-down menu, the .pub extension is also 
applied to Publisher 2000 files, Publisher 98 files, and Publisher Templates. 

 Publisher 2002 allows you to open, edit and save Publisher-generated HTML 
files from within Publisher.  Publisher-generated HTML files have an .htm or 
.html file extension, plus an accompanying folder containing associated files. 
Alternatively, saving a publication with the .mht or .mhtml extension creates a 
Web archive that encapsulates text and graphics into a single file. 
 
Note: HTML files can be viewed by all Web browsers; MHTML files are supported 
by Internet Explorer version 4.0 or later. 
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 Publisher files can also be saved as picture files, Postscript files, and Word, 
Works, and WordPerfect files. 

 

Using the Microsoft Web Site 
 The Microsoft Office Web site provides Publisher users with support, 

downloads, tools, and product documentation.  You can visit their Web site at 
http://www.microsoft.com/office/publisher/. 

 
 

Getting to Know the Publisher Environment 
 

Working in the Publisher Window 
 
The Publisher Window can be divided into four distinct areas: 

 The Publication Window is the main window where all work is performed. 
 The Task Pane is the panel to the left of the Publication Window. 

 
Note:  In all other Office XP applications, the Task Pane is on the right. 
 

 
 

 The Publication Gallery can be displayed or hidden.  When displayed, the 
Publication Gallery covers the Publication Window. 

 The Status Bar is situated at the bottom of the Publication Window. 
 

Using the Publication Window 
 The Publication Window is where you create your desktop publishing 

materials, including entering text and inserting pictures and objects. 
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 By default, the Publication Window is covered by the Publication Gallery 
when you open Microsoft Publisher. 

 

Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to perform 

in Publisher.  Task Pane titles are descriptive to help you quickly locate the task 
you want. 

 Task Panes available include New Publication, Clipboard, Search, Insert Clip Art, 
Publication Options, Publication Designs, Color Schemes, Font Schemes, Styles 
and Formatting, and Mail Merge. 

 By default, the New Publication Task Pane is displayed when you open 
Microsoft Publisher. 

 
To display the Task Pane (if it has been closed): 

 From the main menu, select View > Task Pane (you will see a check mark 
beside it when the Task Pane is visible). 
 

 
To display other Task Panes:  

 Click the Other Task Pane down arrow and select another Task Pane from the 
drop-down menu:  
 

 
 

 
To switch between the most recent Task Panes:  

 Click the Back or Forward arrows in the upper-left corner of the Task Pane. 
 
To close a Task Pane:  

 Click the X to the right of the Other Task Pane down arrow. 
 
Note:  Each Task Pane is discussed in detail throughout this Training Manual. 

SAMPLE



Page 11 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

Using the Publication Gallery 
 The Publication Gallery is a visual gallery of all publication designs available 

for use. 
 
To display or hide the Publication Gallery: 

 Click the Show Publication Gallery or Hides Publication Gallery icon on the 
New Publication Task Pane:  
 

 
 
Note:  By default, the Publication Gallery is displayed when you open Microsoft 
Publisher. 

 

Using the Status Bar 
 The Status Bar displays information on Object Position and Object Size, and 

offers Page Navigation for publications with multiple pages. 
 
To show the Status Bar: 

 From the main menu, select View > Status Bar (you will see a check mark 
beside it when the Status Bar is visible). 

 
To hide the Status bar: 

 From the main menu, select View > Status Bar (you will not see a check mark 
beside it when the Status Bar is hidden). 

 
 

Getting to Know Publisher Toolbars 
 

Using Toolbars 
 Publisher has eight (8) toolbars including the Task Pane.  By default, the 

Standard, Formatting, Connect Frames and Objects toolbars are displayed.  
The remaining three toolbars are used for specific functionality in Publisher. 

 

Showing a Toolbar 
 From the main menu, select View > Toolbars. 

SAMPLE



Page 12 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Select the toolbar you want to display (you will see a check mark beside the 
toolbar when it is visible): 
 

 
 

Hiding a Toolbar 
 From the main menu, select View > Toolbars. 
 Select the toolbar you want to hide (you will not see a check mark beside a 

toolbar when it is hidden). 
 

Moving a Toolbar 
 Place your mouse over the vertical lines at the left side of the toolbar.  Your 

mouse cursor must change to the Move cursor:  
 

 
 

 Click and drag the toolbar to where you want to move it. 
 

Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  Each 

action is represented by a button.  When you move your mouse pointer over a 
button, it is highlighted in blue and a descriptive tool tip appears. Click the 
action/button you want to use. 

 

 The following are buttons on the Standard toolbar:  
 

 New – Create a new publication 
 

 Open – Open a publication 
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 Save – Save the publication 
 

 E-mail – E-mail the publication 
 

 Search – Display the Basic Search Task Pane 
 

 Print – Print the publication 
 

 Print Preview – Preview the publication 
 

 Spelling – Check spelling 
 

 Cut – Cut selected text or objects 
 

 Copy – Copy selected text or objects 
 

 Paste – Paste the last item cut or copied 
 

 Format Painter – Copy formatting 
 

 Undo – Undo the last action or multiple actions using the drop-down menu 
 

 Redo – Redo the last undo action or multiple undo actions using the drop-
down  
menu 
 

 Order – Send an object backward or forward using the drop-down menu 
 

 Rotate or Flip – Rotate or flip an object using the drop-down menu  
 

 Insert Hyperlink – Insert a hyperlink 
 

 Web Page Preview – Preview a publication as a Web page 
 

 Columns – Insert columns into a text box 
 

 Special Characters – Show or hide special characters 
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 Zoom – Zoom in or out of the publication using the drop-down menu 
 

 Zoom Out – Zoom out of the publication 
 

 Zoom In – Zoom in to the publication 
 

 Microsoft Publisher Help – Display the Office Assistant 
 

 Toolbar Options – Customize the Standard toolbar using the drop-down 
menu 

 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by a button.  When you move your mouse 
pointer over a button, it is highlighted in blue and a descriptive tool tip appears. 
Click the formatting action/button you want to use. 

 

 The following are buttons on the Formatting toolbar:  
 

 Styles and Formatting – Display or hide the Styles and Formatting Task 
Pane 
 

 Style – Apply a style to selected text 
 

 Font – Select a font type from the drop-down menu 
 

 Font Size – Select a font size from the drop-down menu 
 

 Bold – Apply bold style to selected text 
 

 Italic – Apply italic style to selected text 
 

 Underline – Apply underline style to selected text 
 

 Align Left – Align text to the left 
 

 Center – Align text to the center 
 

 Align Right – Align text to the right 
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 Justify – Justify text 
 

 Numbering – Add or remove numbering from a selected paragraph 
 

 Bullets – Add or remove bullets from a selected paragraph 
 

 Decrease Indent – Decrease the paragraph indent 
 

 Increase Indent – Increase the paragraph indent 
 

 Decrease Font Size – Decrease the font size 
 

 Increase Font Size – Increase the font size 
 

 Fill Color – Apply a fill color using the drop-down menu 
 

 Line Color – Apply a line color using the drop-down menu 
 

 Font Color – Change the font color using the drop-down menu 
 

 Line/Border Style – Change the line style  
 

 Dash Style – Change a line to a dashed line 
 

 Arrow Style – Change a line to an arrow 
 

 Shadow Style – Add a shadow to an object 
 

 3D Style – Add a 3D effect to an object 
 

 Toolbar Options – Customize the Formatting toolbar using the drop-down 
menu 

 

Using the Connect Frames Toolbar 
 The Connect Frames toolbar provides quick access to text box actions.  Each 

action is represented by a button.  When you move your mouse pointer over a 
button, it is highlighted in blue and a descriptive tool tip appears. Click the text 
box action you want to perform. 
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 The following are buttons on the Connect Frames toolbar:  
 

 Create Text Box Link – Connect text in multiple text boxes to create a link 
 

 Break Link Forward – Break the link to forward connecting text boxes 
 

 Previous Text Box – Navigate to the previous connected text box 
 

 Next Text Box – Navigate to the next connected text box 
 

 Toolbar Options – Customize the Connect Frames toolbar using the drop-
down menu 

 
 

Using the Objects Toolbar 
 The Objects toolbar provides quick access to insert object actions.  Each action 

is represented by a button.  When you move your mouse pointer over a button, 
it is highlighted in blue and a descriptive tool tip appears. Click the object you 
want to insert. 

 

 The Objects toolbar is a vertical toolbar.  The following are buttons on the 
Objects toolbar:  
 

 Select Objects – Select text or an object 
 

 Text Box – Insert a text box 
 

 Insert Table – Insert a table 
 

 Insert WordArt – Insert WordArt 
 

 Picture Frame – Draw a picture frame to insert a picture 
 

 Clip Organizer Frame – Draw a clip organizer frame to insert Clip Art 
 

 Line – Draw a line 
 

 Arrow – Drawn an arrow 
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 Oval – Draw an oval 
 

 Rectangle – Draw a rectangle 
 

 AutoShapes – Insert an AutoShape 
 

 Hot Spot – Insert a hot spot to link from 
 

 Form Control – Add a form control box or button 
 

 HTML Code Fragment – Add your own HTML code 
 

 Design Gallery Object – Insert a Design Gallery object 
 

 Toolbar Options – Customize the Objects toolbar using the drop-down 
menu 

 
 

Getting Help 
 

Using the Ask a Question Box 
 The Ask a Question Box allows you to type in key words relevant to the topic 

with which you would like help.  It is located in the menu bar at the top right of 
your screen:  
 

 
 

Using the Microsoft Office Assistant 
 The Office Assistant will watch what you do and can offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help with 
Publisher.  The Office Assistant is common among all your Office applications.  
Any option changes made will be reflected in all Office applications:  
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 Occasionally, the Office Assistant will display information on the screen as you 
work.  If you are unsure about how to use Publisher, you should always read the 
help offered. 

 

Displaying the Office Assistant 
 Click the Microsoft Publisher Help button located on the Standard toolbar:  

 

 
 
OR from the main menu, select Help > Publisher Help. 

 

Hiding the Office Assistant 
 Right-click on the Office Assistant. 
 Select Hide from the pop-up menu:  

 

 
 

Customizing the Office Assistant 
 You can customize the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed.  You can also change the default 
image to other images provided in the gallery. 
 

 
To customize the Office Assistant: 

 Right-click on the Office Assistant. 
 Select Options from the pop-up menu 

 
OR click the Options button on the Office Assistant dialog box:  
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 Make the customizations you want. 
 Click OK. 
 

Using Office Assistant Tips 
 As you work, the Office Assistant will track your progress and recommend tips 

by displaying a light bulb. 
 

To display the tip offering advice:  

 Click the Office Assistant or light bulb:  
 

 
 

Using Tips of the Day 
 Publisher 2002 can display a Tip of the Day each time you start Publisher.  If 

you take the time to read these as they are displayed, you will soon be on your 
way to becoming a Publisher 2002 expert. 
 
Note: You can turn this option on in the Office Assistant Options. 

 
 

Review Questions 
 
How would you: 

 Work in the Publisher Window? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Use the Connect Frames Toolbar? 
 Use the Objects Toolbar? 
 Use the Ask a Question Box? 
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 Use the Microsoft Office Assistant? 
 Display the Office Assistant? 
 Hide the Office Assistant? 
 Customize the Office Assistant? 
 Use Office Assistant Tips? 
 Use Tips of the Day? 
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Working with Publications 
 
When you have completed this learning module you will have seen how to: 

 Use the New Publication Task Pane 
 Display the New Publication Task Pane 
 Select a Template by Publication Type 
 Select a Template by Design Sets 
 Select a Template by Blank Publication 
 Display the Personal Information Dialog Box 
 Select a Personal Information Set 
 Enter Personal Information 
 Select a Color Scheme 
 Add a Logo 
 Edit Personal Information 
 Create a New Blank Publication 
 Create a Publication from an Existing Publication 
 Create a Publication from a Template 
 Open an Existing Publication 
 Import a Word Document 
 Use the Basic Search Pane 
 Display the Basic Search Pane 
 Search for Files 
 Customize Searches 
 Use Search Results 
 Save Summary Information 
 Save a Publication 
 Save a Publication as a Picture 
 Save a Publication as a Web Page 
 Save a Backup Copy of a Publication 
 Close a Publication 
 
 

Understanding the New Publication Task Pane 
 

Using the New Publication Task Pane 
 The New Publication Task Pane provides a central point to create a new 

publication or open an existing one.  The New Publication Task Pane provides 
templates sorted by publication type, design sets, or blank publications 
(layouts), from which you can base a new publication.  You do not need to use a 
template to create a new publication. 
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 The New Publication Task Pane includes an icon to display or hide the 
Publication Gallery, which displays all design templates available in the 
publication type, design sets, and blank publication categories. 
 
Note:  The New Publication Task Pane merges the Publisher Catalog and 
the Wizard Pane from previous versions of Microsoft Publisher. 

 

Displaying the New Publication Task Pane 
 The New Publication Task Pane is displayed by default when you open 

Microsoft Publisher. 
 
To display the New Publication Task Pane (if it has been closed): 

 From the main menu, select File > New: 
 

 
 
 

Creating a Publication from a Design Template 
 

Selecting a Template by Publication Type 
 Selecting a template based on publication type sorts publication templates into 

categories such as brochures, newsletters, business cards, Web sites, and 
other publication types. 
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 Each publication type has a variety of design sets to choose from which are 
displayed in the Publication Gallery. 
 

 
 

To select a template by publication type: 

 Click the down arrow on the Start from a design box: 
 

 
 

 Select By Publication Type. 
 Scroll through the publication types available and click on the type of publication 

you are interested in. 
 Select the template you want from the Publication Gallery. 

 
Note:  When you select a template for the first time, you will be asked to enter 
Personal Information.  Personal Information is discussed in the next section. 

 

Selecting a Template by Design Sets 
 Selecting a template based on design sets sorts publication templates into 

categories such as Arcs, Bubbles, Eclipse, Layers and other design sets. 
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 Each design set has a variety of publication types to choose from which are 
displayed in the Publication Gallery. 

 
To select a template by design sets: 

 Click the down arrow on the Start from a design box. 
 Select By Design Sets. 
 Scroll through the design sets available and click on the type of design set you 

are interested in. 
 Select the template you want from the Publication Gallery: 

 

 
 

Selecting a Template by Blank Publication 
 Selecting a template based on a blank publication sorts publication templates 

into different layouts. 
 Each blank publication has a corresponding layout in the Publication Gallery: 
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To select a template by blank publication: 

 Click the down arrow on the Start from a design box: 
 Select By Blank Publications. 
 Scroll through the blank publications available and click on the layout you are 

interested in. 
 Select the corresponding template from the Publication Gallery. 
 
 

Adding Personal Information 
 

Using Personal Information 
 The first time you use a template, Microsoft Publisher will ask you for personal 

information.  Personal information requested includes name, job title, 
organization name, address, tag line, phone, fax, and e-mail, logo, and 
color schemes. 

 There are four personal information sets for which you can provide personal 
information.  Personal information sets include primary business, secondary 
business, other organization, and home. 
 
Note:  The primary business set is selected by default. 
 

 When a design template is generated, Microsoft Publisher reads your personal 
information and inserts it into the appropriate section of the publication. 

 

Displaying the Personal Information Dialog Box 
 The first time you use a design template, Microsoft Publisher will prompt you to 

enter personal information: 
 

 
 

 Click OK.  This opens the Personal Information dialog box. 
 

Selecting a Personal Information Set 
 Select the personal information set you want to edit from the Personal 

Information dialog box: 
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Entering Personal Information 
 Enter your information in the Personal Information for this set area:  

 

 
 

Selecting a Color Scheme 
 Selecting a color scheme applies a set of colors to your current publication and 

any future publications that use the same personal information set. 
 
To set a color scheme: 

 Check the Include color scheme in this set box. 
 Select a color scheme from the drop-down menu. 
 

Adding a Logo 
 To add a logo to a personal information set, you must create a logo in 

Microsoft Publisher, or add a logo from an existing image file. 
 
To create a logo in Microsoft Publisher: 

 From the main menu, select Insert > Personal Information > Logo. 
 Click the Wizard button: 

 

 
 

SAMPLE



Page 27 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 This displays the Logo Designs Task Pane. 
 Select a logo design from the Apply a design area: 

 

 
 

 Click Logo Options on the Task Pane. 
 From the Graphics area, show or hide the graphic in the logo. 
 From the Lines of text area, add or remove text lines from the logo: 

 

 
 

 Make any formatting changes you want to your logo. 
 Click the Save button on the Standard toolbar. 
 If you haven’t previously saved your publication, enter a file name for your new 

publication. 
 Click Save.  A dialog box will ask you if you want to save the logo in your 

selected personal information set. 
 Click Yes. 

 
Note:  To edit a logo, select the logo you want to edit and click the Wizard 
button.  Make the changes you want and save the publication. 

 
To add a logo from an existing image file: 
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 From the main menu, select Insert > Personal Information > Logo. 
 Click the Wizard button.  This displays the Logo Designs Task Pane. 
 Click Logo Options on the Task Pane. 
 From the New or existing area, select Inserted Picture: 

 

 
 

 Click the Choose picture button. 
 Locate and select the logo you want to add. 
 Click Insert. 
 Click the Save button on the Standard toolbar. 
 If you haven’t previously saved your publication, enter a file name for your new 

publication. 
 Click Save.  A dialog box will ask you if you want to save the logo in your 

selected personal information set. 
 Click Yes. 

 
Note:  When you make changes to personal information set, including color 
schemes and logos, the changes will automatically be applied to the entire 
publication. 

 

Editing Personal Information 
 From the main menu, select Edit > Personal Information.  This opens the 

Personal Information dialog box. 
 Make the changes you want. 
 Click Update. 
 
 

Creating or Opening a Publication 
 

Creating a New Blank Publication 
 Click the Blank Publication link on the New Publication Task Pane:  
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OR click the New button on the Standard toolbar. 
 
Note:  When you open Microsoft Publisher, you can hide the Publication 
Gallery to display a new, blank publication. 

 

Creating a Publication from an Existing Publication 
 Click the From existing publication link on the New Publication Task Pane.  

This will open the Create New from Existing Publication dialog box. 
 Locate and select the file you want. 
 Click Create New. 

 
OR 
 

 Open an existing publication. 
 From the main menu, select File > Save As. 
 Enter a different name for your publication. 
 Click Save. 
 

Creating a Publication from a Template 
 Click the From template link on the New Publication Task Pane.  This opens 

the Open Template dialog box. 
 Locate and select the template you want. 
 Click Create New. 

 
Note:  Since all Publisher templates are displayed in the New Publication Task 
Pane, there will only be templates in the Open Template dialog box if you have 
previously created customized templates. 

 

Opening an Existing Publication 
 Click the publication you want to open on the New Publication Task Pane. 

 
Note:  If the publication you want is not listed, click More publications.  
Locate and select the publication you want, and click Open: 
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OR 
 

 Click the Open button on the Standard toolbar.  This opens the Open 
Publication dialog box. 

 Locate and select the file you want. 
 Click Open. 
 

Importing a Word Document 
 The Word Import Wizard allows you to open a Word document in Publisher 

and add Publisher features such as design templates, color schemes, font 
styles, and other design elements to your document. 

 
To import a Word document: 

 From the main menu, select File > Import Word Document.  This opens the 
Import Word Document dialog box. 

 Locate and select the file you want to import. 
 Click OK. 
 
To import a Word document into a pre-selected design: 

 From the main menu, select File > New to open the New Publication Task 
Pane. 

 Click the down arrow on the Start from a design box: 
 

 
 

 Select By Publication Type. 
 Select Word Documents. 
 Select the design template you want from the Publication Gallery.  This opens 

the Import Word Document dialog box. 
 Locate and select the file you want to import. 
 Click OK. 
 
 

Understanding the Basic Search Task Pane 
 

SAMPLE



Page 31 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using the Basic Search Pane 
 From the Basic Search Task Pane, you can search for files on your computer 

based on the file name or text in the file: 
 

 
 

Displaying the Basic Search Pane 
 Click the Search button on the Standard toolbar:  

 

 
 
OR from the main menu, select File > Search. 

 

Searching for Files 
 Enter the text to search for in the Search text textbox. 
 Click Search. 
 

Customizing Searches 
 Click the down arrow next to the Search in box and select a location. 
 Click the down arrow next to the Results should be box and select a file type. 

 
Note: You can customize your search further by using Advanced Search, and 
speed up the search process by installing Fast Searching. 
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Using Search Results 
 
To open a file in the search results:  

 Click on a file in the Search Results list. 
 
OR 
 

 Click the down arrow next to the file in the Search Results list. 
 Select Edit with Microsoft Publisher:  

 

 
 
Note:  By clicking the down arrow next to the file, you are given more file 
options to work with. 

 
 

Managing a Publication 
 

Saving Summary Information 
 From the main menu, select File > Properties. This opens the Properties 

dialog box. 
 Click the Summary tab. 
 Enter the information you want. 

SAMPLE



Page 33 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click OK:  
 

 
 

Saving a Publication 
 From the main menu, select File > Save 

 
OR click the Save button on the Standard toolbar:  
 

 
 
Note: If you are saving a new file, the Save As dialog box will open.  Enter the 
file name in the File Name text box, and click Save. 
 SAMPLE



Page 34 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

Saving a Publication as a Picture 
 From the main menu, select File > Save As.  This opens the Save As dialog 

box. 
 Click the down arrow on the Save as type drop-down menu. 
 Select a format with a picture extension. 
 Click Save. 
 

Saving a Publication as a Web Page 
 From the main menu, select File > Save As.  This opens the Save As dialog 

box. 
 Click the down arrow on the Save as type drop-down menu. 
 Select Web Page (*.htm; *.html) or Web Archive (*.mht; *.mhtml). 
 Click Save. 
 

Saving a Backup Copy of a Publication 
 From the main menu, select File > Save As: 
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 This opens the Save As dialog box. 
 Enter a different file name in the File Name text box. 
 Click Save. 

 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 

 

Closing a Publication 
 From the main menu, select File > Close. 

 
Note: You will be prompted to save your publication if there are unsaved 
changes. 

 
 

Review Questions 
 
How would you: 

 Use the New Publication Task Pane? 
 Display the New Publication Task Pane? 
 Select a Template by Publication Type? 
 Select a Template by Design Sets? 
 Select a Template by Blank Publication? 
 Display the Personal Information Dialog Box? 
 Select a Personal Information Set? 
 Enter Personal Information? 
 Select a Color Scheme? 
 Add a Logo? 
 Edit Personal Information? 
 Create a New Blank Publication? 
 Create a Publication from an Existing Publication? 
 Create a Publication from a Template? 
 Open an Existing Publication? 
 Import a Word Document? 
 Use the Basic Search Pane? 
 Display the Basic Search Pane? 
 Search for Files? 
 Customize Searches? 
 Use Search Results? 
 Save Summary Information? 
 Save a Publication? 
 Save a Publication as a Picture? 
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 Save a Publication as a Web Page? 
 Save a Backup Copy of a Publication? 
 Close a Publication? 
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Designing a Page 
 
When you have completed this learning module you will have seen how to: 

 Display the Publication Options Task Pane 
 Apply Publication Options 
 Use Quick Publication Options 
 Display the Publication Designs Task Pane 
 Apply a Publication Design 
 Reset a Publication Design 
 Display the Color Schemes Task Pane 
 Apply a Color Scheme 
 Create a Custom Color Scheme 
 Delete a Color Scheme 
 Display the Font Schemes Task Pane 
 Apply a Font Scheme 
 Duplicate a Font Scheme 
 Update a Font Scheme 
 Rename a Font Scheme 
 Delete a Font Scheme 
 Use Font Scheme Options 
 Display the Styles and Formatting Task Pane 
 Apply a Text Style and Format 
 Import a Text Style 
 Create a New Text Style 
 Create a New Text Style by Example 
 Modify a Text Style 
 Rename a Text Style 
 Delete a Text Style 
 Display Background Options 
 Apply a Background 
 Apply a Background Sound 
 
 

Understanding the Publication Options Task Pane 
 

Using the Publication Options Task Pane 
 The Publication Options Task Pane offers different sets of formatting 

options for each publication type.  The Publication Options Task Pane 
changes name according to the publication type you select.  The following are 
two examples. 
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 If you select a newsletter as your publication type, the Publication Options 
Task Pane changes to Newsletter Options.  A newsletter has printing and 
address options, plus an extra Page Content link where you can change the 
layout of the newsletter:  
 

 
 

 If you select a brochure as your publication type, the Publication Options Task 
Pane changes to Brochure Options.  Brochure options include page size, 
customer address, and form layouts: 
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Displaying the Publication Options Task Pane 
 Once you have selected a design template from the Publication Gallery, 

Microsoft Publisher will generate your new publication in the Publication 
Window and automatically display the Publication Options Task Pane. 

 
To return to the Publication Options Task Pane after you have left it: 

 From the main menu, select Format > Publication (type) Options:  
 

 
 

Applying Publication Options 
 In the Publication Options Task Pane, click the option you want to apply. 
 

Using Quick Publication Options 
 Quick Publication Options are useful when you have not based your 

publication on a template, but you need to quickly spruce up a blank 
publication. 

 Quick Publication Options offer a variety of text and graphic layouts to 
choose from. 

 
To apply a Quick Publication Option: 

 From the main menu, select Format > Quick Publication Options. 
 Select a layout to apply from the Layout area on the Quick Publication 

Options Task Pane:  
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Note:  When you open new, blank publication, Quick Publication Options is 
the default publication option on the Publication Options Task Pane. 

 
 

Understanding the Publication Designs Task Pane 
 

Using the Publication Designs Task Pane 
 The Publication Designs Task Pane displays all designs available for the 

publication type you select. 
 
Note:  When you sort templates by publication type in the New Publication 
Task Pane, the designs listed in the Publication Gallery are the same as the 
designs listed in the Publication Designs Task Pane. 
 

 The Publication Designs Task Pane is useful if you select a template from the 
New Publication Task Pane and want a quick and easy way to preview or apply 
a different design to your publication. 
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Displaying the Publication Designs Task Pane 
 From the main menu, select Format > Publication Designs.  
 

Applying a Publication Design 
 In the Publication Designs Task Pane, click the design you want to apply: 

 

 
 

Resetting a Publication Design 
 Resetting a publication design is useful if you have made changes to the design 

and want to revert some or all settings back to the default design. 
 
To reset a publication design: 

 Click the Reset current design link at the bottom of the Publication Designs 
Task Pane.  This opens the Reset Design dialog box:  
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 Check the elements you want to reset. 
 Click OK. 
 
 

Understanding the Color Schemes Task Pane 
 

Using the Color Schemes Task Pane 
 The Color Schemes Task Pane displays all color combinations available to a 

publication.  Each scheme color represents a color in your publication including 
headline text color, body text color, hyperlink color, AutoShapes color, 
line color, and border color. 
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 Each design template has a default color scheme.  Using the Color Schemes 
Task Pane, you can change the color scheme of your selected template, or apply 
a color scheme to a blank publication. 

 

Displaying the Color Schemes Task Pane 
 From the main menu, select Format > Color Schemes. 

 

Applying a Color Scheme 
 In the Color Schemes Task Pane, click the color scheme you want to apply. 
 

Creating a Custom Color Scheme 
 Click the Custom color scheme link at the bottom of the Publication Designs 

Task Pane.  This opens the Color Schemes dialog box:  
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 Select a new scheme color for each element using the drop-down menus. 
 Click the Save Scheme button.  This opens the Save Scheme dialog box. 
 Enter a name for your custom color scheme. 
 Click OK. 
 

Deleting a Color Scheme 
 You can only delete custom color schemes. 
 
To delete a custom color scheme: 

 Click the Custom color scheme link at the bottom of the Publication Designs 
Task Pane.  This opens the Color Schemes dialog box. 

 Click the Standard tab. 
 Select the custom color scheme you want to delete. 
 Click the Delete Scheme button.  This opens a dialog box asking if you’re sure 

you want to delete the color scheme. 
 Click Yes. 
 
 

Understanding the Font Schemes Task Pane 
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Using the Font Schemes Task Pane 
 The Font Schemes Task Pane displays all font combinations available to a 

publication. 
 

 
 

 Each Font Scheme contains a selection of fonts that work well together.  Fonts 
within a font scheme apply to headings, captions, and body text.  Changing a 
publication’s font scheme applies font changes to the entire publication. 

 

Displaying the Font Schemes Task Pane 
 From the main menu, select Format > Font Schemes.  
 

Applying a Font Scheme 
 In the Font Schemes Task Pane, click the font scheme you want to apply. 

 
OR 
 

 Click the down arrow next to the font scheme. 

SAMPLE



Page 46 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Select Apply Scheme:  
 

 
 

Duplicating a Font Scheme 
 Click the down arrow next to the font scheme you want to duplicate. 
 Select Duplicate Scheme.  This opens the Duplicate Font Scheme dialog 

box. 
 Enter a name for the duplicated scheme. 
 Click OK. 
 

Updating a Font Scheme 
 Click the down arrow next to the font scheme you want to update. 
 Select Update Scheme to Match Current Publication.  The duplicated 

scheme will take on the formatting of the new font scheme. 
 
Note:  You can only update a font scheme that has been duplicated. 

 

Renaming a Font Scheme 
 Click the down arrow next to the font scheme you want to rename. 
 Select Rename Scheme.  This opens the Rename Font Scheme dialog box. 
 Enter a new name for the font scheme. 
 Click OK. 

 
Note:  You can only rename a scheme you have created. 
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Deleting a Font Scheme 
 
To delete a font scheme: 

 Click the down arrow next to the font scheme you want to delete. 
 Select Delete Scheme.  This opens a dialog box asking if you’re sure you want 

to delete the scheme. 
 Click Yes. 

 
Note:  You can only delete a scheme you have duplicated. 

 

Using Font Scheme Options 
 Click the Font Scheme Options link at the bottom of the Font Schemes Task 

Pane.  This opens the Font Scheme Options dialog box: 
 

 
 

 Make the option changes you want. 
 Click OK. 
 
 

Understanding the Styles and Formatting Task Pane 
 

Using the Styles and Formatting Task Pane 
 The Styles and Formatting Task Pane displays font styles available to a 

publication. 
 Font styles contain a set of formatting characteristics including font size, font 

color, character spacing, and other text characteristics, applied to a single 
font style. 
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Displaying the Styles and Formatting Task Pane 
 From the main menu, select Format > Styles and Formatting:  

 

 
 

Applying a Text Style and Format 
 Select the text you want to apply new formatting. 
 In the Styles and Formatting Task Pane, click the font style you want to 

apply. 
 

Importing a Text Style 
 Click the Import styles button on the Styles and Formatting Task Pane.  This 

opens the Import Styles dialog box. 
 Locate and select the text style you want to import. 
 Click OK. 
 

Creating a New Text Style 
 Click the Create new style button on the Styles and Formatting Task Pane.  

This opens the Create New Style dialog box: 
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 Enter a style name. 
 Make formatting changes to the style in the Click to change area. 
 Click OK. 
 

Creating a New Text Style by Example 
 Create and select the style you want to add to the Styles and Formatting Task 

Pane. 
 Click in the Style drop-down menu on the Formatting toolbar: 

 

 
 

 Enter a new name for your custom style. 
 Press the Enter key on your keyboard.  This opens the Create Style by 

Example dialog box. 
 Click OK. 
 

Modifying a Text Style 
 Click the down arrow next to the text style you want to modify. 
 Select Modify.  This opens the Change Style dialog box. 
 Make formatting changes to the style in the Click to change area. 
 Click OK. 
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Renaming a Text Style 
 Click the down arrow next to the text style you want to rename. 
 Select Rename.  This opens the Rename Style dialog box: 

 

 
 

 In the To box, enter the new style name. 
 Click OK. 
 

Deleting a Text Style 
 Click the down arrow next to the text style you want to delete. 
 Select Delete.  This opens a dialog box asking if you’re sure you want to delete 

the style. 
 Click Yes. 
 
 

Using Backgrounds 
 

Using Backgrounds 
 Backgrounds you can apply to publication pages include colors, patterns, 

gradients, pictures, textures, or tints. 
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Displaying Background Options 
 From the main menu, select Format > Background:  

 

 
 

Applying a Background 
 Select a color from the Apply a background area to see background options 

available in the selected color. 
 
Note:  To choose from a wider range of colors, click More colors. 

 
To apply a background to a single page: 

 Click on the color tile you want to apply: 
 

 
 
OR 
 

 Click the down arrow next to the color tile you want to apply. 
 Select Apply to the Page. 
 
To apply a background to all pages: 

 Click the down arrow next to the color tile you want to apply to all pages. 
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 Select Apply to All Pages. 
 
Note:  For more background options, click More backgrounds.  This opens the 
Fill Effects dialog box.  Make the customizations you want and click OK. 

 

Applying a Background Sound 
 Click the Background sound link at the bottom of the Background Task Pane. 

This opens the Web Options dialog box: 
 

 
 

 Click the Browse button to locate the sound you want to add. 
 Check Loop forever or specify the amount of times you want the sound looped. 
 Click OK. 
 
 

Review Questions 
 
How would you: 

 Display the Publication Options Task Pane? 
 Apply Publication Options? 
 Use Quick Publication Options? 
 Display the Publication Designs Task Pane? 
 Apply a Publication Design? 
 Reset a Publication Design? 
 Display the Color Schemes Task Pane? 
 Apply a Color Scheme? 
 Create a Custom Color Scheme? 
 Delete a Color Scheme? 
 Display the Font Schemes Task Pane? 
 Apply a Font Scheme? 
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 Duplicate a Font Scheme? 
 Update a Font Scheme? 
 Rename a Font Scheme? 
 Delete a Font Scheme? 
 Use Font Scheme Options? 
 Display the Styles and Formatting Task Pane? 
 Apply a Text Style and Format? 
 Import a Text Style? 
 Create a New Text Style? 
 Create a New Text Style by Example? 
 Modify a Text Style? 
 Rename a Text Style? 
 Delete a Text Style? 
 Display Background Options? 
 Apply a Background? 
 Apply a Background Sound? 
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Setting up a Page 
 
When you have completed this learning module you will have seen how to: 

 Change the Layout Based on Publication Type  
 Change Publication Type Page Size  
 Change Page Orientation  
 Insert a Page  
 Insert a Template Page  
 Insert a Section 
 View a Two Page Spread 
 Move Between Pages 
 Delete a Page 
 Use Page Zoom 
 Use Rulers, Ruler Guides, and Grid Guides 
 View and Hide Rulers 
 Move Rulers 
 Change a Ruler’s Zero Point 
 View and Hide Boundaries and Guides 
 Change Margin Guides 
 Add Grid Guides 
 Move Grid Guides 
 Set up a Mirrored Page Layout 
 Add Ruler Guides 
 Move Ruler Guides 
 Clear Ruler Guides 
 Use Master Pages 
 Display the Master Page 
 Ignore the Master Page 
 Send an Object to the Master Page 
 Insert Page Numbers 
 Insert the Date and Time 
 Swap Between Headers and Footers 
 
 

Choosing a Page Layout 
 

Changing the Layout Based on Publication Type 
 From the main menu, select File > Page Setup.  This opens the Page Setup 

dialog box:  
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 Select the page layout you want from the Publication type area. 
 Click OK. 

 
Note:  If you have selected a publication type from a template and then 
change the layout by selecting a different publication type in Page Setup, some 
objects on the template may have to be deleted to accommodate the new page 
layout.  To avoid this, select a new publication type from the New Publication 
Task Pane. 

 

Changing the Publication Type Page Size 
 From the main menu, select File > Page Setup.  This opens the Page Setup 

dialog box. 
 Select the page layout you want from the Publication type area.  Each 

publication type offers different size options. 
 Make the size changes you want in the Page size area: 

 

 
 

 Click OK. 
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Changing the Page Orientation 
 From the main menu, select File > Page Setup.  This opens the Page Setup 

dialog box. 
 Select the page layout you want from the Publication type area. 
 Check the Portrait or Landscape box in the Orientation area: 

 

 
 

 Click OK. 
 
 

Navigating a Page 
 

Inserting a Page 
 From the main menu, select Insert > Page.  This opens the Insert Page 

dialog box: 
 

 
 

 Enter the number of new pages to insert. 
 Check the appropriate Options boxes. 
 Click OK. 
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Inserting a Template Page 
 In some publication types, when you insert a new page you are given the option 

to insert a template page relevant to your publication type. 
 
 
To insert a template page: 

 From the main menu, select Insert > Page.  This opens the Insert Pages 
dialog box: 
 

 
 

 Select the type of template page you want to insert. 
 Click OK. 

 
Note: The option to insert a template page will only appear if the publication 
type on which you are working supports this feature.  Click the More Options 
button to insert a blank page. 

 

Inserting a Section 
 Inserting sections is useful if you need to break your publication up into different 

sections (such as chapters).  The Section dialog box allows you to manage page 
numbering and other section options: 
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To insert a section: 

 From the main menu, select Insert > Section.  This opens the Section dialog 
box. 

 Check the Section options you want. 
 Click OK. 
 

Viewing a Two Page Spread 
 A two page spread is useful if you a creating a publication such as a book or 

booklet. 
 
To view a two-page spread:  

 From the main menu, select View > Two-Page Spread (you will see a check 
mark beside it when the two-page spread is displayed). 

 

Moving Between Pages 
 Click the page numbers in the Page Navigation area on the Status bar:  

 

 
 
OR 
 

 From the main menu, select Edit > Go to Page.  This opens the Go to Page 
dialog box. 

 Enter the page number you want to go to. 
 Click OK. 
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Deleting a Page 
 Go to the page you want to delete. 
 From the main menu, select Edit > Delete Page. 

 
Note:  If the page you are deleting contains linked text from the previous or 
next page, the linked text will not be deleted.  The linked text will automatically 
move to an adjacent page. 

 

Using Page Zoom 
 Click the down arrow on the Zoom box on the Standard toolbar: 

 

 
 

 Select the magnification you want 
 
OR click the Zoom Out or Zoom In buttons on the Standard toolbar. 

 
 

Using Rulers and Guides 
 

Using Rulers, Ruler Guides, and Grid Guides 
 Rulers, margin guides, grid guides, and ruler guides provide an easy way 

to line up objects and text in your publication. 
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Viewing and Hiding Rulers 
To view rulers: 

 From the main menu, select View > Rulers (you will see a check mark beside it 
when the rulers are visible). 

 
To hide rulers: 

 From the main menu, select View > Rulers (you will not see a check mark 
beside it when the rulers are hidden). 

 

Moving Rulers 
 Mouse over the ruler you want to move until your cursor changes into a double 

arrow. 
 Click and drag the ruler to its new location:  

 

 
 
Note:  To move both the horizontal and vertical rulers simultaneously, click and 
drag the intersecting left corner. 
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Changing a Ruler’s Zero Point 
 Mouse over the ruler for which you want to change the zero point until your 

cursor changes into a double arrow. 
 Hold down the Shift key on your keyboard. 
 Right-click on the ruler in the location you want the zero point. 
 

Viewing and Hiding Boundaries and Guides 
 Boundaries and Guides include margin guides, grid guides, and ruler guides. 
 
To view boundaries and guides: 

 From the main menu, select View > Boundaries and Guides (you will see a 
check mark beside it when the boundaries and guides are visible). 

 
To hide boundaries and guides: 

 From the main menu, select View > Boundaries and Guides (you will not see 
a check mark beside it when the boundaries and guides are hidden). 

 

Changing Margin Guides 
 Margin guides are the outer pink and blue layout guides that border your 

publication.  Changes made to margin guides apply to every page in your 
publication. 

 
To change margin guides:  

 From the main menu, select Arrange > Layout Guides.  This displays the 
Layout Guides dialog box:  
 

SAMPLE



Page 62 – Microsoft Publisher XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Change the margin guides in the Margin Guides area. 
 Click OK. 

 
Note:  You can view the positioning of your new margin guides in the Preview 
area. 

 

Adding Grid Guides 
 Grid guides are pink and blue layout guides that divide your publication into 

columns and rows.  Grid guides appear on every page in your publication and 
are useful for aligning objects and text. 

 
To add grid guides:  

 From the main menu, select Arrange > Layout Guides.  This displays the 
Layout Guides dialog box. 

 Add Columns and Rows in the Grid Guides area. 
 Click OK. 

 
Note:  You can view the positioning of your new grid guides in the Preview 
area. 

 

Moving Grid Guides 
 From the main menu, select View > Master Page (you will see a check mark 

beside it when the Master Page is displayed). 
 Press and hold the Shift key on your keyboard. 
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 Click and drag a grid guide to its new location: 
 

 
 

 From the main menu, select View > Master Page to return to your publication 
(you will not see a check mark beside it). 

 
To reset even spacing for grid guides: 

 From the main menu, select Arrange > Layout Guides.  This displays the 
Layout Guides dialog box. 

 Check the Reset Even Spacing box in the Grid Guides area: 
 

 
 

 Click OK. 
 

Setting up a Mirrored Page Layout 
 A mirrored page layout is useful if you want the same layout guides (margins 

and grids) applied to a two-page spread.  Any changes made to the layout 
guides on one page, are automatically applied to the second, or mirrored page. 

 
To set up a mirrored page layout: 

 From the main menu, select Arrange > Layout Guides.  This displays the 
Layout Guides dialog box. 

 Check the Create Two Master Pages with Mirrored Guides box. 
 Click OK. 
 

Adding Ruler Guides 
 Ruler guides are green dotted lines that are applied to the current page only. 
 
To add a horizontal ruler guide: 
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 From the main menu, select Arrange > Ruler Guides > Add Horizontal 
Ruler Guide. 

 
To add a vertical ruler guide: 

 From the main menu, select Arrange > Ruler Guides > Add Vertical Ruler 
Guide. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cheltenhamcourseware.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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