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Introduction to Microsoft Excel 2002 (XP) 
 
When you have completed this learning module you will have seen how to: 

 Use Excel as a Spreadsheet 
 Use Excel as a Database 
 Analyze Data 
 Work with the Excel window 
 Use the Formula Bar 
 Use the Task Pane 
 Use the New Workbook Pane 
 Use the Clipboard Pane 
 Use the Basic Search Pane 
 Use the Insert Clip Art Pane 
 Use the Status Bar 
 Exit Excel 2002 
 Use Toolbars 
 Show a Toolbar 
 Hide a Toolbar 
 Move a Toolbar 
 Use the Standard Toolbar 
 Use the Formatting Toolbar 
 Understand the Microsoft Office Assistant 
 Use Tips of the Day 
 Display the Office Assistant 
 Display Tips 
 Hide the Office Assistant 
 Customize the Office Assistant 
 
 

What is Excel? 
 

Microsoft Excel 2002 
 Excel 2002 is the spreadsheet and data analysis program in Office XP.  It 

combines incredible power with ease of use, giving professionals and occasional 
users the features they need.  Excel 2002 is designed such that your can use it 
as a basic spreadsheet program, and learn more advanced skills as you need to. 
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Using Excel as a Spreadsheet 
 A basic spreadsheet is comprised of a table of values, some of which are 

calculated by formulas and functions.  Excel 2002 can check your formulas and 
help you define functions using wizards. 

 With a computer-based spreadsheet, you can change a particular data value in 
the spreadsheet and all the values that are affected by the change are re-
calculated.  To take full advantage of this feature, you should use formulas and 
functions instead of numbers where possible. 

 

Using Excel as a Database 
 You can quickly build and organize a database using Excel 2002.  A database is 

a collection of data that can be organized so that it is easily accessible.  For 
databases that are larger and more complex, you should use Microsoft Access, 
which is also part of Office XP. 

 

Analyzing Data 
 Excel 2002 has utilities that you can use to analysis data.  You can find 

answers to “what if” type questions, compare results of different scenarios, or 
find the best solution to complex problems. 

 

Microsoft Web Site 
 The Microsoft Office web site provides Excel users with support, downloads, 

newsgroups, and product documentation.  You can visit their web site at 
http://www.microsoft.com/office/excel/. 

 
 

Excel File Types 
 

Spreadsheet files 
 By default, Excel will save your Spreadsheet file with the .xls extension.  The 

Spreadsheet file contains the Workbook and the Worksheets within the 
Workbook. 

 

Online Publishing files 
 You can save all or part of your Workbook for online viewing.  Excel 2002 allows 

you to save the Workbook as individual web pages with the .htm or .html file 
extension. 

 Alternatively, you can save the entire Workbook as a web archive that 
encapsulates the text and graphics in a single file.  This file format uses the 
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.mht or .mhtml extension. 
 
Note: HTML files can be viewed by all web browsers; MHTML files are supported 
by Internet Explorer version 4.0 or later. 

 

XML files 
 With Excel, you can also publish your Workbook in Extensible Markup 

Language (XML).  XML allows you the flexibility of defining your own custom 
tags.  While HTML focuses on the formatting and look of the text, XML focuses 
on defining the characteristics of the text.  (For example, you may have a text 
string called Phone Number.)  The look of XML data comes from a separate 
stylesheet. 

 

Template files 
 You can reuse a customized Spreadsheet by saving it as a Template.  

Templates can contain text, formulas, formatting, styles, macros, and custom 
toolbars.  Templates are especially useful for forms.  This file format uses the 
extension .xlt. 

 
 

Excel Environment 
 

 
 

Working with the Excel window 
 The Excel window can be divided into five distinct areas: 

 
Toolbars are located at the top under the Main Menu bar. 
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Formula Bar is located under the Toolbars. 
 
The current Worksheet is the main area of the window. 
 
Task Pane is the panel to the right of the Worksheet. 
 
Status Bar is located at the bottom of the window. 

 

 You can put your mouse over a button or area to see the Tool Tip description of 
that button or area. 

 

Using the Formula Bar 
 The Formula Bar displays contents (data or formula) of the highlighted cell.  To 

the left of the Formula Bar is the Name Box; it displays the Cell Name of the 
highlighted cell. 

 
To show the Formula Bar: 

 From the main menu, choose View > Formula Bar 
(you will see a check mark beside it when the Formula Bar is visible) 

 
To hide the Formula Bar: 

 From the main menu, choose View > Formula Bar  
(you will not see a check mark beside it when the Formula Bar is hidden) 

 

Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to 

accomplish in Excel.  The tasks are descriptive to help you quickly locate the 
task you want.  To perform the task, simply click on the task description. 

 
To display the Task Pane: 

 From the main menu, choose View > Task Pane  
(you will see a check mark beside it when the Task Pane is visible). 

 
To switch to other Task Panes: 

 Click on the Other Task Pane down arrow and select another Task Pane from 
the menu (the New Workbook Pane is the default active pane): 
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Using the New Workbook Pane 
 You can use the New Workbook Pane to open an existing Workbook or create 

a new Workbook. 
 
To perform a task:  

 Locate the task you want and click on the blue link: 
 

 
 

Using the Clipboard Pane 
 The Clipboard Pane allows you to view and paste the different items in your 

Office Clipboard.  You can hold up to 24 items from different Office XP 
applications in your Office Clipboard.  

 
To paste an item: 

 Locate the item you want to paste and click on it. 
 
To paste all the items: 

 Click on the Paste All button at the top of the Pane. 
 
To clear the Clipboard: SAMPLE
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 Click on the Clear All button at the top of the Pane: 
 

 
 

Using the Basic Search Pane 
 From the Basic Search Pane, you can search for files on your computer or text 

in your Workbook. 
 
To search for a file: 

 From the Basic Search Pane, enter the text to search for in the Search text 
textbox and click Search. 

 
To customize the search: 

 From the Basic Search Pane, select a location from the Search in drop-down 
menu and/or select a file type from the Results should be drop-down menu. 

 
To search for text in your Workbook: 

 From the Basic Search Pane, click on the Find in this document link, enter the 
text to search for in the Find what textbox, and click Find All or Find Next: 
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Note: You can customize your search further by using Advanced Search, and 
speed up the search process by installing Fast Searching. 

 

Using the Insert Clip Art Pane 
 From the Insert Clip Art Pane, you can search for clip art in your collection or 

access the Clip Organizer. 
 

Searching for a Clip Art: 
 Enter the text to search for in the Search text textbox and click Search. 
 

Customizing the search 
 Select a collection from the Search in drop-down menu and/or select a media 

type from the Results should be drop-down menu. 
 

Searching using the Clip Organizer 
 Click on the Clip Organizer link and browse the collections to locate the clip 

your want: 
 
Note: When you first use the Insert Clip Art Pane, you will be prompted to add 
clips to your collection automatically.  This will search your computer for media 
clips and organize the clips into folders in the My Collections folder: 
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Using the Status Bar 
 The Status Bar displays the status of the current operation and the mode of the 

keyboard (Caps Lock and Num Lock). 
 
To show the Status Bar: 

 From the main menu, choose View > Status Bar 
(you will see a check mark beside it when the Status Bar is visible) 

 
To hide the Status bar: 

 From the main menu, choose View > Status Bar 
(you will not see a check mark beside it when the Status bar is hidden) 

 

Exiting Excel 2002 
 From the main menu, choose File > Exit 

 
OR press the Alt+F4 key combination 
 
Note: You will be prompted to save your Workbooks if there are unsaved 
changes. 

 
 

Toolbars 
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Using Toolbars 
 Excel has 19 Toolbars.  By default, the Standard and Formatting Toolbars 

will be displayed.  Most of the other Toolbars are used only for specific 
functionality in Excel.  (You will learn how to use the Toolbars when the specific 
functionality is covered.)  

 All Toolbars are dockable.  This means that the Toolbar can be moved around 
the Desktop or locked to the Excel interface. 

 

Showing a Toolbar 
 From the main menu, choose View > Toolbars and select the Toolbar you want 

to display (you will see a check mark beside a Toolbar when it is visible): 
 

 
 

Hiding a Toolbar 
 From the main menu, choose View > Toolbars and select the Toolbar you want 

to hide (you will not see a check mark beside a Toolbar when it is hidden): 
 

 
 

SAMPLE



Page 17 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Moving a Toolbar 
 Begin by placing the mouse over the left side of the Toolbar you want to move 

(your mouse cursor should change to the move cursor ). 
 
To move a Toolbar: 

 Click and drag the Toolbar to where you want to move it: 
 

 
 
To dock a Toolbar: 

 Click and drag the Toolbar to one of the four sides of the Excel window. 
 
Note: The main menu can also be moved and docked. 

 

Using the Standard Toolbar 
 The Standard Toolbar provides quick access to commonly used actions.  Each 

action is represented by an icon.  When you put your mouse pointer over an 
icon, it is highlighted in blue and a descriptive tool tip appears. Locate the icon 
for the action you want to use and click on the icon. The following are icons on 
the Standard Toolbar: 
 

 New - create new workbook. 
 

 Open – display Open dialog box. 
 

 Save – save Workbook. 
 

 E-mail – send the Workbook as an e-mail. 
 

 Search - display the Basic Search Pane. 
 

 Print – print the Workbook. 
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 Print Preview – change display to print preview. 
 

 Spelling – start the Spell Checker. 
 

 Cut – cut the selected range to the Office Clipboard. 
 

 Copy – copy the selected range to the Office Clipboard. 
 

 Paste – paste the last item from the Office Clipboard (click on the arrow to 
select Paste options from a drop-down list). 
 

 Format Painter – copy formatting. 
 

 Undo – undo the last action (click on the arrow to select the last 16 actions 
from a drop-down list). 
 

 Redo – redo the last Undo action (click on the arrow to select the last 16 
Undo actions from a drop-down list). 
 

 Insert Hyperlink – insert a hyperlink. 
 

 AutoSum – create a sum function (click on the arrow to select other 
functions from a drop-down list). 
 

 Sort Ascending – sort the selection in ascending order. 
 

 Sort Descending – sort the selection in descending order. 
 

 Chart Wizard – start the Chart Wizard. 
 

 Drawing – display the Drawing toolbar. 
 

 Zoom – zoom the Worksheet to a percentage you specify. 
 

 Microsoft Excel Help – display the Office Assistant. 
 

SAMPLE



Page 19 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Toolbar Options – select custom Toolbars options from a 
drop-down list. 

 
 

Using the Formatting Toolbar 
 The Formatting Toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by an icon.  When you put your mouse 
pointer over an icon, it is highlighted in blue and a descriptive tool tip appears.   

 

 Locate the icon for the action you want to use and click on the icon. 
 
The following are icons on the Formatting Toolbar: 
 

 Font – select fonts from a drop-down list. 
 

 Font Size – select a font size from a drop-down list. 
 

 Bold – apply bold formatting to a selected range. 
 

 Italic – apply italic formatting to a selected range. 
 

 Underline – apply underline formatting to a selected range. 
 

 Align Left – align a selected range to the left. 
 

 Center – center a selected range. 
 

 Align Right – align a selected range to the right. 
 

 Merge and Center – center text across a selected range (selected cells will 
be merged). 
 

  Currency Style – apply currency style to a selected range. 

Note: This icon may appear as a note icon . 
 

 Percent Style – apply percentage style to a selected range. 
 

SAMPLE



Page 20 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Comma Style – apply comma style to a selected range. 
 

 Increase Decimal – increase the number of decimal points displayed in a 
selected range. 
 

 Decrease Decimal – decrease the number of decimal points displayed in a 
selected range. 
 

 Decrease Indent – decrease the level of indentation in a selected range. 
 

 Increase Indent – increase the level of indentation in a selected range. 
 

 Borders – select and apply borders to a selected range. 
 

 Fill Color – select and apply fill color to a selected range. 
 

 Font Color – select and apply color to text in a selected range. 
 

 Toolbar Options -- select custom Toolbars options from a 
drop-down list. 

 
 

Office Assistant 
 

Microsoft Office Assistant 
 The Office Assistant will watch what you do and offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help with 
Excel.  The Office Assistant is common among all your Office applications; option 
changes made will be reflected in all Office applications. 

 Occasionally, the Office Assistant will display information on the screen as you 
work.  If you are unsure about how to use Excel, you should always read the 
help offered. 

 

Using Tips of the Day 
 By default, Excel 2002 will display a Tip of the Day each time you start Excel.  

If you take the time to read these as they are displayed, you will soon be on 

SAMPLE



Page 21 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

your way to becoming an Excel 2002 expert. 
 
Note: You can turn off this option in the Office Assistant options. 

 

Displaying the Office Assistant 
 Click on the Microsoft Office Help icon located on the Standard Toolbar: 

 

 
 

Displaying Tips 
 As you work the Office Assistant will track your progress and recommend tips 

by displaying a light bulb. 
 To display the tip offering advice, click on the Office Assistant or light bulb: 

 

 
 

Hiding the Office Assistant 
 Right-click on the Office Assistant and from the pop-up menu, select Hide: 

 

 
 

Customizing the Office Assistant 
 You can customize the Office Assistant by defining when the Office Assistant is 

used and what types of tips are displayed.  You can also change the default 
paperclip image to other images provided in the gallery. 

 Right-click on the Office Assistant and select Options… from the pop-up 
menu 
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OR from the Office Assistant dialog, click on the Options button 
 

 
 
 

Review Questions 
 
How would you: 

 Use Excel as a Spreadsheet? 
 Use Excel as a Database? 
 Analyze Data? 
 Work with the Excel window? 
 Use the Formula Bar? 
 Use the Task Pane? 
 Use the New Workbook Pane? 
 Use the Clipboard Pane? 
 Use the Basic Search Pane? 
 Use the Insert Clip Art Pane? 
 Use the Status Bar? 
 Exit Excel 2002? 
 Use Toolbars? 
 Show a Toolbar? 
 Hide a Toolbar? 
 Move a Toolbar? 
 Use the Standard Toolbar? 
 Use the Formatting Toolbar? 
 Understand the Microsoft Office Assistant? 
 Use Tips of the Day? 
 Display the Office Assistant? 
 Display Tips? 
 Hide the Office Assistant? 
 Customize the Office Assistant? 
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Workbooks and Worksheets 
 
When you have completed this learning module you will have seen how to: 

 Create a new Workbook 
 Create a new Workbook using a template 
 Open an existing Workbook 
 Understand Workbooks and Worksheets 
 Minimize a Workbook 
 Save Workbooks 
 Save a backup copy 
 Save Summary Information 
 Close Workbooks 
 Zoom the Worksheet View 
 Rename Worksheets 
 Change the Sheet Tab color 
 Insert Worksheets 
 Reorder Worksheets 
 Delete Worksheets 
 Customize Worksheet Views 
 Understand Cells and Ranges 
 Understand the Active Cell 
 Navigate to a specific Cell 
 Move around the Worksheet 
 Move within a selection 
 Navigate between Worksheets using the mouse 
 Move between Worksheets using the keyboard 
 Move from one Workbook to another 
 
 

Creating and Opening Workbooks 
 

Creating a new Workbook 
 From the main menu, choose File > New and click on the  Blank Workbook 

link in the New Workbook Pane: 
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OR click on the New icon  on the Standard Toolbar 
OR press the Ctrl + N key combination 

 
 

Creating a new Workbook using a template 
 From the main menu, choose File > New. 
 Click on the General Templates… link in the New Workbook Pane to display 

the Templates dialog box. 
 Click on the Spreadsheet Solutions tab from the Templates dialog box. 
 Select a template and click OK: 

 

 
 
Note: You can create a new Workbook using the default template by clicking on 
the Workbook icon located within the General tab. 

 

Opening an existing Workbook 
 From the main menu, choose File > Open  

(this will display the Open dialog box). 
 Select the file you want. 
 Click Open. 
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Working with Workbooks 
 

Understanding Workbooks and Worksheets 
 Excel 2002 automatically starts with a new Workbook containing three 

Worksheets.   
 A Worksheet is essentially a very large table, consisting of rows and columns.  

Rows are identified by numbers while columns are identified by letters.  This is 
where you would enter your data.  Within Excel 2002, you can have up to 
65,536 rows and up to 256 columns: 
 

 
 

 A Workbook consists of one or more Worksheets.  The name of the Worksheets 
is displayed on the sheet tabs at the bottom of the Excel window.  By default the 
Worksheets in a new Workbook will be named Sheet1, Sheet2, and Sheet3.  
(You will learn how to rename the Worksheets later in this manual): 
 

 
 

Minimizing a Workbook 
 Click on the Minimize button at the top-right corner of the Workbook window: 

 

 
 
Note: You can restore the window by clicking the Restore button at the top-
right corner of the Workbook window. 

 

Saving Workbooks 
 From the main menu, choose File > Save  
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OR press the Ctrl + S key combination 
 

OR click on the Save icon on the Standard toolbar 
 
Note: If it is a new file, the Save As dialog box will appear.  Enter a file name 
in the File Name text box, and click Save. 

 

Saving a backup copy  
 From the main menu, choose File > Save As to display the Save As dialog box. 
 Enter a new file name in the File Name text box. 
 Click Save. 

 
Note: To work with the original file again, select it from the recent file list at the 
bottom of the File menu. 

 
 

Saving Summary Information 
 From the main menu, choose File > Properties to display the Properties 

dialog box. 
 Click on the Summary tab. 
 Enter the information you want. 
 Click OK: 
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Note: The Summary Information will be saved with the file. 

 

Closing Workbooks 
 From the main menu, choose File > Close 

 
OR double-click on the Control menu in the top-left corner of the Workbook 
window: 
 

 
 
Note: You will be prompted to save your Workbooks if there are unsaved 
changes. 

 
 

Working with Worksheets 
 

Zooming the Worksheet View 
 From the main menu, choose View > Zoom to display the Zoom dialog box, 

select a magnification or enter a percentage in the Custom text box, and click 
OK: 
 

 
 

OR click on the Zoom arrow  on the Standard Toolbar, and select a 
magnification from the drop-down menu.  (Note: You can click on the existing 
percentage and enter a new magnification percentage.) 
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Renaming Worksheets 
 Double-click on the sheet tab of the Worksheet you want to rename, enter a 

new name for the Worksheet, and press the Enter key: 
 

 
 
OR right-click on the sheet tab, choose Rename from the pop-up menu, enter a 
new name for the Worksheet, and press the Enter key: 
 

 
 

Changing the Sheet Tab color 
 You can differentiate your tabs using color: 

 

 
 

 Right-click on the sheet tab, choose Tab Color from the pop-up menu, select a 
color, and click OK: SAMPLE
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Inserting Worksheets 
 Begin by clicking on the sheet tab of the Worksheet that will appear after the 

Worksheet you are inserting: 
 From the main menu, choose Insert > Worksheet 

 
OR press the Shift + F11 key combination 
 
OR right-click on the sheet tab, choose Insert from the pop-up menu, select 
Worksheet from within the General tab, and click OK: 
 

 
 

Reordering Worksheets 
 You can change the order in which your Worksheets are listed. 
 Click and hold down the mouse button on the sheet tab of the Worksheet you 

want to reorder (a page icon and a black triangle will appear by the mouse 
pointer): 
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 Drag the mouse to the Worksheet’s new location and release the mouse button 
(the black triangle will move as you drag your mouse to indicate the location of 
the Worksheet): 
 

 
 

Deleting Worksheets 
 Begin by clicking on the sheet tab of the Worksheet that you want to delete: 
 From the main menu, choose Edit > Delete Sheet, the following message will 

appear; click Delete to permanently delete the selected Worksheet: 
 

 
 
OR right-click on the sheet tab, choose Delete from the pop-up menu, the 
above warning message will appear, click Delete to permanently delete the 
selected Worksheet. 

 

Customizing Worksheet Views 
 From the main menu, choose Tools > Options to display the Options dialog 

box, click the View tab, and select the following options you want from the 
Show area: 
 

 
 
Formula bar - Display Formula bar when selected. 
 
Status bar - Display Status bar when selected. 
 
Windows in Taskbar - Display each opened workbook as a separate item on 
the Windows Taskbar. 
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Working with Cells 
 

Understanding Cells and Ranges 
 A Worksheet is made up of Cells.  You can refer to a Cell by using the Column 

letter and Row number.  For example, D8 refers to the Cell in Column D and 
Row 8.  In this case, D8 is know as the Cell Reference and is also used as the 
default name for the Cell.  (You will learn how to rename a Cell later in this 
manual.) 
 
You can enter numbers, formulas, functions, and text into an individual Cell.  
Cells containing numbers can be used as part of a formula or function in Cells 
with calculated values, and Cells containing text provide labels and descriptions 
to your numbers and calculated values.   

 
 A Range is made up of Cells.  Ranges can be any rectangular area of Cells 

within a Worksheet.  You can refer to a Range by using the Cell Reference of the 
top-left and the bottom-right Cells.  For example, B2:D8 defines the rectangular 
range bounded at the top-left by the Cell in Column B and Row 2 and at the 
bottom-right by the Cell in Column D and Row 8.  (You will learn how to name a 
Range later in this manual): 
 

 
 

What is the  Active Cell? 
 Excel identifies the Active Cell with a bold outline around the Cell and 

highlighting the Column heading letter and Row heading number of the Cell.  In 
the following example, B2 is the Active Cell: 
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 In the above illustration, notice that B2 is displayed in the Name Box, and the 
contents of the Cell is displayed in the Formula Bar.  In this case, 2002 is a 
calculated value, 2000+2. 

 In order for you to enter data into a Cell, it needs to be the Active Cell.  The 
Active Cell will accept keyboard entries.  You can make a Cell active by clicking 
on it or navigating to it.  (You will learn how to navigate to other cells later in 
this manual.) 

 
 

Navigating within a Worksheet 
 

Navigating to a specific Cell 
 If you know the Cell Name or Cell Reference of the Cell you want, you can 

navigate directly to it.   
 From the main menu, choose Edit > Go To to display the Go To dialog box, 

enter the Cell Name or Cell Reference in the Reference text box or select a 
range name in the Go To list box, and click OK: 
 

 
 
OR click on the Name Box on the Formula bar, enter the Cell Name or Cell 
Reference, and press the Enter key: 
 

 
 
Note: Excel will take you to the Cell you want and make it the new Active Cell. 
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Moving around the Worksheet 
 To move from cell to cell, use one of the following keys or key combinations: 

 

 
 
Note: You can also use the scrollbar on the right and at the bottom of the 
Worksheet to move to the area of the Worksheet you want.  To make a cell 
active, click on the cell you want. 

 

Moving within a selection 
 To move from cell to cell within a selected range, use one of the following keys 

or key combinations: 
 
Tab - One cell to the right 
 
Shift+Tab - One cell to the left 
 
Enter - One cell down 
 
Shift+Enter - One cell up 

 
 

Navigating the Workbook 
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Navigating between Worksheets using the mouse 
 Click on the sheet tab of the Worksheet you want. 

 
Note: If you don’t see the sheet tab of the Worksheet you want, you can scroll 
through the sheet tabs using the sheet tab navigator. 
 

 
 

 To the beginning of the sheet tabs 

 To scroll one sheet tab to the left 

 To scroll one sheet tab to the right 

 To the end of the sheet tabs 
 

 

Moving between Worksheets using the keyboard 
 Press the Ctrl + PgDn key combination to move to the next Worksheet. 
 Press the Ctrl + PgUp key combination to move to the previous Worksheet. 

 
 

Moving from one Workbook to another 
 From the main menu, choose Window and choose the Workbook you want. 

 
Note: You can customize Excel such that Workbooks appear as separate icons 
on the Windows Taskbar. 

 
 

Review Questions 
 
How would you: 

 Create a new Workbook? 
 Create a new Workbook using a template? 
 Open an existing Workbook? 
 Understand Workbooks and Worksheets? 
 Minimize a Workbook? 
 Save Workbooks? 
 Save a backup copy? 
 Save Summary Information? 
 Close Workbooks? 
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 Zoom the Worksheet View? 
 Rename Worksheets? 
 Change the Sheet Tab color? 
 Insert Worksheets? 
 Reorder Worksheets? 
 Delete Worksheets? 
 Customize Worksheet Views? 
 Understand Cells and Ranges? 
 Understand the Active Cell? 
 Navigate to a specific Cell? 
 Move around the Worksheet? 
 Move within a selection? 
 Navigate between Worksheets using the mouse? 
 Move between Worksheets using the keyboard? 
 Move from one Workbook to another? 
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Spreadsheet Data 
 
When you have completed this learning module you will have seen how to: 

 Enter text 
 Enter numbers as numeric values 
 Enter numbers as text 
 Enter dates 
 Enter current date 
 Enter current time 
 Customize the movement of the Active Cell 
 Enter data into a range of cells 
 Fill a range of cells with the same data 
 Use AutoComplete 
 Use a Pick List 
 Use AutoCorrect 
 View items that will be corrected 
 Add items to AutoCorrect 
 Delete an AutoCorrect item 
 Use Smart Tags 
 Turn Smart Tags on 
 Check spelling in a Worksheet 
 Correct spelling errors 
 
 

Entering Data 
 

Entering text 
 By default, text is left-aligned.  (You will learn how to change the alignment 

later in this manual.) 
 Begin by clicking in the cell you want, making it the Active Cell. 
 Type the text and press the Enter key. 

 
Note: If your text is longer than the width of the column, it will run over to the 
cell in the next column if that cell is empty: 
 

 
 
If the adjacent cell contains data, the text display is truncated.  The full text is 
still available in the Formula bar.  (You will learn how to reformat your cells to 
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accommodate long text): 
 

 
 

Entering numbers as numeric values 
 By default, numeric values are right-aligned.  (You will learn how to change the 

alignment later in this manual.) 
 Begin by clicking in the cell you want, making it the Active Cell. 
 Type the number and press the Enter key. 

 
Note: For negative numbers, type a minus sign before the number.  For 
decimals, use a period for the decimal point. 

 

Entering numbers as text 
 Begin by clicking in the cell you want, making it the Active Cell. 
 Type an apostrophe then the number and press the Enter key. 
 

Entering dates  
 Begin by clicking in the cell you want, making it the Active Cell. 
 Type in the date, separating the year, month, and day with either hyphens or 

slashes. 
 

Entering current date  
 Begin by clicking in the cell you want, making it the Active Cell. 
 Press the Ctrl + ; key combination. 
 

Entering current time 
 Begin by clicking in the cell you want, making it the Active Cell. 
 Press the Ctrl + : key combination. 
 

Customizing the movement of the Active Cell  
 By default when you press the Enter key in Excel, the Active Cell will move one 

cell down.  You can customize the movement of the Active Cell to suit your data 
entry needs. 

SAMPLE



Page 38 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 From the main menu, choose Tools > Options to display the Options dialog 
box. 

 Click on the Edit tab. 
 Select the Move selection after Enter checkbox. 
 Click on the Direction drop-down menu and select the direction you want: 

 

 
 

 Click OK. 
 
Note: To prevent the Active Cell from moving, deselect the Move selection 
after Enter checkbox. 

 

Entering data into a range of cells 
 To effectively use the movement of the Active Cell, you can set a range for 

data entry.  Pressing the Enter key will move the Active Cell within the range.  
When the Active Cell reaches the bottom of the range, it automatically moves to 
the top of the next column in your range.  When you reach the last cell in your 
range, the Active Cell moves to the beginning of the range. 

 Select the range you want by dragging the mouse across an area of cells.  This 
will highlight the selected range: 
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 Type your first entry and press the Enter key. 
 Repeat until you have finished entering data into all the cells in your range. 

 
Note: To deselect the range, click outside the selected range. 

 

Filling a range of cells with the same data 
 Begin by selecting the range you want to fill by dragging the mouse across an 

area of cells. 
 Type the information that you wish to fill the selected range with. 
 Press the Ctrl + Shift + Enter key combination. 
 
 

Using Time Saving Features 
 

Using Auto Complete 
 AutoComplete can speed up data entry, especially if you have to enter a 

particular word or phrase repeatedly.  When you start entering data into an 
empty cell, directly below an existing list, Excel will automatically offer you a 
match from the existing data above it.  Once there is a match, AutoComplete 
will display the matched data. 

 You can continue to type in the rest of the word or phrase and then press the 
Enter key 
OR you can press the Enter key, and the matching word or phrase will be 
inserted into the cell. 

 
 In the following example, AutoComplete matches Autumn Red, after you 

entered an A in cell A5.  Pressing the Enter key will insert Autumn Red in the 
cell.  If Autumn Red is not what you want, you can ignore the AutoComplete 
display and continue typing: 
 

SAMPLE



Page 40 – Microsoft Excel XP - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 
Note: AutoComplete will only match words or phrases in the same column. 

 

Using a Pick List 
 In concept, Pick List is similar to AutoComplete.  You can quickly pick from a 

list of existing data, contained in the cells above the Active Cell. 
 Begin by clicking in the cell you want, making it the Active Cell. 
 Right-click in the cell and choose Pick from List from the pop-up menu. 
 Select the data you want by clicking on it: 

 

 
 

Using AutoCorrect 
 AutoCorrect looks at the entry you are making and checks it against a pre-

defined list of common errors.  If you make an error on the list, AutoCorrect will 
replace your entry with the pre-defined correction. 

 You can also use AutoCorrect to correct capitalization errors. 
 

Viewing items that will be corrected 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and use the scroll bars to move through the 

items listed in the Replace and With section: 
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 For example, if you enter (c), AutoCorrect will automatically be replace the 
entry with the  symbol. 

 
 

Adding items to AutoCorrect 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, enter the incorrect entry in the Replace box, and 

enter the correct entry in the With box. 
 Click on the Add button to add the entry to the AutoCorrect list. 
 Click OK. 
 

Deleting an AutoCorrect item 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and select the entry you want to delete from the 

scrollable list. 
 Click on the Delete button to remove the entry from the AutoCorrect list. 
 Click OK. 
 

Using Smart Tags 
 As part of Office XP, Excel 2002 offers Smart Tags to connect you to other 

programs so you can perform common tasks in those programs while you work 
in Excel.  Smart Tags are indicated by purple triangles in the corners of cells. 

 Place your mouse over a purple triangle to display the Smart Tag icon 
 

. 
 

 Move your mouse over the Smart Tag icon and click on the down arrow to 
display the options. 
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 For example, if you type a stock symbol in a cell, a Smart Tag will appear, 
providing you with options to gain more information on the company from the 
Internet: 
 

 
 
Note: Please refer to Microsoft Excel Help for information on other Smart Tags. 

 
 

Turning Smart Tags on 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the Smart Tags tab, and select the Label data with smart tags 

checkbox: 
 

 
 

 Click OK. 
 
 

Checking the Spelling 
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Checking spelling in a Worksheet 
 Begin by clicking a cell in the Worksheet you want to spell check: 
 From the main menu, choose Tools > Spelling 

OR press the F7 key 

OR click on the Spelling icon  on the Standard toolbar. 
 

 If no errors are found in the selected cell, the following message will appear.  
Click Yes to continue: 
 

  
 

 When the spelling check is complete, the following message will appear.  Click 
OK: 
 

 
 
 

Correcting spelling errors  
 When a spelling error is found, the Spelling dialog box is displayed.  You can 

select one of the following options: 
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Ignore Once - Ignore the word and continue. 
 
Ignore All - Ignore all further occurrences of the word in the Worksheet. 
 
Add to Dictionary - Add the word to the current custom dictionary 
 
Change - Change this occurrence of the word to the highlighted word in the 
Suggestions text area. 
 
Change All - Change all occurrences of the word to the highlighted word in the 
Suggestions text area. 
 
AutoCorrect - Add misspelled word and the highlighted word in the 
Suggestions text area to the AutoCorrect list. 

 
 

Review Questions 
 
How would you: 

 Enter text? 
 Enter numbers as numeric values? 
 Enter numbers as text? 
 Enter dates? 
 Enter current date? 
 Enter current time? 
 Customize the movement of the Active Cell? 
 Enter data into a range of cells? 
 Fill a range of cells with the same data? 
 Use AutoComplete? 
 Use a Pick List? 
 Use AutoCorrect? 
 View items that will be corrected? 
 Add items to AutoCorrect? 
 Delete an AutoCorrect item? 
 Use Smart Tags? 
 Turn Smart Tags on? 
 Check spelling in a Worksheet? 
 Correct spelling errors? 
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Formatting and Customizing Data 
 
When you have completed this learning module you will have seen how to: 

 Select a Cell 
 Select a Row 
 Select a Column 
 Select a Range 
 Select a non-contiguous Range 
 Select an entire Worksheet 
 Select several Worksheets 
 Select all Worksheets 
 Change the Font 
 Change the Font size 
 Change the Font style 
 Change the Underline 
 Change the Font effects 
 Reset Font Formatting 
 Change the default Font characteristics of the current Workbook 
 Change the default Font in new Workbooks 
 Format numbers using the Formatting Toolbar 
 Apply the Currency Format 
 Apply the Percent Format 
 Apply the Number Format 
 Apply custom formatting 
 Set a fixed decimal place for numeric values 
 Align data horizontally within a cell 
 Align data vertically within a cell 
 Center headings over multiple columns 
 Wrap multiple lines of data in a cell 
 Indent data within a cell 
 Change the text orientation 
 Change the Column width numerically 
 Change the Column width visually 
 Change Column width to fit data 
 Set the default Column widths 
 Change the Row height numerically 
 Change the Row height visually 
 Change the Row height to fit data 
 Select a Border style 
 Apply Borders 
 Remove Borders 
 Change the style and color of Borders 
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 Use AutoFormat 
 
 

Selecting Items in Excel 
 

Selecting a Cell 
 Click on the cell you want to select it. 
 

Selecting a Row 
 Click on the row heading number: 

 

 
 

Selecting a Column 
 Click on the column heading letter: 

 

 
 

Selecting a Range  
 Click on the first cell in the range and drag over the cells you want in the range 

 
OR click on the first cell in the range (i.e.  the top-left corner), move the mouse 
to the opposing cell in the range (i.e.  the bottom-right corner), hold down the 
Shift key, and click on the opposing cell.  The following is an example of 
selecting the range A1:D5: 
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Selecting a non-contiguous Range 
 Select the first range, hold down the Ctrl key, and select the other ranges you 

want: 
 

 
 

Selecting an entire Worksheet 
 Click the Select All square in the top-left corner of the Worksheet.  (The Select 

All square is located at where the row headings and column headings meet): 
 

 
 
OR press the Ctrl + A key combination. 

 

Selecting several Worksheets 
 Click on the first sheet tab of the Worksheet you want to select, hold down the 

Ctrl key, and click on the other sheet tabs of the Worksheets you want to 
select: 
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Selecting all Worksheets 
 Right-click on a sheet tab, and choose Select All Sheets from the pop-up 

menu: 
 

 
 
 

Formatting Text 
 

Changing the Font 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the font you want from Font scrolling 
text area, and click OK: 
 

 
 
OR select the font you want from the Font drop-down menu on the Formatting 
toolbar: 
 

 
 
Note: The Ctrl + 1 key combination will also display the Format Cells dialog 
box. 
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Changing the Font size 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display to Format Cells dialog 

box, click on the Font tab, select the font size you want from the Size scrolling 
text area, and click OK 
 
OR select the font size you want from the Font Size drop-down menu on the 
Formatting toolbar: 
 

  
 

Changing the Font style  
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the font style you want from Font style 
scrolling text area, and click OK 
 

OR click on the Bold and/or the Italic  icons on the Formatting toolbar. 
 

Changing the Underline 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the underline style you want from 
Underline drop-down menu, and click OK: 
 

 
 
Note: You can quickly add a Single Underline to your cell or range by clicking 

on the Underline icon  on the Formatting toolbar. 
 

Changing the Font effects 
 Begin by selecting the cell or range you want to affect. 
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 From the main menu, choose Format > Cells to display the Format Cells 
dialog box, click on the Font tab, select the option you want from the Effects 
area, and click OK: 
 

 
 

Resetting Font formatting 
 You can reset the font formatting of a cell or range to the defined Normal style. 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the Normal Font checkbox, and click 
OK: 
 

 
 

Changing the default Font characteristics of the current Workbook 
 From the main menu, choose Format > Style to display the Style dialog box, 

select Normal from the Style name drop-down menu, click on the Modify 
button to display the Format Cells dialog box: 
 

 
 

 Click on the Font tab on the Format Cells dialog box, select the font and font 
size you want, click OK to return to the Style dialog box, and click OK to 
confirm the changes. 
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Changing the default Font in new Workbooks 
 From the main menu, choose Tools > Options to display the Options dialog 

box, click on the General tab, and select a font and font size from the 
Standard font and Size drop-down menus, and click OK: 
 

 
 
Note: You must exit Excel 2002 for these changes to take place. 

 
 

Formatting Numbers 
 

Formatting numbers using the Formatting Toolbar 
 You can quickly change the formatting of a cell or range by the Formatting 

toolbar. 
 Begin by selecting the cell or range you want to affect. 
 Choose from the following icons: 

 

 Currency 
123456 will become $123,456.00 (or your local currency equivalent) 

Note: This icon may appear as a dollar sign . 
 

 Percent 
.18 will become 18% 
 

 Comma 
456789 will become 456,789.00 
 

 Increase Decimal 
456,789.00 will become 456,789.000 
 

 Decrease Decimal 
456,789.00 will become 456,789.0 
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Applying the Currency Format 
 You can further customize your Currency Format with the Format Cells dialog 

box. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Currency from the Category 
scrolling text area.  You can select from the following options: 
 

 
 
Decimal places -You can adjust the number of decimal places by entering a 
number in the spin box or click on the up and down arrows. 
 
Symbol - You can change the currency symbol by selecting the symbol you 
want from the drop-down menu. 
 
Negative numbers - You can define how negative numbers appear by selecting 
one of the options. 

 

 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 

 

Applying the Percent Format 
 You can further customize your Percent Format with the Format Cells dialog 

box. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Percentage from the 
Category scrolling text area. 

 You can adjust the number of decimal places by entering a number in the spin 
box or click on the up and down arrows: 
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 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 

 

Applying the Number Format 
 You can further customize your Number Format with the Format Cells dialog 

box. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Number from the Category 
scrolling text area.  You can select from the following options: 
 

 
 
Decimal places - You can adjust the number of decimal places by entering a 
number in the spin box or click on the up and down arrows. 
 
Use 1000 Separator - You can use a comma to separate the thousands. 
 
Negative numbers -You can define how negative numbers appear by selecting 
one of the options. 
 

 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 
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Applying custom formatting 
 You can define your own formatting with Custom Formatting.   
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Custom from the Category 
scrolling text area. 

 Select the format that most resembles the one you want (this will display the 
code in the Type text box). 

 Edit the code in the Type text box as required. 
 Click OK to apply the format: 

 

 
 
Note: You can preview your formatting in the Sample area. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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