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Forms 
 
When you have completed this learning module you will have seen how to: 

 Create Forms 
 Test Forms 
 Distribute Forms 
 Insert Fields into Forms 
 Protect Forms 
 
 

Create Forms 
 

Creating a Form 
 Creating a Form allows you to create a base for a document that will be 

used repeatedly with the same required information, but different content, 
such as an Invoice, Expense Sheet, or Calendar. 

 If a form is going to be used either as a hard copy or as an online form, a 
template of the base form must be created.  The base form will hold the text 
layout and formatting that will always be present in the form. 
 

To create a Form: 

 From the main menu, choose File > New 
 
OR press the Ctrl + N key combination to open the New Document pane. 
 

 Select the General Templates option to open the Templates dialog box. 
 Select the General tab. 
 Select the Blank Document option. 
 Select the Template option under the Create New area in the dialog box: 

 

 
 

 A new document window will open, titled Template1 in the top header bar. 

SAMPLE



Page 6 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Using Tables, Text Boxes, Borders and Shading create the required form.  
This could be an invoice, a general information request, or an expense sheet. 

 Make sure that enough empty space is left where the user can enter the 
required information: 
 

 
 

 From the main menu, choose File > Save As to open the Save As dialog 
box. 

 Because the document is a template, it should automatically select the 
Templates folder in the drive to save the document template to. 

 If not, select the Templates folder, name the file, and select Document 
Template in the Save as type drop-down menu: 
 

 
 

 The template will now appear on the General tab of the Templates dialog 
box: 
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Form Template 
 

Inserting Fields in a Form Template 
 Form fields allow you to add a different level of interaction and automation 

to a basic form template. 
 The form fields are elements that allow you to place information in the form 

faster and more efficiently, as well as use the information on a form after it 
has been placed. 
 

To insert fields in a Form Template: 

 From the main menu, choose View > Toolbars > Forms to open the Forms 
Toolbar: 
 

 
 

 The Text Form Field button allows you to place a text form field anywhere 
on the form as a place-setter for users to enter text, numbers, symbols and 
spaces. Text form fields can also support any calculations required from 
entries in other form fields: 
 

 
 

 
 

 The Checkbox Form Field button allows you to place a checkbox on the 
form, where users can select it or not, depending on the information 
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required: 
 

   
 

 The Drop-Down Form Field allows you to place a drop-down form field 
allowing the user to select from a list of options, allowing entries in a 
particular space to be regulated: 
 

   
 

 The Options button is only accessible when a field has been selected for 
editing, and it will relate to the form field that is selected. 

 Double click on a text field 
 
OR place the cursor next to a text field and click the Options button to open 
the Text Form Field Options dialog box: 
 

 
 

 The Type drop-down menu allows you to set what the text field will be used 
for, and the Format drop-down menu alters with each Type selection: 
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 Within the Text format drop-down menu, Regular text is the default 
setting, and this allows basic text to be entered into the field: 
 

 
 

 Number format allows only numbers and number related characters, like $, 
to be entered into the field.  If anything other than a number is used, it will 
be entered as a 0: 
 

 
 

 Date format allows only a date or time to be entered into the field: 
 

 
 

 If anything else is entered, the user will see an error message: 
 

 
 

 Current date will place a {DATE} field in the text field, which is updated 
whenever the form is opened for use: 
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 Current time will place a {TIME} field in the text field, which is updated 
whenever the form is opened for use: 
 

 
 

 Calculation allows calculations to be set within that text field: 
 

 
 

 Double click on a check box field 
 
OR place the cursor next to a check box field and click the Options button to 
open the Check Box Field Options dialog box: 
 

 
 

 The Check box size area allows you to select Auto, which is set for 10pt 
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OR Exact, which allows you to select any size for the check box. 
 

 The Default value area allows you to select Not checked, which will allow 
you to select the check box on the form 
 
OR Checked, which will not allow you to alter the checkbox.  This can be 
used to show available dates for courses, or colors available for an item. 

 

 Double click on a drop-down form field 
 
OR place the cursor next to a drop-down form field and click the Options 
button to open the Drop-Down Form Field Options dialog box: 
 

 
 

 Manually type in the items to be selected from the drop-down list in the 
Drop-down item field. 

 Click the Add button, and the item will be added into the Items in drop-
down list area. 

 Select an item in the Items in drop-down list area, and click the Remove 
button to take an item out of the list. 

 When testing the drop-down button, this list should appear beside the drop-
down field on the form: 
 

 
 

 The Draw Table button will open the Tables and Borders toolbar, allowing 
you to easily build a variety of tables, as well as use the Draw Table tool: 
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 The Insert Table button allows you to insert a table based on a set number 
of rows and columns, all the same width and height.  This button is the 
same as the Insert Table button on the Standard toolbar: 
 

 
 

 The Insert Cells button will replace the Insert Table button when the 
cursor is placed under the bottom row of a table: 
 

 
 

 The Insert Rows button will open the Insert Rows dialog box, where you 
can set the exact number of row(s) to be created, and they will be added 
onto the bottom of the existing table, including all border formatting: 
 

 
 

 The Insert Frame button allows you to place a free-floating box that text 
and images can be placed in.  The box can be placed accurately according to 
size and location: 
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 The Form Field Shading button allows you to switch between medium gray 
and no shading for text, checkbox and drop-down fields: 
 

 
 

 Form Fields With Shading: 
 

 
 

 Form Fields Without Shading: 
 

 
 

 The Reset Form Fields button allows you to remove all entries that were 
made on a form, in its various fields: 
 

 
 

 The Protect Form button allows you to automatically protect the form.  
Clicking The Protect Form button again will remove the form protection. 
 

 
 

Protecting the Form 
 Open the form template that the password protection will be applied to. 
 From the main menu, choose Tools > Protect Document to open the 

Protect Document dialog box: 
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 Select Forms in the Protect document for area. 
 A password is recommended, as this will not stop users from using the 

form, but from doing any unauthorized editing to the form. 
 If a password has been added, but needs to be removed at a later date, open 

the password protected form. 
 From the main menu, choose Tools > Unprotect Document to open the 

Unprotect Document dialog box: 
 

 
 

 Enter the password, and click OK. 
 The document will now be completely unprotected. 
 From the main menu, choose Tools > Protect Document to open the 

Protect Document dialog box. 
 Select Forms in the Protect document for area. 
 Click OK. 
 

Testing a Form 
 Open the Forms dialog box. 
 Click the Protect Form button to have the form appear in the protected 

view: 
 

 
 

 This is also how a user would be viewing the form. 
 This allows you to test forms to make sure that fields are appearing as 

needed, and can be used as required. 

SAMPLE



Page 15 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click the Protect Form button again to remove protection and continue 
editing the form. 

 

Distributing a Form 
 By saving a form in a Workgroup Template folder, you can allow other 

users on the same network to easily access the form for use. 
 A form must always be password protected, before it can be accessed by 

other users. 
 This not only upholds the basis of actually creating a form, but also allows 

only the original creator of the form to alter and edit it in any way. 
 The form will be protected, without the password option 

 
OR to simply protect the form, select the Protect Form button on the 
Forms toolbar: 
 

 
 
 

Review Questions 
 
How would you: 

 Create Forms? 
 Test Forms? 
 Distribute Forms? 
 Insert Fields into Forms? 
 Protect Forms? 
 
 

SAMPLE



Page 16 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Macros 
 
When you have completed this learning module you will have seen how to: 

 Automate Tasks 
 Administer Macros 
 Record a Macro 
 Edit a Macro 
 Create a Macro Toolbar button Shortcut 
 Create a Macro Keyboard Shortcut 
 Create a Macro Custom Menu Item 
 Remove a Macro Custom Menu Item 
 
 

Tasks 
 

Automating Tasks 
 A Macro is a recording of a series of operations used within Word. 
 Applying macros within a document allows you to automate tasks within 

Word, and almost any task done manually in Word can be recorded. 
 Macros, once recorded, can be started by using a keyboard shortcut, 

selecting a toolbar button, selecting a menu command, or by opening the 
Macros dialog box by choosing Tools > Macro > Macros from the main 
menu: 
 

 
 

Administering Macros 
 Macros allow you to speed up the work process, if a document contains a 

series of actions that have to be done again and again, and will combine 
those actions into one step within a macro. 
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A macro is best used in circumstances where an identical operation will need 
to be performed either within the same document, or in future documents. 

 
Macros can be used to: 

 Apply formatting that is detailed and complex, like a mix of paragraph 
formatting and font styles. 

 Automate a task that requires several repetitive steps, such as creating a 
mail merge, setting a page setup, or even setting up custom printing. 

 Automate repetitive tasks within a long document created by other users, 
or in a document imported from another application.  The macro recorded 
can be set to find and replace particular characters, apply complicated 
formatting, or even remove specified paragraphs. 

 Apply commands from Word’s dialog boxes, such as turning a display 
feature on or off, or quickly apply formatting. 

 

Recording a Macro 
 From the main menu, choose Tools > Macro > Record New Macro to open 

the Record Macro dialog box: 
 

 
 

 Name the macro in the Macro name field. 
 Select where to store the macro in the Assign macro to area. 
 Click Close to close the dialog box. 
 The macro will immediately begin recording, opening the Stop Recording 

dialog box with the Stop and Pause commands available: 
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 If you are not storing the macro in a toolbar or keyboard shortcut, simply 
select OK in the Record Macro dialog box.  The Stop Recording dialog box 
will open and the macro will immediately begin recording. 

 Every activity can and will be recorded in the macro, except using the mouse 
to navigate or select text.  Use the arrow keys to navigate a document while 
recording a macro. 

 However, any menu actions or toolbar selections made by the mouse will 
be recorded. 

 Proceed with the process to be recorded in the macro. 
 Once done, click the Stop Recording button on the Stop Recording dialog 

box. 
 This will close the dialog box. 
 The macro will be saved with the document that it was created in, but only 

once the document or template has been saved. 
 

Editing a Macro 
 At times, an error may happen while a macro is running, and an error 

message will appear saying what the problem might be: 
 

 
 

To simply stop the macro: 

 If you already know the problem, click End on the error message dialog box 
and the macro will stop running, and the document page will be returned to 
active. 

 To look into the problem with the macro in more detail, click Debug in the 
error message dialog box to open the Microsoft Visual Basic Editor dialog 
box: 
 SAMPLE
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 This dialog box will show the code that each command is listed as in the 
macro. 

 The macro is in Break mode, so to resume the macro process, click the 
Reset button in the Visual Basic Editor dialog box toolbar 
 
OR from the Visual Basic Editor main menu, choose Run > Reset. 

 

Toolbars and Menus 
 

Creating a Macro Toolbar Button Shortcut 
 From the main menu, choose Tools > Macro > Record New Macro to open 

the Record Macro dialog box. 
 Click Toolbars button to store the macro as a custom toolbar button: 

 

 
 

 This will open the Customize dialog box with the Commands tab active. 
 From the Categories area on the left, select the required category that the 

macro may be stored in. 
 From the Commands area on the right, click on the macro name, and drag it 

onto a toolbar to store: 
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 Once done, click Close to apply the shortcut and begin recording the macro. 
 
Note: If you realize that you want create a keyboard shortcut rather than a 
toolbar shortcut, click the Keyboard button at the bottom of the dialog box 
to open the Customize Keyboard dialog box. 

 

Creating a Macro Keyboard Shortcut 
 From the main menu, choose Tools > Macro > Record New Macro to open 

the Record Macro dialog box. 
 Click Keyboard button to store the macro as a keyboard shortcut: 

 

 
 

 This will open the Customize Keyboard dialog box. 
 From the Categories area on the left, select the required category that the 

macro may be stored in. 
 From the Commands area on the right, select the required macro. 
 Enter the desired keyboard sequence in the Press new shortcut key field 

(Example: Ctrl+Shift+O key combination): 
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Note: Make sure that your new shortcut key is not Currently assigned to 
something else. 
 

 Once done, click Close to apply the shortcut and begin recording the macro. 
 

Creating a Macro Custom Menu Item 
 From the main menu, choose Tools > Macro > Record New Macro to open 

the Record Macro dialog box. 
 Click Toolbars button to store the macro as a custom toolbar button. 
 This will open the Customize dialog box with the Commands tab active. 
 From the Categories area on the left, select the required category that the 

macro may be stored in. 
 From the Commands area on the right, click on the macro name, and drag 

it onto the menu that it will be added to, this will also open that menu. 
(Example: Drag the macro to the Format menu): 
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 Drag the macro down the menu list to where it will be inserted. (Example: 
Drag the macro under the Borders and Shading menu item): 
 

 
 

 Release the mouse button, and the macro will appear on the menu: 
 

 
 

 To edit the macro name in the menu, immediately after placing the macro in 
the menu, right click on the command to open the Name dialog box. 

 

Removing a Macro Custom Menu Item 
 To remove the macro that has been placed in a menu, you must Reset the 

original settings for that menu. 
 From the main menu, choose Tools > Customize to open the Customize 

dialog box. 
 Right-click on the menu and select Reset from the context menu: 

 

 
 

 The macro is now removed from the menu: 
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Review Questions 
 
How would you: 

 Automate Tasks? 
 Administer Macros? 
 Record a Macro? 
 Edit a Macro? 
 Create a Macro Toolbar button Shortcut? 
 Create a Macro Keyboard Shortcut? 
 Create a Macro Custom Menu Item? 
 Remove a Macro Custom Menu Item? 
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References 
 
When you have completed this learning module you will have seen how to: 

 Reference Document Information 
 Insert Bookmarks 
 Use Footnotes and Endnotes 
 Insert Footnotes 
 Insert Endnotes 
 Add Captions 
 Create Cross-References 
 
 

Document Information 
 

Referencing Document Information 
 The Reference Document field in Word allows you to refer to a table of 

contents in another document from within a current document. 
 Open the document that you want to insert the referenced document table 

of contents into. 
 Set an insertion point where the referenced table of contents will be placed. 
 From the main menu, choose Insert > Field to open the Field dialog box. 
 Select RD in the Field names list: 

 

 
 

 Enter the entire path and name of the document to be referenced in the 
Filename field under the Field properties area: 

SAMPLE



Page 25 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

 If the reference document path is the same as the current document, select 
the Path is relative to current doc checkbox. 
 

 
 

 This means that the referenced document is either in the same folder as the 
current document 
 
OR in a subfolder that has the same steps as the current document. 
 

 Click OK. 
 In the current document, click the Show/Hide button to be able to see the 

inserted Reference Document: 
 

 
 

 From the main menu, choose Insert > Reference > Index and Tables to 
open the Index and Tables dialog box. 

 Select the Table of Contents tab: 
 

SAMPLE



Page 26 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Apply settings as required for the table of contents to be inserted. 
 Click OK. 
 The current document will now have the referenced table of contents 

placed within it: 
 

 
 

Inserting Bookmarks 
 Inserting Bookmarks allows you to be able to move quickly through a long 

document to specific points, without having to know the exact page number 
or heading. 

 
To insert a bookmark: 

 Select the text that the bookmark will be applied to 
 
OR click in an area in the document where the bookmark will be applied. 
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 From the main menu, choose Insert > Bookmark to open the Bookmark 
dialog box: 
 

 
 

 Enter a name for the bookmark, with no more than 40 characters.  A 
bookmark name cannot have any spaces or punctuation except the 
underscore ( _ ) character. 

 Click Add. 
 
To find a bookmark: 

 From the main menu, choose Insert > Bookmark to open the Bookmark 
dialog box. 

 Select the bookmark to view and click the Go To button. 
 The current document that is open behind the dialog box will alter to show 

the bookmarked area. 
 
OR 
 

 Double-click on the page number at the bottom left of the document window: 
 

 
 

 This will open the Find and Replace dialog box.  Select the Go To tab. 
 Select Bookmark in the Go to what list, and select the required bookmark 

from the Enter bookmark name drop-down menu: 
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To view a bookmark: 

 From the main menu, choose Tools > Options to open the Options dialog 
box. 

 Select the View tab. 
 Select the Bookmarks checkbox in the Show options area: 

 

 
 

 Any bookmarks that are within the document will appear with a gray or black 
bracket showing its location: 
 

 
 

 The bracket should not print, but to be safe, deselect the Bookmarks option 
before printing. 
 

To delete a bookmark: 

 From the main menu, choose Insert > Bookmark to open the Bookmark 
dialog box. 

 Select the bookmark to be removed. 
 Click Delete. 
 Click Close. 
 
 

Footnotes and Endnotes 
 

Using Footnotes and Endnotes 
 Adding Footnotes and Endnotes to a document allows you to provide extra 

information on a topic, from source location, to extra details not necessarily 
in the main body of the text. 
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 Footnotes always appear at the bottom of the current page. 
 Endnotes always appear at the bottom of the last page of a document. 
 When inserting a footnote or endnote while the document is in the Normal 

view, the Note pane will open at the bottom of the document window: 
 

 
 

 This allows for easy editing of footnotes and endnotes. 
 When inserting a footnote or endnote while the document is in the Print 

view, the Note pane will not open.  Footnotes and endnotes are simple 
editing on the document page.  Increase the Zoom percentage to make 
editing easier. 

 

Inserting Footnotes 
 Place an insertion point in a sentence that the footnote is being created for, 

and where the footnote mark will appear. 
 From the main menu, choose Insert > Reference > Footnote to open the 

Footnote and Endnote dialog box: 
 

 
 

 Select the Footnotes or Endnotes option in the Location area. 
 Once done, click OK. 
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OR press the ALT + CTRL + F key combination. 
 

 A note reference mark will be inserted with a number showing what number 
footnote this is.  If it is the first footnote, the number will be a “1”: 
 

 
 

 The footnote will be placed at the bottom of the page that the footnote is on, 
and the cursor will also move there for instant editing. 

 

Inserting Endnotes 
 Place an insertion point in a sentence that the endnote is being created for, 

and where the endnote mark will appear. 
 Press the ALT + CTRL + D key combination. 
 A note reference mark will be inserted as a lowercase letter showing which 

order of endnotes this is.  If it is the first endnote created, the mark will be a 
lowercase “i”: 
 

 
 

 The endnote will be placed at the end of the document, on the last page, and 
the cursor will also move there for instant editing. 

 

Adding Captions 
 Click and place an insertion point on the page where the caption will be 

inserted. 
 From the main menu, choose Insert > Reference > Caption to open the 

Caption dialog box: 
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 In the Caption field, Figure 1-1 is the default option.  Replace as required 
with a different name or any other piece of information that the caption will 
be describing. 

 The Label drop-down menu allows you to select alternate label templates: 
 

 
 

 If the needed label is not in the Label drop-down menu, click the New Label 
button to open the New Label dialog box: 
 

 
 

 Simply type in a new name and click OK. 
 The new name will be inserted into the Label drop-down menu. 
 The Position drop-down menu allows you to select where the caption will be 

placed in relation to the image, table or figure that it is describing: 
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 Click the Numbering button to open the Caption Numbering dialog box: 
 

 
 

 Here you can select from the Format drop-down menu how the captions will 
be automatically numbered: 
 

 
 

 By selecting the Include chapter number checkbox, you can have chapter 
heading numbers added to the caption, to link it more closely to the chapter 
it is contained in. 

 

Creating Cross-References 
 Cross referencing within a document allows you to locate relevant material 

that may be connected through content, but not necessarily location, within a 
document. 

 With the Cross-reference dialog box, even once references are set, and 
then editing occurs and page numbering alters, the dialog box will track and 
keep any cross-referencing up to date. 

 From the main menu, choose Insert > Reference > Cross-reference to 
open the Cross-reference dialog box: 
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 With the Cross-reference dialog box still open, click to place an insertion 
point in the document where the cross-reference will be placed. 

 Do not place a cross-reference with original information, only with areas that 
briefly mention the information.  The cross-reference is to connect a brief 
mention in one place to a longer explanation elsewhere in the document. 

 Add any text as required after the insertion point that will be connected to 
the cross-reference.  If directing to a page, enter see page. 

 In the Reference type drop-down menu, select the element that will be 
referenced: 
 

 
 

 A list of the various elements will appear in the For which heading view.  If 
Heading was selected in the Reference type menu, then all headings in the 
document will appear in the For which heading view.  One must be 
selected: 
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 From the Insert reference to drop-down menu, select the particular aspect 
of the document element selected in Reference type that will be referenced.  
Note that the Insert reference to options will be different for every 
selection from the Reference type area: 
 

 
 

 Selecting the Insert as Hyperlink checkbox will allow a reader to simply 
click on the cross-reference note to jump to the reference elsewhere in the 
document. 

 The Include above/below checkbox allows you to add the word “above” or 
“below” within the cross-reference indicating that the cross-reference is being 
placed before or after the text being referenced. 

 Word will automatically switch the words if the cross-reference or references 
text is moved. 

 Once done, click Insert to place the cross-reference in the document. 
 
 

Review Questions 
 
How would you: 

 Reference Document Information? 
 Insert Bookmarks? 
 Use Footnotes and Endnotes? 
 Insert Footnotes? 
 Insert Endnotes? 
 Add Captions? 
 Create Cross-References? 
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Time Savers 
 
When you have completed this learning module you will have seen how to: 

 Create a New Document using a Wizard 
 Insert Symbols 
 Insert Date or Time 
 Check Spelling and Grammar 
 Change a Word using the Thesaurus 
 Change the Set Language 
 
 

Timesavers within Word 
 

Creating a New Document Using a Wizard 
 Wizards are available for creating a Fax, a Letter, Envelopes, Mailing Labels, 

a Memo, an Agenda, a Legal Pleading, a Calendar, a Resume and a Web 
Page. 

 Not all document wizards open the same wizard dialog box.  For the letter 
wizard, the Microsoft Help Assistant program will open, working through a 
basic layout of the document. 
 

To create a New Document using a Wizard: 

 From the main menu, choose File > New to open the New Document pane. 
 Click on General Templates to open the Templates dialog box. 
 Select an item tab for the document to be created. 
 Select a Wizard for the document and click OK: 

 

 
 

 This will open the Wizard dialog box as well as a new document window: 
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 Every Wizard dialog box shows on the first page the steps that will be taken 
to create the base for the new document.  If a correction needs to be made a 
couple of steps back, click on one of the boxes on the left of the dialog box, 
rather than having to click the Back button multiple times. 

 Click the Next button to begin the first step of creating the document, and 
to open the next Wizard page: 
 

 
 

 Every Wizard offers a selection of styles to base the new document on. 
 Once done, click Next to open the next page: 
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 The point of the Wizard is to offer generic samples of items, like titles, if 
you’re not sure of what to enter. 

 Once done, click Next to open the next page: 
 

 
 

 Make selections as needed. 
 Once done, click the Next button to open the next page: 
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 If a document is being created for the purpose of other recipients receiving it, 
the Wizard has an area where you can not only manually enter names, but 
also access your Address Book if using Outlook. 

 Once done, click Next to open the next page: 
 

 
 

 Also if the document is being created to be sent out to others, you can 
specify any Closing names or Attachments. 

 Once done, click Next to open the next page: 
 SAMPLE



Page 40 – Microsoft Word XP - Advanced Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 In some of the documents, Headers and Footers can also be set, from 
generic samples within the Wizard dialog box. 

 Once done, click Next to open the next page: 
 

 
 

 If this is the final Wizard page, it will display that all information that has 
been entered to create the base of the new document. 

 Click Finish to close the Wizard, and create the document in the new 
document window: 
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 At this point, the Microsoft Help Assistant will appear, to guide you 
through the remainder of the document creation, as well as help you in 
editing any information entered within the Wizard. 

 

Inserting a Symbol 
 Place the cursor on the document and click to create an insertion point for 

the needed symbol or character to be added. 
 From the main menu, choose Insert > Symbol to open the Symbol dialog 

box: 
 

 
 

 The Font drop-down menu allows you to alter the font of the symbols listed 
in the dialog box.  This allows you to view the symbols before inserting them 
into the document. 

 The Subset dialog box allows you to navigate quickly through the various 
symbols, without having to scroll: 
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 Under the main symbols list is the Recently used symbols area: 
 

 
 

 This area will store up to 16 symbols last used, allowing you easy access 
without having to search for a symbol if it is frequently used. 

 At the bottom of the Symbols dialog box, between the Recently used 
symbols area and the AutoCorrect button, there is an area that will 
describe a selected symbol: 
 

 
 

 
 
Note: A very useful tool, if a description will be required at a later point. 

 

 The AutoCorrect button will allow you to open the AutoCorrect dialog 
box, where adjustments can be made to any autocorrect settings, or words: 
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 Once a symbol has been selected for insertion, click Insert. 
 

Inserting the Date or Time 
 Place the cursor on the document and click to create an insertion point where 

the date and/or time will be added. 
 From the main menu, choose Insert > Date and Time to open the Date 

and Time dialog box: 
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 Select from the Available formats list the required format for the date 
and/or time to be inserted into the document. 

 Once done, click OK. 
 
 

Languages 
 

Checking the Spelling and Grammar 
 
To check one word or sentence for spelling and grammar: 

 Select the word, or sentence to be checked. 
 From the main menu, choose Tools > Spelling and Grammar to open the 

Spelling and Grammar dialog box: 
 

 
 

 The dialog box will offer in the Suggestions field various suggestions for 
correct spelling, sentence structure and grammar. 

 Select the correct spelling, and click the Change button. 
 This will automatically alter the word in the document. 
 A Microsoft Word spelling message box will also open, requesting to check 

the remainder of the document for any spelling or grammar corrections: 
 

 
 

 If you know that the particular word is elsewhere in the document, and it is 
wrong everywhere, click the Change All button, and all of the words will be 
corrected. 

 Be careful of the Change All button, at times, a word may be pluralized, and 
even if also spelled wrong, the pluralization of the word will be removed, and 
the original corrected word inserted in its place. 
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To check the Spelling and Grammar for an entire document: 

 Simply place the cursor at the beginning of a document. 
 From the main menu, choose Tools > Spelling and Grammar to open the 

Spelling and Grammar dialog box. 
 This will automatically begin checking of the document. 
 

Changing a Word Using the Thesaurus 
 Select the word that you want to alter with the thesaurus: 

 

 
 

 From the main menu, choose Tools > Language > Thesaurus to open the 
Thesaurus dialog box: 
 

 
 

 The Looked Up field displays the word that has last been searched for the 
last time the Thesaurus was used. 

 The Meanings list displays the various meanings of a word, if applicable.  
Select a meaning to view different synonyms in the Replace with Synonym 
list. 

 The Replace with Synonym list shows all applicable synonyms attached to 
a word. 

 Select a new synonym, and click Replace to change the word in the 
document: 
 

 
 

 If a word is selected from the Replace with Synonym list, then the Look 
Up button is clicked, the word will appear in the Looked Up field, and the 
new meanings displayed in the Meanings list. 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
 
 

 
 
 SAMPLE




