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TUTOR SETUP INFORMATION 
Please copy the sample f iles into the My Documents f older  
 
© 1995-2010 Cheltenham Courseware Pty. Ltd.  
 
All trademarks acknowledged. E&OE. 
 
No part of this document may be copied without written permission from Cheltenham Courseware unless 
produced under the terms of a courseware site license agreement with Cheltenham Courseware. 
 
All reasonable precautions have been taken in the preparation of this document, including both technical and 
non-technical proof ing. Cheltenham Courseware and all staff assume no responsibility f or any errors or 
omissions. No warranties are made, expressed or implied with regard to these notes. Cheltenham Courseware 
shall not be responsible f or any direct, incidental or consequential damages arising from the use of any material 
contained in this document. If you find any errors in these training modules, please inform Cheltenham 
Courseware. Whilst every effort is made to eradicate ty ping or technical mistakes, we apologise f or any errors 
y ou may detect. All courses are updated on a regular basis, so your feedback is both valued by us and will help 
us to maintain the highest possible standards. 
 
Sample versions of courseware from Cheltenham Courseware 
(Normally supplied in Adobe Acrobat format): If the version of courseware that you are v iewing is marked as NOT 
FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available 
purely f or content and style review. This is to giv e y ou the opportunity to prev iew our courseware, prior to making 
a purchasing decision. Sample v ersions may not be re-sold to a third party. 
 
For current license information 
This document may only be used under the terms of the license agreement f rom Cheltenham Courseware. 
Cheltenham Courseware reserves the right to alter the licensing conditions at any time, without prior notice. 
Please see the site license agreement available at:  www.cheltenhamcourseware.com.au/agreement 
 
Contact Information 
 
Australia / Asia Pacific / Europe (ex. UK)  / Rest of the World 
Email: info@cheltenhamcourseware.com.au 
Web: www.cheltenhamcourseware.com.au 
 
USA / Canada 
Email: info@cheltenhamcourseware.com 
Web: www.cheltenhamcourseware.com 
 
UK  
Email: info@cctglobal.com 
Web: www.cctglobal.com 
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Field Codes & Fill-in Forms 
 

What are Word Field codes? 
 A Microsoft Word field is a special type of object that you can insert into a 

Microsoft Word document that can be updated.  For instance, you could insert 
a date field into a letter template that could automatically update to show 
today’s date when you print the letter.  There are many examples of fields 
within Microsoft Word, some of which you use without even realising that 
they are fields.  For instance, if you insert automatic page numbering into a 
Microsoft Word document, this in fact uses a Microsoft Word field to 
automatically renumber the document as you add or delete pages. 

 

Inserting a field code 
 Open a document called Fields.  Click to the right of the text ‘Today’s Date’.  

C lick on the Insert tab.  Within the Text group, click on the Quick Parts 
button.  Finally click on the Field command. 
 

 
 

 You will see the Field dialog box displayed.  Select the Date field as 
illustrated. 
 

 
 
You can select the desired format using the Date formats section of the 
dialog box.  Click on the OK button to insert the field. 
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 Use the same technique to insert the current time into the document.  
Choose a time format that includes seconds, as illustrated. 
 

 
 
When you click on the OK button the time will be inserted, but you will notice 
that the time is not automatically updated on your screen. 

 

Updating fields 
 Select the time field and press the F9 key.  The F9 key is the Update key.  

You will see that each time you press the F9 key the field is updated to the 
current time.  Make a note of the current time as displayed on the screen.  
Try printing the document.  You should find that the printed version has been 
automatically updated as normally Microsoft Word will automatically update 
fields when you print a document. 

 

Editing and deleting fields 
 Right click over the Date field within your document.  From the popup menu 

displayed, click on the Edit Field command. 
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 You will see the Field dialog box displayed.  Select a different format and 
click on the OK button to apply your change. 
 

 
 

 To delete a field select the field and press the Del key.  Try deleting the date 
field.  Click on the Undo icon to reverse this deletion. 

 

Locking or unlocking fields 
 Fields can be locked so that they do not update until the field is unlocked.  

Select the Time field within your document and press the F9 key to see it 
update to the latest time. 

 Select the time field within your document and press  CTRL+F11.  This will 
lock the contents.  Try selecting the time field and pressing the F9 key.  You 
should find that the field is no longer updated.  

 Unlock the time field by pressing CTRL+SHIFT+F11.  You should now be 
able to update the field by selecting it and pressing the F9 key. 

 

Displaying the field codes rather that the effect of a field 
 When you insert a field, you see the effect of that field not the field code 

itself.  Sometimes it is useful to see the actually field code within your 
document.  Press Ctrl+A to select everything within your document.  Press 
Alt+F9.  You will now see the actual field codes, similar to those illustrated 
below. 
 

 
 

 Press Alt+F9 again to toggle back to seeing the effect of your field codes. 
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Converting fields to text 
 You can permanently convert a field code to text.  To do this, press Ctrl+A to 

select everything in your document.  Press Ctrl+Shift+F9. 
 

 Press Alt+F9 and you will see that your document no longer contains any 
field codes. 

 Use the Undo icon to undo this conversion.  Save your changes and close the 
document. 

 

Forms 
 

What are fill-in forms? 
 You can create a document that acts as an online fill-in form.  This fill-in form 

looks just like the sort of printed forms that you use in daily life, but it has 
the advantage that the data can be typed directly into the document.  
Normally you create forms for others to use. 

 Also the document can be protected so that the text within the form cannot 
be accidentally deleted or edited.   
 
TIP: Pressing the Tab key within a fill-in form will jump to the next fill-in 
field within the form.   

 

Creating and editing a form 
 Open a document called Online Form.   
 We need to display the Developer tab.  If this is not already displayed, click 

on the Microsoft Office button, and then click on the Word Options button 
displayed at the bottom of the drop down menu displayed. 
 

 
 

 If necessary click on the Popular option and then click to select the Show 
Developer tab in Ribbon. 
 

 
 

 Click on the OK button and you will now see that an extra tab is displayed at 
the top of your screen, called Developer. 

SAMPLE



Word 2007 Advanced - Page 9 

FOR USE AT THE LICENCED SITE(S) ONLY 
 1995-2010 Cheltenham Courseware Pty. Ltd. - www.cheltenhamcourseware.com 

 

 
 

 Clicking on the Developer tab will display new commands and options. 
 Click to the right of the text ‘First name’.  C lick on the Text control, located 

within the Controls group. 
 

 
 
You will see the control inserted into your document as illustrated. 
 

 
 

 Click to the right of the text ‘Second name’ and repeat this procedure to 
insert another Text control. 
 

 Click to the right of the text ‘Date you wish the subscription to start’ and 
click on the Date Picker control. 
 

 
 
You will see the following control is inserted into your document. 
 

 
 

 Click to the right of the text ‘Do you want a 6, 12 or 24 month 
subscription?’ and click on the Drop Down List control. 
 

 
 
You will see the following control is inserted into your document. 
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 Click to the right of the text ‘Your contact details’.  C lick on the Text 
control, located within the Controls group. 
 

 
 

 We have inserted the basic control fields, next we need to edit and format 
these fields. 

 

Editing and formatting fill-in form fields 
 Click on the form control field which relates to the length of subscription 

required.  Click on the Properties button. 
 

 
 
This will display the Properties dialog box for that form control. 
 

 
 

 We need to insert options for a 6 month, 12 month or 24 month 
subscription renewal.  To do this click on the Add button.  The Add Choice 
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dialog box is displayed.  Type in 6 Months. 
 

 
 

 Press the OK button.  You will see the 6 Months option stored as illustrated. 
 

 
 

 Click on the Add button and add the 12 Months option. 
 Finally add the 24 Months option.  The dialog box will look like this.  

 

 
 

 Click on the OK button to close the dialog box. 
 

Deleting fields within a fill-in form 
 Select a field within your document and press the Del key to delete the field. 
 Click on the Undo icon to reverse this deletion. 
 

Protecting a fill-in form 
 Click on the Protect Document icon and from the drop down list, select the 

Restrict Formatting and Editing command. 
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 You will see options displayed at the side of your screen. 
 

 
 

 Click on the second tick box relating to Editing Restrictions.  Additional 
options will be displayed.  Click on the down arrow and select Filling in 
forms. 
 

 
 

 Click on the Yes, Start Enforcement Protection button. 
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 The Start Enforcing Protection dialog box will be displayed.  Enter your 
password as directed (in this case use the password Secret)  
 

 
 
NOTE: In real life use a mixture of letters and numbers for your passwords.  
Do not use common names as these may be insecure. 

 

 Click on the OK button. 
 

 Save your document and close the document. 
 

 Re-open a document called Online Form.   
 You will find that the form is now protected and that you can add data to the 

form via the fill-in fields, but you cannot edit the other data within the 
document. 

 Enter data into your form using the fill-in fields (just make up the details). 
 Save your document at a document called My Online Form.  Close the 

document. 
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Linking and Embedding 
 

Linking and embedding objects 
 You can easily select objects created in other applications, (such as a chart 

created in Microsoft Excel), and then paste those objects into a Microsoft 
Word document.  If you embed an object then the embedded copy is 
normally independent of the original data.  In the case of an embedded chart, 
this means that changes made to the data within Microsoft Excel will not 
necessarily be automatically updated within the Microsoft Word document. 
 
Linking objects is slightly different.  In this case the linked object within a 
Microsoft document will be updated to reflect changes made to the original 
data within the Microsoft Excel workbook. 

 

Embedding an Excel chart 
 Start Excel and open a workbook within Excel called Chart and Data.  This 

worksheet contains some basic numbers which are used to display a chart 
within the worksheet.  Click once on the chart to select it and then press 
Ctrl+C to copy the chart to the Clipboard. 
 

 
 

 Switch back to Microsoft Word (or if necessary start the Microsoft Word 
program).  Open a Microsoft Word file called Embedding.  Click where you 
wish to embed the chart and then press Ctrl+V to paste the chart into the 
document.  The chart will be displayed within the document. 

 You can drag the chart within the document to the desired location within the 
document. 

 Save and close the Word document. 
 Switch back to your Excel workbook.  The numbers used to generate the 

chart look like this. 
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 Change the Sales figures for the West region from 23 to 15.  Notice that 
the chart within Excel changes as soon as you type in the numbers and press 
the Enter key. 

 Change the figures for the East region from 54 to 8.  Again the chart will be 
modified as soon as you press the Enter key. 

 Switch back to Microsoft Word (or if necessary start the Microsoft Word 
program).  Re-open the Microsoft Word file called Embedding.  You will see 
that the embedded chart has not been updated within Microsoft Word.  

 

Formatting an embedded worksheet within a document 
 Click once on the embedded chart within your Microsoft Word document.  You 

will notice that a Chart Tools tab is displayed on your screen. 
 

 
 

 Double click on the chart and you will see the following chart tools displayed. 
 

 
 

 Try clicking on some of the options within the Chart Layout group.  An 
example is illustrated below. 
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 Experiment with using the options in the Chart Styles group.  An example is 
shown below. 
 

 
 

 Clicking on the Change Chart Type group will display the Change Chart 
Type dialog box allowing you to use a different type of chart.   
 

 
 
An example is illustrated below.  Experiment with using different chart types. 
 

 
 

Editing an embedded object 
 Remember that the embedded chart in the Microsoft Word document is not 

linked to the original data within Excel, so if you need to edit the data used to 
produce the chart, then you need to edit the data within Excel.  Click on the 
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Edit Data button within Microsoft Word. 
 

 
 

 The screen will change so that the Microsoft Word document and the Excel 
workbook are displayed side by side. 
 

 
 

 Change the data within Excel.  Change the sales figure for the West region to 
5 and then change the sales figures for the East region to 5. 

 Click on the Microsoft Word document and click on the Refresh Data button.  
The chart within the Microsoft Word document will be updated, as illustrated. 
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 Save and close all open documents 
 

Linking an Excel chart to a Microsoft Word document 
 Open a document called Linking an Excel Chart. 
 Start Microsoft Excel.  Open a workbook within Excel called Linking (this file 

is contained in your sample files folder and you will need to navigate to that 
folder and then open this file). 

 Your Excel worksheet will look like this. 
 

 
 

 Click once on the chart border, within the Excel workbook.  The entire chart 
should now be selected and look like the illustration below. 
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 Press Ctrl+C to copy the chart to the Clipboard. 
 Switch back to your Microsoft Word document.  Click within this document at 

the location where you wish to insert the chart. 
 Within your Microsoft Word document, click on the Home Tab and then click 

on the Office Button.  From the drop down menu displayed, select the 
Paste Special command. 
 

 
  

 The Paste Special dialog box is displayed.  Select the Microsoft Office 
Excel Chart Object type, click on the Paste Link button and then the OK 
button.  The chart will now be displayed within in the Microsoft Word 
document. 
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 Switch back to the Excel workbook and modify some of the data used to 
create the chart within the Excel workbook.  The chart displayed within Excel 
will change.   

 Switch back to your Word document and you will see that the chart displayed 
within your Word document has also been updated.   
 
NOTE: If the chart within your Microsoft Word document has not been 
updated, select it and press the F9 (Windows Update) key. 
 

 Save your changes and close all open files. 
 

Using the 'Insert Chart' command 
 You can create a chart within a Microsoft Word document using the Insert 

Chart command.  You can edit the data to create this chart and format the 
charts using a range of advanced techniques. 

 Open a document called Insert Chart. 
 Click with the document at the location where you wish to insert the chart. 
 Click on the Insert tab and from within the Illustrations group, click on the 

Chart icon. 
 

 
 

 The Insert Chart dialog is displayed. 
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 Click on the OK button to select the default chart type and you will see the 
following window displayed. 
 

 
 

 Close the Chart in Microsoft Office Word window and you will see a chart 
displayed within your document. 
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 To edit this data, right click over the chart and from the popup menu 
displayed, click on the Edit Data command. 
 

 
 

 This will display the data in a window. 
 

 
 

 Edit the data as illustrated. 
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 Close the data window and the charts will be updated, as illustrated. 
 

 
 

 You can use the Chart Styles section to enhance the look of your chart.  
Click on the down arrow (more) to display a range of options from which to 
select. 
 

 
 

 In the example shown we have selected from one of the options in the 
bottom row of choices. 
 

 
 

 Save your changes and close the document. 
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References Options 
 

Table of Contents 
 Microsoft Word can easily create a Table of Contents for your document.  This 

table of contents can be updated to reflect changes that you make to your 
document, such as inserting or deleting pages, and the page numbering 
within the table of contents will be updated for you.  If you delete sections of 
text that contain a header item, this too can be reflected in an updated table 
of contents in your document.   

 The easiest way to make use of a Table of Contents is to use header styles 
within your document, marking each important element with a header style, 
such as H1, H2 or H3 styles. 

 

Creating a Table of Contents 
 Open a document called Table of contents.  If you examine the document 

carefully, you will see that each title within the document has been marked 
using header styles. 
 
NOTE: If you wanted to mark a section of text using a header style, click 
within the text that you wish to mark as a header.  Then you would click on 
the Home tab select the required style from the Styles section as illustrated. 
 

 
 

 As you can see there is currently no table of contents within the document.  
To add a Table of Contents, click within the first page at the location where 
you wish to insert the table. 

 Click on the References tab and then click on the Table of Contents 
section.  Click on the Insert Table of Contents command. 
 

 
 

 The Table of Contents dialog box will be displayed, as illustrated. 
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 You can use a different tab leader by clicking on the down arrow to the right 
of the Tab leader section within the dialog box.  Select any format you wish. 
 

 
 
You can select a format of your choice by clicking on the down arrow to the 
right of the General section within the dialog box.  In this case select the 
Formal format option. 
 

 
 

 Click on the OK button and the Table of Contents will be displayed, as 
illustrated. 
 
You may see small right pointing arrow shapes.  These are tab characters; 
while they may be visible on the screen, they will not be visible when you 
print the document. 
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 Save your changes and leave the document open. 
 

Updating and modifying an existing Table of Contents 
 Look at the Table of Contents.  You can see that the first item within the 

table of contents starts on page one. 
 Insert a page break after your table of contents (to do this, click where you 

wish to insert the page break and then press the Ctrl+Enter keys). 
 Scroll back up the document so that you can see your table of contents.  You 

may notice that the first item is still listed as being on page 1, when in fact it 
should be listed on page 2. 

 You need to update your Table of Contents.  To do this, move the mouse 
pointer to the left of the Table of Contents (until the pointer shape changes to 
an arrow pointing upwards and to the right) and then click once.  This should 
select the entire table of contents, as illustrated. 
 

 
 

 Press the F9 key.  This is the Update key.  You will see the following dialog 
box. 
 

 
 
We have not added or deleted any items that would be displayed within the 
Table of Contents.  We have simply changed the number of pages.  In this 
case we can use the default setting of Update page numbers only.  If you 
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have added or deleted text, you should use the Update entire table option.  
Click on the OK button and the Table of Contents will update, as illustrated. 
 

 
 
Scroll through to the end of your document to the section called ‘Publicizing 
your site’.  Delete the entire section.  Update the Table of Contents, but 
this time, select the Update entire table option.  You will find that this 
section has been automatically removed from your Table of Contents. 

 

 Save your changes and close the document. 
 

Bookmarks and cross references 
 You can insert a bookmark within a Microsoft Word document which can then 

be used in the same fashion that you would place a bookmark within a real 
book (i.e. you can use the bookmark to find an item of interest within your 
document).  You can insert a cross-reference from one part of a document to 
a bookmark at another location within the document. 

 

Adding a bookmark 
 Open a document called Bookmarks.  Scroll to the second page and select 

the header as illustrated. 
 

 
 

 Click on the Insert tab and click on the Bookmark option (within the Links 
group). 
 

 
 

 This will display the Bookmark dialog box.  In the Bookmark name section, 
type in the name spelling.  Click on the Add button to insert the bookmark. 
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Deleting a bookmark 
 To delete a bookmark, click on the Insert tab and click on the Bookmark 

button.  Select the name of the bookmark that you wish to delete, in this 
case Spelling, and click on the Delete button. 

 

Going to a bookmark 
 Scroll back to the start of your document.  Press the F5 key which is the 

keyboard shortcut to display the Find and Replace dialog box.  If necessary, 
within the Go to what section of the dialog box, click on Bookmark.  In this 
case there is only one bookmark, called Spelling and you should see it listed.  
Click on the Go To button and you will go to the bookmark location.  As you 
can see, bookmarks can be very useful! 
 

 
 

 Close the dialog box before continuing. 
 

Cross-references 
 You can easily create a cross-reference from one part of your document to a 

bookmark in another part of the document.   
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 Scroll up to the first page within your document. Click at the end of the line 
containing the text “Always spell check your work”.  Type in the words, 
“Please see page”.  Press the Spacebar to insert a space.  Click on the 
Insert tab and click on the Cross-reference button. 
 

 
 

 This will display the Cross-reference dialog box. 
 

 
 

 Select Bookmark from the Reference type drop down list. 
 Select Page Number from the Insert Reference to drop down list. 
 Click on the Insert button and then close the dialog box. 
 

 If the number of pages changes, you can update the cross-reference field to 
display the updated cross-referenced number.  To see this in action, insert an 
extra page break (by pressing (Ctrl+Enter) after the first page.  Then select 
the cross-referenced number within the document and press the F9 key 
update key.  The cross-referenced page will now be displayed as page 3. 

 

 To delete a cross-reference, select the cross-reference field and press the Del 
key.  Try this now.  Use the Undo icon to reverse this deletion. 

 

 Save your changes and close your document. 
 

Indexes 
 Provided that you have marked entries within your document as items to be 

displayed in an Index, then Microsoft Word can automatically create an Index 
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for you.  As changes are made to the document and more pages are added, 
deleted or inserted into the document, the Index can be updated to take 
account of these modifications within the document. 

 

Creating or editing an index 
 Open a document called Indexes.  We will create an index entry for a word 

called Wikipedia within this document. Search for a word called Wikipedia 
and select the word. 

 Click on the References tab and click on the Mark Entry button (contained 
within the Index section of the References tab).  This will display the Mark 
Index Entry dialog box. 
 

 
 

 Click on the Mark button.  Click on the Close button.  You cannot see any 
change but Microsoft Word has inserted an index mark field into the 
document.  To see fields, click on the Home tab and then click on the Show 
/ Hide icon (located within the Paragraph section of the Home tab). 
 

 
 
You will now see the code displayed as illustrated 
 

 
 

 Re-click on the Show / Hide icon to hide this code again.  We have now 
marked a word as an index entry.  Next we need to create the index.  Scroll 
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through to the end of the document.  Insert a page break (Ctrl+Enter).  
Type in the word Index and press the Enter key a few times to insert some 
spaces.  Format the word Index so that it is displayed more prominently.   

 To create the index, click at the location where you wish to insert the index 
and then click on the References tab.  Click on the Insert Index button. 
 

 
 

 The Index dialog box is displayed.  You can modify the format using this 
index and set the number of columns used to display the index.  In this case, 
just click on the OK button to accept the default formatting. 
 

 
 

 The index is created.  In this case, an index of only one word is displayed, as 
we only marked one word as an index entry.  To create a proper index 
requires a lot of time and a lot of skill.   
 

 
 
Save your changes and close the document. 
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Footnotes and Endnotes 
 Footnotes are often used at the bottom of a page to explain a point in more 

detail.  For example, in a student edition of a Shakespeare play, footnotes 
might be used to explain the content of a plot or to provide more information 
about an ‘old English’ word used in the play. 

 

 Endnotes are commonly used for the citation of sources used within a 
document, especially within the academic or research fields. 

 

Creating Footnotes 
 Open a document called Footnotes. Click at the end of the first sentence in 

the second section of text (which has been highlighted for your convenience).  
 Click on the References tab, and then click on the Insert Footnote button. 

 

 
 

 This will display an area to the bottom-left of the screen where you can enter 
the detailed information making up your footnote. 
 

 
 

 In this case, enter the following text: 
 
Examples include Microsoft Internet Explorer and Netscape Navigator 
 
as illustrated. 
 

 
 

 We will add another footnote.  Later in the text section you will see the word 
PDF. Click immediately after this word and use the procedure detailed above 
to insert a footnote explaining that PDF is short for “Portable Document 
File”, as illustrated.  The word PDF will be marked with a 2 to indicate the 
footnote. 

SAMPLE



Word 2007 Advanced - Page 33 

FOR USE AT THE LICENCED SITE(S) ONLY 
 1995-2010 Cheltenham Courseware Pty. Ltd. - www.cheltenhamcourseware.com 

 

 
 

 
 

Formatting Footnotes 
 To change the footnote formatting, click on the References tab and then 

click on the Footnotes Dialog Box Launcher. 
 

 
 

 This will display the Footnote and Endnote dialog box. 
 

 
 

 To alter the location of the footnotes, click on the down arrow to the right of 
the Footnote option within the Location section of the dialog box.  Your 
options are ‘Bottom of page’ or ‘Below text’.  Experiment using these 
options and see the effect on your document. 
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 You can customise the Number format, options are illustrated below.  
Experiment with using a different number format. 
 

 
 

 The ‘Start at’ section is useful if your document is composed of Microsoft 
Word sections.  If required you can restart the footnote numbering at the 
start of each Microsoft Word section. 
 

 
 

Deleting Footnotes 
 To delete a footnote, you need to delete the footnote number as displayed 

within the body of your document.  Select the second footnote number 2 (as 
illustrated) and press the Del key. 
 

 
 

 This will also delete the text in the footnote at the bottom of the page. 
 Save your changes and close the document. 
 

Creating Endnotes 
 Endnotes are created and formatted in much the same way as Footnotes. 

Open a document called Endnotes.  Click just after the word PDF.  Click on 
the References tab, and then click on the Insert Endnote button. 
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 Type in the text ‘PDF is short for Portable Document File’.  Unlike a 
footnote the endnote is displayed at the end of the document (not at the 
bottom of the page it relates to). 
 

Formatting Endnotes 
 To change the footnote formatting, click on the References tab and then 

click on the Footnotes Dialog Box Launcher.  The dialog box will refer to 
Endnotes, as there are no footnotes in this document.  You will see the 
following dialog box. 
 

 
 
The formatting options are similar to those for footnotes.  Experiment with 
formatting the endnote using some of the options available within the dialog 
box. 

 

Deleting Endnotes 
 The technique for deleting an endnote is the same as for deleting a footnote.  

Delete this endnote by selecting the numbered reference in the body text and 
pressing the Del key. 

 Use the Undo icon to reverse this deletion.  Save your changes and close the 
document. 
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Captions 
 A caption is a numbered label, such as Figure 1, which can be attached to a 

picture, chart, table, equation, worksheet or similar object within a Microsoft 
Word document. 

 

Adding or updating a caption to an image, table or worksheet 
 Open a document called Caption.  Select the first picture within the 

document.  Click on the References tab and then click on the Insert 
Caption button. 
 
NOTE: Do not accidentally click on the Insert Citation button. 
 

 
 

 This will display the Caption dialog box. 
 

 
 

 There are various options and formats that you can select.  Clicking on the 
down arrow to the right of the Label section will display these options.  In 
this case use Figure.  We will look at some of the other options later. 
 

 
 

 Click on the OK button and you will see the picture is labelled as Figure 1.  
Captions are actually inserted into documents as Microsoft Word fields.  To 
see the field code, press Ctrl+A to select everything within the document.  
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Press Alt+F9, which toggles Microsoft Word fields to show the field code 
rather than the effect of the field code, as illustrated. 
 

 
 
Press Alt+F9 again to toggle back to showing the effect of the Microsoft 
Word field rather than the field code. Click within the document so that 
everything is no longer selected. 

 

 Use the technique outlined above to add captions to two more pictures within 
the document. 

 Delete the second picture and its caption.  You may find that the other two 
caption numbers are not updated to take account of your changes to the 
document.  If the caption numbers do not change, press Ctrl+A to select 
everything and then press the F9 (update) key.  You should find that the 
caption numbers are now updated.  Click within the document so that 
everything is no longer selected. 
 
NOTE: When you insert new captions, Microsoft Word automatically updates 
the caption numbers, but if you move or delete a caption, you must manually 
update the captions, by pressing Ctrl+A (to select everything within the 
document) and then pressing the F9 (update) key. 

 

 Save your changes and close your document. 
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Collaborative Editing and Security 
 

Document password protection 
 You can password protect your document so that they cannot be opened 

unless the person trying to open the view knows the correct password. 
 

 If you need less security, you can protect your document so that it can be 
opened as a read-only document.  I.e. it can be opened, viewed and 
modified, but not then saved back to overwrite the original document.  It 
would need to be saved using a different file name. 

 

To password protect documents 
 Open the document called Confidential.  As you can see, you could open 

this document.  It is not protected in any way.  We can add a password to 
restrict access to the document.  Click on the Office Button and click on the 
Save As command.  This will display the Save As dialog box.  In the bottom 
left corner of this dialog box you will see the Tools button displayed.  Click 
on the Tools button and from the menu displayed select the General 
Options command. 
 

 
 
 

 This will display the General Options dialog box. 
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 You can specify a password to open the document by typing a password into 
the Password to open field.  Enter the password 28364.  When you click 
on the OK button you will be asked to confirm the password.   
 

 
 
Read and remember the warning that is displayed.  If you use this password 
protection technique, you MUST make sure that you remember your 
password, or you will not be able to reopen the file later within Microsoft 
Word.  Click on the OK button and close the document. 

 Reopen the document that you have just password protected.  As you will 
see, you must enter the password to open it.  C lose the document. 
 
 

 You can add other types of protection to your document.  Open a document 
called Modify Only. Click on the Office Button and click on the Save As 
command.  This will display the Save As dialog box.  In the bottom left 
corner of this dialog box you will see the Tools button displayed.  Click on 
the Tools button and from the menu displayed select the General Options 
command.   
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 Within the dialog box displayed, enter a password of 8374 within the 
Password to modify field. 
 

 
 

 Click on the OK button. A dialog box is displayed, asking you to confirm your 
password.  Re-enter the password and click on the OK button. 
 

 
 

 Save your changes and close the document.   
 Reopen the document.  You will see a password dialog box displayed.  If you 

type in the correct password you can edit the document.  If you did not know 
the password you could read but not edit the document. 
 

 Close your documents. 
 

Using comments within a document 
 You can insert comments into a document, for instance in a document that is 

supposed to be in a pre-release, draft format.  These comments are for the 
benefit of other members of your team working on a draft document. 

 

Inserting, editing and deleting comments 
 Open a document called Comments.  This is a draft memo.  It has been sent 

to you to suggest changes before it is emailed to all the staff within the entire 
company.  You can add your comments and suggestions. To insert a 
comment in this document, select the text ‘contact your local support 
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staff’ and then click on the Review tab.  Click on the New Comment 
button. 
 

 
 
You will see a comment field displayed to the side of your document. 
 

 
 

 Enter your comment, in this example type in the following text ‘Rather than 
bothering tech support at this stage, just list the technical details in 
the memo’. 
 

 
 

 You can edit a comment at any time.  Try adding the following text to your 
comment ‘See Lucy for a full list of technical details’. 
 

 To delete a comment, right click over a comment and from the popup menu 
displayed, select the Delete Comment command.  Try this now, and then 
use the Undo button to reverse the deletion. 
 

 
 

 Save your changes and close your document. 
 

Checking documents for sensitive 'hidden' information 
 If you are sending an electronic copy of your document, i.e. a file copy, to 

someone else, you can remove data that may be hidden within your 
document.  To do this you use the Document Inspector.  The Document 
Inspector can remove items such as comments, document versions, tracked 
changes, annotations, document properties and many more such items that 
you may not wish to share. 
 

 Open a document called Inspect me.  To inspect this document click on the 
Office button and from the menu displayed, click on the Prepare command.  
Select the Inspect Document command. 
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 This will display the Document Inspector.  You can use the controls within 
this dialog box to tell Microsoft Word what sort of items to check.  In this 
case leave all the options selected and click on the Inspect button. 
 

 
 

 This will display a window allowing you to remove any items.   
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 Remove all the hidden data, and then re-run the Document Inspector 
again to make sure that it has gone. 

 Save your changes and close the document. 
 

Tracking changes within a document 
 You can track changes made to a document, so that later you can accept or 

reject some of the editing changes that are made to a document.  This can be 
very useful when you have written a document and then someone else edits 
the document.  If you have the final say over content, you can review each 
change made and either accept or reject individual alterations to the 
document.  To use this facility, you need to first activate the tracking feature. 
 

 Open a document called Tracking changes. Click on the Review tab.  
Within the Tracking section click on the upper part of the Track Changes 
button.  This will start tracking your changes. 
 

 
 
TIP: There is no visual indication that you have started to track changes and 
you may forget that you have activated this feature.  To solve this problem, 
right click on the Microsoft Word Status Bar.  The Microsoft Word Status Bar 
is the horizontal bar normally displayed across the bottom of the Microsoft 
Word window.  This displays a popup menu from which you can select the 
Track Changes option. 
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Once selected, this option will display the current status of the document 
tracking option. 
 

 
 

 
 
Once you see this feature displayed within the Status Bar, you can toggle the 
document tracking feature, on or off, by clicking on the item in the Status 
Bar. 
 
Before continuing make sure that Status Bar displays the message:  
 
Track Changes: On. 
 

 Make alterations to the document.  For instance, delete the last four lines 
(containing sources of further information).   Apply bold formatting to the 
document headers and also use a larger font size for these headers.  Add 
your name to the start of the document, followed by pressing the Enter key 
a few times. Experiment by making a few more editing changes to your 
document. Your screen will now look something like this. 
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 If necessary click on the Review tab.  Within the Tracking section click on 
the Reviewing Pane button. 
 

 
 

 The screen will now look something like this. 
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 You can see each change detailed at the side of your screen.  Examine each 
change.  Right click over the details of the first changes made to your 
document (as displayed at the side of your screen), and you will see a popup 
menu, allowing you to accept or reject the change.  In this case accept the 
change.  
 

 
 

 Once the change is accepted, you will see that it is no longer flagged up for 
inspection within the main body of your document.  Carry on through your 
document, accepting some editing changes and rejecting other changes.   
 

 Save your changes and close the document. 
 

 Before continuing remove the Tracking information from the Microsoft Word 
Status Bar (by right clicking on the Status Bar and turning off this feature). 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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