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Installing the Sample Files 
 Use Windows Explorer to create a folder called Publisher 2003 Foundation 

Samples, in the My Documents folder. 
 Copy the sample files for this course to the My Documents\Publisher 

2003 Foundation Samples folder. 
 If these files have been copied to your network server, then ask your 

trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 
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Microsoft Publisher 2003 
 

Getting to Know the Publisher Environment 
 

Using the Publication Window 
 Start Microsoft Publisher 2003. 
 Notice there are two active areas, the New Publication Task Pane on the 

left, and the Publication Gallery on the right. 
 In the New Publication Task Pane, click on Publications for Print: 

 

 
 

 Look at the various Quick Publication template options in the Publication 
Gallery: 
 

 
 

 Click on Accent Box Quick Publication, located in the Publication 
Gallery.  

 Notice how the Publication Gallery closes to display the selected publication 
in the Publication Window, and how the Status Bar has appears at the 
bottom of the Publication Window. 
 
Note: If the Personal Information dialog box appears, select Never show 
this dialog when starting a new publication.  Click OK.  This will be 
covered in a later exercise: 
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 From the main menu, select File > Close to close the publication. 
 

 Using the Task Pane 
 In the New Publication Task Pane, click on Publications for Print. 
 Click on Accent Box Quick Publication, located in the Publication 

Gallery. 
 If the Task Pane is not visible, from the main menu, select View > Task 

Pane (you will see a check mark beside it when the Task Pane is visible). 
 Look at the Quick Publication Options Task Pane, which automatically 

appears when you select the template. 
 Look at the task options available on this pane. 
 Click the Other Task Panes down arrow to display all Task Panes available: 

 

 
 

 Select Help. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Search Results. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Clip Art. 
 If a dialog box opens asking you to add clips to the Organizer, click Later. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Research. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Clipboard. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select New Publication. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Find and Replace. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Graphics Manager. 
 Look at the task options available on this pane. 
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 Click the Other Task Panes down arrow and select Design Checker. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Apply Master Page. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Background. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Publication Designs. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Styles and Formatting. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Font Schemes. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Color Schemes. 
 Look at the task options available on this pane. 

 
 Click the Other Task Panes down arrow and select Mail and Catalog 

Merge. 
 Look at the task options available on this pane. 

 
 From the main menu, select View > Task Pane to hide the Task Pane. 
 From the main menu, select View > Task Pane to display the Task Pane. 
 Notice the last Task Pane viewed is the one that is displayed. 
 Click the Back button on the Task Pane four times (until you reach the 

Quick Publication Options Task Pane): 
 

 
 

 Notice how you are scrolling through the most recently used Task Panes. 
 Close the publication. 
 

 Using the Publication Gallery 
 To display the Publication Gallery, click on Publications for Print from 

the New from a design list displayed on the New Publication Task Pane: 
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 To show the Publication Gallery, select Advertisements from the New 
from a design sub-menu list: 
 

 
 

 The Publication Window will now be displayed on the right side of the 
window. 

 

Using the Status Bar 
 Click the Open button on the Standard toolbar. 
 In the Open Publication dialog box, select Business Card.pub from the 

Publisher 2003 Foundation Samples folder. 
 Click Open. 
 To display the Status Bar, from the main menu, select View > Status Bar 

(you will see a check mark beside it when the Status Bar is already visible). 
 To hide the Status Bar, from the main menu, select View > Status Bar (you 

will not see a check mark beside it when the Status Bar is hidden). 
 Close Business Card.pub. 
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Getting to Know Publisher Toolbars 
 

 Using Toolbars 
 Select Blank Print Publication from the New section of the New 

Publication Task Pane: 
 

 
 

 Select View > Toolbars. 
 Look at the toolbars with checks next to them.  These toolbars are displayed 

by default: 
 

 
 

 Select View > Toolbars > Standard to hide the Standard toolbar. 
 Select View > Toolbars > Standard again to display the Standard toolbar. 

 
 Select View > Toolbars > Formatting to hide the Formatting toolbar. 
 Select View > Toolbars > Formatting again to display the Formatting 

toolbar. 
 

 Select View > Toolbars > Connect Text Boxes to hide the Connect Text 
Boxes toolbar. 

 Select View > Toolbars > Connect Text Boxes again to display the 
Connect Text Boxes toolbar. 
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 Select View > Toolbars > Measurement to display the Measurement 
toolbar. 

 Select View > Toolbars > Measurement again to hide the Measurement 
toolbar. 
 

 Select View > Toolbars > Objects to hide the Objects toolbar. 
 Select View > Toolbars > Objects again to display the Objects toolbar. 

 
 Select View > Toolbars > Picture to display the Picture toolbar. 
 Select View > Toolbars > Picture again to hide the Picture toolbar. 

 
 Select View > Toolbars > WordArt to display the WordArt toolbar. 
 Select View > Toolbars > WordArt again to hide the WordArt toolbar. 

 
 Position your mouse over the dotted vertical line at the left of the Standard 

toolbar: 
 

 
 

 Click and drag the toolbar down towards the Publication Window so it 
becomes a floating toolbar: 
 

 
 

 Drag the Standard toolbar back to its original position above the 
Formatting toolbar.  

 Position your mouse over every button on the Standard toolbar to see the 
descriptive tool name: 
 

 
 

 Position your mouse over every button on the Formatting toolbar to see the 
descriptive tool name: 
 

 
 

 Position your mouse over every button on the Connect Text Boxes toolbar 
to see the descriptive tool name: 
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 Position your mouse over every button on the Objects toolbar to see the 
descriptive tool name: 
 

 
 

 Close the publication. 
 

Getting Help 
 

Using the Ask a Question Box 
 Type the words Office Assistant in the Ask a Question Box at the top right 

of your screen: 
 

 
 

 Press the Return button on your keyboard. 
 Click on the first Help Topic it displays. 
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 Look at how the Microsoft Publisher Help dialog box displays answers: 
 

 
 

 Close the Microsoft Publisher Help dialog box. 
 

Using the Microsoft Office Assistant 
 Click on the Help menu and select Show the Office Assistant from the 

sub-menu, as illustrated: 
 

 
 

 To display ask a question, click on the Office Assistant: 
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 In the What would you like to do section, type How do I use the Office 
Assistant, and click on the Search button: 
 

 
 

 View the results of your query in the Search Results pane: 
 

 
 

 To activate the Tip of the Day, right click your mouse on top of the Office 
Assistant and select Options: 
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 This will display the Office Assistant dialog box. 
 Click on the Options tab, and select the Show the Tip of the Day at 

startup checkbox. 
 Click OK. 

 

 
 

 Now you will change the default paperclip image to another image provided 
in the gallery. 

 Right-click on the Office Assistant and select Options… from the pop-up 
menu 
 
OR from the Office Assistant dialog, click on the Options button 
 

 
 

 Click on the Gallery tab in the Office Assistant dialog box. 

SAMPLE



Page 15 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 Click on the Next button until The Dot image is selected: 
 

 
 

 Click OK to close the dialog box. 
 You observe that the Office Assistant image has now been changed: 

 

 
 

 Right-click on the Office Assistant and from the pop-up menu, select Hide: 
 

 
 

 Exit Publisher 2003. 
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Working with Publications 
 

Understanding the New Publication Task Pane 
 

 Using the New Publication Task Pane 
 Open Publisher 2003. 
 The New Publication Task Pane is displayed by default when you open 

Microsoft Publisher. 
 

To display the New Publication Task Pane (if it has been closed) 

 From the main menu, select File > New: 
 

 
 

 From the main menu, choose, File > Close. 
 

 Creating a Publication from a Design Template 
 
 Select Publications for Print from the New from a design menu, located 

on the New Publication Task Pane: 
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 Look at the templates available in the Publication Gallery for every item on 
the Publications for Print menu. 

 Click on Publications for Print again to collapse the menu: 
 

 
 

 Select Web Sites and E-mail from the New from a design menu, located 
on the New Publication Task Pane: 
 

 
 

 Look at the templates available in the Publication Gallery for every item on 
the Web Sites and E-mail menu. 

 Click on Web Sites and E-mail again to collapse the menu: 
 

 
 

 Select Design Sets from the New from a design menu: 
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 Look at the templates available in the Publication Gallery for every item on 
the Design Sets menu. 

 Click on Design Sets again to collapse the menu: 
 

 
 

 Select Blank Publications from the New from a design menu: 
 

 
 

 Look at the templates available in the Publication Gallery for every item on 
the Blank Publications menu. 

 Click on Blank Publications again to collapse the menu: 
 

 
 

 From the main menu, select File > Close. 
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Adding Personal Information 
 
 Select Publications for Print from the New from a design drop-down 

menu: 
 

 
 

 Scroll down and select Postcards from the Publication Type list: 
 

 
 

 From the Postcards drop-down list, select Invitation: 
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 Locate the Layered Bars Invitation Postcard: 
 

 
 

 Click on it.  If you are a first time user of Microsoft Publisher, a Personal 
Information dialog box will open. 
 
Note: If you are not a first time user of Microsoft Publisher, you can still 
enter/edit your personal information.  From the main menu, select Edit > 
Personal information to display the Personal Information dialog box: 
 

 
 

 Select the Home/Family from the Select a personal information set drop 
down list: 
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 Type your name in the Name area. 
 Type your address in the Address area. 
 Type your e-mail address in the Phone/fax/e-mail area. 
 Type Home in the Organization name area. 
 Type There's no place like home in the Tag line or motto area. 
 Type House Member in the Job or position title area. 
 Check the Include color scheme in this set box. 
 From the color schemes drop-down menu, select Sagebrush: 

 

 
 

 Click Update. 
 From the main menu, select Insert > Personal Information > Logo. 

 Click the Wizard button . 
 Click Logo Options on the Logo Designs Task Pane. 
 From the New or existing area, select Inserted Picture: 

 

 
 

 Click the Choose picture button. 
 Locate your Publisher 2003 Foundation Samples folder. 
 Select MyHouse.JPG. 
 Click Insert. 
 Click the Save button on the Standard toolbar. 
 In the Save As dialog box, locate your Publisher 2003 Foundation 

Samples folder. 
 Type Invitation in the File name box. 
 Click Save.  A dialog box will ask you if you want to save the logo in your 

selected personal information set: 
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 Click Yes. 
 From the main menu, select Edit > Personal Information. 
 Notice that your logo has been added to your personal information set: 

 

 
 

 Click Cancel. 
 From the main menu, select File > Save to save your publication. 
 From the main menu, select File > Close. 
 

Creating or Opening a Publication 
 

Creating a New Blank Publication 
 Click the Blank Print Publication link on the New Publication Task Pane:  

 

 
 
OR click the New button on the Standard toolbar. 
 

 Close the publication. 
 

Creating a Publication from an Existing Publication 
 Click the From existing publication link on the New Publication Task 

Pane.  This will open the Create New from Existing Publication dialog 
box. 
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 Locate and select Business Card.pub from the Publisher 2003 
Foundation Samples folder. 

 Click Create New. 
 From the main menu, select File > Save As. 
 In the Save As dialog box, type Business card 2.pub in the File name 

field: 
 

 
 

 Click Save. 
 Close the publication. 
 

 Creating a Publication from a Template 
 Open Publisher. 
 In the New Publication Task Pane, click Templates in the New from a 

design list: 
 

 
 

 Locate and select the template you want. 
 
Note:  Since all Publisher templates are displayed in the New Publication 
Task Pane, there will only be templates in the New from a design area if 
you have previously created customised templates.  Otherwise, the 
Template category will not be listed. 

 

Opening an Existing Publication 
 In the Open area of the New Publication Task Pane, click More.  Locate 

and select the Business card.pub file from the Publisher 2003 
Foundation Samples folder, and click Open: 
 

 
 
OR click the Open button on the Standard toolbar.  This opens the Open 
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Publication dialog box. 
 

 Close the publication. 
 

Importing a Word Document 
 From the main menu, select File > Import Word Document.  This opens 

the Import Word Document dialog box. 
 Locate and select the file Sample.doc from the Publisher 2003 

Foundation Samples folder. 
 Click OK. 
 Close the Publication without saving the changes. 
 

Importing a Word document into a pre-selected design 
 Click Publications for Print in the New from a design list: 

 

 
 

 Select Import Word Documents: 
 

 
 

 Select the Accent Box Word Document design template from the 
Publication Gallery: 
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 This opens the Import Word Document dialog box. 
 Locate and select the Sample.doc file from the Publisher 2003 

Foundation Samples folder. 
 Click OK. 
 Close the publication. 
 

 Understanding the Basic File Search Task Pane 
 
 In the New area of the New Publication Task Pane, choose Blank Print 

Publication. 
 From the main menu, select File > File Search. 
 From the Basic File Search Task Pane, you can search for files on your 

computer based on the file name or text in the file: 
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 Type Business Card in the Search text field: 
 

 
 

 Click the down arrow next to the Search in box and select the Publisher 
2003 Foundation Samples folder. 

 Click the down arrow next to the Results should be box and select 
Publisher Files. 
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 In the Search for area of the Task pane, click the Go button: 
 

 
 

 Click on Business Card.pub in the Search Results list 
 
OR click the down arrow next to the file in the Search Results list. 
 

 Select Edit with Microsoft Publisher: 
 

 
 
Note:  By clicking the down arrow next to the file, you are given more file 
options to work with. 
 

 The Business Card. pub file will open in another Publisher window. 
 Close Business Card.pub. 
 Exit Publisher. 
 

 Understanding the Research Task Pane 
 
 Open Publisher. 
 In the New area of the New Publication Task Pane, choose Blank Print 

Publication. 
 To display the Research Task Pane, click the Research button on the 

Standard toolbar  
 
OR from the main menu, select Tools > Research 
 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Research from the list. 
 

 From the Research Task Pane, a new Publisher 2003 feature, you can search 
for information on the internet, utilising a wide array of research tools such 
as dictionaries, thesauruses, encyclopaedias, and much more: 
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Note:  You will need an internet connection to use this tool. 
 

 Type the word Budgets in the Search for textbox, located on the Research 
Task Pane: 
 

 
 

 To perform a query in a particular online location, select Encarta Dictionary 
from the drop down menu: 
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 Click on the green arrow button to execute your search. 
 View the results of your query: 

 

 
 
Note:  Clicking on the Research options link at the bottom of the 
Research Task Pane allows you to further customise your online searches to 
include a greater variety of online reference books, research sites, and 
financial sites. 
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 Close the publication. 
 

Managing a Publication 
 

Saving Summary Information 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select File > Properties to display the Properties 

dialog box. 
 Click the Summary tab: 

 

 
 

 Type your name in the Author box. 
 Type Home in the Company box. 
 Click OK. 
 From the main menu, select File > Save to save your publication. 
 Close the publication. 
 

Saving a Publication as a Picture 
 Open Business Card.pub from the Publisher 2003 Foundation Samples 

folder. 
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 From the main menu, select File > Save As.  This opens the Save As dialog 
box. 

 Click the down arrow on the Save as type drop-down menu. 
 Select a format with a picture extension, such as JPEG File Interchange 

Format. 
 Click Save. 
 Close Business Card.pub without saving any changes. 
 

Saving a Publication as a Web Page 
 Open Business Card.pub from the Publisher 2003 Foundation Samples 

folder. 
 From the main menu, select File > Save As.  This opens the Save As dialog 

box. 
 Click the down arrow on the Save as type drop-down menu. 
 Select Single File Web Page (*.mht; *.mhtml). 
 Click Save. 
 Close Business Card.pub. 
 

Saving a Backup Copy of a Publication 
 Open Business Card.pub from the Publisher 2003 Foundation Samples 

folder. 
 From the main menu, select File > Save As: 

 

 
 

 This opens the Save As dialog box. 
 Enter Business Card Backup in the File name field. 
 Click Save. 
 Close Business Card Backup.pub, and exit Publisher. 
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Designing a Page 
 

Understanding the Publication Options Task Pane 
 

Using the Publication Options Task Pane 
 Start Microsoft Publisher 2003. 
 Open Invitation.pub from the Publisher 2003 Foundation Samples 

folder. 
 Notice the Publication Options Task Pane is now the Postcard Options 

Task Pane. 
 On the Postcard Options Task Pane, click Multiple in the Copies per 

sheet area: 
 

 
 

 From the main menu, choose File > Save. 
 Close the publication. 
 

Using Quick Publication Options 
 In the New from a design area of the New Publication Task Pane, select 

Publications for Print. 
 Select Accent Box Quick Publication from the Publication Gallery. 
 From the main menu, select Format > Quick Publication Options 

 
OR click on the Quick Publication Options link in the Publication Designs 
Task Pane: 
 

 
 

 Select Small picture at the top from the Layout area on the Quick 
Publication Options Task Pane: 
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 Observe that the new layout has been applied to your publication. 
 Close the publication without saving the changes. 
 

Understanding the Publication Designs Task Pane 
 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 Click the Publication Designs link on the Publication (Postcard) Options Task 

Pane: 
 

 
 

 Scroll through the different designs available. 
 Locate Five Blocks: 
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 Click on it. 
 Notice how the postcard has changed but the colour scheme has remained 

the same based on your personal information set. 
 Locate Layered Bars: 

 

 
 

 Click on it to return to your original design. 
 Click the Save button on the Standard toolbar. 
 Close the publication. 
 

Understanding the Color Schemes Task Pane 
 

Using the Color Schemes Task Pane 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select Format > Color Schemes 

 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Color Schemes from the list. 
 

 Click on the Cavern colour scheme: 
 

 
 

 Click the Save button. 
 Close the publication. 
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Creating and Deleting a Custom Color Scheme 
 Open the Business Card 2.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select Format > Color Schemes. 
 Select Green from the Apply a color scheme area of the Color Schemes 

Task Pane. 
 Click the Custom color scheme link at the bottom of the Color Schemes 

Task Pane.  This opens the Color Schemes dialog box:  
 

 
 

 In the Main area of the Color Schemes dialog box, select Black from the 
New drop down menu: 
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 Click the Save Scheme button.  This opens the Save Scheme dialog box. 
 Type Custom Scheme in the text box: 

 

 
 

 Click OK. 
 Click OK again to close the Color Schemes dialog box. 
 Now you will delete the custom colour scheme you just created.  To 

accomplish this, click the Custom color scheme link at the bottom of the 
Publication Designs Task Pane.  This opens the Color Schemes dialog 
box. 

 Click the Standard tab. 
 Select the Custom Scheme from the list of Available schemes. 
 Click the Delete Scheme button: 
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 Click Yes to close the Microsoft Office Publisher warning dialog box: 
 

 
 

 Click OK to close the Custom Color Schemes dialog box. 
 From the main menu, choose File > Save As. 
 In the Save As dialog box, type Business Card Exercise.pub in the File 

name field. 
 Click on Save. 
 Close the publication. 
 

Understanding the Font Schemes Task Pane 
 
 Open the Business Card Exercise.pub file from the Publisher 2003 

Foundation Samples folder. 
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 From the main menu, select Format > Font Schemes 
 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Font Schemes from the list. 
 

 In the Font Schemes Task Pane, click Data. 
 Now you will duplicate a font scheme.  Click the down arrow next to the Data 

scheme.  Select Duplicate Scheme: 
 

 
 

 This opens the Duplicate Font Scheme dialog box. 
 Enter Data Copy: 

 

 
 

 Click OK. 
 Now you will update the font scheme you just duplicated.  Click the down 

arrow next to Data Copy. 
 Select Update Scheme to Match Current Publication.  The duplicated 

scheme will take on the formatting of the font scheme in the current 
document. 

 Now you will rename the Data Copy font scheme.  Click the down arrow next 
to the Data Copy font scheme. 

 Select Rename Scheme.  This opens the Rename Font Scheme dialog 
box. 

 Enter Data Duplicate: 
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 Click OK. 
 Now you will delete the Data Duplicate font scheme.  Click the down arrow 

next to the Data Duplicate font scheme. 
 Select Delete Scheme.  This opens a dialog box asking if you’re sure you 

want to delete the scheme. 
 Click Yes. 
 Close the publication without saving the changes. 
 

Understanding the Styles and Formatting Task Pane 
 
 Open the Business Card Exercise.pub file from the Publisher 2003 

Foundation Samples folder. 
 From the main menu, select Format > Styles and Formatting 

 
OR click on the Other Task Pane down arrow on the Task Pane, and select 
Styles and Formatting from the list: 
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 Click the Create new style button on the Styles and Formatting Task 
Pane.  This opens the New Style dialog box: 
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 In the Enter a style name field, type New Style. 
 Click on the Font button. 
 Select Arial Black from the Font drop down menu, and click OK: 
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 Click OK to close the New Style dialog box. 
 Now you will modify the style you just created.  Click the down arrow next to 

New Style: 
 

 
 

 Select Modify.  This opens the Modify Style dialog box: 
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 Click on the Font button. 
 In the Font dialog box, select Blue from the Color drop down menu, and 

click OK. 
 Click OK to close the Modify Style dialog box. 
 Now you will rename the style you just modified.  Click the down arrow next 

to New Style. 
 Select Rename.  This opens the Rename Style dialog box: 

 

 
 

 In the To box, enter Sample Text. 
 Click OK. 
 Now you will delete the style.  Click the down arrow next to Sample Text. 
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 Select Delete. 
 This opens a dialog box asking if you’re sure you want to delete the style. 
 Click Yes. 
 Close the publication without saving the changes. 
 

Using Backgrounds 
 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select Format > Background. 
 Select 30% tint of Accent 1 in the Apply a background area: 

 

 
 

 Notice additional colour options in the selected Background are displayed. 
 Click the first Gradient fill (horizontal) tile: 

 

 
 

 Close the Task Pane: 
 

 
 

 Click the Save button on the Standard toolbar. 
 Close the publication. 
 Exit Publisher. 
 SAMPLE



Page 45 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Setting up a Page 
 

Understanding Page Layout and Navigation 
 
 Start Publisher 2003. 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select File > Page Setup. 
 Click on the Layout tab: 

 

 
 

 Look at the different publication types available in the Publication type 
area: 
 

 
 

 In the Page size area, select 1/4 page A4: 
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 Click OK. 
 In the displayed dialog box, click Yes. 
 Notice how the placeholders on the Postcard were reformatted to suit the 

new layout. 
 From the main menu, select File > Page Setup. 
 In the Page size area, select 1/4 page A4. 
 Click the Change Copies Per Sheet button on the Page Setup dialog box. 
 In the Small Publication Print Options dialog box, check the Print one 

copy per sheet option button: 
 

 
 

 Click OK. 
 Click OK again. 
 In the displayed dialog box, click Yes. 
 Click on page 2 in the Page Navigation area: 

 

 
 

 From the main menu, select Insert > Page. 
 In the Insert Page dialog box, click OK: 
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 Notice you now have three pages listed in the Page Navigation area. 
 Click on page 1 in the Page Navigation area. 
 From the main menu, select Edit > Go to Page. 
 Type in 3: 

 

 
 

 Click OK. 
 From the main menu, select Edit > Delete Page. 
 Click on page 1 in the Page Navigation area: 

 

 
 

 Click the down arrow on the Zoom box on the Standard toolbar: 
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 Select 75%. 
 Click the down arrow on the Zoom box on the Standard toolbar. 
 Select Whole Page: 

 

 
 

 Click the Save button on the Standard toolbar. 
 Close the publication. 
 

Using Rulers and Guides 
 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select Arrange > Layout Guides. 
 Click on the Grid Guides tab in the Layout Guides dialog box. 
 In the Grid Guides area, add four (4) column guides and three (3) row 

guides: 
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 Notice how the Preview area displays the positioning of the new guides. 
 Click on the Baseline Guides tab of the Layout Guides dialog box. 
 Ensure that the Spacing and Offset fields are both 12pt: 

 

 
 

 Click OK. 
 From the main menu, select View > Master Page. 
 Scroll over the left grid until your mouse cursor turns into the Adjust cursor: 
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 Click and drag the grid guide so it’s closer to the left margin. 
 From the main menu, select View > Master Page to return to your 

publication. 
 From the main menu, select View > Baseline Guides to see the baseline 

guides. 
 From the main menu, select View > Baseline Guides to hide them. 
 From the main menu, select Arrange > Ruler Guides > Add Horizontal 

Ruler Guide. 
 From the main menu, select Arrange > Ruler Guides > Add Vertical 

Ruler Guide. 
 Drag the horizontal ruler guide to above the Invitation Title: 

 

 
 

 Drag the vertical ruler guide so it’s next to the right margin. 

SAMPLE



Page 51 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 From the main menu, select View > Boundaries and Guides to hide the 
boundaries and guides. 

 From the main menu, select View > Boundaries and Guides again to 
display the boundaries and guides. 

 From the main menu, select Arrange > Ruler Guides > Clear All Ruler 
Guides. 

 From the main menu, select View > Rulers to remove them. 
 Click the Save button on the Standard toolbar. 
 Close the publication. 
 

Adding Headers and Footers 
 
 Open the Invitation.pub file from the Publisher 2003 Foundation 

Samples folder. 
 From the main menu, select View > Header and Footer.  
 Click the Show Header/Footer button on the Header and Footer toolbar 

to swap to the Footer: 
 

 
 

 Click in the Footer placeholder. 
 Type in Bring a Plate!: 

 

 
 

 Click the Close button on the Header and Footer toolbar. 
 Close the Task Pane if it is open. 
 From the main menu, select View > Boundaries and Guides to hide the 

boundaries and guides (if they are visible). 
 Click the down arrow on the Zoom box on the Standard toolbar. 
 Select Whole Page. 
 Click the Save button on the Standard toolbar. 
 Close the publication. 
 Exit Publisher. 
 Open Publisher once again, and open Invitation_Sample 1.pub from your 

Publisher 2003 Foundation Samples folder to view an example of what 
your publication should look like. 

 Exit Publisher without saving the changes. 
 

SAMPLE



Page 52 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using Text Tools 
 

Using Text Boxes 
 

 Open Publisher. 
 Select Blank Publications from the New from a design menu, located on the 

New Publication Task Pane. 
 Choose Full Page from the list: 

 

 
 

 In the Publication Gallery, click on Full Page: 
 

 
 

 Click the Text Box button on the Objects toolbar: 
 

 
 
OR from the main menu, select Insert > Text Box. 
 

 Click and drag the text box to the desired size: 
 

SAMPLE



Page 53 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 
 

 Click inside the text box to enter text: 
 

 
 

 Enter the following text inside the Text Box: 
 
This is how you enter text into a Text Box. 
 

 Select the text, and click the Bold button  on the Formatting toolbar. 

 Select the text, and click on the Center button  on the Formatting 
toolbar. 

 Click outside the Text Box to deselect it: 
 

 
 

 Close the publication without saving the changes. 
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Using Find and Replace 
 

 Finding Text 
 Open the Business Card 2.pub file from the Publisher Foundation 2003 

Samples folder. 
 Click in the business card. 
 From the main menu, select Edit > Find. 
 This will display the Find and Replace Task Pane: 

 

 
 
OR select Find and Replace from the Other Task Pane drop-down list 
 
OR press the Ctrl + F key combination. 
 

 Type Grade in the Find what box. 
 Click the Find Next button to search for the text: 

 

 
 

 From the main menu, select Edit > Replace 
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OR press the Ctrl + H key combination. 
 

 Type Subject in the Replace with box: 
 

 
 

 Click the Replace button to replace the single highlighted occurrence. 
 In the displayed dialog box, click OK. 
 Click the Save button on the Standard toolbar. 
 Close the publication. 
 

Checking Spelling 
 
 Open Final Invitation. Pub from your Publisher 2003 Intermediate 

Samples folder. 
 Adjust the zoom to 100%. 
 Click in the main body copy text box. 
 Check the spelling of the word officially.  Change it so that the spelling is 

now officialy. 

 Click the Spelling  button on the Standard toolbar. 
 When the Check Spelling dialog box appears, click the Change button to 

correct the spelling of officially: 
 

 
 

 Click Yes to check the remainder of the publication: 
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 Click OK: 
 

 
 

 From the main menu, select Tools > Spelling > Spelling Options.  This 
opens the Spelling Options dialog box: 
 

 
 

 Check the spelling options you want to apply. 
 Click OK. 
 From the main menu, choose File > Save as. 
 Enter My Final Invitation as a file name.  Click Save. 
 Close the publication. 
 

Applying Language Options 
 

Setting the Language 
 Open My Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 Click the mouse inside a text box. 
 From the main menu, select Tools > Language > Set Language.  This 

opens the Language dialog box: 
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 Select English (U.K.) from the list. 
 Click OK. 
 From the main menu, choose File > Save. 
 

 Using the Thesaurus 
 Select the word officially in the main body copy text box. 
 From the main menu, select Tools > Language > Thesaurus. 
 From the Research Task Pane, click on the down arrow to the right of the 

synonym, formally. 
 Click Insert: 

 

 
 

 Close the Task Pane. 
 From the main menu, choose File > Save. 
 

SAMPLE



Page 58 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Using Hyphenation 
 Click inside a text box. 
 From the main menu, select Tools > Language > Hyphenation. 
 Uncheck the Automatically hyphenate this story box: 

 

 
 

 Click OK. 
 Click the down arrow on the Zoom box on the Standard toolbar. 
 Select Whole Page. 
 From the main menu, choose File > Save. 
 Close the publication. 
 

Using Undo and Redo 
 
 Start Publisher, and open Business Card 2.pub from your Publisher 2003 

Intermediate Samples folder. 
 Delete the words Teacher, All, and Employee from the business card. 

 Click the Undo button once on the Standard toolbar  to undo the 
deletion of Employee 
 
OR from the main menu, select Edit > Undo 
 
OR press the Ctrl + Z key combination. 
 

 Click the down arrow on the Undo button on the Standard toolbar. 
 Select the last two actions, as illustrated to undo the deletion of All and 

Teacher: 
 

 
 

 Click the Redo button on the Standard toolbar  to delete Teacher 
again 
 
OR from the main menu, select Edit > Redo 
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OR press the Ctrl + Y key combination. 
 

 Click the down arrow on the Redo button on the Standard toolbar. 
 Click the last two actions, as illustrated to delete All and Employee again: 

 

 
 

 Close the publication without saving the changes. 
 

Copying, Cutting, and Pasting 
 

Copying and Pasting Text or an Object 
 Open Business Card 2.pub from your Publisher 2003 Intermediate 

Samples folder. 
 Click on the picture on the business card to select it: 

 

 
 

 Click the Copy button on the Standard toolbar  
 
OR from the main menu, select Edit > Copy 
 
OR press the Ctrl + C key combination. 
 

 Click the Paste button on the Standard toolbar  
 
OR from the main menu, select Edit > Paste 
 
OR press the Ctrl + V key combination. 
 

 Close the publication without saving the changes. 
 

Cutting and Pasting Text or an Object 
 Start Publisher, and open Business Card 2.pub from your Publisher 2003 

Intermediate Samples folder. 
 Click on the picture on the business card to select it: 
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 Click the Cut button on the Standard toolbar  
 
OR from the main menu, select Edit > Cut 
 
OR press the Ctrl + X key combination. 
 

 Click the Paste button on the Standard toolbar  
 
OR from the main menu, select Edit > Paste 
 
OR press the Ctrl + V key combination. 
 

 Close the publication without saving the changes. 
 

Understanding the Clipboard Task Pane 
 
 Open My Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 From the main menu, select Edit > Office Clipboard. 
 If there is anything on the Office Clipboard, click the Clear All button at the 

top of the Task Pane: 
 

 
 

 Select the party hat picture on the postcard: 
 

 
 

 Click the Copy  button on the Standard toolbar. 
 Notice the party hat picture has appeared on the Office Clipboard. 
 Click on page 2 in the Page Navigation area. 
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 Click the party hat on the Office Clipboard to paste it: 
 

 
 

 Click and drag the inserted picture to the bottom-left corner of the postcard 
(make sure the picture stays within the blue margin guides). 
 
Note: If the margin guides are not visible, select View > Boundaries and 
Guides to display them. 
 

 Close the Clipboard Task Pane. 
 From the main menu, select View > Boundaries and Guides to remove the 

guides. 
 From the main menu, choose File > Save. 
 Close the publication. 
 Exit Publisher. 
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Sending and Printing the Publication 
 

Sending the Publication 
 

Sending the Publication to a Mail Recipient 
 Start Publisher, and open My Final Invitation.pub from your Publisher 

2003 Intermediate Samples folder. 
 From the main menu, select File > Send E-Mail > Send This Page as a 

Message: 
 

 
 

 From the main menu, select File > Close. 
 

SAMPLE



Page 63 - Publisher 2003 - Foundation Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY  
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

Sending the Publication as an Attachment 
 Open My Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 From the main menu, select File > Send E-Mail > Send Publication as 

Attachment: 
 

 
 

 Close the email message without saving the changes. 
 

 Previewing the Publication in your Internet Browser 
 From the main menu, select File > Send E-Mail > E-Mail Preview: 
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 Close the browser window. 
 Close the publication. 
 

Using Print Preview 
 

Previewing the Publication 
 Open My Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 Prior to printing, you can see how each page in your publication will look by 

using Print Preview. 
 From the main menu, select File > Print Preview: 
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 Click the Page Down button  on the Print Preview toolbar. 

 Click the Page Up button  on the Print Preview toolbar. 

 Click the Multiple Pages button  on the Print Preview toolbar. 
 Select the 1x2 option: 

 

 
 

 Click the Multiple Pages button  on the Print Preview toolbar. 
 Select the 1x1 option. 
 Click the Change Copies Per Sheet button on the Print Preview toolbar. 
 Look at the print options available: 
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 Click Cancel. 
 Click the down arrow on the Zoom box on the Print Preview toolbar: 

 

 
 

 Select 100%. 
 Click the Close button on the Print Preview toolbar. 
 Close the publication without saving the changes. 
 

Printing the Publication 
 

Using the Print Dialog Box 
 Open My Final Invitation.pub from your Publisher 2003 Intermediate 

Samples folder. 
 From the main menu, select File > Print 
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OR press the Ctrl + P key combination. 
 

 This opens the Print dialog box: 
 

 
 

 Click the down arrow next to the printer Name box on the Print dialog box. 
 Select the printer you will be printing to from the drop-down menu. 
 Click the Properties button on the Print dialog box. 
 Make the print property changes you want. 
 In the Print Range area, type the following page numbers: 

 

 
 

 Click the up arrow next to the Number of copies box until 3 is displayed: 
 

 
 

 Click the OK button on the Print dialog box 
 
OR close the Print dialog box by clicking on Cancel and then click the Print 

 button on the Standard toolbar. 
 

 Click the Save button on the Standard toolbar. 
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 From the main menu, select File > Close. 
 Click the Open button on the Standard toolbar. 
 Locate your Publisher 2003 Foundation Samples folder. 
 Select Invitation_Sample2.pub. 
 Click Open.  This is how your publication should look. 
 From the main menu, select File > Close, and exit Publisher 2003. 
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