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Installing the Sample Files 
 Use Windows Explorer to create a folder called PowerPoint 2003 

Intermediate Samples, in the My Documents folder. 
 Copy the sample files for this course to the My Documents\PowerPoint 

2003 Intermediate Samples folder.  If these files have been copied to your 
network server, then ask your trainer/supervisor for more information about 
how to copy these files to your PC’s hard disk. 
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Creating a Photo Album 
 

Creating and Adding Content to a Photo Album 
 

Creating a New Photo Album 
 Start Microsoft PowerPoint 2003. 
 From the main menu, select File > New to open the New Presentation 

task pane. 
 Choose Photo Album to open the Photo Album dialog box:  

 

 
 

 Click Cancel to close the Photo Album dialog box: 
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Inserting Pictures from a File or Disk 
 From the main menu, select Insert > Picture > New Photo Album. 
 Click the File/Disk button in the Album Content area: 

 

 
 

 In the Insert New Pictures dialog box, locate your PowerPoint 2003 
Intermediate Samples folder. 

 Select Trees-1.jpg. 
 Click Insert: 

 

 
 

 Click the File/Disk button in the Album Content area. 
 Select Trees-2.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-3.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-4.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-5.jpg. 

SAMPLE



Page 7 - Pow erPoint 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-6.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-7.jpg. 
 Click Insert. 
 Click the File/Disk button in the Album Content area. 
 Select Trees-8.jpg. 
 Click Insert: 

 

 
 

Inserting a Text Box 
 Select the Trees -8.jpg picture. 
 Click the New Text Box button in the Album Content area. 
 Observe that the text box is now listed below the Trees -8.jpg picture: 
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 Click Remove to remove the text box. 
 

Changing all Pictures to Black and White  
 Check the ALL pictures black and white box in the Album Content area. 
 Deselect the ALL pictures black and white box in the Album Content 

area to revert back to coloured pictures. 
 Leave the presentation and the Photo Album dialog box open for the next 

exercise. 
 

Choosing an Album Layout 
 

 Select 2 pictures from the Picture layout drop-down menu: 
 

 
 

 Select Beveled from the Frame shape drop-down menu: 
 

 
 

 Click the Browse button next to the Design template box: 
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 In the Choose Design Template dialog box, double-click the Presentation 
Designs folder. 

 Select Maple.pot from the template list. 
 Click Select: 

 

 
 

 In the Photo Album dialog box, check the Captions below ALL pictures 
box: 
 

 
 

 Select Trees-1.jpg in the Pictures in album area. 
 Your Photo Album dialog box looks just like this (your Design template box 

may display a different file path):  
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 Click Create. 
 Select File > Save to open the Save As dialog box. 
 In the Save in drop down menu, locate your PowerPoint 2003 

Intermediate Samples folder. 
 Name your new presentation TreesPhotoAlbum.ppt. 
 Click Save. 
 Close the presentation. 
 

Formatting the Photo Album 
 

Adding Text and Editing Captions 
 From the main menu, choose File > Open, and select 

TreesPhotoAlbum.ppt. from the PowerPoint 2003 Intermediate Samples 
folder. 

 With the TreesPhotoAlbum.ppt presentation open, click on slide 
thumbnail 1 in the Slides tab area. 

 If the Slides tab area is not displayed, from the main menu, select View > 
Normal (Restore Panes). 

 Change the Photo Album title to read Photos of Trees: 
 

SAMPLE



Page 11 - Pow erPoint 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 
 

 Enter your name in the subtitle if it is not already there: 
 

 
 

 Click on slide thumbnail 2 in the Slides tab area. 
 Select the Trees-1 caption. 
 Replace the Trees-1 text with Trees in Silhouette.  Select the text, and 

click on the Bold button on the Formatting toolbar in order to bold the text. 
 Select the Trees-2 caption. 
 Replace the Trees-2 text with Reflections.  Bold the text: 

 

 
 

 Click on slide thumbnail 3 in the Slides tab area. 
 Select the Trees-3 caption. 
 Replace the Trees-3 text with Red Road.  Bold the text. 

 
 Select the Trees-4 caption. 
 Replace the Trees-4 text with Reflective Pond.  Bold the text. 

 
 Click on slide thumbnail 4 in the Slides tab area. 
 Select the Trees-5 caption. 
 Replace the Trees-5 text with Trees at Sunset.  Bold the text. 

 
 Select the Trees-6 caption. 
 Replace the Trees-6 text with Avenue of Oaks.  Bold the text. 

 
 Click on slide thumbnail 5 in the Slides tab area. 
 Select the Trees-7 caption. 
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 Replace the Trees-7 text with Summer Shade.  Bold the text. 
 

 Select the Trees-8 caption. 
 Replace the Trees-8 text with Winter Wonderland.  Bold the text. 
 

Making Changes with the Format Photo Album Dialog Box 
 From the main menu, select Format > Photo Album. 
 In the Format Photo Album dialog box, change the frame shape to 

Rounded Rectangle: 
 

 
 

 Click on Trees-3 in the Pictures in album box. 
 Click on the Down Arrow button to re-arrange the order of the pictures in 

the photo album: 
 

 
 

 Click on Trees-3 in the Pictures in album box. 
 Click the Rotate Right button: 

 

 
 

 Click on Trees-3 in the Pictures in album box. 
 Increase the contrast by clicking twice on the Increase Contrast button: 

 

 
 

 Click on Trees-3 in the Pictures in album box. 
 Increase the brightness of the picture by clicking twice on the Increase 

Brightness button: 
 

 
 

 Click Update: 
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 Browse through the slides in your Photo Album in order to observe the 
changes you have just made: 
 

 
 

 Click the Save button on the Standard toolbar. 
 From the main menu, select File > Close. 
 Open TreesPhotoAlbumExample.ppt from the PowerPoint 2003 

Intermediate Samples folder to see what your Photo Album should look 
like. 

 Exit PowerPoint. 
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Using Diagrams and Organization Charts 
 

Adding Organization Charts and Diagrams 
 

Inserting an Organization Chart 
 Start PowerPoint 2003. 
 Delete the Title and Text placeholders from the slide.  You should now have a 

completely blank slide. 
 From the main menu, select Insert > Diagram 

 
OR click the Insert Diagram or Organization Chart button on the 
Drawing toolbar or on the slide Content placeholder:  
 

 
 

 This opens the Diagram Gallery dialog box: 
 

  
 

 Select the Organization Chart in the Select a diagram type box. 
 Click OK: 

 

 
 

 Click the Undo button on the Standard toolbar. 
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Inserting a Cycle Diagram 
 If the Drawing toolbar is not already displayed, from the main menu, select 

View > Toolbars > Drawing. 
 Click the Insert Diagram or Organization Chart button on the Drawing 

toolbar: 
 

 
 

 This opens the Diagram Gallery dialog box. 
 Select the Cycle Diagram in the Select a diagram type box:  

 

 
 

 Click OK 
 

 
 

 Click the Undo button on the Standard toolbar. 
 

Inserting a Radial Diagram 
 Click the Insert Diagram or Organization Chart button on the Drawing 

toolbar.  This opens the Diagram Gallery dialog box. 
 Select the Radial Diagram in the Select a diagram type box:  

 

 
 

 Click OK: 
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 Click the Undo button on the Standard toolbar. 
 

Inserting a Pyramid Diagram 
 Click the Insert Diagram or Organization Chart button on the Drawing 

toolbar.  This opens the Diagram Gallery dialog box. 
 Select the Pyramid Diagram in the Select a diagram type box:  

 

 
 

 Click OK: 
 

 
 

 Click the Undo button on the Standard toolbar. 
 

Inserting a Venn Diagram 
 Click the Insert Diagram or Organization Chart button on the Drawing 

toolbar.  This opens the Diagram Gallery dialog box. 
 Select the Venn Diagram in the Select a diagram type box:  

 

 
 

 Click OK: 
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 Click the Undo button on the Standard toolbar. 
 

Inserting a Target Diagram 
 Click the Insert Diagram or Organization Chart button.  This opens the 

Diagram Gallery dialog box. 
 Select the Target Diagram in the Select a diagram type box:  

 

 
 

 Click OK: 
 

 
 

 Click the Undo button on the Standard toolbar. 
 Close the presentation without saving the changes. 
 Exit PowerPoint 2003. 
 

Working with Organization Charts 
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 Start Microsoft PowerPoint 2003. 
 Click the Slide Design button on the Formatting toolbar to open the Slide 

Design task pane. 
 Scroll down the Apply a design template list, and select the Edge.pot 

template: 
 

 
 

 Click in the title placeholder of the current slide and type PowerPoint 2003. 
 Click in the sub-title placeholder of the current slide and type Intermediate 

Exercises: 
 

 
 

 Click the New Slide icon on the Formatting toolbar. 
 Apply the Title, Text, and Content layout located in the Slide Layout task 

pane under the Text and Content Layouts section: 
 

 
 

 From the main menu, select Insert > Duplicate Slide. 
 You should now have 3 slide thumbnails in total in the Slides tab area: 
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 Click on slide thumbnail 2. 
 In the title placeholder, type Organization Chart. 
 In the text placeholder, type Inserting and modifying an organization 

chart: 
 

 
 

 Click the Insert Diagram or Organization Chart button in the Content 
placeholder: 
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 Select the Organization Chart from the Diagram Gallery dialog box. 
 Click OK: 

 

 
 

 Select the most superior shape in the organization chart: 
 

 
 

 Click the down arrow on the Insert Shape button on the Organization 
Chart toolbar. 

 Select Assistant: 
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 Select the most superior shape in the organization chart again. 
 Type Superior. 
 Select the Assistant shape. 
 Type Assistant. 
 In each of the remaining three (co-worker) shapes, type Manager: 

 

 
 

 Select the Manager on the left side of the chart. 
 Click the down arrow on the Insert Shape button on the Organization 

Chart toolbar, and select Subordinate. 
 Insert a Subordinate shape for each of the other two Managers. 
 Select each Subordinate and type Direct Report: 
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 Click somewhere on the Organization Chart. 
 Click the Autoformat button on the Organization Chart toolbar: 

 

 
 

 Select Beveled from the diagram type box. 
 Click OK: 
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 Your Organization Chart should look like this: 
 

 
 

 Click the Save button on the Standard toolbar. 
 In the Save in drop down menu, locate you PowerPoint 2003 

Intermediate Samples folder. 
 Name your new presentation PowerPointExercises.ppt. 
 Click Save: 
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 Close the presentation. 
 

Working with Diagrams 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 3 in the Slides tab area. 
 In the title placeholder, type Radial Diagram. 
 In the text placeholder, type Inserting and modifying a diagram: 
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 Click the Insert Diagram or Organization Chart button. 
 Select the Cycle Diagram from the Diagram Gallery dialog box: 

 

 
 

 Click OK. 
 Click the Change to button on the Diagram toolbar. 
 Select the Radial diagram: 
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 If PowerPoint asks you to turn AutoFormat on, click Yes: 
 

| 
 

 Click the Insert Shape button on the Diagram toolbar: 
 

 
 

 You should have four circles that comprise your Radial diagram: 
 

 
 

 Click the Autoformat button on the Diagram toolbar. 
 Select Default: 

 

SAMPLE



Page 27 - Pow erPoint 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

 
 

 Click OK. 
 Right-click on the top circle and select Format AutoShape. 
 In the Format AutoShape dialog box, click the Colors and Lines tab. 
 Change the Fill Color to Red: 

 

 
 

 Click OK. 
 

 Double-click the centre circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the 

colour to Green. 
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 Click OK. 
 

 Double-click the lower-left circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the 

colour to Light-blue. 
 Click OK. 

 
 Double-click the lower-right circle. 
 In the Format AutoShape dialog box (Colors and Lines tab), change the 

colour to Yellow. 
 Click OK. 

 
 Select the red circle and type Red. 
 Select the green circle and type Green. 
 Select the light blue circle and type Light Blue. 
 Select the yellow circle and type Yellow. 

 
 Observe the changes you have made: 

 

 
 

 Select the red circle. 
 Click the Move Shape Forward button until the blue circle is at the top of 

the Diagram and the red circle is at the lower left: 
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 Click on the Reverse Diagram button on the Diagram toolbar: 
 

 
 

 
 

 Click the Layout button on the Diagram toolbar and  select Resize 
Diagram:  
 

 
 

 Click and drag a corner resizing handle to decrease the size of the diagram: 
 

 
 

 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

SAMPLE



Page 30 - Pow erPoint 2003 - Intermediate Level Workbook 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010  www.cheltenhamcourseware.com 

Formatting Organization Charts and Diagrams 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 3. 
 Double-click on the drawing canvas (the white space between the 

organisation chart or diagram and the border.  This will open the Format 
Diagram dialog box:  
 

 
 

 Select the Colors and Lines tab. 
 Change the Fill Color to Gray 25%: 
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 Change the Line Color to Red: 
 

 
 

 Click OK. 
 Observe the formatting changes you made: 
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 Click the border of the diagram. 
 Press the Delete key on your keyboard. 
 Click the Undo button on the Standard toolbar to reverse the deletion. 
 Close the presentation without saving the changes. 
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Using Tables and Charts 
 

Adding Tables 
 

Inserting a Table 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 3 in the Slides tab area. 
 Press the Return button on your keyboard. 
 Apply the Title, Content, and Text layout located in the Slide Layout Pane 

under the Text and Content Layouts section (the text and content 
placeholders are reversed compared to the previous slide): 
 

 
 

 From the main menu, select Insert > Duplicate Slide. 
 You should now have 5 slide thumbnails in total in the Slides tab area. 
 Click on slide thumbnail 4 in the Slides tab area. 
 In the title placeholder, type Table. 
 In the text placeholder, type Drawing and modifying a table. 
 Select the content placeholder border. 
 Press the Delete key on your keyboard.  This will delete the content 

placeholder: 
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 From the main menu, select Insert > Table.  This opens the Insert Table 
dialog box:  
 

 
 

 Select 3 columns and 5 rows by clicking on the up or down arrows. 
 Click OK. 
 Click the Undo button on the Standard toolbar twice to reverse the changes. 
 

Drawing a Table 
 Click the Tables and Borders button on the Standard toolbar. 
 Drag your mouse diagonally over the area where the content placeholder 

was to set the table border size:  
 

 
 

 Drag your mouse vertically and horizontally within the table border to 
“draw” five rows and three columns. 

 Click the Draw Table button on the Tables and Borders toolbar to stop 
drawing. 

 Click the Save button on the Standard toolbar. 
 Leave the PowerPointExercises.ppt presentation open for the next 

exercise. 
 

Working with Columns and Rows 
 
 With the PowerPointExercises.ppt presentation open, click in the bottom 

row of the table. 
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 If the Tables and Borders toolbar is not displayed, from the main menu, 
select View > Toolbars > Tables and Borders. 

 Click the down arrow on the Table button on the Tables and Borders 
toolbar. 

 Select Insert Rows Above:  
 

 
 

 Click in the row you just created. 
 Click the down arrow on the Table button on the Tables and Borders 

toolbar. 
 Select Delete Rows: 

 

 
 

 Click in the bottom left cell. 
 Click the Split Cell button on the Tables and Borders toolbar:  

 

 
 

 Select the two cells that you just split. 
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 Click the Merge Cells button on the Tables and Borders toolbar:  
 

 
 

 Click somewhere inside the table. 
 Click the Distribute Rows Evenly button on the Tables and Borders 

toolbar: 
 

 
 

 Click the Distribute Columns Evenly button on the Tables and Borders 
toolbar: 
 

 
 

 Click the Eraser button on the Tables and Borders toolbar: 
 

 
 

 Click the first column line in the first row to erase the line: 
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 Click the Eraser button on the Tables and Borders toolbar again to stop 
erasing. 

 Click somewhere in the bottom row. 
 Click the down arrow on the Table button on the Tables and Borders 

toolbar. 
 Select Insert Rows Above. 
 Select the bottom two rows. 
 Click the Merge Cells button on the Tables and Borders toolbar. 
 Click the Save button on the Standard toolbar. 
 Leave the PowerPointExercises.ppt presentation open for the next 

exercise. 
 

Formatting Tables 
 

 With the PowerPointExercises.ppt presentation open, click the down arrow 
on the Border Width button on the Tables and Borders toolbar. 

 Select 6pt: 
 

 
 

 Click on all border lines until the entire table is formatted. 
 Select the Borders Color button on the Tables and Borders toolbar. 
 Select dark green: 

 

 
 

 Click on all border lines until the entire table is formatted. 
 Click the Draw Table button on the Tables and Borders toolbar again to 

stop formatting. 
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 Resize the table to nicely fit on your slide, if needed: 
 

 
 

 Close the Tables and Borders toolbar. 
 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

Adding Charts 
 

Inserting a Chart 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 5 in the Slides tab area. 
 In the title placeholder, type Chart. 
 In the text placeholder, type Inserting and modifying a chart. 
 Click the Insert Chart button in the Content placeholder: 

 

 
 

 This opens the Microsoft Graph chart and datasheet:  
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 Click the Undo button on the Standard toolbar. 
 

Embedding and Linking an Excel Chart 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
 Check the Create new box. 
 Select Microsoft Excel Chart. 
 Click OK: 

 

 
 

 Click the Undo button on the Standard toolbar to delete the chart. 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
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 Check the Create from file box. 
 Click the Browse button and locate the Formulas.xls file from the 

PowerPoint 2003 Intermediate Samples folder.  Click OK. 
 Check the Link box: 

 

 
 

 Click OK. 
 Click the Undo button on the Standard toolbar to reverse the changes you 

just made. 
 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

Entering Data 
 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 5 in the Slides tab area. 
 Click the Insert Chart button in the Content placeholder. 
 Change the East, West, and North labels in the Datasheet to read United 

States, Europe, and Australia. 
 Change the 1st Qtr, 2nd Qtr, 3rd Qtr, and 4th Qtr labels to read 1st, 2nd, 

3rd, and 4th:  
 

 
 

 From the main menu, select View > Datasheet to close the datasheet. 
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 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

Changing the Chart Type 
 

Applying a New Chart Type 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 5. 
 Double-click on the chart. 
 Click the down arrow on the Chart type button on the Standard toolbar:  

 

 
 

 Select the 3-D Area Chart type. 
 Click the Undo button on the Standard toolbar to reverse then changes you 

just made. 
 

Changing the Default Chart Type 
 From the main menu, select Chart > Chart Type. 
 Click the Custom Types tab. 
 Select the chart type you want. 
 Click the Set as default chart button.  This opens the Microsoft Graph 

Office Assistant dialog box: 
 SAMPLE
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 Click the No button to cancel the change to the default chart type. 
 
Note: If you have switched off the Office Assistant feature, you may see a 
warning dialog box.  Click No to cancel your change to the default chart type. 
 

 
 

 Click Cancel to close the Chart Type dialog box without keeping the 
changes you made. 

 

Creating your own Chart Type 
 From the main menu, select Chart > Chart Type. 
 Click the Custom Types tab. 
 Select the Column - Area chart type: 
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 Click OK. 
 Now you will make changes to the design of the chart.  Double click on the 

Plot Area to open the Format Plot Area dialog box: 
 

 
 

 Change the Border Color to Brown: 
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 Click OK.  Observe that the border of the plot area is now coloured brown. 
 From the main menu, select Chart > Chart Type. 
 Click the Custom Types tab. 
 Check the User-defined box. 
 Click Add:  
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 This opens the Add Custom Chart Type dialog box: 
 

 
 

 Enter "Custom" for a name. 
 Click OK. 
 Click the Delete button to delete the custom chart you just created: 
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 Click OK to accept the deletion. 
 Click Cancel to close the Chart Type dialog box. 
 Save the changes, and close the presentation. 
 

Customising Charts 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 5. 
 Double-click on the chart. 
 From the main menu, select Chart > Chart Options. 
 Click the Titles tab. 
 Enter Sales for the Chart title, Quarter for the Category (X) axis, and 

Value for the Value (Y) axis: 
 

 
 

 Click the Gridlines tab. 
 Check the Major gridlines box in the Category (X) axis area: 
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 Click the Legend tab. 
 Check the Show legend box if it is not already checked. 
 Select Bottom placement. 
 Click OK: 

 

 
 

 Click outside of the chart area to return to the slide. 
 Click the Save button on the Standard toolbar. 
 Double-click the Chart Title. 
 This will open the Format Chart Title dialog box:  
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 Click on the Font tab. 
 Select the Arial Black font type: 

 

 
 

 Click OK. 
 Save the changes, and close the presentation. 
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Embedding and Linking Objects 
 

Working with Linked Objects 
 

Linking Objects from Part of a File 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 5. 
 Click the New Slide button on the Formatting toolbar. 
 Apply the Title Only layout located in the Slide Layout pane under the Text 

Layouts section: 
 

 
 

 In the title placeholder, type Linked and Embedded Objects. 
 Open Microsoft Excel. 
 Click the Open button on the Standard toolbar. 
 In the Look in drop down menu, locate your PowerPoint 2003 

Intermediate Samples folder. 
 Select Formulas.xls: 
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 Click Open. 
 Select the chart (click in the white area of the chart). 
 Click the Copy button on the Standard toolbar. 
 Return to the PowerPoint slide. 
 From the main menu, select Edit > Paste Special. 
 Check the Paste link box: 

 

 
 

 Click OK. 
 

Linking Objects from an Entire File 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
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 Check the Create from file box. 
 Click the Browse button and locate your PowerPoint 2003 Intermediate 

Samples folder. 
 Select Formulas.xls, and click OK. 
 Check the Link box. 
 Click OK: 

 

 
 

Updating Links Automatically or Manually 
 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Click the link you want to update. 
 Check the Manual option button. 
 Click the Update Now button. 
 Click the Close button. 
 

Opening the Source File 
 In PowerPoint 2003, double-click on the linked Excel chart. 
 Note that the linked worksheet file has been opened in Excel 2003. 
 Close the worksheet without saving the changes. 
 

Editing the Source File 
 In PowerPoint 2003, select the linked chart. 
 From the main menu, select Edit > Linked Worksheet Object > Edit.  This 

opens the source file in its source program. 
 From the main menu, select File > Exit to close Microsoft Excel 2003 without 

saving the changes. 
 

Breaking a Link 
 Select the linked worksheet object. 
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 From the main menu, select Edit > Links.  This opens the Links dialog box. 
 Select each of the links and click the Break Link button: 

 

 
 

 Click Close. 
 Select the worksheet object on the slide, and press the Delete key on your 

keyboard. 
 Press Delete again to delete the placeholder. 
 Position the linked Excel chart so that is centred below the Title on the slide: 

 

 
 

 Click the Save button. 
 Close the presentation. 
 

Working with Embedded Objects 
 

Creating a New Embedded Object 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 
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 Select slide 6. 
 From the main menu, select Insert > Object.  This opens the Insert 

Object dialog box. 
 Check the Create new box: 

 

 
 

 Select Microsoft Excel Worksheet. 
 Click OK. 
 Click twice on the Undo button on the Standard toolbar to reverse the 

changes you made. 
 

Embedding an Object from Part of a File 
 From the main menu, select Insert > Object. 
 Check the Create from file box. 
 Click the Browse button. 
 Locate your PowerPoint 2003 Intermediate Samples folder. 
 Select Formulas.xls. 
 Click OK. 
 Click OK again. 
 Move the embedded worksheet to fit nicely under the linked file. 
 Double-click the embedded Excel worksheet. 
 Scroll down the worksheet and resize the window until just the chart is in 

view: 
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 Click outside of the chart area to return to the slide. 
 Adjust the sizing of the linked and embedded charts so they fit nicely under 

each other: 
 

 
 

 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

Working with Hyperlinks 
 

Linking to another Slide or Custom Presentation 
 From the main menu, select File > Open and select 

PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 2. 
 Select the Superior shape in the organization chart: 
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 Click the Insert Hyperlink button on the Standard toolbar:  
 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select Place in This Document in the Link to area. 
 Select the Table slide from the Select a place in this document list. 
 Click OK:  

 

 
 

 Click the Slide Show (from current slide) button at the bottom-left of the 
screen to preview and test your link:  
 

 
 

 In Slide Show view, click the Superior shape to test the hyperlink. 
 Press the Esc key to exit the slide show. 
 Click Save. 
 

Linking to an Existing File or Web Page 
 Select slide 6. 
 Click on the embedded chart at the bottom of the slide. 
 Click the Insert Hyperlink button on the Standard toolbar. 
 Select Existing File or Web Page in the Link to area. 
 Locate your PowerPoint 2003 Intermediate Samples folder. 
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 Select Formulas.xls. 
 Click OK. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and test your link:  
 

 
 

 In Slide Show view, click the embedded chart. 
 Close the Excel file. 
 Click through to the end of the slide show. 
 Click the Save button on the Standard toolbar. 
 

Linking to a New File 
 Select slide 4. 
 Highlight the table object.. 
 Click the Insert Hyperlink button on the Standard toolbar 

 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select Create New Document in the Link to area. 
 Enter Link.doc as a name for your new document. 
 Choose the PowerPoint 2003 Foundation Samples folder by clicking on 

the Change button.  
 Select Edit the new document now. 
 Click OK: 

 

 
 

 From the main menu, select File > Close to close the new Word 2003 
document.  This will return you to your original presentation. 
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Linking to an E-mail Address 
 Select slide 3. 
 Select the red circle: 

 

 
 

 Click the Insert Hyperlink button on the Standard toolbar 
 
OR from the main menu, select Insert > Hyperlink. 
 

 This opens the Insert Hyperlink dialog box. 
 Select E-mail Address in the Link to area:  

 

 
 

 Enter an E-mail address. 
 Enter a Subject. 
 Click OK. 
 Click Save. 
 

Linking from an Action Button 
 Select slide 6. 
 Click the down arrow on the AutoShape button on the Drawing toolbar. 
 Select Action Buttons from the AutoShape menu. 
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 Draw Action Button: Back or Previous on the bottom left corner of your 
slide: 
 

 
 

 This opens the Action Settings dialog box. 
 Click the Mouse Click tab. 
 Select the Hyperlink to radio button. 
 Click the down arrow on the Hyperlink to drop-down menu. 
 Select Previous Slide. 
 Click OK: 

 

 
 

 Click the Slide Show (from current slide) button at the bottom-left of the 
screen to preview and test your link:  
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 Click through to the end of the slide show. 
 Click the Save button on the Standard toolbar. 
 

Changing a Hyperlink 
 Select the action button hyperlink you just created. 
 Right click on the button, and select Edit Hyperlink. 
 This opens the Action Settings dialog box.  Click the down arrow on the 

Hyperlink to drop-down menu. 
 Select End Show.  Click OK. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and test your link. 
 Click the Save button on the Standard toolbar. 
 Close the presentation. 
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Applying Custom Animation 
 

Adding Animation Effects 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 From the main menu, select Slide Show > Custom Animation. 
 From the main menu, select View > Master > Slide Master (you should be 

looking at the Title Master). 
 Select the text in the title placeholder. 
 Click the Add Effect button on the Custom Animation pane: 

 

 
 

 From the drop-down menu, select Entrance > More Effects. 
 Click the Curve Up effect in the Exciting category: 
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 Click OK. 
 Select the text in the sub-title placeholder. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Shimmer effect in the Moderate category: 
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 Click OK. 
 Click the Slide Master thumbnail at the left of the screen: 

 

 
 

 Select the text in the title placeholder. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Entrance > More Effects. 
 Click the Whip effect in the Exciting category: 
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 Click OK. 
 Select all of the text in the text placeholder. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Exit. 
 Click the Checkerboard effect in the Basic category: 

 

 
 

 Click the Close Master View button on the Slide Master View toolbar: 
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 Click on slide thumbnail 2 in the Slides tab area. 
 Select the organization chart. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Entrance > More Effects. 
 Click the Compress effect in the Moderate category: 

 

 
 

 Click OK. 
 Click on slide thumbnail 3 in the Slides tab area. 
 Select the diagram. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Contrasting Color effect in the Subtle category: 
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 Click OK. 
 Click on slide thumbnail 4 in the Slides tab area. 
 Select the table. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Motion Paths > More Motion Paths. 
 Click the Circle effect in the Basic category: 
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 Click OK. 
 Click on slide thumbnail 5 in the Slides tab area. 
 Select the chart. 
 Click the Add Effect button on the Custom Animation pane. 
 From the drop-down menu, select Object Actions > Open. 
 Click the save button. 
 Close the presentation. 
 

Editing Animation Effects 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 4 in the Slides tab area. 
 Right-click on the motion path outline on the slide. 
 Select Edit Points: 
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 Drag the right point inwards to form a “bean” shape: 
 

 
 

 Click on slide thumbnail 2 in the Slides tab area. 
 Click the numbered tag to the upper-left of the organization chart. 
 Click the Change button on the Custom Animation Pane. 
 From the drop-down menu, select Emphasis > More Effects. 
 Click the Spin effect in the Basic category. 
 Click OK: 
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 Click the Save button. 
 Keep the presentation open for the next exercise. 
 

Applying Animation Enhancements 
 

 In the Modify effect area on the Custom Animation Task Pane, select 
Two Spins from the Amount drop-down menu: 
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 In the Modify effect area on the Custom Animation Task Pane, select 
Fast from the Speed drop-down menu. 

 Click on slide thumbnail 3 in the Slides tab area. 
 Click each of the numbered tags while holding down the Shift key.  This 

selects all of the animations. 
 In the Modify effect area on the Custom Animation Task Pane, select 

Medium from the Speed drop-down menu. 
 Click the down arrow next to Light Blue in the Custom Animation list: 

 

 
 

 Select Effect Options. 
 Click the Effect tab. 
 From the Sound drop-down menu, select Applause: 

 

 
 

 From the After animation drop-down menu, choose a pale blue colour. 
 Click OK. 
 Click the Save button on the Standard toolbar. 
 Close the presentation. 
 

Adding Slide Transitions 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 From the main menu, select Slide Show > Slide Transition. 
 Select Wheel Clockwise, 2 Spokes from the Apply to selected slides 

box: 
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 Select Slow from the Speed drop-down menu in the Modify transition 
area. 

 Select Wind from the Sound drop-down menu in the Modify transition 
area. 

 Click Apply to All Slides: 
 

 
 

 Click on slide thumbnail 1 in the Slides tab area. 
 From the main menu, select Slide Show > View Show. 
 Click through your slide show (note:  when the chart object opens as a result 

of the Object Action applied to it, close the chart and continue clicking 
through the slides). 

 Click the Save button on the Standard toolbar. 
 Close the presentation. 
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Using Movies, Sounds & Voice Narrations 
 

Adding Movies or Animated GIFs 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 6 in the Slides tab area. 
 Click the New Slide button on the Formatting toolbar. 
 Apply the Title Only layout located in the Slide Layout Pane under the 

Text Layouts section:  
 

 
 

 Click in the title placeholder and type Animated GIFs and Sounds. 
 Click in the body of the slide. 
 From the main menu, select Insert > Movies and Sounds > Movie from 

Clip Organizer. 
 In the Clip Art pane, Search for "paddling," and click Go: 

 

 
 

 Select “paddling” from the results: 
 

 
 

 Click the down arrow beside the image and select Insert. 
 Centre, and resize the animated GIF so it takes up about a third of the slide. 
 Click the Save button. 
 Close the presentation. 
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Adding Sounds 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Select slide 7. 
 From the main menu, select Insert > Movies and Sounds > Sound from 

Clip Organizer. 
 To find Fast Creek quickly, enter Water in the Search for box and check 

Sounds in the Selected media file types drop-down menu.  Click Go: 
 

 
 
Note: If you still can't find Fast Creek in your Clip Organizer, from the main 
menu, select Insert > Movies and Sounds > Sound from File.  Locate 
your PowerPoint 2003 Intermediate Samples Folder.  Select Fast 
Creek.wav.  Click OK. 
 

 Right click on Fast Creek.wav, and select Insert. 
 Click Automatically in the displayed dialog box. 
 Right-click on the Sound icon on the slide. 
 Select Edit Sound Object. 
 Check the Loop until stopped box: 
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 Click OK. 
 Move the sound icon to the bottom-left of the slide. 
 Click the Slide Show (from current slide) button at the bottom-left of the 

screen to preview and click through your animation:  
 

 
 

 Click the Save button on the Standard toolbar. 
 Close the presentation. 
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Using Macros 
 

Creating Macros 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 Click on slide thumbnail 1 in the Slides tab area. 
 From the main menu, select View > Toolbars > Visual Basic. 
 Click the Record Macro button on the Visual Basic toolbar: 

 

 
 

 Type MacroRectangle in the Macro name box. 
 Click OK: 

 

 
 

 Click the Rectangle button on the Drawing toolbar. 
 Draw a long narrow rectangle along the bottom of the slide. 
 Click the Text Box button on the Drawing toolbar. 
 Draw a text box inside the rectangle. 
 Type MACRO RECTANGLE. 
 Select the MACRO RECTANGLE text. 
 Click the Bold button on the Formatting toolbar: 

 

 
 

 Click outside of the Rectangle. 
 Click the Stop Recording button on the Visual Basic toolbar: 
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 Click the Save button. 
 Close the presentation. 
 

Setting Macro Security 
 

 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 From the main menu, select Tools > Macro > Security 
 
OR click the Security button on the Visual Basic toolbar. 
 

 Click the Security Level tab. 
 

 
 

 Select the Low macro security level, which will enable you to complete the 
next exercise. 

 Click OK. 
 Click Save. 
 Close the presentation. 
 

Managing Macros 
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 From the main menu, select File > Open and select 
PowerPointExercises.ppt from the PowerPoint 2003 Intermediate 
Samples folder. 

 If the Visual Basic toolbar is not already displayed, from the main menu, 
select View > Toolbars > Visual Basic. 

 From the main menu, choose Tools > Customize. 
 Select the Commands tab. 
 In the Categories window, scroll down and locate Macros: 

 

 
 

 In the Commands window, click and drag MacroRectangle onto the Visual 
Basic toolbar: 
 

 
 

 Click Close to close the Customize dialog box. 
 Click on slide thumbnail 2 in the Slides tab area. 
 Click the MacroRectangle button on the Visual Basic toolbar. 
 Repeat on each slide in the presentation. 
 Click the Save button on the Standard toolbar. 
 Select slide thumbnail 1 in the Slides tab area. 
 Click the Slide Show from current slide button at the bottom-left of the 

screen to preview and view your presentation. 
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 Click the Save button on the Standard toolbar. 
 Exit PowerPoint. 

 
Note: There is an example presentation located in the PowerPoint 2003 
Intermediate Samples. Folder. 
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