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Installing the Sample Files 
 Use Windows Explorer to create a folder called Excel 2003 Foundation 

Samples, in the My Documents folder. 
 If you are installing the sample files from the CD-ROM, place the CD-ROM in 

the CD drive and copy the files from the 
excel_2003_foundation_eur\exercise_files to the My 
Documents\Excel 2003 Foundation Samples folder. 

 If these files have been copied to your network server, then ask your 
trainer/supervisor for more information about how to copy these files to your 
PC’s hard disk. 

 

 Notes for tutors: 
The above instructions are for Windows that has not been set-up for a multi-
user environment (with individual profiles).  The instructions above may 
require modification within a Windows multi-user environment.  Where 
possible pre-install the relevant work files prior to use by students/delegates. 
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Introduction to Microsoft Excel 2003 
 
When you have completed this learning module you will have seen how to: 

 Use Excel as a Spreadsheet 
 Use Excel as a Database 
 Analyse Data 
 Work with the Excel window 
 Use the formula Bar 
 Use the Task Pane 
 Use the Getting Started Pane 
 Use the Microsoft Excel Help Pane 
 Use the Search Results Pane 
 Use the Clip Art Pane 
 Use the Research Pane 
 Use the Clipboard Pane 
 Use the New Workbook Pane 
 Use the Status Bar 
 Exit Excel 2002 
 Use toolbars 
 Show a toolbar 
 Hide a toolbar 
 Move a toolbar 
 Use the Standard toolbar 
 Use the Formatting toolbar 
 Understand the Microsoft Office Assistant 
 Use Tips of the Day 
 Display the Office Assistant 
 Display Tips 
 Hide the Office Assistant 
 Customize the Office Assistant 
 

What is Excel? 
 

Microsoft Excel 2003 
 Excel 2003 is the spreadsheet and data analysis program in Office 2003.  It 

combines incredible power with ease of use, giving both professionals and 
occasional users the features they need.  Excel 2003 is designed in such a 
way that you can use it as a basic spreadsheet program, and learn more 
advanced skills as you need to. 
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Using Excel as a Spreadsheet 
 A basic spreadsheet is comprised of a table of values, some of which are 

calculated by formulas and functions.  Excel 2003 can check your formulas 
and help you define functions using wizards. 

 With a computer-based spreadsheet, you can change a particular data value 
in the spreadsheet and all the values that are affected by the change are re-
calculated.  To take full advantage of this feature, you should use formulas 
and functions instead of numbers where possible. 

 

Using Excel as a Database 
 You can quickly build and organize a database using Excel 2003.  A 

database is a collection of data that can be organized so that it is easily 
accessible.  For databases that are larger and more complex, you should use 
Microsoft Access, which is also part of Office 2003. 

 

Analysing Data 
 Excel 2003 has utilities that you can use to analysis data.  You can find 

answers to “what if” type questions, compare results of different scenarios, or 
find the best solution to complex problems. 

 

Microsoft Web Site 
 The Microsoft Office web site provides Excel users with support, downloads, 

newsgroups, and product documentation.  You can visit their web site at 
http://www.microsoft.com/office/excel/ 

 

Excel File Types 
 

Spreadsheet files 
 By default, Excel will save your Spreadsheet file with the .xls extension.  The 

Spreadsheet file contains the Workbook and the Worksheets within the 
Workbook. 

 

Online Publishing files 
 You can save all or part of your Workbook for online viewing.  Excel 2003 

allows you to save the workbook as individual web pages with the .htm or 
.html file extension. 

 Alternatively, you can save the entire workbook as a web archive that 
encapsulates the text and graphics in a single file.  This file format uses the 
.mht or .mhtml extension. 
 
Note: HTML files can be viewed by all web browsers; MHTML files are 
supported only by Internet Explorer version 4.0 or later. 
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XML files 
 With Excel, you can also publish your Workbook in Extensible Markup 

Language (XML).  XML allows you the flexibility of defining your own custom 
tags.  While HTML focuses on the formatting and look of the text, XML 
focuses on defining the characteristics of the text.  (For example, you may 
have a text string called Phone Number.)  The look of XML data comes from a 
separate style sheet. 

 

Template files 
 You can re-use a customized Spreadsheet by saving it as a Template.  

Templates can contain text, formulas, formatting, styles, macros, and custom 
toolbars.  Templates are especially useful for forms.  This file format uses the 
extension .xlt. 

 

Excel Environment 
 

Working with the Excel window 
 The Excel window can be divided into five distinct areas: 

 
Toolbars are located at the top under the Main Menu bar. 
Formula Bar is located under the toolbars. 
The current Worksheet is the main area of the window. 
Task Pane is the panel to the right of the Worksheet. 
Status Bar is located at the bottom of the window. 
 

 
 

 You can put your mouse over a button or area to see the Tool Tip description 
of that button or area. 
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Using the Formula Bar 
 The Formula Bar displays contents (data or formula) of the highlighted cell.  

To the left of the Formula Bar is the Name Box; it displays the cell Name of 
the highlighted cell. 

 

To show the Formula Bar 

 From the main menu, choose View > Formula Bar (you will see a check 
mark beside it when the Formula Bar is visible). 

 

To hide the Formula Bar 

 From the main menu, choose View > Formula Bar (you will not see a check 
mark beside it when the Formula Bar is hidden). 

 

 Using the Task Pane 
 The Task Pane lists some of the most common tasks you may want to 

accomplish in Excel.  The tasks are descriptive to help you quickly locate the 
task you want.  To perform the task, simply click on the task description. 

 Excel 2003 has several new and enhanced task panes that will further assist 
you in quickly completing common tasks.  The following section will describe 
some of the new task panes that are useful for new Excel users.  We will also 
take a glance at the task panes that have already appeared in previous 
incarnations of Excel. 

 

To display the Task Pane 

 From the main menu, choose View > Task Pane (you will see a check mark 
beside it when the Task Pane is visible). 

 

 To switch to other Task Panes 

 Click on the Other Task pane down arrow and select another Task Pane from 
the menu (the Getting Started pane is the default active pane): 
 SAMPLE
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OR click on the green arrow buttons (located under the task pane title bar) to 
return to the previous task pane, or to move on to the next one.  Clicking on 
the home button will return you to the Getting Started pane: 
 

 
 

 Using the Getting Started Pane 
 You can use the new Getting Started pane to search for templates, pictures, 

etc. on the Microsoft Office website.  Simply click on the blue links to look for 
information that interests you, or else type a key word/phrase into the 
Search field and click on the green arrow next to the box: 
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 You can also use the Getting Started pane to create a new workbook or 
open an existing one.  To do so, click on the appropriate blue link under 
Open. 

 

 Using the Microsoft Excel Help Pane 
 The new Microsoft Excel Help pane provides comprehensive online 

assistance for users.  You either can type a query into the Search field, or 
browse through the Help table of contents by clicking on the blue link: 
 

 
 

 Using the Search Results Pane 
 The new Search Results pane automatically appears anytime you perform a 

search on the Microsoft Office website, showing any number of potential 
matches.  The example below illustrates the search results for a query about 
“budgets”: 
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 You can also perform addition searches by typing queries into the Search 
box at the bottom of the pane. 

 

 Using the Clip Art Pane 
 From the enhanced Clip Art pane, you can search for clip art in your 

collection or access clips on the worldwide web. 
 

Searching for a Clip Art 
 Enter the text to search for in the Search for textbox and click Go. 
 

Customising the search 
 Select a specific collection from the Search in drop-down menu and/or select 

a media type from the Results should be drop-down menu. 
 

Searching using Organize Clips 
 Click on the blue Organize Clips link and browse the collections in order to 

locate the clip you want: 
 
Note: When you first use the Clip Art pane, you will be prompted to add 
clips to your collection automatically.  This will search your computer for 
media clips and organize the clips into folders in the My Collections folder: SAMPLE
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 Using the Research Pane 
 From the new Research pane, you can perform an online search within a 

selection of reference books, websites, and business and financial sites.  This 
allows you perform comprehensive searches without interrupting your work in 
Excel. 

 

To perform a search 

 From the Research pane, enter your query in the Search for field and click 
on the green search arrow button. 

 

To refine a search 
 From the Research pane, select a location/information type from the “search 

in” drop-down menu: 
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You can expand your search by clicking on the blue Research options link 
at the bottom of the pane. 

 

Using the Clipboard Pane 
 The Clipboard pane allows you to view and paste the different items in your 

Office Clipboard.  You can hold up to 24 items from different Office 2003 
applications in your Office Clipboard.  

 

To paste an item 

 Locate the item you want to paste and click on it. 
 

To paste all the items 

 Click on the Paste All button at the top of the pane. 
 

To clear the Clipboard 

 Click on the Clear All button at the top of the pane: 
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Using the New Workbook Pane 
 You can use the New Workbook pane to open an existing Workbook or 

create a new Workbook. 
 

To perform a task 

 Locate the task you want and click on the blue link: 
 

 
 

Using the Status Bar 
 The Status Bar displays the status of the current operation and the mode of 

the keyboard (Caps Lock and Num Lock). 
 

To show the Status Bar 

 From the main menu, choose View > Status Bar (you will see a check mark 
beside it when the Status Bar is visible). 

 

To hide the Status bar 

 From the main menu, choose View > Status Bar (you will not see a check 
mark beside it when the Status bar is hidden). 

 

Exiting Excel 2003 
 From the main menu, choose File > Exit 

 
OR press the Alt + F4 key combination 
 
Note: You will be prompted to save your workbooks if there are unsaved 
changes. 
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Toolbars 
 

Using Toolbars 
 Excel has 20 toolbars.  By default, the Standard and Formatting toolbars 

will be displayed.  Most of the other toolbars are used only for specific 
functionality in Excel.  (You will learn how to use the toolbars when the 
specific functionality is covered.)  

 All toolbars are dockable.  This means that the toolbar can be moved around 
the Desktop or locked to the Excel interface. 

 

Showing a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you 

want to display (you will see a check mark beside a toolbar when it is 
visible).  In this particular case, we have selected the Drawing toolbar: 
 

 
 

Hiding a Toolbar 
 From the main menu, choose View > Toolbars and select the toolbar you 

want to hide (you will not see a check mark beside a toolbar when it is 
hidden): 
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Moving a Toolbar 
 Begin by placing the mouse over the left side of the toolbar you want to 

move.  Your mouse cursor should change to the move cursor: 
 

 
 

 Click and drag the toolbar to where you want to move it: 
 

 
 

To dock a Toolbar 

 Click and drag the toolbar to one of the four sides of the Excel window. 
 
Note: The main menu can also be moved and docked. 

 

 Using the Standard Toolbar 
 The Standard toolbar provides quick access to commonly used actions.  

Each action is represented by an icon.  When you put your mouse pointer 
over an icon, it is highlighted in blue and a descriptive tool tip appears.  
Locate the icon for the action you want to use and click on the icon.  
 

 New - create new workbook. 
 

 Open – display Open dialog box. 
 

 Save – save Workbook. 
 

 Permission - this new feature prevents selected documents (and email 
messages) from being forwarded, copied, or altered by specified individuals. 
 

 E-mail – send the Workbook as an e-mail. 
 

 Print – print the Workbook. 
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 Print Preview – change display to print preview. 
 

 Spelling – start the Spell Checker. 
 

 Search - display the Research Pane. 
 

 Cut – cut the selected range to the Office Clipboard. 
 

 Copy – copy the selected range to the Office Clipboard. 
 

 Paste – paste the last item from the Office Clipboard (click on the arrow 
to select Paste options from a drop-down list). 
 

 Format Painter – copy formatting. 
 

 Undo – undo the last action (click on the arrow to select the last 16 
actions from a drop-down list). 
 

 Redo – redo the last Undo action (click on the arrow to select the last 
16 Undo actions from a drop-down list). 
 

 Insert Hyperlink – insert a hyperlink. 
 

 AutoSum – create a sum function (click on the arrow to select other 
functions from a drop-down list). 
 

 Sort Ascending – sort the selection in ascending order. 
 

 Sort Descending – sort the selection in descending order. 
 

 Chart Wizard – start the Chart Wizard. 
 

 Drawing – display the Drawing toolbar. 
 

 Zoom – zoom the Worksheet to a percentage you specify. 
 

 Microsoft Excel Help – display the Microsoft Excel Help pane. 
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 Toolbar Options – select custom toolbars options from a 
drop-down list. 

 

Using the Formatting Toolbar 
 The Formatting toolbar provides quick access to commonly used formatting 

actions.  Each action is represented by an icon.  When you put your mouse 
pointer over an icon, it is highlighted in blue and a descriptive tool tip 
appears. 

 Locate the icon for the action you want to use and click on the icon. 
 

 Font – select fonts from a drop-down list. 
 

 Font Size – select a font size from a drop-down list. 
 

 Bold – apply bold formatting to a selected range. 
 

 Italic – apply italic formatting to a selected range. 
 

 Underline – apply underline formatting to a selected range. 
 

 Align Left – align a selected range to the left. 
 

 Center – centre a selected range. 
 

 Align Right – align a selected range to the right. 
 

 Merge and Center – centre text across a selected range (selected cells 
will be merged). 
 

 Currency – apply currency style to a selected range. 
 

 Percent Style – apply percentage style to a selected range. 
 

 Comma Style – apply comma style to a selected range. 
 

 Increase Decimal – increase the number of decimal points displayed in 
a selected range. 
 

 Decrease Decimal – decrease the number of decimal points displayed 
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in a selected range. 
 

 Decrease Indent – decrease the level of indentation in a selected 
range. 
 

 Increase Indent – increase the level of indentation in a selected range. 
 

 Borders – select and apply borders to a selected range. 
 

 Fill Color – select and apply fill colour to a selected range. 
 

 Font Color – select and apply colour to text in a selected range. 
 

 Toolbar Options – select custom toolbars options from a 
drop-down list. 

 

Office Assistant 
 

Microsoft Office Assistant 
 The Office Assistant will watch what you do and offer tips on how to work 

more productively.  You can also use it to answer questions or obtain help 
within Excel.  The Office Assistant is common among all your Office 
applications; option changes made will be reflected in all Office applications. 

 Occasionally, the Office Assistant will display information on the screen as 
you work.  If you are unsure about how to use Excel, you should always read 
the help offered. 

 

Displaying the Office Assistant 
 Click on the Help menu and select Show the Office Assistant from the 

sub-menu, as illustrated: SAMPLE
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Displaying Tips 
 As you work the Office Assistant will track your progress and recommend 

useful tips. To display the tip offering advice, click on the Office Assistant: 
 

 
 

Using Tips of the Day 
 If you choose to do so, Excel 2003 will display a Tip of the Day each time 

you start Excel.  If you take the time to read these as they are displayed, you 
will soon be on your way to becoming an Excel 2003 expert. 

 To activate Tip of the Day, right click your mouse on top of the Office 
Assistant and select Options: 
 

 
 

 This will display the Office Assistant dialog box.  Click on the Options tab, 
and select the Show the Tip of the Day at startup checkbox.  Click OK: 

SAMPLE
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Hiding the Office Assistant 
 Right-click on the Office Assistant and from the pop-up menu, select Hide: 

 

 
 

Customising the Office Assistant 
 You can customise the Office Assistant by defining when the Office Assistant 

is used and what types of tips are displayed.  You can also change the default 
paperclip image to other images provided in the gallery. 

 Right-click on the Office Assistant and select Options… from the pop-up 
menu 
 
OR from the Office Assistant dialog, click on the Options button 
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Review Questions 
 
How would you: 

 Use Excel as a Spreadsheet? 
 Use Excel as a Database? 
 Analyse Data? 
 Work with the Excel window? 
 Use the Formula Bar? 
 Use the Task Pane? 
 Use the Getting Started Pane? 
 Use the Microsoft Excel Help Pane? 
 Use the Search Results Pane? 
 Use the Clip Art Pane? 
 Use the Research Pane? 
 Use the Clipboard Pane? 
 Use the New Workbook Pane? 
 Use the Status Bar? 
 Exit Excel 2003? 
 Use toolbars? 
 Show a toolbar? 
 Hide a toolbar? 
 Move a toolbar? 
 Use the Standard toolbar? 
 Use the Formatting toolbar? 
 Understand the Microsoft Office Assistant? 
 Display the Office Assistant? 
 Display Tips? 
 Use Tips of the Day? 
 Hide the Office Assistant? 
 Customize the Office Assistant? 
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Workbooks and Worksheets 
 
When you have completed this learning module you will have seen how to: 

 Create a new workbook 
 Open an existing workbook 
 Create a new workbook using a template on your computer 
 Create a new workbook using an online template 
 Understand workbooks and worksheets 
 Minimize a workbook 
 Save workbooks 
 Save a backup copy 
 Save Summary Information 
 Close workbooks 
 Zoom the Worksheet View 
 Rename worksheets 
 Change the Sheet Tab colour 
 Insert worksheets 
 Reorder worksheets 
 Delete worksheets 
 Customize Worksheet Views 
 Understand cells and ranges 
 Understand the active cell 
 Navigate to a specific cell 
 Move around the worksheet 
 Move within a selection 
 Navigate between worksheets using the mouse 
 Move between worksheets using the keyboard 
 

Creating and Opening Workbooks 
 

Creating a new Workbook 
 From the main menu, choose File > New and click on the  Blank workbook 

link in the New Workbook pane: 
 

 
 

OR click on the New icon  on the Standard toolbar 

SAMPLE
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OR press the Ctrl + N key combination. 

 

 Creating a new Workbook using a template on your computer 
 From the main menu, choose File > New. 
 Click on the On my computer… link in the New Workbook Pane to display 

the Templates dialog box. 
 Click on the Spreadsheet Solutions tab from the Templates dialog box. 
 Select a template and click OK: 

 

 
 
Note: You can create a new workbook using the default template by clicking 
on the Workbook icon located within the General tab. 

 

Creating a new Workbook using an online template 
 In addition to accessing templates on your hard drive, Excel 2003 allows you 

the option of downloading templates from the Microsoft Office website.  Type 
a query - i.e. "budgets" - into the Search Office Online textbox, and click 
on the Go button: 
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 The Search Results pane will appear, giving you a list of templates that 
match your query: 
 

 
 

 Click on the blue link to view the template of your choice.  You can then 
decide whether or not you wish to download it and save it on your computer 
hard drive. 

 

Opening an existing Workbook 
 From the main menu, choose File > Open (this will display the Open dialog 

box). 
 Select the file you want. 
 Click Open. 
 

Working with Workbooks 
 

Understanding Workbooks and Worksheets 
 Excel 2003 automatically starts with a new workbook containing three 

worksheets. 
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 A worksheet is essentially a very large table, consisting of rows and 
columns.  Rows are identified by numbers while columns are identified by 
letters.  This is where you would enter your data.  Within Excel 2003, you can 
have up to 65,536 rows and up to 256 columns: 
 

 
 

 A workbook consists of one or more worksheets.  The name of the 
worksheets is displayed on the sheet tabs at the bottom of the Excel window.  
By default the worksheets in a new workbook will be named Sheet1, 
Sheet2, and Sheet3.  (You will learn how to rename the worksheets later in 
this manual): 
 

 
 

Minimising a Workbook 
 Click on the Minimize button at the top-right corner of the workbook 

window: 
 

 
 
Note: You can restore the window by clicking the Restore button at the top-
right corner of the Workbook window. 

 

Saving Workbooks 
 From the main menu, choose File > Save 

 
OR press the Ctrl + S key combination 
 

OR click on the Save icon  on the Standard toolbar 
 
Note: If it is a new file, the Save As dialog box will appear.  Enter a file 
name in the File Name text box, and click Save. 
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Saving a backup copy 
 From the main menu, choose File > Save As to display the Save As dialog 

box. 
 Enter a new file name in the File Name text box. 
 Click Save. 

 
Note: To work with the original file again, select it from the recent file list at 
the bottom of the File menu. 

 

Saving Summary Information 
 From the main menu, choose File > Properties to display the Properties 

dialog box. 
 Click on the Summary tab. 
 Enter the information you want. 
 Click OK: 

 

 
 
Note: The Summary Information will be saved with the file. 
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Closing Workbooks 
 From the main menu, choose File > Close 

 
OR double-click on the Control menu in the top-left corner of the workbook 
window: 
 

 
 
Note: You will be prompted to save your workbooks if there are unsaved 
changes. 

 

Working with Worksheets 
 

Zooming the Worksheet View 
 From the main menu, choose View > Zoom to display the Zoom dialog box, 

select a magnification or enter a percentage in the Custom text box, and 
click OK: 
 

 
 

OR click on the Zoom arrow  on the Standard toolbar, and select a 
magnification from the drop-down menu.  (Note: You can click on the 
existing percentage and enter a new magnification percentage.) 

 

Renaming Worksheets 
 Double-click on the sheet tab of the worksheet you want to rename, enter a 

new name for the worksheet, and press the Return button: 
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OR right-click on the sheet tab, choose Rename from the pop-up menu, 
enter a new name for the worksheet, and press the Return button: 
 

 
 

Changing the Sheet Tab colour 
 You can differentiate your tabs using colour: 

 

 
 

 Right-click on the sheet tab, choose Tab Color from the pop-up menu, select 
a colour, and click OK: 
 

 
 

Inserting Worksheets 
 Begin by clicking on the sheet tab of the worksheet that will appear after 

the worksheet you are inserting: 
 From the main menu, choose Insert > Worksheet 

 
OR press the Shift + F11 key combination 
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OR right-click on the sheet tab, choose Insert from the pop-up menu, select 
Worksheet from within the General tab, and click OK: 
 

 
 

Reordering Worksheets 
 You can change the order in which your worksheets are listed. 
 Click and hold down the mouse button on the sheet tab of the worksheet you 

want to reorder (a page icon and a black triangle will appear by the mouse 
pointer): 
 

 
 

 Drag the mouse to the worksheet’s new location and release the mouse 
button (the black triangle will move as you drag your mouse to indicate the 
location of the worksheet): 
 

 
 

Deleting Worksheets 
 Begin by clicking on the sheet tab of the worksheet that you want to delete. 
 From the main menu, choose Edit > Delete Sheet, the following message 

will appear; click Delete to permanently delete the selected worksheet: 
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OR right-click on the sheet tab, choose Delete from the pop-up menu, the 
above warning message will appear, click Delete to permanently delete the 
selected worksheet. 

 

Customising Worksheet Views 
 From the main menu, choose Tools > Options to display the Options dialog 

box, click the View tab, and select the following options you want from the 
Show area: 
 

 
 
Formula bar - Display Formula bar when selected. 
 
Status bar - Display Status bar when selected. 
 
Windows in Taskbar - Display each opened workbook as a separate item 
on the Windows Taskbar. 

 

Working with Cells 
 

Understanding Cells and Ranges 
 A Worksheet is made up of cells.  You can refer to a cell by using the column 

letter and row number.  For example, D8 refers to the cell in column D and 
row 8.  In this case, D8 is know as the cell reference and is also used as the 
default name for the cell.  (You will learn how to rename a cell later in this 
manual.)  

 You can enter numbers, formulas, functions, and text into an individual cell.  
Cells containing numbers can be used as part of a formula or function in cells 
with calculated values, and cells containing text provide labels and 
descriptions to your numbers and calculated values.   

 A range is made up of cells.  Ranges can be any rectangular area of cells 
within a Worksheet.  You can refer to a range by using the cell reference of 
the top-left and the bottom-right cells.  For example, B2:D8 defines the 
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rectangular range bounded at the top-left by the cell in column B and row 2 
and at the bottom-right by the cell in column D and row 8.  (You will learn 
how to name a range later in this manual): 
 

 
 

What is the Active Cell? 
 Excel identifies the active cell with a bold outline around the cell and 

highlighting the column heading letter and row heading number of the cell.  
In the following example, B2 is the active cell: 
 

 
 

 In the above illustration, notice that B2 is displayed in the Name Box, and 
the contents of the cell is displayed in the Formula Bar.  In this case, 2002 
is a calculated value, 2000+2. 

 In order for you to enter data into a cell, it needs to be the active cell.  The 
active cell will accept keyboard entries.  You can make a cell active by 
clicking on it or navigating to it.  (You will learn how to navigate to other cells 
later in this manual.) 

 

Navigating within a Worksheet 
 

Navigating to a specific Cell 
 If you know the cell Name or cell reference of the cell you want, you can 

navigate directly to it. 
 From the main menu, choose Edit > Go To which displays the Go To dialog 

box, enter the cell Name or cell Reference in the Reference text box or 
select a range name in the Go To list box, and click OK: 
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OR click on the Name Box on the Formula bar, enter the cell Name or cell 
Reference, and press the Return button: 
 

 
 
Note: Excel will take you to the cell you want and make it the new active 
cell. 

 

Moving around the Worksheet 
 To move from cell to cell, use one of the following keys or key combinations: 
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Note: You can also use the scrollbar on the right and at the bottom of the 
Worksheet to move to the area of the Worksheet you want.  To make a cell 
active, click on the cell you want. 

 

Moving within a selection 
 To move from cell to cell within a selected range, use one of the following 

keys or key combinations: 
 
Tab - One cell to the right 
 
Shift+Tab - One cell to the left 
 
Return - One cell down 
 
Shift+Return - One cell up 

 

Navigating the Workbook 
 

Navigating between Worksheets using the mouse 
 Click on the sheet tab of the worksheet you want. 

 
Note: If you don’t see the sheet tab of the worksheet you want, you can 
scroll through the sheet tabs using the sheet tab navigator: 
 

 
 

 To the beginning of the sheet tabs 
 

 To scroll one sheet tab to the left 
 

 To scroll one sheet tab to the right 
 

 To the end of the sheet tabs 
 

Moving between Worksheets using the keyboard 
 Press the Ctrl + PgDn key combination to move to the next worksheet. 
 Press the Ctrl + PgUp key combination to move to the previous 

worksheet. 
 

Moving from one Workbook to another 
 From the main menu, choose window and choose the workbook you want. 
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Note: You can customize Excel such that workbooks appear as separate 
icons on the Windows Taskbar. 

 

 Comparing two Workbooks side-by-side 
 Excel 2003 has a new feature that allows you to compare two workbooks 

side-by-side without the aggravation of switching back and forth between 
documents.  To use the feature, open a workbook, and open a second 
workbook by selecting it from the File menu. 

 From the main menu, select Window > Compare side by side with (the 
workbook file name): 
 

 
 

 In this example, we are viewing the monthly sales statistics for a small 
business during 2002 and 2003.  As you can see, the two workbooks are now 
displayed side-by-side, along with a Compare side by side toolbar: 
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 If you want both workbooks to scroll down simultaneously, select the 
Synchronous Scrolling icon on the Compare side by side toolbar: 
 

 
 

 You can test it out by scrolling the workbooks up and down.  As you can see, 
both workbooks now move in synch: 
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 You can turn off the side-by-side feature by selecting Close side by side 
from the Window menu or by clicking on the Close side-by-side button on 
the Compare side by side toolbar. 

 

Review Questions 
 
How would you: 

 Create a new workbook? 
 Open an existing workbook? 
 Create a new workbook using a template on your computer? 
 Create a new workbook using an online template? 
 Understand workbooks and worksheets? 
 Minimize a workbook? 
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 Save workbooks? 
 Save a backup copy? 
 Save Summary Information? 
 Close workbooks? 
 Zoom the Worksheet View? 
 Rename worksheets? 
 Change the Sheet Tab colour? 
 Insert worksheets? 
 Reorder worksheets? 
 Delete worksheets? 
 Customize Worksheet Views? 
 Understand cells and ranges? 
 Understand the active cell? 
 Navigate to a specific cell? 
 Move around the worksheet? 
 Move within a selection? 
 Navigate between worksheets using the mouse? 
 Move between worksheets using the keyboard? 
 Move from one Workbook to another? 
 Compare two Workbooks side-by-side? 
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Spreadsheet Data 
 
When you have completed this learning module you will have seen how to: 

 Enter text 
 Enter numbers as numeric values 
 Enter numbers as text 
 Enter dates 
 Enter current date 
 Enter current time 
 Customize the movement of the active cell 
 Enter data into a range of cells 
 Fill a range of cells with the same data 
 Use AutoComplete 
 Use a Pick List 
 Use AutoCorrect 
 View items that will be corrected 
 Add items to AutoCorrect 
 Delete an AutoCorrect item 
 Use Smart Tags 
 Turn Smart Tags on 
 Enable Date and Person Name Smart Tags 
 Check spelling in a Worksheet 
 Correct spelling errors 
 

Entering Data 
 

Entering text 
 By default, text is left-aligned.  (You will learn how to change the alignment 

later in this manual.) 
 Begin by clicking in the cell you want, making it the active cell. 
 Type the text and press the Return button: 

 
Note: If your text is longer than the width of the column, it will run over to 
the cell in the next column if that cell is empty: 
 

 
 
If the adjacent cell contains data, the text display is truncated.  The full text 
is still available in the Formula bar.  (You will learn how to reformat your 
cells to accommodate long text): 

SAMPLE



Page 41 - Excel 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 

 
 

Entering numbers as numeric values 
 By default, numeric values are right-aligned.  (You will learn how to change 

the alignment later in this manual.) 
 Begin by clicking in the cell you want, making it the active cell. 
 Type the number and press the Return button: 

 
Note: For negative numbers, type a minus sign before the number.  For 
decimals, use a period for the decimal point. 

 

Entering numbers as text 
 Begin by clicking in the cell you want, making it the active cell. 
 Type an apostrophe then the number and press the Return button.  If a 

smart tag appears, recognizing the "number as text" as an error, simply click 
on the smart tag down arrow and select Ignore Error as illustrated below 
(note: smart tags will be discussed in greater depth later in this chapter): 
 

 
 

 Excel will now recognize the number as text. 
 

Entering dates 
 Begin by clicking in the cell you want, making it the active cell. 
 Type in the date, separating the year, month, and day with either hyphens 

or slashes. 
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Entering current date 
 Begin by clicking in the cell you want, making it the active cell. 
 Press the Ctrl + ; key combination. 
 

Entering current time 
 Begin by clicking in the cell you want, making it the active cell. 
 Press the Ctrl + Shift + ; key combination. 
 

Customising the movement of the Active cell 
 By default when you press the Return button in Excel, the active cell will 

move one cell down.  You can customize the movement of the active cell to 
suit your data entry needs. 

 From the main menu, choose Tools > Options to display the Options dialog 
box. 

 Click on the Edit tab. 
 Select the Move selection after Enter checkbox. 
 Click on the Direction drop-down menu and select the direction you want: 

 

 
 

 Click OK. 
 
Note: To prevent the active cell from moving, deselect the Move selection 
after Enter checkbox. 
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Entering data into a range of cells 
 To effectively use the movement of the active cell, you can set a range for 

data entry.  Pressing the Return button will move the active cell within the 
range.  When the active cell reaches the bottom of the range, it automatically 
moves to the top of the next column in your range.  When you reach the last 
cell in your range, the active cell moves to the beginning of the range. 

 Select the range you want by dragging the mouse across an area of cells.  
This will highlight the selected range: 
 

 
 

 Type your first entry and press the Return button. 
 Repeat until you have finished entering data into all the cells in your range. 

 
Note: To deselect the range, click outside the selected range. 

 

Filling a range of cells with the same data 
 Begin by selecting the range you want to fill by dragging the mouse across an 

area of cells. 
 Type the information with which you wish to fill the selected range. 
 Press the Ctrl + Shift + Return key combination. 
 

Using Time Saving Features 
 

Using Auto Complete 
 AutoComplete can speed up data entry, especially if you have to enter a 

particular word or phrase repeatedly.  When you start entering data into an 
empty cell, directly below an existing list, Excel will automatically offer you a 
match from the existing data above it.  Once there is a match, AutoComplete 
will display the matched data. 

 You can continue to type in the rest of the word or phrase and then press the 
Return button 
 
OR you can press the Return button and the matching w ord or phrase w ill be inserted 
into the cell. 
 

 In the following example, AutoComplete matches Autumn Red, after you 
entered an A in cell A5.  Pressing the Return button will insert Autumn Red 
in the cell.  If Autumn Red is not what you want, you can ignore the 
AutoComplete display and continue typing: 
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Note: AutoComplete will only match words or phrases in the same column. 

 

Using a Pick List 
 In concept, Pick List is similar to AutoComplete.  You can quickly pick from a 

list of existing data, contained in the cells above the active cell. 
 Begin by clicking in the cell you want, making it the active cell. 
 Right-click in the cell and choose Pick from List from the pop-up menu. 
 Select the data you want by clicking on it: 

 

 
 

Using AutoCorrect 
 AutoCorrect looks at the entry you are making and checks it against a pre-

defined list of common errors.  If you make an error on the list, AutoCorrect 
will replace your entry with the pre-defined correction. 

 You can also use AutoCorrect to correct capitalization errors. 
 

Viewing items that will be corrected 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and use the scroll bars to move through the 

items listed in the Replace and With section: 
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 For example, if you enter (c), AutoCorrect will automatically replace the 
entry with the © symbol. 

 

Adding items to AutoCorrect 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, enter the incorrect entry in the Replace box, 

and enter the correct entry in the With box. 
 Click on the Add button to add the entry to the AutoCorrect list. 
 Click OK. 
 

Deleting an AutoCorrect item 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the AutoCorrect tab, and select the entry you want to delete from 

the scrollable list. 
 Click on the Delete button to remove the entry from the AutoCorrect list. 
 Click OK. 
 

Using Smart Tags 
 Excel 2003 uses Smart Tags to help you save time when performing routine 

tasks, such as inserting, pasting, and filling cells by dragging (these concepts 
will be covered later in the manual). 

 Smart Tags can also connect you to other programs so you can perform 
common tasks in those programs while you work in Excel.  Smart Tags are 
indicated by purple triangles in the corners of cells. 

 Place your mouse over a purple triangle to display the Smart Tag icon: 
 

. 
 

 Move your mouse over the Smart Tag icon and click on the down arrow to 
display the options. 
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 For example, if you type a stock symbol in a cell, a Smart Tag will appear, 
providing you with options to gain more information on the company from 
the Internet: 
 

 
 
Note: Please refer to Microsoft Excel Help for information on other Smart 
Tags. 

 

Turning Smart Tags on 
 From the main menu, choose Tools > AutoCorrect Options to display the 

AutoCorrect dialog box. 
 Click on the Smart Tags tab, and select the Label data with smart tags 

checkbox: 
 

 
 

 Click OK. 
 

 Enabling Date and Person Name Smart Tags 
 Excel 2003 now allows you the option of enabling new Date and Person 

Name Smart Tags, both of which work in tandem with Microsoft Outlook 
2003. 

 

SAMPLE



Page 47 - Excel 2003 - Foundation Level Manual 

FOR USE AT THE LICENSED SITE(S) ONLY 
 Cheltenham Courseware Ltd. 1995-2010 www.cheltenhamcourseware.com 

 From the main menu, choose Tools > AutoCorrect Options to display the 
AutoCorrect dialog box. 

 Click on the Smart Tags tab, and select the Label data with smart tags 
checkbox (if it is not already selected).  Make sure that Date (Smart tag 
lists) and Person name (Outlook e-mail recipients) are selected, and 
click OK: 
 

 
 

 The Date Smart Tag allows you the option of viewing your Outlook 2003 
calendar when you enter a date into a cell. 

 The Person Name Smart Tag recognizes names and allows you to work with 
Outlook 2003 to complete tasks such as locating an individual's phone 
number, or even schedule a meeting. 

 

Checking the Spelling 
 

Checking spelling in a Worksheet 
 Begin by clicking a cell in the Worksheet you want to spell check. 
 From the main menu, choose Tools > Spelling 

 
OR press the F7 key 

OR click on the Spelling icon  on the Standard toolbar. 
 

 If no errors are found in the selected cell, the following message will appear.  
Click Yes to continue: 
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 When the spelling check is complete, the following message will appear.  
Click OK: 
 

 
 

Correcting spelling errors  
 When a spelling error is found, the Spelling dialog box is displayed.  You can 

select one of the following options: 
 

 
 
Ignore Once - Ignore the word and continue. 
 
Ignore All - Ignore all further occurrences of the word in the Worksheet. 
 
Add to Dictionary - Add the word to the current custom dictionary 
 
Change - Change this occurrence of the word to the highlighted word in the  
Suggestions text area. 
 
Change All - Change all occurrences of the word to the highlighted word in 
the Suggestions text area. 
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AutoCorrect - Adds the incorrectly spelt word and the highlighted word in 
the Suggestions text area to the AutoCorrect list. 

 

Review Questions 
 
How would you: 

 Enter text? 
 Enter numbers as numeric values? 
 Enter numbers as text? 
 Enter dates? 
 Enter current date? 
 Enter current time? 
 Customize the movement of the active cell? 
 Enter data into a range of cells? 
 Fill a range of cells with the same data? 
 Use AutoComplete? 
 Use a Pick List? 
 Use AutoCorrect? 
 View items that will be corrected? 
 Add items to AutoCorrect? 
 Delete an AutoCorrect item? 
 Use Smart Tags? 
 Turn Smart Tags on? 
 Enable Date and Person Name Smart Tags? 
 Check spelling in a Worksheet? 
 Correct spelling errors? 
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Formatting and Customising Data 
 
When you have completed this learning module you will have seen how to: 

 Select a cell 
 Select a row 
 Select a column 
 Select a range 
 Select a non-contiguous range 
 Select an entire worksheet 
 Select several worksheets 
 Select all worksheets 
 Change the font 
 Change the font size 
 Change the font style 
 Change the underline 
 Change the font effects 
 Reset font formatting 
 Change the default font characteristics of the current workbook 
 Change the default font in new workbooks 
 Format numbers using the Formatting toolbar 
 Apply the Currency format 
 Apply the Percent format 
 Apply the Number format 
 Apply custom formatting 
 Set a fixed decimal place for numeric values 
 Align data horizontally within a cell 
 Align data vertically within a cell 
 Centre headings over multiple columns 
 Wrap multiple lines of data in a cell 
 Indent data within a cell 
 Change the text orientation 
 Change the column width numerically 
 Change the column width visually 
 Change column width to fit data 
 Set the default column widths 
 Change the row height numerically 
 Change the row height visually 
 Change the row height to fit data 
 Select a border style 
 Apply borders 
 Remove borders 
 Change the style and colour of borders 
 Use Autoformat 
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Selecting Items in Excel 
 

Selecting a Cell 
 Click on the cell you want to select it. 
 

Selecting a Row 
 Click on the row heading number: 

 

 
 

Selecting a Column 
 Click on the column heading letter: 

 

 
 

Selecting a Range  
 Click on the first cell in the range and drag over the cells you want in the 

range 
 
OR click on the first cell in the range (i.e. the top-left corner), move the 
mouse to the opposing cell in the range (i.e. the bottom-right corner), hold 
down the Shift key, and click on the opposing cell.  The following is an 
example of selecting the range A1:D5: 
 

 
 

Selecting a non-contiguous Range 
 Select the first range, hold down the Ctrl key, and select the other ranges 

you want: 
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Selecting an entire Worksheet 
 Click the Select All square in the top-left corner of the Worksheet.  (The 

Select All square is located at where the row headings and column headings 
meet): 
 

 
 
OR press the Ctrl + A key combination. 

 

Selecting several Worksheets 
 Click on the first sheet tab of the worksheet you want to select, hold down 

the Ctrl key, and click on the other sheet tabs of the worksheets you want to 
select: 
 

 
 

Selecting all Worksheets 
 Right-click on a sheet tab, and choose Select All Sheets from the pop-up 

menu: 
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Formatting Text 
 

Changing the Font 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the font you want from Font 
scrolling text area, and click OK: 
 

 
 
OR select the font you want from the Font drop-down menu on the 
Formatting toolbar: 
 

 
 
Note: The Ctrl + 1 key combination will also display the Format Cells dialog 
box. 

 

Changing the Font size 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display to Format Cells 

dialog box, click on the Font tab, select the font size you want from the Size 
scrolling text area, and click OK 
 
OR select the font size you want from the Font Size drop-down menu on the 
Formatting toolbar: 
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Changing the Font style  
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the font style you want from Font 
style scrolling text area, and click OK 

OR click on the Bold  and/or the Italic  icons on the Formatting 
toolbar. 

 

Changing the Underline 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the underline style you want from 
Underline drop-down menu, and click OK: 
 

 
 
Note: You can quickly add a Single Underline to your cell or range by 

clicking on the Underline icon  on the Formatting toolbar. 
 

Changing the Font effects 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the option you want from the Effects 
area, and click OK: 
 

 
 

Resetting Font formatting 
 You can reset the font formatting of a cell or range to the defined Normal 

style. 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Font tab, select the Normal Font checkbox, and 
click OK: 
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Changing the default Font characteristics of the current Workbook 
 From the main menu, choose Format > Style to display the Style dialog 

box, select Normal from the Style name drop-down menu, click on the 
Modify button to display the Format Cells dialog box: 
 

 
 

 Click on the Font tab on the Format Cells dialog box, select the font and font 
size you want, click OK to return to the Style dialog box, and click OK to 
confirm the changes. 

 

Changing the default Font in new Workbooks 
 From the main menu, choose Tools > Options to display the Options dialog 

box, click on the General tab, and select a font and font size from the 
Standard font and Size drop-down menus, and click OK: 
 

 
 
Note: You must exit Excel 2003 for these changes to take effect. 

 

Formatting Numbers 
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Formatting numbers using the Formatting Toolbar 
 You can quickly change the formatting of a cell or range by the Formatting 

toolbar.  Begin by selecting the cell or range you want to affect. Choose from 
the following icons: 
 

 Currency 123456 will become £123,456.00 (or your local currency) 
 

 Percent 0.18 will become 18% 
 

 Comma 456789 will become 456,789.00 
 

 Increase Decimal 456,789.00 will become 456,789.000 
 

 Decrease Decimal 456,789.00 will become 456,789.0 
 

Applying the Currency Format 
 You can further customize your Currency format with the Format Cells 

dialog box. From the main menu, choose Format > Cells to display the 
Format Cells dialog box, click on the Number tab, and select Currency 
from the Category scrolling text area.  You can select from the following 
options: 
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Decimal places -You can adjust the number of decimal places by entering a 
number in the spin box or click on the up and down arrows. 
 
Symbol - You can change the currency symbol by selecting the symbol you 
want from the drop-down menu. 
 
Negative numbers - You can define how negative numbers appear by 
selecting one of the options. 

 

 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 

 

Applying the Percent Format 
 You can further customize your Percent format with the Format Cells 

dialog box. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Percentage from the 
Category scrolling text area. 

 You can adjust the number of decimal places by entering a number in the 
spin box or click on the up and down arrows: 
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 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 

 

Applying the Number Format 
 You can further customize your Number format with the Format Cells 

dialog box. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, click on the Number tab, and select Number from the Category 
scrolling text area.  You can select from the following options: 
 

 
 
Decimal places - You can adjust the number of decimal places by entering a 
number in the spin box or click on the up and down arrows. 
 
Use 1000 Separator - You can use a comma to separate the thousands. 
 
Negative numbers -You can define how negative numbers appear by 
selecting one of the options. 
 

 Click OK to apply the format. 
 
Note: You can preview your formatting in the Sample area. 

 

Applying custom formatting 
 You can define your own formatting with Custom Formatting.   
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 From the main menu, choose Format > Cells to display the Format Cells 
dialog box, click on the Number tab, and select Custom from the Category 
scrolling text area. 

 Select the format that most resembles the one you want (this will display the 
code in the Type text box). 

 Edit the code in the Type text box as required. 
 Click OK to apply the format: 

 

 
 
Note: You can preview your formatting in the Sample area. 

 

Setting fixed decimal places for numeric values  
 You can fix the number of decimal places for the values you are entering so 

that you do not need to enter the decimal point. 
 From the main menu, choose Tools > Options to display the Options dialog 

box, and click on the Edit tab. 
 Select the Fixed Decimal Places checkbox, enter the number of decimal 

places you want, and click OK. 
 
Note: This does not affect data that already exists in the Workbook. 

 

Manipulating Data 
 

Aligning data horizontally within a cell 
 You can easily align your data horizontally within a cell.  Begin by selecting 

the cell or range you want to affect; choose one of the following options: 
 

 Align Left – align data to the left edge of the cell. 
 

 Center – align data in the centre of the cell. 
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 Align Right – align data to the right edge of the cell. 
 

Aligning data vertically within a cell 
 Begin by selecting the cell or range that you want to format. 
 Right-click on the selection, choose Format Cells from the pop-up menu to 

display the Format Cells dialog box, and click on the Alignment tab. 
 Select the alignment you want from the Vertical drop-down menu. 
 Click OK to apply the alignment: 

 

 
 

Centring headings over multiple columns 
 Begin by selecting the cell containing the heading and the cells over which 

the heading will be centred . 

 Click on the Merge and Center icon  on the Formatting toolbar: 
 

 
 

 The cells are now displayed as one: 
 

 
 
Note: you can undo this action by clicking on the Merge and Center icon 
again. 
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Wrap multiple lines of data in a cell 
 Begin by selecting the cell or range you want to affect. 
 Right-click on the selection, choose Format Cells from the popup menu to 

display the Format Cells dialog box, and click on the Alignment tab. 
 Select the Wrap Text checkbox, and click OK: 

 

 
 

Indenting data within a cell 
 You can easily indent your data within a cell.  Begin by selecting the cell or 

range you want to affect; choose one of the following options. 
 
Note: You can combine multiple indentation and alignments to create the 
formatting you want. 
 

 Decrease Indent – decrease the indent by one level. 
 

 Increase Indent – increase the indent by one level. 
 

Changing the text orientation 
 Begin by selecting the cell or range you want to affect. 
 Right-click on the selection and choose Format Cells from the popup menu 

to display the Format Cells dialog box, and click on the Alignment tab. 
 You can change the Orientation of the text by entering the exact value in 

the Degrees spin box or drag the Text dial to set the level of rotation. 
 Click OK to apply the format: 

 

 
 

Formatting Columns and Rows 
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Changing the Column width numerically 
 Begin by selecting the column(s) you want to affect. 
 From the main menu, choose Format > Column > Width to display the 

column Width dialog box, enter a new value (from 0-255 characters) in the 
column width text box, and click OK: 
 

 
 

Changing the Column width visually  
 Begin by locating the column heading of the column you want to affect. 
 Placing the mouse over the right border of column heading (your mouse 

pointer will change to ), drag the column border to the width you want: 
 

 
 
Note: If you enter a number which exceeds the width of a column, ###### 
signs will be displayed in the cell to let you know that the column is not wide 
enough. 

 

Changing Column width to fit data 
 

To change a single column 

 Begin by locating the column heading of the column you want to affect. 
 Placing the mouse over the right border of column heading (your mouse 

pointer will change to ), double-click the column border.  The column will 
be as wide as the largest entry in it. 

 

To change multiple columns 
 Begin by selecting the columns you want to affect. 
 Placing the mouse over any of the right borders in the selection (your mouse 

pointer will change to ), double-click the column border.  The column 
widths will change to match their largest entry: 
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Setting the default Column widths 
 From the main menu, choose Format > Column > Standard Width to 

display the Standard Width dialog box, enter a new width (from 0-255 
characters) in the Standard column width text box, and click OK: 
 

 
 
Note: The Standard Width format will only affect columns that still have the 
default column width. 

 

Changing the Row height numerically 
 Begin by selecting the row(s) you want to affect. 
 From the main menu, choose Format > Row > Height to display the Row 

Height dialog box, enter a new value (from 0-409 points) in the Row height 
text box, and click OK: 
 

 
 

Changing the Row height visually 
 Begin by locating the row heading of the row you want to affect. 
 Placing the mouse over the bottom border of row heading (your mouse 

pointer will change to ), drag the row border to the height you want: 
 

 
 

Changing the Row height to fit data 
 Begin by selecting the row(s) you want to affect. 
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 From the main menu, choose Format > Row > AutoFit. 
 

Formatting with Colours and Patterns 
 

Changing the colour of your text 
 Begin by selecting the cell or range you want to affect. 
 From the Formatting toolbar, click the Font Color down arrow, and select 

the colour you want from the colour palette: 
 

 
 
Note: The colour you selected will appear on the Font Color icon.  You can 
apply this colour by clicking on the icon. 

 

Applying fill colour to cells 
 Begin by selecting the cell or range you want to affect. 
 From the Formatting toolbar, click the Fill Color down arrow, and select the 

colour you want from the colour palette: 
 

 
 
Note: The colour you selected will appear on the Fill Color icon.  You can 
apply this colour by clicking on the icon. 

 

Removing fill colour from cells 
 Begin by selecting the cell or range you want to affect. 
 From the Formatting toolbar, click the Fill Color down arrow, and select No 

Fill from the colour palette. 
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Note: The No Fill formatting will appear on the Fill Color icon.  You can 
apply the No Fill formatting to another cell or range by clicking on the icon. 

 

Applying pattern to cells 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, and click on the Patterns tab. 
 From the Pattern dropdown menu, choose the pattern and colour you want. 
 Click OK: 

 

 
 
Note: A preview of the pattern is provided in the Sample area. 

 

Removing pattern from cells 
 Begin by selecting the cell or range you want to affect. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, and click on the Patterns tab. 
 From the Pattern dropdown menu, choose the Solid pattern. 
 Click OK: 

 

 
 

Adding and Editing Borders 
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Selecting a Border style 
 Click on the down arrow beside to the Borders icon on the Formatting 

toolbar, select the style you want: 
 

     
 
Note: The border you selected will appear on the Borders icon. 

 

Applying Borders 
 Begin by selecting the cell or range you want to affect. 

 Click on the Borders icon  on the Formatting toolbar. 
 
Note: If the current border style is not what you want, you can change it by 
selecting another border style. 

 

Removing Borders 
 Begin by selecting the No Border border style from the border menu: 

 

 
 

 Select the cell or range that contains border(s) you want to remove, and click 

on the Borders icon  on the Formatting toolbar. 
 
Note: Although a border may appear to be on the left side of a cell, it may 
actually be on the right side of the adjacent cell.  To remove the border, 
select both cells. 

 

Changing the style and colour of Borders 
 Begin by selecting the cell or range that contains a border style. 
 From the main menu, choose Format > Cells to display the Format Cells 

dialog box, and click on the Border tab. 
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 Select the location of the border(s) you want from the Border area. 
 Select the style you want from the Line Style area. 
 Select the colour you want from the Line Color drop-down palette: 

 

 
 

 Click OK to apply the border and line style. 
 

Using AutoFormat 
 

Applying AutoFormat 
 You can apply one of the pre-defined table styles to your table of 

information: 
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 Begin by clicking on a cell inside the table you want to format. 
 From the main menu, choose Format > AutoFormat, select the table style 

you want, and click OK. 
 
Note: You can customize the table style by clicking on the Options button 
and de-selecting some of the formats for the table style: 
 

 
 

Review Questions 
 
How would you: 

 Select a cell? 
 Select a row? 
 Select a column? 
 Select a range? 
 Select a non-contiguous range? 
 Select an entire worksheet? 
 Select several worksheets? 
 Select all worksheets? 
 Change the font? 
 Change the font size? 
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 Change the font style? 
 Change the underline? 
 Change the font effects? 
 Reset font formatting? 
 Change the default font characteristics of the current workbook? 
 Change the default font in new workbooks? 
 Format numbers using the Formatting toolbar? 
 Apply the Currency format? 
 Apply the Percent format? 
 Apply the Number format? 
 Apply custom formatting? 
 Set a fixed decimal place for numeric values? 
 Align data horizontally within a cell? 
 Align data vertically within a cell? 
 Centre headings over multiple columns? 
 Wrap multiple lines of data in a cell? 
 Indent data within a cell? 
 Change the text orientation? 
 Change the column width numerically? 
 Change the column width visually? 
 Change column width to fit data? 
 Set the default column widths? 
 Change the row height numerically? 
 Change the row height visually? 
 Change the row height to fit data? 
 Select a border style? 
 Apply borders? 
 Remove borders? 
 Change the style and colour of borders? 
 Use Autoformat? 
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End of the preview sample 
 
 

 
 
This sample is approximately half of the full course.  Please see the table of contents at the 
beginning of this document to see the full list of topics covered in the full course. 
 
To purchase the rights to use the full training manuals at your training centre please see our 
web site at:  
 

http://www.cctglobal.com 
 
A courseware licence allows you to make unlimited copies for use at your training centre. 
 

 
 
In addit ion you get HTML formatted versions of each 
course, included w ith our printable coursew are. 
 
Invest in a complete Computer Courseware Library, 
including Windows 7 & Office 2010 
The most cost effective courseware solution for your IT 
training needs. Get ALL our courses, and all new  courses 
released w ithin 12 months. 
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